Acerca de MovieFrame Task

MovieFrame Task es un programa de software que permite extraer una o más imágenes fijas de un archivo de película.
También es posible especificar el intervalo en el que se extraen las imágenes fijas y el número de copias de las imágenes.

MovieFrame Task permite utilizar archivos de película grabados mediante una cámara digital o archivos de película grabados en una tarjeta de videocámara.
No es posible utilizar imágenes fijas en MovieFrame Task.


Paso 1: Seleccionar película
El primer paso consiste en seleccionar el archivo de película que se desea utilizar con MovieFrame Task.
Una vez seleccionado el archivo de película, avance hasta el siguiente paso.

No es posible utilizar imágenes fijas en MovieFrame Task.


Paso 2: Establecer el método de extracción

En el segundo paso, se selecciona cómo se desean extraer imágenes fijas desde el archivo de película seleccionado. Los siguientes cuatro métodos están disponibles.
Extraer todos los fotogramas:
 | Permite extraer cada fotograma de la película como imagen fija.
Especificar un intervalo y extraer fotogramas:
 | Permite especificar el intervalo en el que se extraerán las imágenes fijas de la película. Es posible especificar el intervalo de fotogramas y el intervalo de tiempo.
Especificar el número de copias y extraer fotogramas:
 | Permite especificar el número de copias de las imágenes fijas extraídas de la película:
Extraer una imagen especificada:
 | Permite extraer como imagen fija un fotograma especificado mientras se visualiza una vista previa de la película.


Paso 3: Vista previa de imágenes

En el tercer paso, se confirman las imágenes fijas extraídas mediante el método de extracción seleccionado en el paso 2. El contenido para el que se puede obtener una vista previa en el paso 3 cambia según la selección realizada en el paso 2. Se guardarán las imágenes marcadas. También se puede establecer el giro de la imagen.
Vista previa.
 | En el paso 2 cuando se selecciona [Extraer todos los fotogramas]
 | Se confirma visualizando las miniaturas de cada fotograma de la película.
 | En el paso 2 cuando se selecciona [Especificar un intervalo y extraer fotogramas]
 | Se confirma visualizando las miniaturas de los fotogramas tomados en el intervalo especificado.
 | En el paso 2 cuando se selecciona [Especificar el número de copias y extraer fotogramas]
 | Se confirma visualizando las miniaturas de los fotogramas con el número de copias especificado.
 | En el paso 2 cuando se selecciona [Extraer una imagen especificada]
 | Es posible reproducir la película en la ventana [Archivo de película original]. Haga clic en el botón [Agregar] y agregue el fotograma que se está reproduciendo a la ventana de vista previa. Es posible agregar varios fotogramas.
Marcadas/Mostradas:
 | Marcadas: el número de miniaturas actualmente marcadas. Mostradas: el número de miniaturas actualmente mostradas.
Controles de tareas:
 | Control deslizante para cambiar el tamaño de las miniaturas Este botón permite cambiar el tamaño de la miniatura. Es posible seleccionar [60x45], [80x60], [120x90] o [240x180]. El tamaño predeterminado es [80x60]. Botón [Girar] Este botón permite establecer el giro de la miniatura. Se puede seleccionar [Sin rotación], [90 grados a la derecha] o [90 grados a la izquierda]. Botón [Marcar todo] Permite activar las marcas de verificación en todas las miniaturas. Botón [Borrar todo] Permite desactivar las marcas de verificación en todas las miniaturas. Botón [Borrar anterior] Permite desactivar la marca de verificación en todas las miniaturas anteriores a la miniatura seleccionada con el número más bajo. Botón [Borrar siguiente] Permite desactivar la marca de verificación en todas las miniaturas posteriores a la miniatura seleccionada con el número más alto.


Paso 4: Configurar cómo se guardarán las imágenes

En el cuarto paso, se establece la carpeta en la que se guardarán las imágenes y los nombres de archivo.
Nombre de archivo:
 | Se puede seleccionar [Utilizar el nombre de archivo de la película original] o [Especificar un nombre de archivo]. En ambos casos, se añade un número al nombre de archivo.
Carpeta de almacenamiento:
 | Se puede seleccionar [Guardar en la misma carpeta que la película original] o [Especificar la carpeta de almacenamiento]. Las imágenes se guardan en la carpeta que se especifique aquí.
Creación automática de carpeta:
 | Se puede seleccionar [Crear automáticamente una carpeta con el mismo nombre que la película original] o [Especificar el nombre de carpeta para la creación automática]. La carpeta se crea automáticamente sea cual sea la opción elegida.


Paso 5: Realizar el procesamiento
En el paso 5, se extraen y se guardan las imágenes fijas del archivo de película.
MovieFrame Task se cierra cuando se completa el procesamiento.