Acerca de MovieEdit Task

MovieEdit Task es un software que se utiliza para organizar el orden de reproducción de varias imágenes, aplicar efectos a imágenes, etc. y, principalmente, para editar imágenes de películas.
Entre los efectos de imagen se incluyen efectos de transición y la adición de texto a las imágenes.


Funciones de MovieEdit Task

Edición simple
Los usuarios de PC con poca experiencia también pueden editar imágenes fácilmente a través de la sencilla funcionalidad en forma de pasos.
Ajustes de efecto de texto
Puede mostrar una imagen con texto superpuesto.
Ajustes de efecto de filtro
Es posible añadir filtros monocromos y sepia a la imagen.
Ajustes de aumento de sección
Es posible aumentar una parte de una imagen y luego visualizarla.
Ajustes de efecto de transición
Puede configurar el efecto de intercambio entre imágenes.
Ajustes de sonido
Puede añadir sonido a la imagen.


Paso 1 Elementos básicos

En el primer paso, se añade al guión gráfico la imagen que se desea editar.
La imagen añadida se incorpora al guión gráfico en la pantalla en el paso 2.
Elementos básicos:
  1. Seleccione la imagen que desea editar con MovieEdit Task.
    En MovieEdit Task no se pueden utilizar imágenes RAW.
    MovieEdit Task no puede utilizar películas con una duración inferior a 0,5 segundos.
    Según el tipo de imagen, es posible que no se puedan utilizar archivos cuyo nombre tenga una longitud superior a 64 bytes.
  2. Proceda al paso siguiente para añadir al guión gráfico la imagen seleccionada.
Consejo:
Es posible editar los siguientes tipos de imagen con MovieEdit Task.
AVI, JPEG, BMP
En MovieEdit Task no se pueden utilizar imágenes RAW.
MovieEdit Task no puede utilizar películas con una duración inferior a 0,5 segundos.
Según el tipo de imagen, es posible que no se puedan utilizar archivos cuyo nombre tenga una longitud superior a 64 bytes.
Consulte:
Añadir imágenes


Añadir imágenes

La imagen que se debe editar se añade mediante uno de los métodos siguientes.
  • En el paso 1, se selecciona y añade la imagen que se debe editar.
  • También es posible añadir el archivo de imagen que se desea editar si se arrastra y se suelta dicho archivo en el guión gráfico de MovieEdit Task.
Consejo:
Es posible editar los siguientes tipos de imagen con MovieEdit Task.
AVI, JPEG, BMP
En MovieEdit Task no se pueden utilizar imágenes RAW.
MovieEdit Task no puede utilizar películas con una duración inferior a 0,5 segundos.
Según el tipo de imagen, es posible que no se puedan utilizar archivos cuyo nombre tenga una longitud superior a 64 bytes.


Paso 2 Elementos básicos

En el paso 2, se ordenan las imágenes y se configura un orden de reproducción de imágenes.
Las imágenes del guión gráfico se reproducen en orden, de izquierda a derecha.
Elementos básicos:
  1. Utilice el ratón para seleccionar de las imágenes que aparecen en el guión gráfico la imagen que desee ordenar.
  2. Para organizar el orden de las imágenes, haga clic en los botones [Mover a la derecha] [image] o [Mover a la izquierda] [image] del guión gráfico.
Consulte:
Ordenar imágenes
Ajuste del tiempo de reproducción de imágenes
Ajuste del efecto de giro de imágenes
Cuadro de diálogo [Controles del tiempo de reproducción] de películas
Cuadro de diálogo [Controles del tiempo de reproducción] de imágenes fijas
Cuadro de diálogo [Ajustes de efecto de giro]
Reproducción de un guión gráfico
Cuadro de diálogo [Vista previa]
Eliminación de una imagen
Búsqueda de información de imagen
Configuración de los ajustes generales de MovieEdit Task.


Ordenar imágenes

Realice los pasos siguientes para organizar el orden de reproducción de imágenes.
  1. Utilice el ratón para seleccionar de las imágenes que aparecen en el guión gráfico la imagen que desee ordenar.
  2. Para ordenar las imágenes, haga clic en los botones [Mover a la derecha] [image] y [Mover a la izquierda] [image] del guión gráfico.
Consejo:
También puede arrastrar y soltar imágenes para organizarlas.


Ajuste del tiempo de reproducción de imágenes

Realice los pasos siguientes si desea modificar el tiempo de reproducción de imágenes.
  1. Utilice el ratón para seleccionar de las imágenes que aparecen en el guión gráfico la imagen cuyo tiempo de reproducción desea modificar.
  2. Haga clic en el botón [Tiempo de reproducción].
  3. Con una película seleccionada, haga clic en el botón [Tiempo de reproducción] para que aparezca el cuadro de diálogo [Controles del tiempo de reproducción] de películas.
    Este cuadro de diálogo permite configurar el tiempo de reproducción de la película.
    Con una imagen fija seleccionada, haga clic en el botón [Tiempo de reproducción] para que aparezca el cuadro de diálogo [Controles del tiempo de reproducción] de imágenes fijas.
    Este cuadro de diálogo permite configurar el tiempo de reproducción de la imagen fija.
Consulte:
Cuadro de diálogo [Controles del tiempo de reproducción] de películas
Cuadro de diálogo [Controles del tiempo de reproducción] de imágenes fijas
Consejo:
Cuando se configura un tiempo de reproducción de imagen, aparece como activada la marca de corte para que pueda ver rápidamente que se ha configurado un tiempo de reproducción.


Ajuste del efecto de giro de imágenes

Realice los pasos siguientes si desea modificar el giro de imágenes.
  1. Utilice el ratón para seleccionar la imagen que desee girar de entre las imágenes que aparecen en el guión gráfico.
  2. Haga clic en el botón [Girar].
  3. Con una imagen seleccionada, haga clic en el botón [Girar] para que aparezca el cuadro de diálogo [Ajustes de efecto de giro].
  4. Este cuadro de diálogo permite establecer los ajustes de efecto de giro.
Consulte:
Cuadro de diálogo [Ajustes de efecto de giro]
Consejo:
Cuando se haya ajustado el efecto de giro de la imagen, aparecerán como activadas las marcas de giro para indicar que se ha ajustado dicho giro.


Cuadro de diálogo [Controles del tiempo de reproducción] de películas
Seleccione solamente la sección necesaria de la película.
Especifique el punto inicial y el punto final, y configure el rango de corte.
Elementos de visualización del área de vista previa:
Marca de efectos de imagen
Muestra los efectos asociados a la imagen.
Botón [Avanzar un fotograma]
Avanza la imagen un fotograma.
Botón [Invertir un fotograma]
Invierte la imagen un fotograma.
Tiempo
Muestra el tiempo total de la imagen y el tiempo de reproducción actual.
Botón [Reproducir/Pausa]
Inicia reproducción de la imagen o hace una pausa.
Botón [Detener]
Detiene la reproducción de la imagen.
Control deslizante del volumen de sonido
Controla el volumen del sonido.
Mueva el control deslizante del volumen de sonido hacia la izquierda para disminuir el volumen de sonido y muévalo hacia la derecha para aumentarlo.
Botón [Silencio]
Desactiva el sonido. Haga clic nuevamente en dicho botón para activar el sonido.
Control deslizante de reproducción
El control deslizante de reproducción muestra la posición que se está reproduciendo
y también corresponde a la duración del tiempo de visualización de la imagen.
Control deslizante del rango de corte
El control izquierdo es el control de punto inicial y muestra el punto inicial. El control derecho es el control de punto final y muestra el punto final.
El intervalo entre el control de punto inicial y el de punto final es el rango de corte que se utilizará para la edición.
Tiempo del rango de corte
Muestra el tiempo del rango de corte.
Tiempo del punto inicial/punto final
Muestra el punto inicial/punto final del tiempo del rango de corte.
Botón [Ajuste de punto inicial]
La posición del control deslizante de reproducción se configura en el punto inicial del rango de corte.
Botón [Ajuste de punto final]
La posición del control deslizante de reproducción se configura en el punto final del rango de corte.
Elementos básicos
  1. Mueva el control de punto inicial del control deslizante del rango de corte para configurar el punto inicial.
  2. Mueva el control de punto final del control deslizante del rango de corte para configurar el punto final.
  3. Haga clic en el botón [Reproducir/Pausa] para confirmar el rango de corte configurado.
  4. Haga clic en el botón [Aceptar] para confirmar los ajustes.
Configure el ajuste mediante los botones [Ajuste de punto inicial] y [Ajuste de punto final].
  1. Mueva el control deslizante de reproducción y configure el ajuste en la ubicación de punto inicial de corte.
  2. Haga clic en el botón [Ajuste de punto inicial].
    La posición del control deslizante de reproducción se configura como punto inicial.
  3. Mueva el control deslizante de reproducción y configure el ajuste en la ubicación de punto final de corte.
  4. Haga clic en el botón [Ajuste de punto final].
    La posición del control deslizante de reproducción se configura como punto final.
  5. Haga clic en el botón [Reproducir/Pausa] para confirmar el rango de corte configurado.
  6. Haga clic en el botón [Aceptar] para confirmar los ajustes.


Cuadro de diálogo [Controles del tiempo de reproducción] de imágenes fijas
Configura el tiempo de visualización de la imagen fija.
Elementos de visualización del área de vista previa:
Marca de efectos de imagen
Muestra los efectos asociados a la imagen.
Botón [Avanzar un fotograma]
Avanza la imagen un fotograma.
Botón [Invertir un fotograma]
Invierte la imagen un fotograma.
Tiempo
Muestra el tiempo total de la imagen y el tiempo de reproducción actual.
Botón [Reproducir/Pausa]
Inicia reproducción de la imagen o hace una pausa.
Botón [Detener]
Detiene la reproducción de la imagen.
Control deslizante de reproducción
El control deslizante de reproducción muestra la posición que se está reproduciendo en ese momento
y también corresponde a la duración del tiempo de visualización de la imagen.
Control de ajuste de tiempo de visualización
Configura el tiempo de visualización de la imagen fija.
Elementos básicos
  1. Utilice el control de ajuste de tiempo de visualización para configurar el tiempo de visualización de la imagen fija.
  2. Haga clic en el botón [Reproducir/Pausa] para confirmar el tiempo de visualización configurado.
  3. Haga clic en el botón [Aceptar] para confirmar los ajustes.
Consejo:
Puede configurar un tiempo de visualización en unidades de 0,1 segundos.


Cuadro de diálogo [Ajustes de efecto de giro]
Permite establecer la orientación de la imagen.
Elementos de visualización del área de vista previa:
Marca de efectos de imagen
Muestra los efectos asociados a la imagen.
Botón [Avanzar un fotograma]
Avanza la imagen un fotograma.
Botón [Invertir un fotograma]
Invierte la imagen un fotograma.
Tiempo
Muestra el tiempo total de la imagen y el tiempo de reproducción actual.
Botón [Reproducir/Pausa]
Inicia reproducción de la imagen o hace una pausa.
Botón [Detener]
Detiene la reproducción de la imagen.
Control deslizante del volumen de sonido
Controla el volumen del sonido.
Mueva el control deslizante del volumen de sonido hacia la izquierda para disminuir el volumen de sonido, y muévalo hacia la derecha para aumentarlo.
Botón [Silencio]
Desactiva el sonido. Haga clic nuevamente en dicho botón para activar el sonido.
Control deslizante de reproducción
El control deslizante de reproducción muestra la posición que se está reproduciendo en ese momento
y también corresponde a la duración del tiempo de visualización de la imagen.
Elementos básicos
  1. En la lista de efectos de giro, haga clic en uno de ellos para seleccionarlo.
  2. Haga clic en el botón [Reproducir/Pausa] para confirmar los ajustes de efecto de giro.
  3. Haga clic en el botón [Aceptar] para confirmar los ajustes.


Reproducción de un guión gráfico (paso 2)

Reproduce todas las escenas del guión gráfico.
Realice los pasos siguientes para visualizar en orden las imágenes que aparecen en el guión gráfico desde la imagen que se sitúa en el extremo derecho.
  1. Haga clic en la imagen situada en el extremo izquierdo que aparece en el guión gráfico.
  2. Haga clic en el botón [Reproducir] [image] del guión gráfico para que aparezca el cuadro de diálogo [Vista previa].
  3. Empieza a reproducirse el guión gráfico en el cuadro de diálogo [Vista previa].
Consulte:
Cuadro de diálogo [Vista previa]
Reproduce la escena desde la imagen seleccionada en el guión gráfico hasta el final.
Haga clic en la imagen que aparece en el guión gráfico y realice los pasos siguientes para ver desde la imagen seleccionada hasta el final.
  1. Haga clic en la imagen que aparece en el guión gráfico.
  2. Haga clic en el botón [Reproducir] [image] del guión gráfico para que aparezca el cuadro de diálogo [Vista previa].
  3. Empieza a reproducirse el guión gráfico en el cuadro de diálogo [Vista previa].
Consulte:
Cuadro de diálogo [Vista previa]


Cuadro de diálogo [Vista previa] (paso 2)
Reproduce la imagen.
Elementos de visualización del área de vista previa:
Botón [Avanzar un fotograma]
Avanza la imagen un fotograma.
Botón [Invertir un fotograma]
Invierte la imagen un fotograma.
Tiempo
Muestra el tiempo total de la imagen y el tiempo de reproducción actual.
Botón [Reproducir/Pausa]
Inicia reproducción de la imagen o hace una pausa.
Botón [Detener]
Detiene la reproducción de la imagen.
Botón [Pantalla completa]
Reproduce la imagen en modo de pantalla completa.
Botón [Salir del modo de pantalla completa]
Sale del modo de reproducción de imágenes en pantalla completa.
Control deslizante de reproducción
El control deslizante de reproducción muestra la posición que se está reproduciendo en ese momento
y también corresponde a la duración del tiempo de visualización de la imagen.
Control deslizante del volumen de sonido
Controla el volumen del sonido.
Mueva el control deslizante del volumen de sonido hacia la izquierda para disminuir el volumen de sonido, y muévalo hacia la derecha para aumentarlo.
Botón [Silencio]
Desactiva el sonido. Haga clic nuevamente en dicho botón para activar el sonido.
[Cerrar]
Cierra el cuadro de diálogo [Vista previa].
Elementos básicos
  1. Haga clic en el botón [Reproducir/Pausa]. Se reproduce la imagen.
  2. Si hace clic en el botón [Detener] mientras se reproduce la imagen, se hace una pausa en la primera imagen de la imagen.
  3. Si hace clic en el botón [Reproducir/Pausa] mientras se reproduce la imagen, se hace una pausa en dicha imagen. Haga clic nuevamente en el botón [Reproducir/Pausa] para reanudar la reproducción de la imagen.
  4. Haga clic en el botón [Cerrar] si desea detener la reproducción de la imagen.
  5. Mueva el [Control deslizante del volumen de sonido] para controlar el volumen del sonido.
    Mueva el control hacia la izquierda para disminuir el volumen de sonido, y hacia la derecha para aumentarlo.


Eliminación de una imagen (paso 2)

Realice los pasos siguientes para eliminar imágenes cargadas involuntariamente e imágenes que no desea editar.
  1. Utilice el ratón para seleccionar de las imágenes que aparecen en el guión gráfico la imagen que desee eliminar.
  2. Haga clic en el botón [Eliminar] [image] del guión gráfico.
Consejo:
La tecla [Supr] puede utilizarse de la misma manera que el botón [Eliminar]. Al eliminar una imagen del guión gráfico mediante MovieEdit Task, no se elimina el archivo de imagen real.


Búsqueda de información de imagen (paso 2)

Realice los pasos siguientes para buscar información acerca del nombre, tamaño, etc. de una imagen.
  1. Utilice el ratón para seleccionar de las imágenes que aparecen en el guión gráfico la imagen para la que desea obtener información.
  2. Haga clic en el botón [Propiedades] [image] del guión gráfico.


Ajustes del entorno de tareas (paso 2)

Configura los ajustes generales de MovieEdit Task.
  1. Haga clic en el botón [Ajustes del entorno de tareas] [image] del guión gráfico.
  2. Aparece el cuadro de diálogo [Ajustes del entorno de tareas].
  3. En este cuadro de diálogo se pueden configurar los ajustes generales de MovieEdit Task.
Consulte:
Cuadro de diálogo [Ajustes del entorno de tareas]


Cuadro de diálogo [Ajustes del entorno de tareas] (paso 2)

Permite configurar los ajustes generales de MovieEdit Task.
Es posible modificar los ajustes siguientes.
Modo de visualización de imagen
  • Permite mantener la relación de aspecto de la imagen sostenida.
Valor tiempo vis. inic. para una imag.
  • Permite configurar el valor de tiempo de visualización inicial para la imagen.
    El tiempo de visualización predeterminado es de 5 segundos.
Estado inicial del efecto de transición
  • Permite configurar el estado inicial de la transición.
Ubicación de almacenamiento temporal
  • Utilice MovieEdit Task para especificar la ubicación de almacenamiento del archivo creado temporalmente.
Tamaño de vista previa
  • Utilice MovieEdit Task para establecer la relación de la imagen que desee procesar. Seleccione entre [Automático], [4:3(1024x768)], [4:3(640x480)], [4:3(320x240)], [16:9(1280x720)], [16:9(640x360)], [16:9(320x180)], [3:4(240x320)] y [9:16(180x320)].
    El valor predeterminado es [Automático].


Paso 3 Elementos básicos

En el paso 3, se aplica texto a las imágenes y se añaden efectos.
También se configuran los desvanecimientos cruzados y las transiciones de barrido para el cambio entre imágenes.
Seleccione la opción [Usar la imagen tal como es] si no necesita aplicar ningún efecto a una imagen.
Elementos básicos:
  1. Haga clic en el botón de radio [Aplicar efectos a la imagen].
  2. Utilice el ratón para seleccionar una imagen del guión gráfico a la que desea aplicar un efecto y seleccione un cuadro de transición [image]. El cuadro de transición es el rango en forma de cuadro [image] entre las imágenes.
  3. Con una imagen seleccionada, haga clic en el botón [Efecto de texto] para que aparezca el cuadro de diálogo [Ajustes de efecto de texto].
    Con una imagen seleccionada, haga clic en el botón [Efecto de filtro] para que aparezca el cuadro de diálogo [Ajustes de efecto de filtro].
    Con una imagen seleccionada, haga clic en el botón [Aumentar sección] para que aparezca el cuadro de diálogo [Ajustes de aumento de sección].
    Con el cuadro de transición [image] seleccionado, haga clic en el botón [Efecto de transición] para que aparezca el cuadro de diálogo [Ajustes de efecto de transición].

  4. Puede configurar efectos a través de cada cuadro de diálogo de ajustes.
Consejo 1:
Con MovieEdit Task, puede seleccionar la opción [Usar la imagen tal como es] o [Aplicar efectos a la imagen].
El ajuste predeterminado es [Usar la imagen tal como es].
Consejo 2:
Al aplicar un efecto a una imagen, aparecen como activadas las marcas de texto, de efecto y de aumento de sección para que el usuario pueda ver rápidamente que se ha aplicado un efecto.
Si se ha ajustado una transición, aparece la marca de transición seleccionada en el cuadro correspondiente.
Consulte:
Cuadro de diálogo [Ajustes de efecto de texto]
Cuadro de diálogo [Ajustes de efecto de filtro]
Cuadro de diálogo [Ajustes de aumento de sección]
Cuadro de diálogo [Ajustes de efecto de transición]
Reproducción de un guión gráfico
Cuadro de diálogo [Vista previa]
Eliminación de una imagen
Búsqueda de información de imagen
Configuración de los ajustes generales de MovieEdit Task.


Cuadro de diálogo [Ajustes de efecto de texto]
Configura el texto que se debe mostrar en una imagen.
También permite configurar el tiempo para la visualización de texto en una imagen.
Elementos de visualización del área de vista previa:
Marca de efectos de imagen
Muestra los efectos asociados a la imagen.
Botón [Avanzar un fotograma]
Avanza la imagen un fotograma.
Botón [Invertir un fotograma]
Invierte la imagen un fotograma.
Tiempo
Muestra el tiempo total de la imagen y el tiempo de reproducción actual.
Botón [Reproducir/Pausa]
Inicia reproducción de la imagen o hace una pausa.
Botón [Detener]
Detiene la reproducción de la imagen.
Control deslizante del volumen de sonido
Controla el volumen del sonido.
Mueva el control deslizante del volumen de sonido hacia la izquierda para disminuir el volumen de sonido, y muévalo hacia la derecha para aumentarlo.
Botón [Silencio]
Desactiva el sonido. Haga clic nuevamente en dicho botón para activar el sonido.
Control deslizante de reproducción
El control deslizante de reproducción muestra la posición que se está reproduciendo en ese momento
y también corresponde a la duración del tiempo de visualización de la imagen.
Control deslizante del rango de efectos
El control izquierdo es el control de punto inicial y muestra el punto inicial. El control derecho es el control de punto final y muestra el punto final.
El intervalo entre el control de punto inicial y el de punto final corresponde al rango de efectos dentro del cual se aplica un efecto.
Tiempo de rango de efectos
Muestra el tiempo del rango de efectos.
Tiempo del punto inicial/punto final
Muestra los puntos inicial/final del tiempo de rango de efectos.
Botón [Ajuste de punto inicial]
La posición del control deslizante de reproducción se configura en el punto inicial del rango de efectos.
Botón [Ajuste de punto final]
La posición del control deslizante de reproducción se configura en el punto final del rango de efectos.
Elementos básicos
  1. Escriba texto en un área de introducción de texto.
  2. En la lista de efectos de texto, haga clic en uno de ellos para seleccionarlo.
  3. Mueva el control de punto inicial del control deslizante del rango de efectos para configurar el punto inicial de visualización de texto.
  4. Mueva el control de punto final del control deslizante del rango de efectos para configurar el punto final de visualización de texto.
  5. Haga clic en el botón [Reproducir/Pausa] para confirmar los ajustes de efecto de texto.
  6. Haga clic en el botón [Aceptar] para confirmar los ajustes.
Ajuste de fuentes
  1. Haga clic en el botón [Fuente].
  2. Configure el nombre, estilo, tamaño, etc. de la fuente.
  3. Haga clic en el botón [Aceptar] para confirmar los ajustes.
Para configurar el rango de visualización de texto, utilice los botones [Ajuste de punto inicial] y [Ajuste de punto final].
  1. Mueva el control deslizante de reproducción y configúrelo en la ubicación de punto inicial de visualización de texto.
  2. Haga clic en el botón [Ajuste de punto inicial].
    La posición del control deslizante de reproducción se configura como punto inicial.
  3. Mueva el control deslizante de reproducción y configúrelo en la ubicación de punto final de visualización de texto.
  4. Haga clic en el botón [Ajuste de punto final].
    La posición del control deslizante de reproducción se configura como punto final.
  5. Haga clic en el botón [Reproducir/Pausa] para confirmar el rango de visualización de texto configurado.
  6. Haga clic en el botón [Aceptar] para confirmar los ajustes.


Cuadro de diálogo [Ajustes de efecto de filtro]
Configura los efectos que se aplicarán a una imagen.
También permite configurar el tiempo para la aplicación de efectos de una imagen.
Elementos de visualización del área de vista previa:
Marca de efectos de imagen
Muestra los efectos asociados a la imagen.
Botón [Avanzar un fotograma]
Avanza la imagen un fotograma.
Botón [Invertir un fotograma]
Invierte la imagen un fotograma.
Tiempo
Muestra el tiempo total de la imagen y el tiempo de reproducción actual.
Botón [Reproducir/Pausa]
Inicia reproducción de la imagen o hace una pausa.
Botón [Detener]
Detiene la reproducción de la imagen.
Control deslizante del volumen de sonido
Controla el volumen del sonido.
Mueva el control deslizante del volumen de sonido hacia la izquierda para disminuir el volumen de sonido, y muévalo hacia la derecha para aumentarlo.
Botón [Silencio]
Desactiva el sonido. Haga clic nuevamente en dicho botón para activar el sonido.
Control deslizante de reproducción
El control deslizante de reproducción muestra la posición que se está reproduciendo en ese momento
y también corresponde a la duración del tiempo de visualización de la imagen.
Control deslizante del rango de efectos
El control izquierdo es el control de punto inicial y muestra el punto inicial. El control derecho es el control de punto final y muestra el punto final.
El intervalo entre el control de punto inicial y el de punto final corresponde al rango de efectos dentro del cual se aplica un efecto.
Tiempo de rango de efectos
Muestra el tiempo del rango de efectos.
Tiempo del punto inicial/punto final
Muestra los puntos inicial/final del tiempo de rango de efectos.
Botón [Ajuste de punto inicial]
La posición del control deslizante de reproducción se configura en el punto inicial del rango de efectos.
Botón [Ajuste de punto final]
La posición del control deslizante de reproducción se configura en el punto final del rango de efectos.
Elementos básicos
  1. En la lista de efectos, haga clic en uno de ellos para seleccionarlo.
  2. Mueva el control de punto inicial del control deslizante del rango de efectos para configurar el punto inicial.
  3. Mueva el control de punto final del control deslizante del rango de efectos para configurar el punto final.
  4. Haga clic en el botón [Reproducir/Pausa] para confirmar los ajustes de efecto.
  5. Haga clic en el botón [Aceptar] para confirmar los ajustes.
Para configurar el rango de efectos, utilice los botones [Ajuste de punto inicial] y [Ajuste de punto final].
  1. Mueva el control deslizante de reproducción y configúrelo en la ubicación de punto inicial de visualización de efecto.
  2. Haga clic en el botón [Ajuste de punto inicial].
    La posición del control deslizante de reproducción se configura como punto inicial.
  3. Mueva el control deslizante de reproducción y configúrelo en la ubicación de punto final de visualización de efecto.
  4. Haga clic en el botón [Ajuste de punto final].
    La posición del control deslizante de reproducción se configura como punto final.
  5. Haga clic en el botón [Reproducir/Pausa] para confirmar el rango de efectos configurado.
  6. Haga clic en el botón [Aceptar] para confirmar los ajustes.


Cuadro de diálogo [Ajustes de aumento de sección]
Establece el aumento de una sección de una imagen.
Elementos de visualización del área de vista previa:
Marca de efectos de imagen
Muestra los efectos asociados a la imagen.
Botón [Avanzar un fotograma]
Avanza la imagen un fotograma.
Botón [Invertir un fotograma]
Invierte la imagen un fotograma.
Tiempo
Muestra el tiempo total de la imagen y el tiempo de reproducción actual.
Botón [Reproducir/Pausa]
Inicia reproducción de la imagen o hace una pausa.
Botón [Detener]
Detiene la reproducción de la imagen.
Control deslizante del volumen de sonido
Controla el volumen del sonido.
Mueva el control deslizante del volumen de sonido hacia la izquierda para disminuir el volumen de sonido, y muévalo hacia la derecha para aumentarlo.
Botón [Silencio]
Desactiva el sonido. Haga clic nuevamente en dicho botón para activar el sonido.
Control deslizante de reproducción
El control deslizante de reproducción muestra la posición que se está reproduciendo en ese momento
y también corresponde a la duración del tiempo de visualización de la imagen.
Elementos básicos
  1. Haga clic en una relación de escala de la lista para seleccionarla.
  2. Mueva la marca de intervalo de escala en la imagen situada debajo de la lista de relaciones de escala y ajuste la posición de visualización.
  3. Haga clic en el botón [Reproducir/Pausa] para confirmar los ajustes de aumento de sección.
  4. Haga clic en el botón [Aceptar] para confirmar los ajustes.


Cuadro de diálogo [Ajustes de efecto de transición]
Configura las transiciones para el cambio entre imágenes.
También puede configurar los tiempos de transición.
Elementos de visualización del área de vista previa:
Botón [Avanzar un fotograma]
Avanza la imagen un fotograma.
Botón [Invertir un fotograma]
Invierte la imagen un fotograma.
Tiempo
Muestra el tiempo total de la imagen y el tiempo de reproducción actual.
Botón [Reproducir/Pausa]
Inicia reproducción de la imagen o hace una pausa.
Botón [Detener]
Detiene la reproducción de la imagen.
Control deslizante del volumen de sonido
Controla el volumen del sonido.
Mueva el control deslizante del volumen de sonido hacia la izquierda para disminuir el volumen de sonido, y muévalo hacia la derecha para aumentarlo.
Botón [Silencio]
Desactiva el sonido. Haga clic nuevamente en dicho botón para activar el sonido.
Control deslizante de reproducción
El control deslizante de reproducción muestra la posición que se está reproduciendo en ese momento
y también corresponde a la duración del tiempo de visualización de la transición.
Control de ajuste de tiempo de visualización
Configura el tiempo de transición.
Elementos básicos
  1. En la lista de transiciones, haga clic en una transición para seleccionarla.
  2. Utilice el control de ajuste de tiempo de visualización para configurar el tiempo de visualización de la transición.
  3. Haga clic en el botón [Reproducir/Pausa] para confirmar los ajustes de efecto de transición.
  4. Haga clic en el botón [Aceptar] para confirmar los ajustes.
Consejo:
Puede configurar un tiempo de visualización en unidades de 0,1 segundos.


Reproducción de un guión gráfico (paso 3)

Reproduce todas las escenas del guión gráfico.
Realice los pasos siguientes para visualizar en orden las imágenes que aparecen en el guión gráfico desde la imagen que se sitúa en el extremo derecho.
  1. Haga clic en la imagen situada en el extremo izquierdo que aparece en el guión gráfico.
  2. Haga clic en el botón [Reproducir] [image] del guión gráfico para que aparezca el cuadro de diálogo [Vista previa].
  3. Empieza a reproducirse el guión gráfico en el cuadro de diálogo [Vista previa].
Consulte:
Cuadro de diálogo [Vista previa]
Reproduce la escena desde la imagen seleccionada en el guión gráfico hasta el final.
Haga clic en la imagen que aparece en el guión gráfico y realice los pasos siguientes para ver desde la imagen seleccionada hasta el final.
  1. Haga clic en la imagen que aparece en el guión gráfico.
  2. Haga clic en el botón [Reproducir] [image] del guión gráfico para que aparezca el cuadro de diálogo [Vista previa].
  3. Empieza a reproducirse el guión gráfico en el cuadro de diálogo [Vista previa].
Consulte:
Cuadro de diálogo [Vista previa]


Cuadro de diálogo [Vista previa] (paso 3)
Reproduce la imagen.
Elementos de visualización del área de vista previa:
Botón [Avanzar un fotograma]
Avanza la imagen un fotograma.
Botón [Invertir un fotograma]
Invierte la imagen un fotograma.
Tiempo
Muestra el tiempo total de la imagen y el tiempo de reproducción actual.
Botón [Reproducir/Pausa]
Inicia reproducción de la imagen o hace una pausa.
Botón [Detener]
Detiene la reproducción de la imagen.
Botón [Pantalla completa]
Reproduce la imagen en modo de pantalla completa.
Botón [Salir del modo de pantalla completa]
Sale del modo de reproducción de imágenes en pantalla completa.
Control deslizante de reproducción
El control deslizante de reproducción muestra la posición que se está reproduciendo en ese momento
y también corresponde a la duración del tiempo de visualización de la imagen.
Control deslizante del volumen de sonido
Controla el volumen del sonido.
Mueva el control deslizante del volumen de sonido hacia la izquierda para disminuir el volumen de sonido, y muévalo hacia la derecha para aumentarlo.
Botón [Silencio]
Desactiva el sonido. Haga clic nuevamente en dicho botón para activar el sonido.
[Cerrar]
Cierra el cuadro de diálogo [Vista previa].
Elementos básicos
  1. Haga clic en el botón [Reproducir/Pausa]. Se reproduce la imagen.
  2. Si hace clic en el botón [Detener] mientras se reproduce la imagen, se hace una pausa en la primera imagen de la imagen.
  3. Si hace clic en el botón [Reproducir/Pausa] mientras se reproduce la imagen, se hace una pausa en dicha imagen. Haga clic nuevamente en el botón [Reproducir/Pausa] para reanudar la reproducción de la imagen.
  4. Haga clic en el botón [Cerrar] si desea detener la reproducción de la imagen.
  5. Mueva el [Control deslizante del volumen de sonido] para controlar el volumen del sonido.
    Mueva el control hacia la izquierda para disminuir el volumen de sonido, y hacia la derecha para aumentarlo.


Eliminación de una imagen (paso 3)

Realice los pasos siguientes para eliminar imágenes cargadas involuntariamente e imágenes que no desea editar.
  1. Utilice el ratón para seleccionar de las imágenes que aparecen en el guión gráfico la imagen que desee eliminar.
  2. Haga clic en el botón [Eliminar] [image] del guión gráfico.
Consejo:
La tecla [Supr] puede utilizarse de la misma manera que el botón [Eliminar]. Al eliminar una imagen del guión gráfico mediante MovieEdit Task, no se elimina el archivo de imagen real.


Búsqueda de información de imagen (paso 3)

Realice los pasos siguientes para buscar información acerca del nombre, tamaño, etc. de una imagen.
  1. Utilice el ratón para seleccionar de las imágenes que aparecen en el guión gráfico la imagen para la que desea obtener información.
  2. Haga clic en el botón [Propiedades] [image] del guión gráfico.


Ajustes del entorno de tareas (paso 3)

Configura los ajustes generales de MovieEdit Task.
  1. Haga clic en el botón [Ajustes del entorno de tareas] [image] del guión gráfico.
  2. Aparece el cuadro de diálogo [Ajustes del entorno de tareas].
  3. En este cuadro de diálogo se pueden configurar los ajustes generales de MovieEdit Task.
Consulte:
Cuadro de diálogo [Ajustes del entorno de tareas]


Cuadro de diálogo [Ajustes del entorno de tareas] (paso 3)

Permite configurar los ajustes generales de MovieEdit Task.
Es posible modificar los ajustes siguientes.
Modo de visualización de imagen
  • Permite mantener la relación de aspecto de la imagen sostenida.
Valor tiempo vis. inic. para una imag.
  • Permite configurar el valor de tiempo de visualización inicial para la imagen.
    El tiempo de visualización predeterminado es de 5 segundos.
Estado inicial del efecto de transición
  • Permite configurar el estado inicial de la transición.
Ubicación de almacenamiento temporal
  • Utilice MovieEdit Task para especificar la ubicación de almacenamiento del archivo creado temporalmente.
Tamaño de vista previa
  • Utilice MovieEdit Task para establecer la relación de la imagen que desee procesar. Seleccione entre [Automático], [4:3(1024x768)], [4:3(640x480)], [4:3(320x240)], [16:9(1280x720)], [16:9(640x360)], [16:9(320x180)], [3:4(240x320)] y [9:16(180x320)].
    El valor predeterminado es [Automático].


Paso 4 Elementos básicos

En el paso 4, se configura el sonido del guión gráfico.
El sonido configurado se añade al guión gráfico que aparece en pantalla. Si no es necesario configurar el sonido, seleccione la opción [Usar los datos de sonido de la imagen tal como son.].
Elementos básicos:
  1. Haga clic en el botón de radio [Ajustar sonido].
  2. Haga clic en el botón [Añadir sonido].
  3. Aparece el cuadro de diálogo [Añadir sonido].
  4. Seleccione un archivo de sonido y haga clic en el botón [Abrir]. Se cierra el cuadro de diálogo.
    MovieEdit Task no puede utilizar archivos de sonido de una duración inferior a 0,5 segundos.
  5. Se añade el sonido al guión gráfico.
Consejo:
En MovieEdit Task, se puede seleccionar la opción [Usar los datos de sonido de la imagen tal como son.] o la opción [Ajustar sonido]. El ajuste predeterminado es [Usar los datos de sonido de la imagen tal como son.].
Consulte:
Eliminación de sonido
Ajustes avanzados de sonido
Reproducción de un guión gráfico
Cuadro de diálogo [Vista previa]
Configuración de los ajustes generales de MovieEdit Task.


Eliminación de sonido

Realice los pasos siguientes para eliminar sonido añadido involuntariamente y sonido que no desea editar.
  1. Utilice el ratón para seleccionar del sonido que aparece en el guión gráfico el sonido que desee eliminar.
  2. Haga clic en el botón [Eliminar] [image] del guión gráfico.
Consejo:
La tecla [Supr] puede utilizarse de la misma manera que el botón [Eliminar].
Si elimina el sonido desde el guión gráfico mediante MovieEdit Task, no se elimina el archivo de sonido real.


Ajustes avanzados de sonido
Realice los pasos siguientes para configurar el desvanecimiento y los niveles de sonido.
  1. Utilice el ratón para seleccionar el sonido o la imagen para el que desea configurar los ajustes avanzados.
  2. Haga clic en el botón [Ajustes avanzados].
  3. Aparece el cuadro de diálogo [Ajustes avanzados de sonido].
  4. Este cuadro de diálogo permite configurar los ajustes avanzados de sonido.
Consulte:
Cuadro de diálogo [Ajustes avanzados de sonido]
Reproducción de un guión gráfico


Cuadro de diálogo [Ajustes avanzados de sonido]
Configura el método de reproducción de sonido.
Configure el punto inicial y final, además del rango de corte.
También puede configurar el nivel de sonido y el desvanecimiento.
No obstante, solo el nivel de sonido y el desvanecimiento pueden configurarse mediante los ajustes avanzados de sonido para imágenes con sonido.
No se pueden utilizar los ajustes avanzados de sonido para imágenes sin sonido.
Elementos de visualización del área de vista previa:
Tiempo
Muestra el tiempo total del sonido y el tiempo de reproducción actual.
Botón [Reproducir/Pausa]
Inicia la reproducción del sonido o hace una pausa.
Botón [Detener]
Detiene la reproducción del sonido.
Control deslizante de reproducción
El control deslizante de reproducción muestra la posición que se está reproduciendo en ese momento
y también corresponde a la duración del tiempo de sonido.
Control deslizante del rango de corte
El control izquierdo es el control de punto inicial y muestra el punto inicial. El control derecho es el control de punto final y muestra el punto final.
El intervalo entre el control de punto inicial y el de punto final es el rango de corte que se utilizará para la edición.
Este control no se muestra al configurar los ajustes de sonido de imagen.
Tiempo del rango de corte
Muestra el tiempo del rango de corte.
Este control no se muestra al configurar los ajustes de sonido de imagen.
Tiempo del punto inicial/punto final
Muestra el punto inicial/punto final del tiempo del rango de corte.
Este control no se muestra al configurar los ajustes de sonido de imagen.
Botón [Ajuste de punto inicial]
La posición del control deslizante de reproducción se configura en el punto inicial del rango de corte.
Este control no se muestra al configurar los ajustes de sonido de imagen.
Botón [Ajuste de punto final]
La posición del control deslizante de reproducción se configura en el punto final del rango de corte.
Este control no se muestra al configurar los ajustes de sonido de imagen.
Elementos básicos
  1. Mueva el control de punto inicial del control deslizante del rango de corte para configurar el punto inicial.
    Esta operación no es necesaria cuando se configuran los ajustes de sonido de imagen.
  2. Mueva el control de punto final del control deslizante del rango de corte para configurar el punto final.
    Esta operación no es necesaria cuando se configuran los ajustes de sonido de imagen.
  3. Haga clic en el botón [Reproducir/Pausa] para confirmar el rango de corte configurado.
  4. Para configurar el nivel de sonido, mueva hacia la izquierda o derecha el control de nivel de sonido.
    Mueva el control hacia la izquierda para disminuir el sonido y hacia la derecha para aumentarlo.
  5. Configure el desvanecimiento según sus preferencias.
    Si selecciona la opción [Desvanecer], se desvanece el sonido lentamente.
    Si selecciona la opción [Atenuar], el sonido se atenúa lentamente.
  6. Haga clic en el botón [Aceptar] para confirmar los ajustes.
Para configurar el tiempo de reproducción, utilice los botones [Ajuste de punto inicial] y [Ajuste de punto final].
  1. Mueva el control deslizante de reproducción y configure el ajuste en la ubicación de punto inicial de corte.
  2. Haga clic en el botón [Ajuste de punto inicial].
    La posición del control deslizante de reproducción se configura como punto inicial.
  3. Mueva el control deslizante de reproducción y configure el ajuste en la ubicación de punto final de corte.
  4. Haga clic en el botón [Ajuste de punto final].
    La posición del control deslizante de reproducción se configura como punto final.
  5. Haga clic en el botón [Reproducir/Pausa] para confirmar el rango de efectos configurado.
  6. Haga clic en el botón [Aceptar] para confirmar los ajustes.


Reproducción de un guión gráfico (paso 4)

Reproduce todas las escenas del guión gráfico.
Realice los pasos siguientes para visualizar en orden las imágenes que aparecen en el guión gráfico desde la imagen que se sitúa en el extremo derecho.
  1. Haga clic en la imagen situada en el extremo izquierdo que aparece en el guión gráfico.
  2. Haga clic en el botón [Reproducir] [image] del guión gráfico para que aparezca el cuadro de diálogo [Vista previa].
  3. Empieza a reproducirse el guión gráfico en el cuadro de diálogo [Vista previa].
Consulte:
Cuadro de diálogo [Vista previa]
Reproduce la escena desde la imagen seleccionada en el guión gráfico hasta el final.
Haga clic en la imagen que aparece en el guión gráfico y realice los pasos siguientes para ver desde la imagen seleccionada hasta el final.
  1. Haga clic en la imagen que aparece en el guión gráfico.
  2. Haga clic en el botón [Reproducir] [image] del guión gráfico para que aparezca el cuadro de diálogo [Vista previa].
  3. Empieza a reproducirse el guión gráfico en el cuadro de diálogo [Vista previa].
Consulte:
Cuadro de diálogo [Vista previa]


Cuadro de diálogo [Vista previa] (paso 4)
Reproduce la imagen.
Elementos de visualización del área de vista previa:
Botón [Avanzar un fotograma]
Avanza la imagen un fotograma.
Botón [Invertir un fotograma]
Invierte la imagen un fotograma.
Tiempo
Muestra el tiempo total de la imagen y el tiempo de reproducción actual.
Botón [Reproducir/Pausa]
Inicia reproducción de la imagen o hace una pausa.
Botón [Detener]
Detiene la reproducción de la imagen.
Botón [Pantalla completa]
Reproduce la imagen en modo de pantalla completa.
Botón [Salir del modo de pantalla completa]
Sale del modo de reproducción de imágenes en pantalla completa.
Control deslizante de reproducción
El control deslizante de reproducción muestra la posición que se está reproduciendo en ese momento
y también corresponde a la duración del tiempo de visualización de la imagen.
Control deslizante del volumen de sonido
Controla el volumen del sonido.
Mueva el control deslizante del volumen de sonido hacia la izquierda para disminuir el volumen de sonido, y muévalo hacia la derecha para aumentarlo.
Botón [Silencio]
Desactiva el sonido. Haga clic nuevamente en dicho botón para activar el sonido.
[Cerrar]
Cierra el cuadro de diálogo [Vista previa].
Elementos básicos
  1. Haga clic en el botón [Reproducir/Pausa]. Se reproduce la imagen.
  2. Si hace clic en el botón [Detener] mientras se reproduce la imagen, se hace una pausa en la primera imagen de la imagen.
  3. Si hace clic en el botón [Reproducir/Pausa] mientras se reproduce la imagen, se hace una pausa en dicha imagen. Haga clic nuevamente en el botón [Reproducir/Pausa] para reanudar la reproducción de la imagen.
  4. Haga clic en el botón [Cerrar] si desea detener la reproducción de la imagen.
  5. Mueva el [Control deslizante del volumen de sonido] para controlar el volumen del sonido.
    Mueva el control hacia la izquierda para disminuir el volumen de sonido, y hacia la derecha para aumentarlo.


Ajustes del entorno de tareas (paso 4)

Configura los ajustes generales de MovieEdit Task.
  1. Haga clic en el botón [Ajustes del entorno de tareas] [image] del guión gráfico.
  2. Aparece el cuadro de diálogo [Ajustes del entorno de tareas].
  3. En este cuadro de diálogo se pueden configurar los ajustes generales de MovieEdit Task.
Consulte:
Cuadro de diálogo [Ajustes del entorno de tareas]


Cuadro de diálogo [Ajustes del entorno de tareas] (paso 4)

Permite configurar los ajustes generales de MovieEdit Task.
Es posible modificar los ajustes siguientes.
Modo de visualización de imagen
  • Permite mantener la relación de aspecto de la imagen sostenida.
Valor tiempo vis. inic. para una imag.
  • Permite configurar el valor de tiempo de visualización inicial para la imagen.
    El tiempo de visualización predeterminado es de 5 segundos.
Estado inicial del efecto de transición
  • Permite configurar el estado inicial de la transición.
Ubicación de almacenamiento temporal
  • Utilice MovieEdit Task para especificar la ubicación de almacenamiento del archivo creado temporalmente.
Tamaño de vista previa
  • Utilice MovieEdit Task para establecer la relación de la imagen que desee procesar. Seleccione entre [Automático], [4:3(1024x768)], [4:3(640x480)], [4:3(320x240)], [16:9(1280x720)], [16:9(640x360)], [16:9(320x180)], [3:4(240x320)] y [9:16(180x320)].
    El valor predeterminado es [Automático].


Paso 5 Elementos básicos

En el paso 5, se guardan los resultados de edición como un archivo de película.
Elementos básicos:
  1. En el cuadro [Nombre de archivo], especifique el nombre de archivo de la película que desea guardar.
  2. Haga clic en el botón [Examinar] para cambiar la carpeta en la que se guardará el archivo de película.
    Aparece el cuadro de diálogo [Seleccionar carpeta].
    Seleccione la carpeta en la que desea guardar el archivo de película y haga clic en el botón [Aceptar].
  3. En el cuadro [Tipo de imagen de grabación], seleccione [Selección automática].
  4. Haga clic en el botón [Guardar] para guardar los resultados de la edición.
Consejo:
No es posible guardar películas cuya duración supere los 180 minutos.
Según el tipo de imagen, es posible que se aplique un límite de tamaño de archivo de 1 gigabyte para poder guardar los resultados de edición.
Consulte:
Modificación del tamaño de imagen y de la velocidad de fotogramas y almacenamiento


Modificación del tamaño de imagen y velocidad de marco y almacenamiento

Realice los pasos siguientes si desea modificar y guardar el tamaño de imagen, la velocidad de fotogramas y el sonido.

  1. En el cuadro [Nombre de archivo], especifique el nombre de archivo de la película que desea guardar.
  2. Haga clic en el botón [Examinar] para cambiar la carpeta en la que se guardará el archivo de película.
    Aparece el cuadro de diálogo [Seleccionar carpeta].
    Seleccione la carpeta en la que desea guardar el archivo de película y haga clic en el botón [Aceptar].
  3. En el cuadro [Tipo de imagen de grabación], seleccione [Especificar un tipo de imagen de grabación].
  4. Haga clic en el botón [Ajustes avanzados]. Aparece el cuadro de diálogo [Ajustes avanzados] del tipo de imagen de grabación.
  5. Configure los ajustes [Tamaño de la imagen], [Velocidad del marco] y [Sonido] y haga clic en el botón [Aceptar].
  6. Haga clic en el botón [Guardar] para guardar los resultados de la edición.
Consejo:

No es posible guardar películas cuya duración supere los 180 minutos.
Según el tipo de imagen, es posible que se aplique un límite de tamaño de archivo de 1 gigabyte para poder guardar los resultados de edición.


Sale de MovieEdit Task

En el paso 6, se cierra MovieEdit Task.