О программе MovieExport Task

MovieExport Task — это программа для изменения размера изображения и типа файла фильма.
Ее можно использовать и для поворота файлов фильмов.


Шаг 1. Выбор фильмов

На первом шаге необходимо выбрать файл фильма для работы в MovieExport Task.
Выбрав файл фильма, перейдите на следующий шаг.
В MovieExport Task нельзя использовать файлы неподвижных изображений.
Для некоторых типов изображений нельзя использовать файлы с именами длиннее 64 байтов.


Шаг 2. Выбор типа сохраняемого изображения

На втором шаге необходимо выбрать тип сохраняемого файла фильма.
Также можно задать поворот изображения.
Тип сохраняемого изображения:
MotionJPEG (AVI)
Файл фильма, в основном используемый на компьютере.
Также можно сохранить в размере VGA.

Поворот:
Для поворота изображения установите флажок [Повернуть].
Установив флажок [Повернуть], можно задать угол поворота.


Шаг 3. Настройка типа сохраняемого изображения

На третьем шаге задаются настройки типа сохраняемого изображения, выбранного на втором шаге. Набор элементов для настройки на третьем шаге зависит от типа сохраняемого изображения, выбранного на втором шаге.
Параметры MotionJPEG (AVI)
Размер изображения:
Выберите размер изображения сохраняемого файла фильма. Можно выбрать один из следующих вариантов.
 | Без изменений
 | Размер изображения не меняется и обрабатывается как размер исходного изображения.
 | Спецификация масштаба
 | Выберите масштаб изображения. Доступные варианты: [100]%, [50]% и [25]%.
 | Спецификация размера
 | Выберите размер изображения. Доступные варианты: [1024x768], [640x480], [640x360], [320x240], [320x180] и [160x120]. При установке флажка [Сохранить пропорции] будут сохранены пропорции изображения. При снятом флажке [Сохранить пропорции] изображение будет изменено в соответствии с выбранным размером изображения.
Частота кадров:
Выберите число кадров в секунду. Чем выше частота кадров, тем больше размер файла.
Качество изображения:
Выберите качество изображения. Доступные варианты: [Низкое], [Стандартное] и [Высокое]. Чем выше качество изображения, тем больше размер файла.
Аудио:
Выберите качество звука.


Шаг 4. Выбор имени сохраняемого файла

На четвертом шаге необходимо указать имя файла и папку для сохранения.
Настройка имени файла:
 | Доступные варианты: [Аналогично исходному изображению] и [Назначить порядковый номер]. При выборе варианта [Назначить порядковый номер] файлу будет присвоено имя, состоящее из его исходного имени и трехзначного номера.
Сохранить в папку:
 | Укажите целевую папку. Файл будет сохранен в ней.


Шаг 5. Начало экспорта

На пятом шаге начинается экспорт файла фильма.
По завершении экспорта MovieExport Task закрывается.

Совет:

Видеофайлы продолжительностью более 180 минут экспортировать невозможно.
Для некоторых типов изображений невозможно экспортировать файл размером более 1 Гбайт.