О программе MovieEdit Task

Программа MovieEdit Task предназначена для выстраивания последовательности воспроизведения нескольких изображений, применения специальных эффектов и т. д. и в основном используется для редактирования видео.
К таким эффектам относятся переходы и текст на изображении.


Функции MovieEdit Task

Базовое редактирование
Даже неопытный пользователь сможет с легкостью отредактировать изображения с помощью пошаговых инструкций.
Параметры текстовых эффектов
Можно создать изображение с наложением текста.
Параметры эффектов фильтров
Для изображения можно использовать черно-белый фильтр или фильтр сепии.
Параметры увеличения секции
Можно увеличить часть изображения и потом показать ее.
Параметры эффекта перехода
Можно выбрать тип оформления смены изображений.
Параметры звука
Для изображения можно выбрать нужное звуковое сопровождение.


Шаг 1. Основные действия

На первом шаге необходимо добавить в раскадровку редактируемое изображение.
Это изображение появится на экране в раскадровке на втором шаге.
Основные действия:
  1. Выберите изображение, которое хотите отредактировать в MovieEdit Task.
    В MovieEdit Task нельзя использовать изображения в формате RAW.
    В MovieEdit Task также нельзя использовать видео длительностью менее 0,5 секунды.
    Для некоторых типов изображений нельзя использовать файлы с именами длиннее 64 байтов.
  2. Перейдите к следующему шагу и добавьте выбранное изображение в раскадровку.
Совет:
В MovieEdit Task можно редактировать изображения следующих форматов:
AVI, JPEG, BMP
В MovieEdit Task нельзя использовать изображения в формате RAW.
В MovieEdit Task также нельзя использовать видео длительностью менее 0,5 секунды.
Для некоторых типов изображений нельзя использовать файлы с именами длиннее 64 байтов.
См. раздел:
Добавление изображений


Добавление изображений

Добавить изображение для редактирования можно одним из следующих способов.
  • Можно выбрать и добавить изображение на первом шаге.
  • Файл изображения для редактирования можно также добавить, перетащив его в раскадровку в MovieEdit Task.
Совет:
В MovieEdit Task можно редактировать изображения следующих форматов:
AVI, JPEG, BMP
В MovieEdit Task нельзя использовать изображения в формате RAW.
В MovieEdit Task также нельзя использовать видео длительностью менее 0,5 секунды.
Для некоторых типов изображений нельзя использовать файлы с именами длиннее 64 байтов.


Шаг 2. Основные действия

На втором шаге необходимо упорядочить изображения и установить порядок воспроизведения изображений.
Изображения из раскадровки воспроизводятся по очереди с крайнего левого до крайнего правого.
Основные действия:
  1. Мышью выберите на раскадровке отбираемое изображение.
  2. Используйте кнопки [Сместить вправо] [image] и [Сместить влево] [image] в раскадровке, чтобы задать последовательность изображений.
См. разделы:
Упорядочение изображений
Настройка длительности воспроизведения изображений
Настройка эффекта поворота изображений
Диалоговое окно [Элементы управления длительностью воспроизведения] для фильмов
Диалоговое окно [Элементы управления длительностью воспроизведения] для неподвижных изображений
Диалоговое окно [Параметры эффекта поворота]
Воспроизведение раскадровки
Диалоговое окно [Предварительный просмотр]
Удаление изображения
Поиск информации об изображении
Настройка общих параметров MovieEdit Task.


Упорядочение изображений

Чтобы установить порядок воспроизведения изображений, выполните следующие действия.
  1. Мышью выберите на раскадровке отбираемое изображение.
  2. Используйте кнопки [Сместить вправо] [image] и [Сместить влево] [image] в раскадровке, чтобы задать последовательность изображений.
Совет:
Кроме того, можно упорядочить изображения перетаскиванием.


Настройка длительности воспроизведения изображений

Для изменения длительности воспроизведения изображения выполните следующие действия.
  1. Мышью выберите в раскадровке изображение, длительность воспроизведения которого необходимо изменить.
  2. Нажмите кнопку [Длительность воспроизведения].
  3. Выбрав фильм, нажмите кнопку [Длительность воспроизведения], чтобы открыть диалоговое окно [Элементы управления длительностью воспроизведения] для фильма.
    Длительность воспроизведения фильма можно установить в диалоговом окне [Элементы управления длительностью воспроизведения] для фильма.
    Выбрав неподвижное изображение, нажмите кнопку [Длительность воспроизведения], чтобы открыть диалоговое окно [Элементы управления длительностью воспроизведения] для неподвижного изображения.
    Длительность воспроизведения неподвижного изображения можно установить в диалоговом окне [Элементы управления длительностью воспроизведения] для неподвижного изображения.
См. разделы:
Диалоговое окно [Элементы управления длительностью воспроизведения] для фильмов
Диалоговое окно [Элементы управления длительностью воспроизведения] для неподвижных изображений
Совет:
При выбранной длительности воспроизведения изображения появляется включенный значок обрезки, чтобы можно было сразу понять, что длительность воспроизведения уже установлена.


Настройка эффекта поворота изображений

Для изменения поворота изображения выполните следующие действия.
  1. Мышью выберите на раскадровке поворачиваемое изображение.
  2. Нажмите кнопку [Повернуть].
  3. Выбрав изображение, нажмите кнопку [Повернуть], чтобы открыть диалоговое окно [Параметры эффекта поворота].
  4. Настройки эффекта поворота можно задать в диалоговом окне [Параметры эффекта поворота].
См. раздел:
Диалоговое окно [Параметры эффекта поворота]
Совет:
При заданном повороте объявления значки поворота включены, что свидетельствует о наличии поворота.


Диалоговое окно [Элементы управления длительностью воспроизведения] для фильмов
Выберите только нужную часть фильма.
Укажите начальную и конечную точки и задайте зону обрезки.
Отображаемые элементы области предварительного просмотра:
Значок эффекта изображения
Показывает эффекты, связанные с изображением.
Кнопка [На один кадр вперед]
Переход на один кадр вперед.
Кнопка [На один кадр назад]
Переход на один кадр назад.
Индикатор времени
Показывает общую длительность изображения и текущее время воспроизведения.
Кнопка [Воспроизвести/приостановить]
Начало/приостановка воспроизведения изображения.
Кнопка[Остановить]
Остановка воспроизведения изображения.
Ползунок громкости звука
Управление громкостью звука.
Чтобы понизить громкость, переместите ползунок влево, а чтобы повысить — вправо.
Кнопка [Тишина]
Выключение звука. Чтобы включить звук, повторно нажмите эту кнопку.
Ползунок воспроизведения
Ползунок воспроизведения показывает, какой элемент проигрывается в каждый конкретный момент.
Размер ползунка воспроизведения также зависит от длительности изображения.
Ползунок зоны обрезки
Левый указатель является указателем начальной точки и определяет начальную точку. Правый указатель является указателем конечной точки и определяет конечную точку.
Отрезок между начальной точкой и конечной точкой является зоной обрезки, которая и используется для редактирования.
Длительность зоны обрезки
Показывает длительность зоны обрезки.
Время начальной/конечной точки
Показывает время начальной и конечной точки зоны обрезки.
Кнопка [Настройка начальной точки]
Ползунок воспроизведения установлен в начальной точке зоны обрезки.
Кнопка [Настройка конечной точки]
Ползунок воспроизведения установлен в конечной точке зоны обрезки.
Основные действия
  1. Переместите ползунок начальной точки зоны обрезки в начальную точку.
  2. Переместите ползунок конечной точки зоны обрезки в конечную точку.
  3. Чтобы подтвердить установленную зону обрезки, нажмите кнопку [Воспроизвести/приостановить].
  4. Чтобы подтвердить параметры, нажмите кнопку [ОК].
Настройка параметров кнопками [Настройка начальной точки] и [Настройка конечной точки].
  1. Переместите ползунок воспроизведения и задайте место начальной точки обрезки.
  2. Нажмите кнопку [Настройка начальной точки].
    Позиция ползунка воспроизведения будет задана как начальная точка.
  3. Переместите ползунок воспроизведения и задайте место конечной точки обрезки.
  4. Нажмите кнопку [Настройка конечной точки].
    Позиция ползунка воспроизведения будет задана как конечная точка.
  5. Чтобы подтвердить установленную зону обрезки, нажмите кнопку [Воспроизвести/приостановить].
  6. Чтобы подтвердить параметры, нажмите кнопку [ОК].


Диалоговое окно [Элементы управления длительностью воспроизведения] для неподвижных изображений
Установка времени показа неподвижного изображения.
Отображаемые элементы области предварительного просмотра:
Значок эффекта изображения
Показывает эффекты, связанные с изображением.
Кнопка [На один кадр вперед]
Переход на один кадр вперед.
Кнопка [На один кадр назад]
Переход на один кадр назад.
Индикатор времени
Показывает общую длительность изображения и текущее время воспроизведения.
Кнопка [Воспроизвести/приостановить]
Начало/приостановка воспроизведения изображения.
Кнопка[Остановить]
Остановка воспроизведения изображения.
Ползунок воспроизведения
Ползунок воспроизведения показывает, какой элемент проигрывается в каждый конкретный момент.
Размер ползунка воспроизведения также зависит от длительности показа изображения.
Элементы управления параметрами времени отображения
Установка времени показа неподвижного изображения.
Основные действия
  1. Используйте элементы управления параметром длительности показа, чтобы задать время показа неподвижного изображения.
  2. Чтобы подтвердить установленную длительность показа, нажмите кнопку [Воспроизвести/приостановить].
  3. Чтобы подтвердить параметры, нажмите кнопку [ОК].
Совет:
Длительность показа должна быть кратна 0,1 секунды.


Диалоговое окно [Параметры эффекта поворота]
Позволяет настроить ориентацию изображения.
Отображаемые элементы области предварительного просмотра:
Значок эффекта изображения
Показывает эффекты, связанные с изображением.
Кнопка [На один кадр вперед]
Переход на один кадр вперед.
Кнопка [На один кадр назад]
Переход на один кадр назад.
Индикатор времени
Показывает общую длительность изображения и текущее время воспроизведения.
Кнопка [Воспроизвести/приостановить]
Начало/приостановка воспроизведения изображения.
Кнопка[Остановить]
Остановка воспроизведения изображения.
Ползунок громкости звука
Управление громкостью звука.
Чтобы понизить громкость, переместите ползунок влево, а чтобы повысить — вправо.
Кнопка [Тишина]
Выключение звука. Чтобы включить звук, повторно нажмите эту кнопку.
Ползунок воспроизведения
Ползунок воспроизведения показывает, какой элемент проигрывается в каждый конкретный момент.
Размер ползунка воспроизведения также зависит от длительности изображения.
Основные действия
  1. Нажмите для выбора нужный эффект поворота в списке эффектов поворота.
  2. Чтобы подтвердить параметры эффекта поворота, нажмите кнопку [Воспроизвести/приостановить].
  3. Чтобы подтвердить параметры, нажмите кнопку [ОК].


Воспроизведение раскадровки (шаг 2)

Воспроизведение всех сцен раскадровки.
Для последовательного просмотра изображений раскадровки начиная с самого левого выполните следующие действия.
  1. Нажмите крайнее левое изображение в раскадровке.
  2. Нажмите кнопку [Воспроизвести] [image] в раскадровке, чтобы открыть диалоговое окно [Предварительный просмотр].
  3. Вся раскадровка будет последовательно воспроизведена в диалоговом окне [Предварительный просмотр].
См. раздел:
Диалоговое окно [Предварительный просмотр]
Воспроизведение фильма с выбранного в раскадровке изображения до конца.
Для просмотра фильма с определенного изображения до конца выберите нужное изображение в раскадровке и выполните следующие действия.
  1. Нажмите нужное изображение в раскадровке.
  2. Нажмите кнопку [Воспроизвести] [image] в раскадровке, чтобы открыть диалоговое окно [Предварительный просмотр].
  3. Вся раскадровка будет последовательно воспроизведена в диалоговом окне [Предварительный просмотр].
См. раздел:
Диалоговое окно [Предварительный просмотр]


Диалоговое окно [Предварительный просмотр] (шаг 2)
Воспроизведение изображения.
Отображаемые элементы области предварительного просмотра:
Кнопка [На один кадр вперед]
Переход на один кадр вперед.
Кнопка [На один кадр назад]
Переход на один кадр назад.
Индикатор времени
Показывает общую длительность изображения и текущее время воспроизведения.
Кнопка [Воспроизвести/приостановить]
Начало/приостановка воспроизведения изображения.
Кнопка[Остановить]
Остановка воспроизведения изображения.
Кнопка [Полноэкранный режим]
Воспроизведение изображения в полноэкранном режиме.
Кнопка [Выйти из полноэкранного режима]
Выход из полноэкранного режима воспроизведения изображения.
Ползунок воспроизведения
Ползунок воспроизведения показывает, какой элемент проигрывается в каждый конкретный момент.
Размер ползунка воспроизведения также зависит от длительности показа изображения.
Ползунок громкости звука
Управление громкостью звука.
Чтобы понизить громкость, переместите ползунок влево, а чтобы повысить — вправо.
Кнопка [Тишина]
Выключение звука. Чтобы включить звук, повторно нажмите эту кнопку.
[Закрыть]
Выход из диалогового окна [Предварительный просмотр].
Основные действия
  1. Нажмите кнопку [Воспроизвести/приостановить]. Начнется воспроизведение изображения.
  2. Изображение остановится на первом кадре, если нажать кнопку [Остановить] при воспроизведении изображения.
  3. Изображение приостановится, если нажать кнопку [Воспроизвести/приостановить] при воспроизведении изображения. Чтобы возобновить воспроизведение изображения, повторно нажмите кнопку [Воспроизвести/приостановить].
  4. Чтобы остановить воспроизведение изображения, нажмите кнопку [Закрыть].
  5. Для управления громкостью звука используйте элемент управления [Ползунок громкости звука].
    Чтобы понизить громкость, переместите элемент управления влево, а чтобы повысить — вправо.


Удаление изображения (шаг 2)

Чтобы удалить нечаянно загруженные изображения и изображения, которые вы не хотите редактировать, выполните следующие действия.
  1. Мышью выберите на раскадровке удаляемое изображение.
  2. Нажмите кнопку [Удалить] [image] на раскадровке.
Совет:
Клавишу [Delete] можно использовать так же, как кнопку [Удалить].
При удалении изображения из раскадровки в MovieEdit Task сам файл изображения не удаляется.


Поиск информации об изображении (шаг 2)

Чтобы найти информацию об имени изображения, его размере и т. д., выполните следующие действия.
  1. Мышью выберите изображение, информацию о котором хотите получить.
  2. Нажмите кнопку [Свойства] [image] на раскадровке.


Параметры среды задач (шаг 2)

Настройка общих параметров MovieEdit Task.
  1. Нажмите кнопку [Параметры среды задач] [image] на раскадровке.
  2. Откроется диалоговое окно [Параметры среды задач].
  3. Общие параметры MovieEdit Task можно настроить в диалоговом окне [Параметры среды задач].
См. раздел:
Диалоговое окно [Параметры среды задач]


Диалоговое окно [Параметры среды задач] (шаг 2)

Настройка общих параметров MovieEdit Task.
Можно изменить следующие параметры.
Режим отображения изображения
  • Показывает изображение с сохраненными пропорциями.
Начальное значение времени отображения изображения
  • Задайте исходное значение времени отображения изображения.
    Время отображения по умолчанию составляет 5 секунд.
Начальное состояние эффекта перехода
  • Настройка начального состояния эффекта перехода.
Временное местоположение сохранения
  • Используйте MovieEdit Task, чтобы задать местоположение временно созданного файла.
Размер окна предварительного просмотра
  • Используйте MovieEdit Task для настройки размера обрабатываемого изображения. Доступны следующие варианты: [Автоматическое], [4:3(1024x768)], [4:3(640x480)], [4:3(320x240)], [16:9(1280x720)], [16:9(640x360)], [16:9(320x180)], [3:4(240x320)] и [9:16(180x320)].
    Значение по умолчанию — [Автоматическое].


Шаг 3. Основные действия

На третьем шаге можно разместить текст на изображениях и применить эффекты.
Можно также задать эффекты перехода между изображениями, например, растворение или стирание.
Выберите [Использовать изображение «как есть»], если не хотите применять эффекты к изображению.
Основные действия:
  1. Установите переключатель [Применить эффекты к изображению].
  2. Мышью выберите изображение в в раскадровке, к которому необходимо применить эффект, и выберите окно перехода [image]. Окно перехода — это прямоугольная область [image] между изображениями.
  3. Выбрав изображение, нажмите кнопку [Эффект текста], чтобы открыть диалоговое окно [Параметры эффекта текста].
    Выбрав изображение, нажмите кнопку [Эффект фильтра], чтобы открыть диалоговое окно [Параметры эффекта фильтра].
    Выбрав изображение, нажмите кнопку [Увеличить секцию], чтобы открыть диалоговое окно [Параметры увеличения секции].
    Выбрав окно перехода, нажмите кнопку [Эффект перехода], [image] чтобы открыть диалоговое окно [Параметры эффекта перехода].

  4. Настроить эффекты можно в диалоговых окнах соответствующих параметров.
Совет 1:
В MovieEdit Task можно выбрать либо [Использовать изображение «как есть»], либо [Применить эффекты к изображению].
По умолчанию выбран вариант [Использовать изображение «как есть»].
Совет 2:
Если к изображению применен эффект, появляются включенные значки текста, эффекта и увеличения секции, чтобы можно было сразу понять, что к изображению применен эффект.
Значок перехода, выбранный в окне перехода, отображается, если для изображения настроен переход.
См. разделы:
Диалоговое окно [Параметры эффекта текста]
Диалоговое окно [Параметры эффекта фильтра]
Диалоговое окно [Параметры увеличения секции]
Диалоговое окно [Параметры эффекта перехода]
Воспроизведение раскадровки
Диалоговое окно [Предварительный просмотр]
Удаление изображения
Поиск информации об изображении
Настройка общих параметров MovieEdit Task.


Диалоговое окно [Параметры эффекта текста]
Настройка текста для показа на изображении.
Кроме того, можно указать, в какой момент и как долго показывать текст на изображении.
Отображаемые элементы области предварительного просмотра:
Значок эффекта изображения
Показывает эффекты, связанные с изображением.
Кнопка [На один кадр вперед]
Переход на один кадр вперед.
Кнопка [На один кадр назад]
Переход на один кадр назад.
Индикатор времени
Показывает общую длительность изображения и текущее время воспроизведения.
Кнопка [Воспроизвести/приостановить]
Начало/приостановка воспроизведения изображения.
Кнопка[Остановить]
Остановка воспроизведения изображения.
Ползунок громкости звука
Управление громкостью звука.
Чтобы понизить громкость, переместите ползунок влево, а чтобы повысить — вправо.
Кнопка [Тишина]
Выключение звука. Чтобы включить звук, повторно нажмите эту кнопку.
Ползунок воспроизведения
Ползунок воспроизведения показывает, какой элемент проигрывается в каждый конкретный момент.
Размер ползунка воспроизведения также зависит от длительности изображения.
Ползунок зоны действия эффекта
Левый указатель является указателем начальной точки и определяет начальную точку. Правый указатель является указателем конечной точки и определяет конечную точку.
Отрезок между начальной точкой и конечной точкой является зоной действия эффекта, на протяжении которой и используется эффект.
Длительность зоны действия эффекта
Показывает длительность зоны действия эффекта.
Время начальной/конечной точки
Показывает начальную и конечную точки зоны действия эффекта.
Кнопка [Настройка начальной точки]
Позиция ползунка воспроизведения будет задана как начальная точка зоны действия эффекта.
Кнопка [Настройка конечной точки]
Ползунок воспроизведения установлен в конечной точке зоны действия эффекта.
Основные действия
  1. Введите текст в области ввода текста.
  2. Нажмите для выбора нужный текстовый эффект в списке текстовых эффектов.
  3. Переместите ползунок начальной точки зоны действия эффекта и задайте начальную точку показа текста.
  4. Переместите ползунок конечной точки зоны действия эффекта и задайте конечную точку показа текста.
  5. Чтобы подтвердить параметры текстового эффекта, нажмите кнопку [Воспроизвести/приостановить].
  6. Чтобы подтвердить параметры, нажмите кнопку [ОК].
Параметры шрифта
  1. Нажмите кнопку [Шрифт].
  2. Задайте название, стиль, размер шрифта и другие параметры.
  3. Чтобы подтвердить параметры, нажмите кнопку [ОК].
Настройка зоны действия текстового эффекта кнопками [Настройка начальной точки] и [Настройка конечной точки].
  1. Переместите ползунок воспроизведения и задайте место начальной точки эффекта.
  2. Нажмите кнопку [Настройка начальной точки].
    Позиция ползунка воспроизведения будет задана как начальная точка.
  3. Переместите ползунок воспроизведения и задайте место конечной точки эффекта.
  4. Нажмите кнопку [Настройка конечной точки].
    Позиция ползунка воспроизведения будет задана как конечная точка.
  5. Чтобы подтвердить установленную зону показа текста, нажмите кнопку [Воспроизвести/приостановить].
  6. Чтобы подтвердить параметры, нажмите кнопку [ОК].


Диалоговое окно [Параметры эффекта фильтра]
Настройка эффектов, применяемых к изображению.
Кроме того, можно указать участки для вставки эффектов.
Отображаемые элементы области предварительного просмотра:
Значок эффекта изображения
Показывает эффекты, связанные с изображением.
Кнопка [На один кадр вперед]
Переход на один кадр вперед.
Кнопка [На один кадр назад]
Переход на один кадр назад.
Индикатор времени
Показывает общую длительность изображения и текущее время воспроизведения.
Кнопка [Воспроизвести/приостановить]
Начало/приостановка воспроизведения изображения.
Кнопка[Остановить]
Остановка воспроизведения изображения.
Ползунок громкости звука
Управление громкостью звука.
Чтобы понизить громкость, переместите ползунок влево, а чтобы повысить — вправо.
Кнопка [Тишина]
Выключение звука. Чтобы включить звук, повторно нажмите эту кнопку.
Ползунок воспроизведения
Ползунок воспроизведения показывает, какой элемент проигрывается в каждый конкретный момент.
Размер ползунка воспроизведения также зависит от длительности изображения.
Ползунок зоны действия эффекта
Левый указатель является указателем начальной точки и определяет начальную точку. Правый указатель является указателем конечной точки и определяет конечную точку.
Отрезок между начальной точкой и конечной точкой является зоной действия эффекта, на протяжении которой и используется эффект.
Длительность зоны действия эффекта
Показывает длительность зоны действия эффекта.
Время начальной/конечной точки
Показывает начальную и конечную точки зоны действия эффекта.
Кнопка [Настройка начальной точки]
Позиция ползунка воспроизведения будет задана как начальная точка зоны действия эффекта.
Кнопка [Настройка конечной точки]
Ползунок воспроизведения установлен в конечной точке зоны действия эффекта.
Основные действия
  1. Нажмите для выбора нужный эффект поворота в списке эффектов поворота.
  2. Переместите ползунок начальной точки зоны действия эффекта в начальную точку эффекта.
  3. Переместите ползунок конечной точки зоны действия эффекта в конечную точку эффекта.
  4. Чтобы подтвердить параметры эффекта, нажмите кнопку [Воспроизвести/приостановить].
  5. Чтобы подтвердить параметры, нажмите кнопку [ОК].
Настройка зоны действия эффекта кнопками [Настройка начальной точки] и [Настройка конечной точки].
  1. Переместите ползунок воспроизведения и задайте место начальной точки действия эффекта.
  2. Нажмите кнопку [Настройка начальной точки].
    Позиция ползунка воспроизведения будет задана как начальная точка.
  3. Переместите ползунок воспроизведения и задайте место конечной точки действия эффекта.
  4. Нажмите кнопку [Настройка конечной точки].
    Позиция ползунка воспроизведения будет задана как конечная точка.
  5. Чтобы подтвердить установленную зону действия эффекта, нажмите кнопку [Воспроизвести/приостановить].
  6. Чтобы подтвердить параметры, нажмите кнопку [ОК].


Диалоговое окно [Параметры увеличения секции]
Задает увеличение секции изображения.
Отображаемые элементы области предварительного просмотра:
Значок эффекта изображения
Показывает эффекты, связанные с изображением.
Кнопка [На один кадр вперед]
Переход на один кадр вперед.
Кнопка [На один кадр назад]
Переход на один кадр назад.
Индикатор времени
Показывает общую длительность изображения и текущее время воспроизведения.
Кнопка [Воспроизвести/приостановить]
Начало/приостановка воспроизведения изображения.
Кнопка[Остановить]
Остановка воспроизведения изображения.
Ползунок громкости звука
Управление громкостью звука.
Чтобы понизить громкость, переместите ползунок влево, а чтобы повысить — вправо.
Кнопка [Тишина]
Выключение звука. Чтобы включить звук, повторно нажмите эту кнопку.
Ползунок воспроизведения
Ползунок воспроизведения показывает, какой элемент проигрывается в каждый конкретный момент.
Размер ползунка воспроизведения также зависит от длительности изображения.
Основные действия
  1. Для выбора нажмите нужный масштаб в списке масштабов.
  2. Переместите значок масштаба на изображении под списком масштабов и выберите позицию для отображения.
  3. Чтобы подтвердить параметры увеличения секции, нажмите кнопку [Воспроизвести/приостановить].
  4. Чтобы подтвердить параметры, нажмите кнопку [ОК].


Диалоговое окно [Параметры эффекта перехода]
Настройка перехода при смене изображений.
Также можно указать длительность перехода.
Отображаемые элементы области предварительного просмотра:
Кнопка [На один кадр вперед]
Переход на один кадр вперед.
Кнопка [На один кадр назад]
Переход на один кадр назад.
Индикатор времени
Показывает общую длительность изображения и текущее время воспроизведения.
Кнопка [Воспроизвести/приостановить]
Начало/приостановка воспроизведения изображения.
Кнопка[Остановить]
Остановка воспроизведения изображения.
Ползунок громкости звука
Управление громкостью звука.
Чтобы понизить громкость, переместите ползунок влево, а чтобы повысить — вправо.
Кнопка [Тишина]
Выключение звука. Чтобы включить звук, повторно нажмите эту кнопку.
Ползунок воспроизведения
Ползунок воспроизведения показывает, какой элемент проигрывается в каждый конкретный момент.
Размер ползунка воспроизведения также зависит от длительности перехода.
Элементы управления параметрами времени отображения
Установка длительности перехода.
Основные действия
  1. Нажмите для выбора нужный переход в списке переходов.
  2. Используйте элементы управления временем отображения, чтобы задать длительность перехода.
  3. Чтобы подтвердить параметры эффекта перехода, нажмите кнопку [Воспроизвести/приостановить].
  4. Чтобы подтвердить параметры, нажмите кнопку [ОК].
Совет:
Длительность показа должна быть кратна 0,1 секунды.


Воспроизведение раскадровки (шаг 3)

Воспроизведение всех сцен раскадровки.
Для последовательного просмотра изображений раскадровки начиная с самого левого выполните следующие действия.
  1. Нажмите крайнее левое изображение в раскадровке.
  2. Нажмите кнопку [Воспроизвести] [image] в раскадровке, чтобы открыть диалоговое окно [Предварительный просмотр].
  3. Вся раскадровка будет последовательно воспроизведена в диалоговом окне [Предварительный просмотр].
См. раздел:
Диалоговое окно [Предварительный просмотр]
Воспроизведение фильма с выбранного в раскадровке изображения до конца.
Для просмотра фильма с определенного изображения до конца выберите нужное изображение в раскадровке и выполните следующие действия.
  1. Нажмите нужное изображение в раскадровке.
  2. Нажмите кнопку [Воспроизвести] [image] в раскадровке, чтобы открыть диалоговое окно [Предварительный просмотр].
  3. Вся раскадровка будет последовательно воспроизведена в диалоговом окне [Предварительный просмотр].
См. раздел:
Диалоговое окно [Предварительный просмотр]


Диалоговое окно [Предварительный просмотр] (шаг 3)
Воспроизведение изображения.
Отображаемые элементы области предварительного просмотра:
Кнопка [На один кадр вперед]
Переход на один кадр вперед.
Кнопка [На один кадр назад]
Переход на один кадр назад.
Индикатор времени
Показывает общую длительность изображения и текущее время воспроизведения.
Кнопка [Воспроизвести/приостановить]
Начало/приостановка воспроизведения изображения.
Кнопка[Остановить]
Остановка воспроизведения изображения.
Кнопка [Полноэкранный режим]
Воспроизведение изображения в полноэкранном режиме.
Кнопка [Выйти из полноэкранного режима]
Выход из полноэкранного режима воспроизведения изображения.
Ползунок воспроизведения
Ползунок воспроизведения показывает, какой элемент проигрывается в каждый конкретный момент.
Размер ползунка воспроизведения также зависит от длительности показа изображения.
Ползунок громкости звука
Управление громкостью звука.
Чтобы понизить громкость, переместите ползунок влево, а чтобы повысить — вправо.
Кнопка [Тишина]
Выключение звука. Чтобы включить звук, повторно нажмите эту кнопку.
[Закрыть]
Выход из диалогового окна [Предварительный просмотр].
Основные действия
  1. Нажмите кнопку [Воспроизвести/приостановить]. Начнется воспроизведение изображения.
  2. Изображение остановится на первом кадре, если нажать кнопку [Остановить] при воспроизведении изображения.
  3. Изображение приостановится, если нажать кнопку [Воспроизвести/приостановить] при воспроизведении изображения. Чтобы возобновить воспроизведение изображения, повторно нажмите кнопку [Воспроизвести/приостановить].
  4. Чтобы остановить воспроизведение изображения, нажмите кнопку [Закрыть].
  5. Для управления громкостью звука используйте элемент управления [Ползунок громкости звука].
    Чтобы понизить громкость, переместите элемент управления влево, а чтобы повысить — вправо.


Удаление изображения (шаг 3)

Чтобы удалить нечаянно загруженные изображения и изображения, которые вы не хотите редактировать, выполните следующие действия.
  1. Мышью выберите на раскадровке удаляемое изображение.
  2. Нажмите кнопку [Удалить] [image] на раскадровке.
Совет:
Клавишу [Delete] можно использовать так же, как кнопку [Удалить].
При удалении изображения из раскадровки в MovieEdit Task сам файл изображения не удаляется.


Поиск информации об изображении (шаг 3)

Чтобы найти информацию об имени изображения, его размере и т. д., выполните следующие действия.
  1. Мышью выберите изображение, информацию о котором хотите получить.
  2. Нажмите кнопку [Свойства] [image] на раскадровке.


Параметры среды задач (шаг 3)

Настройка общих параметров MovieEdit Task.
  1. Нажмите кнопку [Параметры среды задач] [image] на раскадровке.
  2. Откроется диалоговое окно [Параметры среды задач].
  3. Общие параметры MovieEdit Task можно настроить в диалоговом окне [Параметры среды задач].
См. раздел:
Диалоговое окно [Параметры среды задач]


Диалоговое окно [Параметры среды задач] (шаг 3)

Настройка общих параметров MovieEdit Task.
Можно изменить следующие параметры.
Режим отображения изображения
  • Показывает изображение с сохраненными пропорциями.
Начальное значение времени отображения изображения
  • Задайте исходное значение времени отображения изображения.
    Время отображения по умолчанию составляет 5 секунд.
Начальное состояние эффекта перехода
  • Настройка начального состояния эффекта перехода.
Временное местоположение сохранения
  • Используйте MovieEdit Task, чтобы задать местоположение временно созданного файла.
Размер окна предварительного просмотра
  • Используйте MovieEdit Task для настройки размера обрабатываемого изображения. Доступны следующие варианты: [Автоматическое], [4:3(1024x768)], [4:3(640x480)], [4:3(320x240)], [16:9(1280x720)], [16:9(640x360)], [16:9(320x180)], [3:4(240x320)] и [9:16(180x320)].
    Значение по умолчанию — [Автоматическое].


Шаг 4. Основные действия

На четвертом шаге необходимо настроить звук в раскадровке.
Выбранные аудиоклипы появятся на экране в раскадровке. Выберите [Использовать аудиоданные изображения «как есть»], если не нужно настраивать звук.
Основные действия:
  1. Установите переключатель [Настроить звук].
  2. Нажмите кнопку [Добавить звук].
  3. Откроется диалоговое окно [Добавить звук].
  4. Выберите аудиофайл, нажмите кнопку [Открыть], и диалоговое окно закроется.
    В MovieEdit Task нельзя использовать аудиофайлы длительностью менее 0,5 секунды.
  5. Аудиоклип появится в раскадровке.
Совет:
В MovieEdit Task можно выбрать либо [Использовать аудиоданные изображения «как есть»], либо [Настроить звук]. Вариант [Использовать аудиоданные изображения «как есть»] выбран как параметр по умолчанию.
См. разделы:
Удаление аудио
Расширенные параметры звука
Воспроизведение раскадровки
Диалоговое окно [Предварительный просмотр]
Настройка общих параметров MovieEdit Task.


Удаление аудио

Чтобы удалить нечаянно загруженные аудиоклипы и аудиоклипы, которые вы не хотите редактировать, выполните следующие действия.
  1. Мышью выберите на раскадровке удаляемый аудиоклип.
  2. Нажмите кнопку [Удалить] [image] на раскадровке.
Совет:
Клавишу [Delete] можно использовать так же, как кнопку [Удалить].
При удалении аудиоклипа из раскадровки в MovieEdit Task сам аудиофайл не удаляется.


Расширенные параметры звука
Для настройки уровня громкости и эффекта усиления или ослабления звука выполните следующие действия.
  1. Мышью выберите аудиоклип или изображение, для которых необходимо задать расширенные параметры.
  2. Нажмите кнопку [Дополнительные параметры].
  3. Откроется диалоговое окно [Дополнительные параметры звука].
  4. Расширенные параметры звука можно задать в диалоговом окне [Дополнительные параметры звука].
См. разделы:
Диалоговое окно [Добавить звук]
Воспроизведение раскадровки


Диалоговое окно [Дополнительные параметры звука]
Выбор метода воспроизведения звука.
Укажите начальную и конечную точки и задайте зону обрезки.
Кроме того, можно настроить громкость звука и эффект усиления или ослабления.
Однако задать громкость звука и эффект усиления или ослабления в расширенных параметрах звука можно только для изображений со звуком.
Для изображений без звука задать расширенные параметры звука невозможно.
Отображаемые элементы области предварительного просмотра:
Индикатор времени
Показывает общую длительность звучания и текущее время воспроизведения.
Кнопка [Воспроизвести/приостановить]
Начало/приостановка воспроизведения звука.
Кнопка [Остановить]
Остановка воспроизведения звука.
Ползунок воспроизведения
Ползунок воспроизведения показывает, какой элемент проигрывается в каждый конкретный момент.
Размер ползунка воспроизведения также зависит от длительности аудиоклипа.
Ползунок зоны обрезки
Левый указатель является указателем начальной точки и определяет начальную точку. Правый указатель является указателем конечной точки и определяет конечную точку.
Отрезок между начальной точкой и конечной точкой является зоной обрезки, которая и используется для редактирования.
При настройке параметров встроенного в изображение звука не отображается.
Длительность зоны обрезки
Показывает длительность зоны обрезки.
При настройке параметров встроенного в изображение звука не отображается.
Время начальной/конечной точки
Показывает время начальной и конечной точки зоны обрезки.
При настройке параметров встроенного в изображение звука не отображается.
Кнопка [Настройка начальной точки]
Ползунок воспроизведения установлен в начальной точке зоны обрезки.
При настройке параметров встроенного в изображение звука не отображается.
Кнопка [Настройка конечной точки]
Ползунок воспроизведения установлен в конечной точке зоны обрезки.
При настройке параметров встроенного в изображение звука не отображается.
Основные действия
  1. Переместите ползунок начальной точки зоны обрезки в начальную точку.
    При настройке параметров встроенного в изображение звука это действие необязательно.
  2. Переместите ползунок конечной точки зоны обрезки в конечную точку.
    При настройке параметров встроенного в изображение звука это действие необязательно.
  3. Чтобы подтвердить установленную зону обрезки, нажмите кнопку [Воспроизвести/приостановить].
  4. Выберите громкость звучания, переместив элемент управления громкостью влево или вправо.
    Чтобы понизить громкость, переместите элемент управления влево, а чтобы повысить — вправо.
  5. Выберите нужный эффект — усиление или ослабление.
    Выберите [Усиление], и звук будет постепенно усиливаться.
    Выберите [Ослабление], и звук будет постепенно ослабляться.
  6. Чтобы подтвердить параметры, нажмите кнопку [ОК].
Настройка времени звучания кнопками [Настройка начальной точки] и [Настройка конечной точки].
  1. Переместите ползунок воспроизведения и задайте место начальной точки обрезки.
  2. Нажмите кнопку [Настройка начальной точки].
    Позиция ползунка воспроизведения будет задана как начальная точка.
  3. Переместите ползунок воспроизведения и задайте место конечной точки обрезки.
  4. Нажмите кнопку [Настройка конечной точки].
    Позиция ползунка воспроизведения будет задана как конечная точка.
  5. Чтобы подтвердить установленную зону действия эффекта, нажмите кнопку [Воспроизвести/приостановить].
  6. Чтобы подтвердить параметры, нажмите кнопку [ОК].


Воспроизведение раскадровки (шаг 4)

Воспроизведение всех сцен раскадровки.
Для последовательного просмотра изображений раскадровки начиная с самого левого, выполните следующие действия.
  1. Нажмите крайнее левое изображение в раскадровке.
  2. Нажмите кнопку [Воспроизвести] [image] в раскадровке, чтобы открыть диалоговое окно [Предварительный просмотр].
  3. Вся раскадровка будет последовательно воспроизведена в диалоговом окне [Предварительный просмотр].
См. раздел:
Диалоговое окно [Предварительный просмотр]
Воспроизведение фильма с выбранного в раскадровке изображения до конца.
Для просмотра фильма с определенного изображения до конца выберите нужное изображение в раскадровке и выполните следующие действия.
  1. Нажмите нужное изображение в раскадровке.
  2. Нажмите кнопку [Воспроизвести] [image] в раскадровке, чтобы открыть диалоговое окно [Предварительный просмотр].
  3. Вся раскадровка будет последовательно воспроизведена в диалоговом окне [Предварительный просмотр].
См. раздел:
Диалоговое окно [Предварительный просмотр]


Диалоговое окно [Предварительный просмотр] (шаг 4)
Воспроизведение изображения.
Отображаемые элементы области предварительного просмотра:
Кнопка [На один кадр вперед]
Переход на один кадр вперед.
Кнопка [На один кадр назад]
Переход на один кадр назад.
Индикатор времени
Показывает общую длительность изображения и текущее время воспроизведения.
Кнопка [Воспроизвести/приостановить]
Начало/приостановка воспроизведения изображения.
Кнопка[Остановить]
Остановка воспроизведения изображения.
Кнопка [Полноэкранный режим]
Воспроизведение изображения в полноэкранном режиме.
Кнопка [Выйти из полноэкранного режима]
Выход из полноэкранного режима воспроизведения изображения.
Ползунок воспроизведения
Ползунок воспроизведения показывает, какой элемент проигрывается в каждый конкретный момент.
Размер ползунка воспроизведения также зависит от длительности показа изображения.
Ползунок громкости звука
Управление громкостью звука.
Чтобы понизить громкость, переместите ползунок влево, а чтобы повысить — вправо.
Кнопка [Тишина]
Выключение звука. Чтобы включить звук, повторно нажмите эту кнопку.
[Закрыть]
Выход из диалогового окна [Предварительный просмотр].
Основные действия
  1. Нажмите кнопку [Воспроизвести/приостановить]. Начнется воспроизведение изображения.
  2. Изображение остановится на первом кадре, если нажать кнопку [Остановить] при воспроизведении изображения.
  3. Изображение приостановится, если нажать кнопку [Воспроизвести/приостановить] при воспроизведении изображения. Чтобы возобновить воспроизведение изображения, повторно нажмите кнопку [Воспроизвести/приостановить].
  4. Чтобы остановить воспроизведение изображения, нажмите кнопку [Закрыть].
  5. Для управления громкостью звука используйте элемент управления [Ползунок громкости звука].
    Чтобы понизить громкость, переместите элемент управления влево, а чтобы повысить — вправо.


Параметры среды задач (шаг 4)

Настройка общих параметров MovieEdit Task.
  1. Нажмите кнопку [Параметры среды задач] [image] на раскадровке.
  2. Откроется диалоговое окно [Параметры среды задач].
  3. Общие параметры MovieEdit Task можно настроить в диалоговом окне [Параметры среды задач].
См. раздел:
Диалоговое окно [Параметры среды задач]


Диалоговое окно [Параметры среды задач] (шаг 4)

Настройка общих параметров MovieEdit Task.
Можно изменить следующие параметры.
Режим отображения изображения
  • Показывает изображение с сохраненными пропорциями.
Начальное значение времени отображения изображения
  • Задайте исходное значение времени отображения изображения.
    Время отображения по умолчанию составляет 5 секунд.
Начальное состояние эффекта перехода
  • Настройка начального состояния эффекта перехода.
Временное местоположение сохранения
  • Используйте MovieEdit Task, чтобы задать местоположение временно созданного файла.
Размер окна предварительного просмотра
  • Используйте MovieEdit Task для настройки размера обрабатываемого изображения. Доступны следующие варианты: [Автоматическое], [4:3(1024x768)], [4:3(640x480)], [4:3(320x240)], [16:9(1280x720)], [16:9(640x360)], [16:9(320x180)], [3:4(240x320)] и [9:16(180x320)].
    Значение по умолчанию — [Автоматическое].


Шаг 5. Основные действия

На пятом шаге необходимо сохранить результаты редактирования как файл фильма.
Основные действия:
  1. Введите имя сохраняемого файла фильма в окне [Имя файла].
  2. Нажмите кнопку [Обзор], чтобы изменить папку, в которой необходимо сохранить файл фильма.
    Откроется диалоговое окно [Выбор папки].
    Выберите папку для сохранения файла фильма и нажмите кнопку [ОК].
  3. В поле [Тип сохраняемого изображения] выберите [Автоматический выбор].
  4. Нажмите кнопку [Сохранить] для сохранения результатов работы.
Совет:
Файлы фильмов общей продолжительностью более 180 минут сохранить невозможно.
Для некоторых типов изображений невозможно сохранить файл размером более 1 Гбайт.
См. раздел:
Изменение размеров изображения и частоты кадров и сохранение


Изменение размеров изображения и частоты кадров и сохранение

Чтобы изменить и сохранить размер изображения, частоту кадров и аудиоклип, выполните следующие действия.

  1. Введите имя сохраняемого файла фильма в окне [Имя файла].
  2. Нажмите кнопку [Обзор], чтобы изменить папку, в которой необходимо сохранить файл фильма.
    Откроется диалоговое окно [Выбор папки].
    Выберите папку для сохранения файла фильма и нажмите кнопку [ОК].
  3. В поле [Тип сохраняемого изображения] выберите [Указать тип сохраняемого изображения].
  4. Нажмите кнопку [Дополнительные параметры]. Откроется диалоговое окно [Дополнительные параметры] типа файла для сохранения.
  5. Выберите нужные значения в полях [Размер изображения], [Частота кадров] и [Аудио] и нажмите кнопку [ОК].
  6. Нажмите кнопку [Сохранить] для сохранения результатов работы.
Совет:

Файлы фильмов общей продолжительностью более 180 минут сохранить невозможно.
Для некоторых типов изображений невозможно сохранить файл размером более 1 Гбайт.


Выход из MovieEdit Task

На шестом шаге MovieEdit Task закрывается.