A propos de MovieFrame Task

MovieFrame Task est un logiciel qui permet d'extraire une ou plusieurs images fixes d'un fichier film.
Vous pouvez également indiquer l'intervalle d'extraction d'images fixes et le nombre de copies de ces dernières.

Vous pouvez utiliser des fichiers films pris à l'aide d'un appareil photo numérique ou des films enregistrés à l'aide d'une carte vidéo avec MovieFrame Task.
Il est impossible d'utiliser des images fixes dans MovieFrame Task.


Etape 1 : Sélectionner un film
La première étape consiste à sélectionner le fichier du film à utiliser avec MovieFrame Task.
Une fois le film sélectionné, passez à l'étape suivante.

Vous ne pouvez pas utiliser d'images fixes dans MovieFrame Task.


Etape 2 : Définir le mode d'extraction

La seconde étape consiste à sélectionner le mode d'extraction des images fixes dans le fichier de film sélectionné. Les quatre modes ci-dessous sont disponibles.
Extraire tous les cadres :
 | permet d'extraire chaque cadre du film comme image fixe.
Indiquer un intervalle et extraire les cadres :
 | permet d'indiquer l'intervalle auquel les images fixes sont extraites du film. Vous pouvez spécifier l'intervalle de cadres et l'intervalle de temps.
Indiquer le nombre de copies et extraire les cadres :
 | permet d'indiquer le nombre de copies des images fixes extraites du film.
Extraire une image particulière :
 | permet d'extraire le cadre sélectionné comme image fixe tout en affichant un aperçu du film.


Etape 3 : Afficher l'aperçu des images

A la troisième étape, vous confirmez les images fixes extraites à l'aide du mode d'extraction choisi à l'étape 2. En fonction de votre sélection à l'étape 2, le contenu affiché en aperçu dans l'étape 3 peut changer. Les images sélectionnées sont enregistrées. Vous pouvez également faire pivoter l'image.
Aperçu :
 | Lorsque l'option [Extraire tous les cadres] est sélectionnée à l'étape 2
 | Vous procédez à la confirmation en affichant les miniatures de chaque cadre du film.
 | Lorsque l'option [Indiquer un intervalle et extraire les cadres] est sélectionnée à l'étape 2
 | Vous procédez à la confirmation en affichant les miniatures des cadres pris à l'intervalle spécifié.
 | Lorsque l'option [Indiquer le nombre de copies et extraire les cadres] est sélectionnée à l'étape 2
 | Vous procédez à la confirmation en affichant les miniatures des cadres avec le nombre spécifié de copies.
 | Lorsque l'option [Extraire une image particulière] est sélectionnée à l'étape 2
 | Vous pouvez lire le film dans la fenêtre [Fichier du film original]. Cliquez sur le bouton [Ajouter] et ajoutez le cadre que vous lisez dans la fenêtre d'aperçu. Vous pouvez ajouter plusieurs cadres.
Sélectionnées/Affichées :
 | Sélectionnées : nombre de miniatures actuellement sélectionnées. Affichées : nombre de miniatures actuellement affichées.
Commandes des tâches :
 | Curseur Taille de miniature : permet de modifier la taille de la miniature. Vous pouvez choisir [60x45], [80x60], [120x90] ou [240x180]. La taille par défaut est [80x60]. Bouton [Rotation] : permet de faire pivoter la miniature. Vous pouvez sélectionner [Aucune rotation], [90 degrés à droite] ou [90 degrés à gauche]. Bouton [Tout sélectionner] : permet de sélectionner toutes les miniatures. Bouton [Tout effacer] : supprime la sélection de toutes les miniatures. Bouton [Effacer précédentes] : désélectionne toutes les miniatures situées avant la miniature sélectionnée (le numéro le plus petit). Bouton [Effacer suivantes] : désélectionne toutes les miniatures situées après la miniature sélectionnée (numéro le plus grand).


Etape 4 : Configurer le mode d'enregistrement des images

La quatrième étape vous permet de choisir le dossier dans lequel les images sont enregistrées et les noms de fichier.
Nom du fichier :
 | sélectionnez [Utiliser le nom du fichier du film] ou [Indiquer un nom de fichier]. Dans les deux cas, un numéro est ajouté au nom de fichier.
Enregistrer le dossier :
 | sélectionnez [Enregistrer dans le même dossier que le film] ou [Indiquer le dossier d'enregistrement]. Les images sont enregistrées dans le dossier que vous spécifiez ici.
Création automatique de dossier :
 | sélectionnez l'option [Créer automatiquement un dossier ayant le même nom que le film original] ou [Indiquer le nom du dossier à créer automatiquement]. Quelle que soit l'option choisie, le dossier est créé automatiquement.


Etape 5 : Traitement
A l'étape 5, vous extrayez et enregistrez les images fixes du film.
Une fois le traitement terminé, MovieFrame Task se ferme.