Acerca de esta Ayuda

Digital Photo Professional (en adelante, "DPP") es un software de procesado, presentación y edición de imágenes RAW de alto rendimiento para cámaras EOS DIGITAL. A menudo se piensa que las imágenes RAW son difíciles de manejar en comparación con las imágenes JPEG ordinarias, pero usando DPP es posible realizar ediciones avanzadas e imprimir fácilmente imágenes RAW.

  • DPP se utiliza para Digital Photo Professional.
  • En esta ayuda, los ejemplos de los procedimientos operativos están basados en Windows XP.
  • → indica el procedimiento de selección del menú.
    Ejemplo: menú [Archivo] → [Salir].
  • Se utilizan corchetes para indicar elementos tales como los nombres de menú, los nombres de los botones y los nombres de las ventanas que aparecen en la pantalla del ordenador.
  • El texto entre < > indica una tecla del teclado.
  • : Marca información útil cuando se produce un problema.
  • : Marca sugerencias para usar el software con eficiencia.
  • : Marca información que es recomendable leer antes del uso.
  • : Marca información adicional que puede encontrar útil.
  • Para más información sobre las teclas de método abreviado, consulte la "Lista de teclas de método abreviado".

Reconocimientos de marcas comerciales

  • Microsoft y Windows son marcas comerciales registradas o marcas comerciales de Microsoft Corporation en Estados Unidos y/o en otros países.
  • Adobe y Photoshop son marcas comerciales registradas o marcas comerciales de Adobe Systems Incorporated en Estados Unidos y/o en otros países.
  • Otros nombres y productos no mencionados anteriormente pueden ser marcas comerciales registradas o marcas comerciales de sus respectivas compañías.


Las imágenes RAW y sus características

¿Qué es una imagen RAW?

Una imagen RAW son datos de imagen que contienen el registro de los datos de salida del sensor de imagen. Dado que el procesado de imagen no se produce dentro de la cámara al tomar una foto, y que la foto se graba en el formato especial de "datos de imagen RAW + Información de condiciones de procesado de imagen en el momento de la toma", es necesario un software especial para ver o editar la imagen.
* "RAW" significa "en estado natural" o "no procesado ni refinado".

¿Qué es el revelado RAW?

Si se describiera en términos de película, el concepto de una imagen RAW es una imagen captada aún sin revelar (imagen latente). Con película, la imagen aparece por primera vez cuando se revela. Las imágenes RAW tampoco pueden verse como una imagen en el ordenador a menos que se realice el procesado subsiguiente de las señales de la imagen. En consecuencia, aunque sea digital, este procesado se llama "revelado" y con EOS DIGITAL se realiza usando DPP. Con DPP, es posible ver, editar e imprimir imágenes RAW sin necesidad de prestar demasiada atención al proceso de revelado.

¿Qué ventajas tienen las imágenes RAW?

Las imágenes RAW se graban con el formato "datos de imagen RAW + información de condiciones de procesado de imagen en el momento de la toma". Cuando se abre una imagen en DPP, la imagen se revela instantáneamente y se puede ver como una imagen a la que se han aplicado condiciones de procesado en el momento de la toma.
Aunque se realicen diversos ajustes de edición en la imagen abierta (cada vez se somete a un proceso de revelado automático), sólo cambian las condiciones de procesado de la imagen (condiciones de revelado), y los "propios datos de la imagen original" permanecen inalterados. En consecuencia, el deterioro de las imágenes no es un problema, y son los datos de imagen perfectos para aquellos usuarios que deseen aplicar su creatividad a las imágenes después de haberlas captado. En DPP la "información de condiciones de procesado de imagen" que se puede ajustar se denomina "receta".


Principales características de DPP

A continuación se indican las principales tareas que se pueden realizar con las imágenes descargadas en el ordenador. Para ver información detallada, consulte "Mapa de contenidos".

Ver y organizar imágenes RAW

Ajuste de imágenes RAW en tiempo real

  • Ajustes diversos de imagen conservando la imagen original
  • Aplicar libremente un estilo de imagen
  • Ver la imagen antes y después del ajuste en la misma ventana

Recortar y ajustar el ángulo de una imagen

Cambiar el tamaño de la imagen

Corrección de aberración del objetivo

Proceso automático/manual de borrado de polvo

Convertir de una imagen RAW a una imagen JPEG o TIFF y guardar

  • Procesar grandes cantidades de imágenes RAW en lotes
  • Transferir la imagen a software de edición de imágenes

Imprimir una imagen RAW

Ver y organizar imágenes JPEG y TIFF

Ajuste de imágenes JPEG y TIFF en tiempo real

  • Ajustes diversos de imagen conservando la imagen original

Imprimir imágenes JPEG y TIFF

Compatibilidad con la administración del color

  • Simulación CMAN para la impresión comercial


Requisitos del sistema

SO | Windows 7*1, Windows Vista*2 Windows XP Professional/Home Edition*3
Ordenador | PC con uno de los sistemas operativos antes indicados preinstalado *No se admiten equipos actualizados
CPU | Pentium a 1,3 GHz o superior*4
RAM | Mínimo 1 GB
Pantalla | Resolución de pantalla: 1024 x 768 píxeles o más Calidad de color: media (16 bits) o más

*1Compatible con sistemas de 32 bits/64 bits para todas las versiones excepto Starter Edition

*2Compatible con sistemas de 32 bits/64 bits para todas las versiones excepto Starter Edition (Compatible también con Service Pack 1)

*3Compatible con Service Pack 2/Service Pack 3

*4Se recomienda Core2 Duo o superior


Imágenes compatibles

Este software admite los siguientes tipos de imagen.

Tipo de imagen | Extensión
Imágenes RAW (Imágenes RAW*1 tomadas con cámaras la EOS DIGITAL, excepto la EOS DCS1 y la EOS DCS3, Imágenes RAW*2 tomadas con cámaras PowerShot) | .CR2, .TIF, .CRW
Imágenes JPEG (Imágenes JPEG compatibles con Exif 2.2 ó 2.21) | .JPG, .JPEG
Imágenes TIFF (Imágenes TIFF compatibles con Exif) | .TIF, .TIFF

*1Compatible con imágenes RAW captadas con la EOS D6000 o la EOS D2000 convertidas en imágenes RAW utilizando el Conversor CR2 y que tengan la extensión ".CR2". Para obtener información sobre CR2 Converter, consulte el sitio Web de Canon.

*2Únicamente los modelos en los que aparece Digital Photo Professional en el elemento “Tipo de datos” del apartado de especificaciones prácticamente al final de la Guía del usuario de la cámara.
Utilice la aplicación especializada CameraWindow para descargar imágenes de una cámara PowerShot a un ordenador. Consulte la Guía de iniciación al software para obtener más información. La corrección de aberración del objetivo solamente puede utilizarse con algunos modelos de cámaras y objetivos.
No se puede utilizar el proceso de eliminación automática del polvo ni otras funciones específicas de la EOS DIGITAL.
También son compatibles las imágenes RAW tomadas con la PowerShot Pro1, pero no se pueden editar con la función de ajuste de imagen DPP RAW.


Copyright

 libtiff:

Digital Photo Professional includes the libtiff library.The libtiff software is:
Copyright (c) 1988-1997 Sam Leffler
Copyright (c) 1991-1997 Silicon Graphics, Inc.

Permission to use, copy, modify, distribute, and sell this software and its documentation for any purpose is hereby granted without fee, provided that (i) the above copyright notices and this permission notice appear in all copies of the software and related documentation, and (ii) the names of Sam Leffler and Silicon Graphics may not be used in any advertising or publicity relating to the software without the specific, prior written permission of Sam Leffler and Silicon Graphics.

THE SOFTWARE IS PROVIDED "AS-IS" AND WITHOUT WARRANTY OF ANY KIND, EXPRESS, IMPLIED OR OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.

IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT OR CONSEQUENTIAL DAMAGES OF ANY KIND, OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS, WHETHER OR NOT ADVISED OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF LIABILITY, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.


Mapa de contenidos

Descargar imágenes en el ordenador

  • Descargar imágenes conectando la cámara y el ordenador
  • Descargar imágenes usando un lector de tarjetas

Ver y revisar imágenes RAW

  • Ampliar rápidamente partes de una imagen
  • Ordenar imágenes (marcas de verificación)
  • Mostrar una imagen captada simultáneamente como imagen RAW e imagen JPEG como una única imagen
  • Mostrar las imágenes de la pantalla de la lista de miniaturas a alta resolución
  • Revisar información de la toma tal como la fecha de toma

Editar imágenes RAW (Ajuste)

  • Ajustar brillo/oscuridad
  • Usar el ajuste automático
  • Cambiar el estilo de imagen
  • Hacer más nítida la modulación y el contraste de los colores (contraste)
  • Hacer que los tonos de la piel parezcan más naturales (tono del color)
  • Hacer más vivos los colores de las imágenes (saturación de color)
  • Hacer las imágenes más nítidas (nitidez)
  • Ajustar una imagen para hacer que el tono del color sea más natural (equilibrio del blanco)
  • Cambiar una imagen a blanco y negro o tonos sepia (monocromo)
  • Recortar una imagen y ajustar el ángulo de una imagen
  • Especificar una relación de aspecto que coincida con el tamaño del papel en el que se va a imprimir la imagen
  • Borrar el polvo captado con la imagen (automáticamente) (manualmente)
  • Borrar partes no deseadas de una imagen
  • Corrección automática de imágenes RAW con Luminosidad Automática
  • Ajustar la luminosidad de las sombras/iluminaciones
  • Reducir el ruido de la imagen
  • Corregir la aberración del objetivo
  • Usar un archivo de estilo de imagen
  • Editar eficientemente
  • Editar una imagen comparando la imagen antes y después del ajuste
  • Sincronizar varias imágenes
  • Mostrar una indicación de advertencia en las áreas que superen el intervalo ajustado (advertencia de Iluminación/Sombra)
  • Restaurar una imagen ajustada a su estado en el momento de la toma

Imprimir

  • Imprimir bien en una impresora Canon (Imprimir una imagen, Imprimir imágenes RAW en una impresora Canon de gama alta)
  • Reproducir fielmente el color del motivo al imprimir (Imprimir una imagen, Imprimir imágenes RAW en una impresora Canon de gama alta)
  • Imprimir con la información de la toma
  • Imprimir una lista de miniaturas de las imágenes
  • Aproximar el color que se ve en la pantalla y el de los resultados impresos

Conversión de imágenes

  • Convertir una imagen RAW en una imagen JPEG (Guardar resultados de edición, Guardar por lotes imágenes JPEG o TIFF (proceso por lotes))
  • Editar en Photoshop (Transferir una imagen RAW a Photoshop, Transferencia de imágenes por lotes a software de edición de imágenes)
  • Realizar procesado por lotes
  • Editar (ajustar) una imagen JPEG


Iniciar DPP

  1. Haga doble clic en el icono [Digital Photo Professional] del escritorio.

    • Se iniciará DPP y aparecerá la ventana principal (ventana [Carpeta]).

Presentación de la ventana principal

En la ventana principal, puede usar las fichas para seleccionar la ventana [Carpeta] o la ventana [Colección]. La ventana [Carpeta] muestra las imágenes en carpetas del ordenador, mientras que la ventana [Colección] muestra imágenes seleccionadas aleatoriamente por el usuario entre una o más carpetas y reunidas en un conjunto. A menos que se indique lo contrario, la ventana [Carpeta] se describirá como ventana principal de ahora en adelante.

Ventana principal (Ventana [Carpeta], Ventana [Colección] )

 | [Ventana Ed. imagen] | Cambia a la ventana de edición de imagen.
 | [Vista de carpeta] | Muestra u oculta el área de carpetas.
 | [Herramienta] | Muestra u oculta la paleta de herramientas.
 | [Seleccionar todo] | Selecciona todas las imágenes.
 | [Borrar todo] | Cancela la selección de todas las imágenes.
 | [Marca1]/[Marca2]/[Marca3] | Marcas de verificación.
 | [Borrar marca] | Quita las marcas de verificación.
 | [Girar izquierda] | Rotación de imagen (unidades de 90 grados)
 | [Girar derecha]
 | [Proceso por lotes] | Convertir/guardar por lotes (Guardar por lotes imágenes JPEG o TIFF (proceso por lotes), Transferencia de imágenes por lotes a software de edición de imágenes)
Barra de herramientas |  | Para cambiar entre mostrar y ocultar, seleccione el menú [Ver] → [Barra de herramientas].
Hoja de la ficha [Carpeta] |  | Puede cambiar entre las ventanas [Carpeta] y [Colección]*1.
Hoja de la ficha [Colección]
Área de carpetas |  | Las imágenes que contienen las carpetas aquí seleccionadas se muestran en una lista de miniaturas a la derecha.
(xxxx, xxxx) (Presentación de información) |  | Muestra las coordenadas de posición del cursor y los valores RGB (conversión de 8 bits) cuando se hace clic sobre equilibrio del blanco con la paleta de herramientas.
[sRGB]/[Adobe RGB]/[Apple RGB]/[ColorMatch RGB]/[RGB de amplia gama] |  | Espacio de color de la imagen y espacio de color de trabajo
[Alta calidad]/[Alta velocidad] |  | Presentación de información*2
[Datos de la receta] |  | Estado de receta adjunta
[Número de imágenes] |  | Número de imágenes mostradas
[Número de imágenes seleccionadas] |  | Número de imágenes seleccionadas
[CMAN] |  | Presentación de simulación CMAN

*1El número total de imágenes agregadas a la ventana [Colección] se muestra en el paréntesis ( ) en la hoja de la ficha [Colección]. Por consiguiente, cuando se agregue una imagen que se muestre como una única imagen, se mostrará el doble del número total de imágenes mostradas.

*2Se muestra el elemento seleccionado en [Ver y guardar imágenes RAW] en la ventana [Preferencias].

Para más información sobre las teclas de método abreviado, consulte la "Lista de teclas de método abreviado".

Información del cuadro de imagen en la ventana principal y en la ventana de edición de imagen

Información que se muestra cuando se selecciona [Miniatura grande]

 | Marca de verificación
 | Marca de corrección de la aberración del objetivo
 | Marca de sello de copia (Realizar el proceso de borrado automático de polvo (RAW), Borrar manualmente el polvo (función de reparación) (RAW), Realizar el proceso de borrado automático de polvo (JPEG/TIFF), Borrar manualmente el polvo (función de reparación) (JPEG/TIFF))
 | Intervalo de recorte*1 (Recortar una imagen (RAW), Recortar una imagen (JPEG/TIFF))
 | Valor de ajuste de brillo *2
 | Icono de equilibrio del blanco *2
 | Tipo de imagen*3
 | Abertura*4
 | Velocidad de obturación*4
RAW | Marca de ajuste RAW*2 *5
RGB | Marca de ajuste RGB*2 *6
* | Marca de contenido de edición sin guardar

*1Cuando hay información sobre relación de aspecto adjunta a una imagen captada con algunas cámaras, la imagen se muestra como una imagen recortada.

*2No se muestra con [Miniatura pequeña].

*3Se muestra en las imágenes RAW+JPEG mostradas como una única imagen. [RAW] se muestra en las imágenes RAW. (En [Miniatura pequeña], se muestra [R].) En las imágenes RAW de la PowerShot Pro1, no se muestra [RAW].

*4No se muestra con [Miniatura mediana] ni [Miniatura pequeña].

*5Se muestra en las imágenes editadas con la paleta de herramientas [RAW] en la ventana de edición y en la ventana de edición de imagen.

*6Se muestra en las imágenes editadas con la paleta de herramientas [RGB] en la ventana de edición y en la ventana de edición de imagen.


Descargar una imagen en el ordenador

Conecte la cámara y el ordenador con el cable que se proporciona y descargue las imágenes guardadas en la tarjeta de memoria que se encuentra en la cámara. Para descargar imágenes, inicie el software de la cámara, "EOS Utility", desde DPP y utilícelo.

  1. Seleccione el destino para guardar las imágenes.

    • Seleccione el destino para guardar en el área de carpetas de la izquierda de la ventana principal.

    • Cuando cree una carpeta, consulte la "Crear una carpeta para guardar imágenes".

  2. Inicie EOS Utility.

    • Seleccione el menú [Herramientas] → [Iniciar EOS Utility].

    • Se iniciará EOS Utility.

  3. Conecte la cámara y el ordenador y encienda la cámara.

    • Conecte la cámara y el ordenador con el cable de interfaz que se proporciona con la cámara, y encienda la cámara.

    • Para ver instrucciones detalladas sobre la conexión de la cámara al ordenador, consulte el "EOS Utility INSTRUCCIONES" (manual electrónico en formato PDF).

    • Aparece la ventana de captura para EOS Utility.

  4. Haga clic en el botón [Ventana principal].

    • Aparece la ventana principal para EOS Utility.

  5. Haga clic en el botón [Inicia la descarga de las imágenes] en [EOS Utility].

    • Se iniciará la descarga de imágenes.

    • Las imágenes descargadas se guardan en la carpeta seleccionada en el paso 1 y se muestran en la ventana principal de DPP.

    • Las imágenes descargadas se ordenan por fechas en carpetas y se guardan.

Ventajas de usar EOS Utility para descargar imágenes

El uso de EOS Utility para descargar imágenes facilita la tarea de organizar las imágenes al descargarlas, ordenarlas y guardarlas en carpetas por fecha.

  • No puede iniciar EOS Utility en la ventana [Colección]. (Reunir y editar imágenes en la ventana Colección)

  • Cuando EOS Utility se haya iniciado desde DPP, no podrá utilizar las siguientes funciones.
    Vista Ventana de verificación rápida
    Recortar imágenes (RAW, JPEG/TIFF)
    Proceso de borrado de polvo (función de sello de copia) (Realizar el proceso de borrado automático de polvo (RAW), Borrar manualmente el polvo (función de reparación) (RAW), Realizar el proceso de borrado automático de polvo (JPEG/TIFF), Borrar manualmente el polvo (función de reparación) (JPEG/TIFF))
    Cambiar por lotes nombres de archivo (función de cambio de nombre)
    Imprimir con información de la toma
    Imprimir una lista de miniaturas (impresión de hoja de contactos)
    Imprimir usando Easy-PhotoPrint EX o Easy-PhotoPrint (Impresión plugin) (Imprimir fotografías con impresoras de inyección de tinta Canon compatibles con Easy-PhotoPrint EX, Imprimir fotografías con impresoras de inyección de tinta Canon compatibles con Easy-PhotoPrint)
    Transferir imágenes a Photoshop
    Guardar imágenes por lotes (proceso por lotes)

Descargar imágenes con un lector de tarjetas

También puede descargar imágenes en el ordenador mediante un lector de tarjetas de otro fabricante.

  1. Cargue la tarjeta de memoria en el lector de tarjetas.

  2. Abra [Mi PC] → [EOS_DIGITAL] y arrastre la carpeta [DCIM] al [Escritorio].

    • La carpeta [DCIM] se descargará en su ordenador.

    • Todas las imágenes se guardan en unidades de carpeta dentro de la carpeta [DCIM].

  3. Muestre las imágenes descargadas en el ordenador.

    • En la carpeta [DCIM] copiada en el escritorio, seleccione la carpeta donde se guardan las imágenes captadas.

    • Las imágenes de la carpeta se muestran en la ventana principal de DPP.

Comprobación antes de descargar imágenes

Si selecciona la carpeta de la tarjeta de memoria directamente en DPP, las imágenes de la carpeta se mostrarán en DPP y podrá examinar las imágenes captadas.

  • La copia en el ordenador puede tardar si hay un gran número de imágenes captadas guardadas en la tarjeta de memoria.

  • Para ver información detallada sobre la estructura de carpetas de [DCIM] y los nombres de archivo de las imágenes captadas, consulte "Estructura de carpetas y nombres de archivo en la tarjeta de memoria", en el "EOS Utility INSTRUCCIONES" (manual electrónico en formato PDF).


Ver una imagen

Las imágenes descargadas en el ordenador se muestran como una lista de miniaturas en la ventana principal. Puede hacer doble clic en una imagen para abrir la ventana de edición y mostrar la imagen con un tamaño mayor.

Ver imágenes como miniaturas en la ventana principal

  1. Haga clic para seleccionar la imagen.

    • Se muestran miniaturas de todas las imágenes de la carpeta seleccionada en el área de carpeta de la izquierda.

Las imágenes que se muestran con el icono [ [image] ] son archivos de vídeo y no se pueden reproducir en DPP. Utilice "ZoomBrowser EX", que es compatible con los archivos de vídeo EOS DIGITAL.

  • Para seleccionar una imagen, haga clic en ella.

  • Para seleccionar múltiples imágenes, mantenga pulsada la tecla <Ctrl> y haga clic en ellas.

  • Para seleccionar imágenes consecutivas, haga clic en la primera imagen, mantenga pulsada la tecla <Mayús> y haga clic en la última imagen.

  • Cuando hay información sobre relación de aspecto adjunta a una imagen captada con algunas cámaras, la imagen se muestra como una imagen recortada.

Cambiar el tamaño de las imágenes en miniatura

Puede cambiar el tamaño de las imágenes en miniatura que se muestran en la ventana principal, y mostrarlas con la información de toma adjunta.

  1. Seleccione el menú [Ver] → [Miniatura grande], [Miniatura mediana], [Miniatura pequeña] ni [Miniatura con información].

    • La pantalla cambia al elemento seleccionado.

Ampliar y ver una imagen en la ventana de edición

  1. Haga doble clic en una imagen en miniatura en la ventana principal.

    • Aparecerá la ventana de edición.

    • La imagen puede tardar en redibujarse.

    • Haga clic en [ [image] ] en la esquina superior derecha de la ventana de edición para cerrar la ventana de edición.

Si selecciona el menú [Ver] → [Punto AF] en la ventana de edición, puede mostrar los puntos AF seleccionados en la cámara en el momento de la toma. No obstante, los puntos AF no se muestran para las imágenes cuyo tamaño se haya cambiado y, a continuación, se hayan convertido y guardado convertirla y guardarla.

Ventana de edición

(xxxx, xxxx) (Presentación de información) | Muestra las coordenadas de posición del cursor y los valores RGB (conversión de 8 bits).
[Alta calidad]/[Alta velocidad] | Presentación de información*1
[sRGB]/[Adobe RGB]/[Apple RGB]/[ColorMatch RGB]/[RGB de amplia gama] | Espacio de color de la imagen*2 y espacio de color de trabajo
[CMAN] | Presentación de simulación CMAN

*1Se muestra el elemento seleccionado en [Ver y guardar imágenes RAW] en la ventana [Preferencias].

*2Las imágenes RAW se muestran con [RAW].

Para más información sobre las teclas de método abreviado, consulte la "Lista de teclas de método abreviado".

Ampliar y ver una área específica

  1. Haga doble clic en el área que desea ampliar.

    • El área en el que haga doble clic se ampliará al 100% (tamaño real en píxeles). Si espera un momento, cambiará a una presentación más clara.

    • Haga doble clic de nuevo para volver a la vista completa.

    • Para cambiar la posición de presentación, arrastre sobre la imagen o arrastre la posición de presentación de ampliación [ [image] ] de la paleta de herramientas.

Para mostrar una imagen con una relación de ampliación diferente del 100%

Seleccione el menú [Ver] → [Ver 200%] o [Ver 50%].

Puede cambiar la relación de ampliación haciendo doble clic. (Ajustes de vista)


Ajustar una imagen

Puede realizar diversos ajustes de imagen, tales como el ajuste de brillo o el cambio del estilo de imagen, usando la paleta de herramientas de la ventana de edición. Es fácil restaurar el estado original de una imagen con el botón [ [image] ], aunque se haya realizado el ajuste incorrecto. Pruebe los diversos ajustes.

Editar una imagen
Realizar operaciones avanzadas de edición
Editar imágenes JPEG y TIFF

Acerca de la paleta de herramientas

Puede ajustar imágenes con la paleta de herramientas cambiando entre las hojas de las fichas [RAW], [RGB] y [NR/Objetivo/ALO] según las necesidades de edición. Dado que el ajuste realizado con la paleta de herramientas (cada vez se somete a un proceso de revelado automático) solamente cambia las condiciones de procesado de la imagen, los "propios datos de la imagen original" permanecen inalterados. Por lo tanto, no hay problemas de deterioro de imagen provocado por la edición, y es posible reajustar las imágenes tantas veces como se desee.

Acerca de la paleta de herramientas RAW
Acerca de la paleta de herramientas RGB
Acerca de la paleta de herramientas NR/Objetivo/ALO (Cuando se selecciona una imagen RAW)
Acerca de la paleta de herramientas NR/Objetivo/ALO (Cuando se selecciona una imagen JPEG o TIFF)

La paleta de herramientas no se muestra
Seleccione el menú [Ver] → [Paleta de herramientas].

Acerca de las recetas

En DPP, todo el contenido de los ajustes (información de las condiciones de procesado de la imagen) realizados con la paleta de herramientas se guarda en la imagen como datos denominados "receta".


Guardar una imagen

Si realiza la operación de guardado aquí descrita, puede guardar todos los contenidos de ajuste (receta) realizados con la paleta de herramientas en la imagen RAW.

  1. Seleccione el menú [Archivo] → [Guardar].

    • Los contenidos de ajuste (receta) se guardan en la imagen.

Guardar

Con DPP, puede guardar de las formas siguientes según sus necesidades.

  • Guardar

    • Agregue contenidos de ajuste (receta) realizados con la paleta de herramientas a una imagen RAW y guárdela.

  • Guardar como

    • Agregue contenidos de ajuste (receta) realizados con la paleta de herramientas a una imagen RAW y guárdela como una imagen RAW separada. La imagen RAW original permanece inalterada.

  • Agregar miniatura a la imagen y guardar*

    • Cree una nueva imagen en miniatura para la ventana principal y guárdela en cada imagen. La calidad de las imágenes de la ventana principal mejora y las imágenes se redibujan con más rapidez.

  • Convertir y guardar

    • Convierta una imagen RAW ajustada en una imagen JPEG o TIFF y guárdela. La imagen RAW original permanece inalterada.

  • Proceso por lotes

    • Convierta por lotes varias imágenes RAW ajustadas en imágenes JPEG o TIFF y guárdelas. Las imágenes RAW originales permanecen inalteradas.

* Opción disponible en la ventana principal.


Imprimir una imagen

Puede imprimir imágenes con una impresora. Como ejemplo, aquí se describe el procedimiento de imprimir una imagen en una hoja de papel.

  1. Seleccione el menú [Archivo] → [Imprimir].

    • Aparecerá el cuadro de diálogo de ajustes de impresión de la impresora.

  2. Imprima.

    • Especifique los ajustes óptimos para la impresión fotográfica en el cuadro de diálogo de ajustes de impresión de la impresora y haga clic en el botón [Aceptar].

    • Se iniciará la impresión.

Imprimir

Con DPP, puede imprimir de las formas siguientes según sus necesidades.

  • Imprimir una imagen
  • Imprimir con una impresora de inyección de tinta Canon (Imprimir fotografías con impresoras de inyección de tinta Canon compatibles con Easy-PhotoPrint EX, Imprimir fotografías con impresoras de inyección de tinta Canon compatibles con Easy-PhotoPrint)
  • Imprimir con una impresora Canon de gama alta
  • Imprimir con información de la toma
  • Imprimir una lista de miniaturas (impresión de hoja de contactos)


Salir de DPP

  1. En la ventana principal, seleccione el menú [Archivo] → [Salir].

    • DPP se cierra.

Si intenta salir de DPP sin guardar las imágenes afectadas, aparecerá un cuadro de diálogo de confirmación para guardar las imágenes. Haga clic en el botón [Sí a todo] para guardar el contenido de los ajustes (receta) en todas las imágenes ajustadas.


Revisar y ordenar eficientemente las imágenes

Puede ampliar las imágenes visualizadas como miniaturas en la ventana principal y revisar eficazmente cada una de las imágenes. Puede adjuntar marcas de verificación y ordenar las imágenes en tres grupos.

Comprobar una imagen en la ventana de verificación rápida
Ordenar imágenes
Organizar imágenes en la ventana principal
Mostrar una imagen RAW y una imagen JPEG como una única imagen
Mejorar la calidad de las imágenes en la ventana principal
Revisar la información de las imágenes

Comprobar una imagen en la ventana de verificación rápida

  1. Muestre la ventana de verificación rápida.

    • Seleccione el menú [Herramientas] → [Iniciar Herramienta Verificación rápida].

    • Aparecerá la ventana de verificación rápida.

  2. Haga clic en el botón [Siguiente] o [Anterior] para cambiar entre las imágenes que va a examinar.

    • Todas las imágenes que se muestran en la ventana principal se pueden revisar en la ventana de verificación rápida.

  3. Haga doble clic en el área que desea ampliar.

    • El área en el que haga doble clic se ampliará a una vista del 50%.

    • Para cambiar la posición de presentación, arrastre sobre la imagen.

    • Haga doble clic de nuevo para volver a la vista completa.

    • Para salir, haga clic en el botón [OK].

Si activa [Punto AF], puede mostrar los puntos AF seleccionados en la cámara en el momento de la toma. No obstante, los puntos AF no se muestran para las imágenes cuyo tamaño se haya cambiado y, a continuación, se hayan convertido y guardado .

Ventana de verificación rápida

 | Presentación de marca de verificación
[Ver 50%] | Ver 50%/Ver 100% (reducción de moiré inactiva)/Vista completa*1
[Pant. Comp.] | Muestra la imagen a pantalla completa.*2
[Marca de verificación 1]/[Marca de verificación 2]/[Marca de verificación 3] | Marcas de verificación
[Borrar] | Quita las marcas de verificación.
[Anterior] | Cambia entre las imágenes mostradas.
[Siguiente]
[Información de imagen] | Muestra la ventana de información de imagen.
[Girar izquierda] | Rotación de imagen(unidades de 90 grados)
[Girar derecha]
[OK] | Cerrar la ventana de verificación rápida.

*1Puede seleccionar Ver 50%/Ver 100% (reducción de moiré inactiva) seleccionando [Preferencias] en el menú [Herramientas] y usando [Presentación de Herramienta Verificación rápida] en la hoja de la ficha [Ajustes de vista]. También puede mover la posición de presentación en la presentación ampliada arrastrando la imagen.

*2Para volver a la pantalla normal, pulse la tecla <Esc>.

Para más información sobre las teclas de método abreviado, consulte la "Lista de teclas de método abreviado".

Funciones útiles de la ventana de verificación rápida
  • Para revisar solamente las imágenes seleccionadas
  • Puede utilizar la ventana de verificación rápida para revisar solamente las imágenes seleccionadas, seleccionando las imágenes que desee entre las que se muestran en la ventana principal y, a continuación, realizando el paso 1.
  • Cambiar entre imágenes usando el teclado
  • También puede cambiar entre imágenes presionando la tecla < → > o < ← >.
  • Cambiar entre pantallas usando el teclado
  • También puede cambiar entre la presentación a pantalla completa y la pantalla normal, pulsando las teclas <Alt> + <Enter>.
  • Operaciones con el menú
  • Cada una de las operaciones puede realizarse también con el menú que aparece al hacer clic en una imagen con el botón derecho del ratón.

  • La relación de ampliación al ampliar una imagen es la mitad (50%) del tamaño real en píxeles (100%).

  • Puede cambiar la relación de ampliación al 100% al ampliar una imagen. (Ajustes de vista)

Ordenar imágenes

Ordenar imágenes en la ventana de verificación rápida

Puede ordenar las imágenes adjuntando tres tipos de marcas de verificación para cada motivo o tema.

  1. En la ventana de verificación rápida, seleccione las imágenes que desea clasificar y adjúnteles una marca de verificación para ordenarlas.

    • La marca de verificación seleccionada aparece en la esquina superior izquierda de la ventana.

    • Haga clic en el botón [Borrar] para quitar las marcas de verificación.

Ordenar imágenes en la ventana principal

Puede ordenar las imágenes adjuntando tres tipos de marcas de verificación en la ventana principal.

  1. En la ventana principal, seleccione las imágenes que desea clasificar y adjúnteles una marca de verificación para ordenarlas.

    • La marca de verificación seleccionada aparece en la esquina superior izquierda del marco de la imagen.

    • Haga clic en el botón [Borrar marca] para quitar las marcas de verificación.

Para seleccionar varias imágenes en la ventana principal

Haga clic en las imágenes que desea mientras mantiene pulsada la tecla <Ctrl>. Para seleccionar varias imágenes consecutivas, haga clic en la primera imagen y, a continuación, haga clic en la última imagen mientras mantiene pulsada la tecla <Mayús>.

Organizar imágenes en la ventana principal

Puede organizar las imágenes según los tipos de marcas de verificación que haya adjuntado a las imágenes, o en el orden de fecha y hora en que se captaron las imágenes. También puede organizar imágenes libremente moviéndolas manualmente.

Organizar por tipo

  1. Seleccione el menú [Ver] → [Ordenar] → elemento deseado.

    • Las imágenes se organizan en orden de acuerdo con el elemento seleccionado.

[Marca de verificación 1]/[Marca de verificación 2]/[Marca de verificación 3] | Las imágenes con marcas de verificación tienen prioridad y se ordenan por orden numérico.
[Fecha y hora de toma] | Las imágenes se ordenan por fecha y hora de toma, empezando por la más antigua.
[Nombre de archivo] | Las imágenes se ordenan por nombre de archivo en orden alfanumérico (0 a 9 → A a Z).
[Prioridad RAW] | Las imágenes se ordenan en el orden siguiente: Imágenes RAW → Imágenes JPEG → Imágenes TIFF.

Orden de marcas de verificación

Si ha asignado las marcas de verificación de 1 a 3, las imágenes se ordenarán de la manera siguiente:
1 seleccionada: 1→2→3
2 seleccionada: 2→1→3
3 seleccionada: 3→2→1

Organización libre

  1. Arrastre la imagen y suéltela en la ubicación que desee.

    • La imagen se moverá a la ubicación que desee.

    • También puede seleccionar varias imágenes para moverlas.

    • El orden de las imágenes reorganizadas se mantiene hasta salir de DPP o hasta que se seleccione otra carpeta en el área de carpetas.

    • Seleccione el menú [Ver] → [Ordenar] → [Nombre de archivo] para recuperar el orden anterior a la reorganización de las imágenes.

Mantener el orden de las imágenes reorganizadas

Puede mantener el orden de las imágenes reorganizadas incluso aunque salga de DPP o seleccione otra carpeta en el área de carpetas.

  • Mantener el orden sin cambiar los nombres de los archivos de imagen
  • Puede usar la hoja de la ficha [Ajustes de vista] en [Preferencias] para mantener el orden de las imágenes sin cambiar los nombres de los archivos de imagen.
  • Mantener el orden y cambiar los nombres de los archivos de imagen
  • Puede usar la función de cambiar nombre para mantener el orden de las imágenes y cambiar los nombres de los archivos de imagen, todos a la vez, en el orden en que se reorganizaron.

Mostrar una imagen RAW y una imagen JPEG como una única imagen

Puede mostrar y manejar como una sola imagen las imágenes RAW y JPEG captadas simultáneamente. En particular, es posible mostrar la mitad de imágenes en la ventana principal y simplificar el examen de un gran número de imágenes captadas simultáneamente.

  1. Seleccione el menú [Herramientas] → [Preferencias].

  2. Seleccione la hoja de la ficha [Ajustes de vista] y active [Mostrar solo imágenes CR2 para CR2 y arch. JPEG de mismo nombre].

    • La ventana principal muestra las actualizaciones, y las imágenes RAW y JPEG captadas simultáneamente se muestran como una única imagen con la marca [ [image] ].

Las imágenes RAW con la extensión ".CR2" pueden mostrarse como una única imagen

Las imágenes que pueden mostrarse como una única imagen son las imágenes captadas con una cámara que capte simultáneamente imágenes RAW con la extensión ".CR2" e imágenes JPEG. Las imágenes captadas con una cámara que capte simultáneamente imágenes RAW con la extensión ".CRW" o ".TIF" no se pueden mostrar como una única imagen.

Cuando se muestra una única imagen
  • Imagen mostrada
  • La imagen RAW se muestra en todas las ventanas.
  • Imagen editada
  • El contenido ajustado con cualquiera de las funciones de DPP (la paleta de herramientas, etc.) solamente se aplicará a la imagen RAW. No obstante, si ha utilizado las siguientes funciones, los ajustes se aplicarán tanto a la imagen RAW como a la imagen JPEG.
    (1) Eliminación de una imagen
    (2) Traslado o copia de una imagen
    (3) Marcas de verificación
    (4) Rotación de una imagen(Ventana principal, Ventana de edición de imagen, Ventana de verificación rápida)
    (5) Asociación de una miniatura a una imagen, y almacenamiento
  • Imágenes agregadas a la ventana [Colección]
  • Cuando agregue a la ventana [Colección] una imagen RAW y una imagen JPEG que se muestren como una imagen única, la imagen única se marcará con la marca [ [image] ]. No obstante, dado que las imágenes RAW y JPEG se agregan realmente de forma individual, el número de imágenes mostradas en la hoja de la ficha [Colección] aumentará en 2.

En el paso 2, si desactiva [Mostrar solo imágenes CR2 para CR2 y arch. JPEG de mismo nombre], la imagen RAW y la imagen JPEG se mostrarán como imágenes separadas.

Mejorar la calidad de las imágenes en la ventana principal

Cree una nueva imagen en miniatura para la ventana principal y guárdela en cada imagen. La calidad de las imágenes de la ventana principal mejora y las imágenes se redibujan con más rapidez.

  1. Con todas las imágenes seleccionadas, seleccione el menú [Archivo] → [Agregar miniatura a la imagen y guardar].

Extensión de la mejora de calidad

La calidad mejora para cualquier imagen JPEG o TIFF. Aunque la calidad de la imagen mejora independientemente del tamaño de la miniatura, al seleccionar [Miniatura grande], con su mayor tamaño de presentación, la mejora se mostrará más claramente que con [Miniatura mediana] y [Miniatura pequeña].

  • Si se agrega un gran número de imágenes, la operación puede tardar.

  • Puede especificar un ajuste preestablecido para las imágenes JPEG, para mejorar la calidad de todas las miniaturas de la ventana principal. (Ajustes generales)

Revisar la información de las imágenes

  1. Seleccione la imagen cuya información de imagen desea revisar.

  2. Seleccione el menú [Archivo] → [Información].

    • Aparecerá la ventana de información de imagen.

  3. Seleccione una hoja de ficha y revise la información.

    • La información de toma se muestra en la ficha [Información de toma], mientras que la información IPTC* anexada a la imagen en Photoshop CS3 o posterior después de la toma se muestra en la ficha [Metadatos]. La información IPTC* proporciona comentarios adicionales sobre las imágenes, tales como títulos, créditos y la ubicación de la toma. La información se ordena en 5 categorías diferentes, y puede verse seleccionando [Descripción], [Contacto IPTC], [Imagen IPTC], [Contenido IPTC] o [Estado IPTC] en el cuadro de lista de la hoja de la ficha [Metadatos].
      * International Press Telecommunications Council (IPTC)

    • El contenido de la ficha [Información de toma] varía en función del modelo de cámara.

Usos útiles en la ventana principal
  • Cambiar presentaciones
  • Si se selecciona una imagen diferente en la ventana principal cuando se muestra la ventana de información de la imagen, se mostrará la información de la imagen para esa imagen.
  • Diferencia con [Miniatura con información]
  • En la ventana de información de la imagen se muestra información detallada de toma para cada imagen. Sin embargo, si solamente desea examinar la información principal de la toma, puede verla para cada imagen en el menú [Ver] → [Miniatura con información].


Editar una imagen

Esta sección explica cómo ajustar una imagen usando la paleta de herramientas en la ventana de edición. Es fácil restaurar el estado original de una imagen con el botón [ [image] ], aunque se haya realizado el ajuste incorrecto. Pruebe los diversos ajustes. En esta sección se explica cómo hacer ajustes usando las funciones de la paleta de herramientas [RAW] y cómo hacer ajustes automáticos con la paleta de herramientas [RGB].

  1. Haga doble clic en una imagen en miniatura en la ventana principal.

    • Aparecerá la ventana de edición.

  2. Seleccione el menú [Ver] → [Paleta de herramientas].

    • Aparece la paleta de herramientas.

  3. Seleccione la hoja de la ficha [RAW] en la paleta de herramientas y, edite la imagen.

    Ajustar el brillo
    Cambiar un estilo de imagen
    Ajustar el tono de color cambiando el equilibrio del blanco
    Ajustar el tono de color usando el clic sobre equilibrio del blanco
    Ajustar el contraste
    Cambiar el tono y la saturación del color
    Ajustar el monocromo
    Ajustar la nitidez

    • La imagen cambia en tiempo real de acuerdo con los ajustes realizados con la paleta de herramientas.

  • Para volver al estado anterior a la última operación realizada en la paleta de herramientas, seleccione [Deshacer] en el menú [Edición] o presione las teclas <Ctrl> + <Z>.

  • Puede girar las imágenes en el menú [Ajuste].

  • Puede ajustar una imagen comparando la imagen antes y después del ajuste. (Ajustar mientras se compara con la imagen original)

  • Puede sincronizar varias imágenes y realizar tareas de edición mientras las compara. (Ajustar comparando varias imágenes)

Acerca de la paleta de herramientas RAW

Puede ajustar imágenes con la paleta de herramientas cambiando entre las hojas de las fichas [RAW], [RGB] y [NR/Objetivo/ALO] según las necesidades de edición. Es posible realizar ajustes similares a los que se realizan con las funciones de la cámara usando las funciones de la paleta de herramientas [RAW]. Si los ajustes de la cámara fueron incorrectos al realizar la toma, o el resultado del disparo no es lo que usted visualizó, puede acercarse a su visión con la paleta de herramientas [RAW], que es similar a la cámara.

Paleta de herramientas RAW

[Ajuste de brillo] | Ajuste de brillo
[Ajuste de equilibrio de blanco] | Ajuste de equilibrio de blanco (Ajustar el tono de color cambiando el equilibrio del blanco, Ajustar el tono de color usando el clic sobre equilibrio del blanco, Ajustar el equilibrio del blanco con la temperatura del color, Ajustar el equilibrio del blanco con la rueda de color)
[Estilo de imagen] | Ajustes de estilo de imagen (Cambiar un estilo de imagen, Usar un archivo de estilo de imagen)
 | Ajuste de rango dinámico
[Contraste] | Ajuste de contraste
[Iluminación] | Ajuste de sombras/iluminaciones
[Sombra]
[Lineal] | Configuración lineal
[Tono del color] | Ajuste de tono de color y saturación de color
[Saturación del color]
[Nitidez] | Ajuste de nitidez
 | Posición de presentación de ampliación*

*Si una imagen se muestra ampliada, es posible arrastrar la posición de presentación de ampliación que se muestra para moverla. La posición de presentación de ampliación aparece cuando se ha establecido [Presentación fija] y se ha ampliado la ventana de edición de imagen. (Paleta de herramientas)

Editar con la paleta de herramientas en la ventana principal

Si hace clic en el botón [Herramienta] de la barra de herramientas de la ventana principal se mostrará la misma paleta de herramientas que aparece en la ventana de edición y podrá editar las imágenes.

Ajustar el brillo

Es posible ajustar el brillo de una imagen. Mueva el deslizador hacia la derecha para hacer la imagen más clara, y hacia la izquierda para hacerla más oscura.

  1. Ajuste una imagen mientras la está viendo.

    • Arrastre el deslizador hacia la izquierda o hacia la derecha, o introduzca un valor para ajustar el brillo en [Ajuste de brillo].

El intervalo de ajuste es de -2,0 a +2,0 (en incrementos de 0,01 pasos cuando se escribe un valor).

Cambiar un estilo de imagen

Si la imagen captada es diferente de lo que visualizó, puede cambiar el estilo de imagen para acercarse a su visión. Aunque haya guardado la imagen con la opción [Monocromo] seleccionada, todavía puede cambiar a otro estilo de imagen con solamente seleccionar un estilo de imagen diferente de [Monocromo].

  1. Seleccione el estilo de imagen en el cuadro de lista.

[Estándar] | La imagen parece más viva. Habitualmente, esta configuración es adecuada para la mayoría de las imágenes.
[Retrato] | Para agradables tonos de piel. Eficaz para primeros planos de mujeres y niños. Cambiando [Tono del color], puede ajustar el tono de la piel.
[Paisaje] | Para azules y verdes vivos. Eficaz para crear imágenes de paisajes impactantes.
[Neutro] | Para obtener colores naturales e imágenes suaves. Eficaz para imágenes de base que vayan a someterse a ajustes.
[Fiel] | Cuando el motivo se fotografía bajo una temperatura de color de 5.200 K, el color se ajusta colorimétricamente para que coincida con el color del motivo. Eficaz para imágenes de base que vayan a someterse a ajustes.
[Monocromo] | Para imágenes en blanco y negro. También puede realizar ajustes con [Efecto de filtro] o [Efecto de tono].
(Archivo de estilo de imagen registrado en la cámara) | Se muestra cuando se selecciona una imagen captada con el archivo de estilo de imagen registrado en la cámara. En la lista, el nombre del archivo de estilo de imagen se muestra entre ( ).
[Archivo de estilo de imagen aplicado en DPP] | El nombre del archivo de estilo de imagen aplicado en DPP se muestra entre [ ].

  • Aunque la imagen RAW proceda de una cámara que no tenga ajustes de estilo de imagen, aún podrá ajustar un estilo de imagen si la imagen RAW sea compatible con DPP. (Imágenes compatibles)

  • Puede conservar los ajustes de [Tono del color], [Saturación del color], [Contraste] y [Nitidez] aunque cambie el estilo de imagen. (Paleta de herramientas)

Archivo de estilo de imagen

Un archivo de estilo de imagen es un archivo de ampliación de la función de estilo de imagen. (Usar un archivo de estilo de imagen)

Ajustar el tono de color cambiando el equilibrio del blanco

Si el tono de color de la imagen fotografiada no parece natural, cambie el equilibrio del blanco para hacer que parezca natural. Puede hacer que el tono de color sea natural ajustando la fuente de luz en el momento de captar una imagen de, por ejemplo, flores de colores pálidos.

  1. Seleccione el equilibrio del blanco en el cuadrode lista.

[Parámetros de toma] | Para aplicar el ajuste de equilibrio del blanco utilizado al hacer la toma.
[Automático] | Ajusta automáticamente el equilibrio del blanco.
[Luz día] | Para exteriores soleados, con luz de día.
[Sombra] | Para zonas de exterior a la sombra.
[Nublado] | Para días nublados o brumosos, y durante el ocaso.
[Tungsteno] | Para luz de tungsteno (bombillas).
[Luz fluorescente blanca] | Para luz fluorescente blanca.
[Flash] | Cuando se utiliza flash.
[Temperatura de color] | Puede establecer manualmente la temperatura de color de 2.500 a 10.000 K (en incrementos de 100 K).
[Clic sobre equilibrio del blanco] | Se muestra en las imágenes en las que se ha utilizado la función clic de equilibrio de blanco.

El tono del color no se hace más natural aunque se cambie el equilibrio del blanco

Si el tono de color de la imagen no parece natural después de cambiar el equilibrio del blanco, ajuste el equilibrio del blanco usando el clic sobre equilibrio del blanco.

Ajustar con tono de color

Para hacer ajustes más precisos en el tono de color después de ajustar el equilibrio del blanco puede usar [Tono del color] para acercarse a sus necesidades.

No es posible registrar los resultados de ajuste como un equilibrio del blanco personal cuando se ha seleccionado [Parámetros de toma] en el cuadro de lista.

Consulte las instrucciones de la cámara para ver información detallada sobre cada uno de los ajustes de equilibrio del blanco.

Ajustar el tono de color usando el clic sobre equilibrio del blanco

Puede ajustar el equilibrio del blanco usando una parte seleccionada de una imagen como estándar para el blanco, de modo que la imagen tenga un aspecto natural. El uso del clic sobre equilibrio del blanco es eficaz cuando se utiliza en partes de una imagen en las que el tono de color del blanco haya cambiado bajo la influencia de una fuente de luz.

  1. Haga clic en el botón [ [image] ].

    • Cuando se mueve el cursor sobre la imagen, el cursor [ [image] ] cambia a [ [image] ].

  2. Haga clic en el punto que vaya a ser el estándar para el blanco.

    • El color de la imagen se ajusta con el punto seleccionado como estándar para el blanco.

    • Si hace clic en otro punto de la imagen, se ajustará de nuevo el equilibrio del blanco.

    • Para finalizar el clic sobre el equilibrio del blanco, haga clic con el botón derecho del ratón o haga clic otra vez en el botón [ [image] ].

Cuando no haya áreas blancas en la imagen

Si no hay ninguna área blanca en la imagen, puede ajustar el equilibrio del blanco haciendo clic en un punto gris neutro de la imagen en el paso 2. El resultado de este ajuste es el mismo que el de seleccionar un punto blanco.

La imagen se ajusta sobre la base del valor medio del intervalo de 5 x 5 píxeles desde el punto en que se hizo clic.

Ajustar el contraste

Es posible ajustar la modulación y el grado de contraste. Mueva el deslizador hacia la derecha para hacer el contraste más fuerte, y hacia la izquierda para hacerlo más débil.

  1. Ajuste una imagen mientras la está viendo.

    • Arrastre el deslizador hacia la izquierda o hacia la derecha para ajustar la curva de tonos en 9 pasos.

[Lineal] - Una función para el ajuste avanzado

Use [Lineal] cuando vaya a realizar ajustes por separado usando software de edición de imágenes que tenga funciones de edición avanzadas. Tenga en cuenta que, cuando active [Lineal], la imagen aparecerá atenuada.

La Luminosidad Automática no funcionará cuando se marque [Lineal].

Cambiar el tono y la saturación del color

Es posible ajustar los tonos de piel y la saturación global del color. Si se ha ajustado el estilo de imagen en [Monocromo], [Tono del color] y [Saturación del color] cambian a [Efecto de filtro] y [Efecto de tono].

  1. Ajuste una imagen mientras la está viendo.

    • Arrastre el deslizador a izquierda o derecha para ajustar el tono del color y saturación del color.

  • [Tono del color]

    • Se utiliza principalmente para ajustar los tonos de la piel. Mueva el deslizador hacia la derecha para hacer los tonos de la piel más amarillentos, y hacia la izquierda para hacerlos más rojizos.

  • [Saturación del color]

    • Con la saturación del color se ajusta la profundidad global del color de la imagen. Mueva el deslizador hacia la derecha para hacer el color más profundo, y hacia la izquierda para hacerlo más débil.

El intervalo de ajuste es de -4 a +4 (en incrementos de 1 paso).

Ajustar el monocromo

Cuando el estilo de imagen esté ajustado en [Monocromo], podrá crear fotografías monocromas con efectos similares al filtrado y con el aspecto de una fotografía en un único color.

  1. Seleccione [Monocromo] en el cuadro de lista [Estilo de imagen].

  2. Arrastre el deslizador [Efecto de filtro] hacia la izquierda o la derecha para realizar el ajuste.

  • [Efecto de filtro]

    • Crea una imagen donde se enfatiza el blanco de las nubes y el verde de los árboles en la misma fotografía monocroma.
[Ninguno] | Imagen monocroma ordinaria sin efecto de filtro.
[Amarillo] | El cielo azul se reproduce de forma más natural, y las nubes blancas emergen claramente.
[Naranja] | El cielo azul se hace algo más oscuro. El brillo del sol poniente se incrementa.
[Rojo] | El cielo azul se hace bastante oscuro. Las hojas del otoño se hacen claras y brillantes.
[Verde] | Los tonos de la piel humana y de los labios se hacen más suaves. Las hojas verdes de los árboles se hacen claras y brillantes.

  • [Efecto de tono]

    • Puede crear fotografías monocromas a las que se añade un solo color. Puede elegir entre [Ninguno], [Sepia], [Azul], [Púrpura] y [Verde].

Aumente el [Contraste] para enfatizar el efecto de filtrado

Para enfatizar el efecto de filtrado, ajuste el control deslizante [Contraste] hacia la derecha.

Ajustar la nitidez

Puede hacer la atmósfera general de una imagen más suave o más dura. Mueva el deslizador hacia la derecha para hacer la imagen más dura, y hacia la izquierda para hacerla más suave.

  1. Ajuste una imagen mientras la está viendo.

    • Arrastre el deslizador hacia la izquierda o hacia la derecha para ajustar la nitidez.

La nitidez no parece natural

Ajuste la nitidez con la vista de la ventana ajustada en [Ver 100%], [Ver 50%] o [Ver 200%]. Si la vista se ajusta en [Ajustar a la ventana] (vista completa), es posible que la nitidez no parezca natural.

El intervalo de ajuste es de 0 a 10 (en incrementos de 1 paso).

Ajustar automáticamente el brillo y el color (asistente curva tonos)

Para convertir la imagen en una imagen estándar aceptable, ajuste automáticamente la curva de tonos de la imagen. Puede seleccionar el grado de ajuste automático entre "Estándar" y "Alto".

  1. Haga clic en la hoja de la ficha [RGB] y haga clic en el botón de ajuste automático que desee.

    • La curva de tonos cambia según lo ajustado.

  • [ [image] ] (Estándar)

    • Ajuste automático estándar. Adecuado para la mayoría de las imágenes.

  • [ [image] ] (Alto)

    • Utilícelo cuando el efecto logrado con el ajuste automático estándar no sea suficientemente fuerte.

  • [ [image] ]

    • Devuelve la curva de tonos a los ajustes originales.

Imágenes no adecuadas para el ajuste automático (asistente curva tonos)

Es posible que el resultado del ajuste automático (asistente curva tonos) no sea el esperado con las imágenes siguientes:

  • Imágenes tomadas con la exposición correcta
  • Imágenes en las que el brillo esté desequilibrado
  • Imágenes demasiado oscuras
  • Imágenes con contraluces extremos

Si hace clic en el botón [ [image] ], tanto la curva de tonos como los valores de [Tono] y [Saturación] recuperarán los ajustes predeterminados. Tenga cuidado cuando ajuste individualmente el [Tono] y la [Saturación].


Editar eficientemente

Editar en la ventana de edición de imagen
Cambiar la posición de presentación de las miniaturas a una posición horizontal
Reunir y editar imágenes en la ventana Colección

Editar en la ventana de edición de imagen

La presentación de miniaturas y la ventana de edición se combinan, y es posible editar imágenes eficientemente y cambiar rápidamente entre las imágenes a editar. Las imágenes a editar se seleccionan previamente en la ventana principal.

  1. En la ventana principal, seleccione las imágenes que desee editar.

  2. Haga clic en el botón [Ventana Ed. imagen].

    • La ventana principal cambia a la ventana de edición de imagen.

  3. Edite la imagen.

    • La imagen puede tardar en redibujarse.

    • Se muestra la misma paleta de herramientas que en la ventana de edición, para permitirle editar la imagen.

    • Para volver al estado anterior a la última operación realizada en la paleta de herramientas, seleccione [Deshacer] en el menú [Edición] o presione las teclas <Ctrl> + <Z>.

  4. Haga doble clic en el área que desea ampliar.

    • El área en el que haga doble clic se ampliará al 100% (tamaño real en píxeles).

    • Para cambiar la posición de presentación, arrastre sobre la imagen o arrastre la posición de presentación de ampliación de la paleta de herramientas.

    • Haga doble clic de nuevo para volver a la vista completa ([Ajustar a la ventana]).

    • Para volver a la ventana principal, haga clic en el botón [Ventana principal] en la barra de herramientas.

Si selecciona el menú [Ver] → [Punto AF] en la ventana de edición, o en la ventana de edición de imagen, puede mostrar los puntos AF seleccionados en la cámara en el momento de la toma. No obstante, los puntos AF no se muestran para las imágenes cuyo tamaño se haya cambiado y, a continuación, se hayan convertido y guardado.

Ventana de edición de imagen

 | [Ventana principal] | Cambia a la ventana principal.
 | [Miniaturas] | Muestra u oculta el área de presentación de miniaturas.
 | [Herramienta] | Muestra u oculta la paleta de herramientas.
 | [Cuadrícula] | Muestra u oculta la cuadrícula.*1
 | [Ajustar a la ventana] | Relación de ampliación de la imagen mostrada
 | [Ver 50%]
 | [Ver 100%]
 | [Ver 200%]
 | [Imagen anterior] | Cambia entre las imágenes mostradas.
 | [Imagen siguiente]
 | [Girar izquierda] | Rotación de imagen (unidades de 90 grados)
 | [Girar derecha]
 | [Proceso por lotes] | Convertir/guardar por lotes (Guardar por lotes imágenes JPEG o TIFF (proceso por lotes), Transferencia de imágenes por lotes a software de edición de imágenes)
(xxxx, xxxx) (Presentación de información) |  | Muestra las coordenadas de posición del cursor y los valores RGB (conversión de 8 bits).
[Alta calidad]/[Alta velocidad] |  | Presentación de información*2
[sRGB]/[Adobe RGB]/[Apple RGB]/[ColorMatch RGB]/[RGB de amplia gama] |  | Espacio de color de la imagen*3 y espacio de color de trabajo
[CMAN] |  | Presentación de simulación CMAN

*1Puede establecer el espaciado de la cuadrícula con [Espaciado de cuadrícula] en [Preferencias].

*2Se muestra el elemento seleccionado en [Ver y guardar imágenes RAW] en la ventana [Preferencias].

*3Las imágenes RAW se muestran con [RAW].

Para más información sobre las teclas de método abreviado, consulte la "Lista de teclas de método abreviado".

Para mostrar una imagen con una relación de ampliación diferente del 100%

Haga clic en [Ver 50%] o [Ver 200%] en la barra de herramientas.

  • Puede cambiar el modo en que se muestra la paleta de herramientas. (Paleta de herramientas)

  • Puede cambiar la relación de ampliación haciendo doble clic. (Ajustes de vista)

  • Con la ventana de edición de imagen, solamente se puede seleccionar imágenes de una carpeta. Para reunir imágenes de varias carpetas para la edición, consulte "Reunir y editar imágenes en la ventana Colección".

Cambiar la posición de presentación de las miniaturas a una posición horizontal

  1. Seleccione el menú [Ver] → [Cambiar posición de la miniatura].

    • Si selecciona otra vez [Cambiar posición de la miniatura], la presentación de las miniaturas vuelve a la posición vertical.

Reunir y editar imágenes en la ventana Colección

Puede reunir imágenes seleccionadas aleatoriamente en la ventana [Colección] para verlas, compararlas y editarlas. Puede reunir imágenes procedentes de varias carpetas, así como de una sola carpeta, lo que permite trabajar con el las de forma eficiente.

  1. Seleccione imágenes de la ventana [Carpeta] en la ventana principal y seleccione el menú [Archivo] → [Agregar a colección].

    • Las imágenes seleccionadas se agregan a la ventana [Colección]; el número de imágenes seleccionadas se muestra en la hoja de la ficha [Colección].

    • Cuando agregue imágenes RAW y JPEG que se muestren como una única imagen, el número de imágenes que se muestran en la hoja de la ficha [Colección] aumentará en 2.

    • Puede seleccionar varias imágenes y agregarlas a la ventana [Colección].

    • También puede agregar imágenes a la ventana [Colección] seleccionando imágenes, haciendo clic con el botón derecho del ratón y seleccionando [Agregar a colección] en el menú que aparece.

    • Puede agregar como máximo 1.000 imágenes a la ventana [Colección].

  2. Seleccione la hoja de la ficha [Colección].

    • Las imágenes seleccionadas se muestran en la ventana [Colección].

  3. Revise las imágenes mostradas en la ventana [Colección].

  4. Edite las imágenes.

    • Ahora puede editar las imágenes mostradas en la ventana [Colección].

    • Las imágenes que se muestran en la ventana [Colección] se mantienen en la ventana [Colección] incluso después de salir de DPP.

Para quitar imágenes de la ventana [Colección]
  • Eliminación de imágenes seleccionadas aleatoriamente
  • Seleccione las imágenes que vaya a quitar en la ventana [Colección] y, a continuación, seleccione [Quitar de colección] en el menú [Archivo]. (También puede quitar imágenes de la ventana [Colección] seleccionando imágenes, haciendo clic con el botón derecho del ratón y seleccionando [Quitar de colección] en el menú que aparece.) Tenga en cuenta que, aunque quite una imagen de la ventana [Colección], la imagen original no se verá afectada.
  • Eliminación de todas las imágenes
  • Seleccione [Borrar colección] en el menú [Archivo]. (También puede quitar todas las imágenes de la ventana [Colección] seleccionando una imagen, haciendo clic con el botón derecho del ratón y seleccionando [Borrar colección] en el menú que aparece.) Tenga en cuenta que, aunque quite todas las imágenes de la ventana [Colección], las imágenes originales no se verán afectadas.

Las modificaciones realizadas en la imagen se aplican a la imagen original
Todas las modificaciones realizadas en las imágenes agregadas a la ventana [Colección] se aplican a la imagen original.

  • Puede organizar las imágenes que se muestran en la ventana [Colección] del mismo modo que en la ventana [Carpeta]. (Organizar imágenes en la ventana principal) Puede mantener el orden de las imágenes reorganizadas incluso después de salir de DPP activando [Conservar orden] en la ficha [Ajustes de vista] de [Preferencias].

  • No puede realizar las siguientes funciones en la ventana [Colección].
    (1) Iniciar EOS Utility, o sincronizar carpetas con EOS Utility
    (2) Cambiar por lotes los nombres de archivo de las imágenes


Recortar y ajustar el ángulo de una imagen

Puede recortar solamente la parte de la imagen que necesite, o cambiar la composición de una imagen para convertir en vertical una imagen tomada en horizontal. También puede ajustar el ángulo de una imagen antes de recortarla. Además, cuando hay información sobre relación de aspecto adjunta a una imagen captada con algunas cámaras, se muestra el intervalo de recorte sobre la base de la información sobre la relación de aspecto.

  1. Seleccione la imagen que desee recortar.

  2. Abra la ventana de recorte/ajuste de ángulo.

    • Seleccione el menú [Herramientas] → [Iniciar herramienta Recorte/Ajuste de ángulo].

    • Aparecerá la ventana de recorte/ajuste de ángulo.

    • La edición se puede hacer una vez que la ventana de recorte/ajuste de ángulo llegue a una presentación clara.

  3. Ajuste el ángulo de la imagen como sea necesario.

    • Utilice el ratón (haga clic en [image] / [image]) para ajustar el ángulo o escriba directamente el ángulo de ajuste (incrementos de 0,01 grados; intervalo ajustable: -45 a +45 grados).

    • Si hace clic en [Centrar en pantalla], puede mostrar el intervalo de recorte en el centro de la ventana.

    • Al corregir la aberración del objetivo, se recomienda ejecutar [Corrección de aberración objetivo] antes de ajustar el ángulo de la imagen.

    • Si hace clic en el botón [OK] después de ajustar solamente el ángulo de la imagen, la imagen se recortará al área de recorte máxima posible.

  4. Seleccione una relación y arrastre el intervalo de recorte.

    • El intervalo de recorte puede moverse arrastrando.

    • Puede ampliar o reducir el tamaño del intervalo de recorte arrastrando las cuatro esquinas del intervalo de recorte.

  5. Haga clic en el botón [OK] para volver a la ventana principal.

    • En la imagen recortada se muestra el marco del intervalo de recorte.

    • Cuando se muestra la imagen recortada en una ventana de edición o en la ventana de edición de imagen, se muestra en su forma recortada.

Ventana de recorte/ajuste de ángulo

[Pant. Comp.] | Presentación a pantalla completa/vuelve a la pantalla normal
[Borrar] | Cancela toda la información de recorte (relación de aspecto).
[Restablecer] | Vuelve al estado de la imagen en el momento de la toma.
[Relación de aspecto] | Relación del intervalo de recorte (también puede escribir valores numéricos, si ha seleccionado [Personalizado])*1
[X]/[Y] | Coordenadas de la esquina superior izquierda del intervalo de recorte (también puede escribir valores numéricos)
[Ancho]/[Alto] | Tamaño del intervalo de recorte (también puede escribir valores numéricos)
[Ángulo] | Ángulo de imagen ajustado (arrastre la barra, utilice el ratón para hacer clic en [image] / [image] o escriba valores numéricos para establecer el ángulo)*3
[Girar izquierda] | Rotación de imagen(unidades de 90 grados)
[Girar derecha]
[Copiar] | Copia el intervalo de recorte y lo aplica (pega) a otra imagen.*2
[Pegar]
[Aplicar todo] | Aplica el intervalo de recorte copiado a todas las demás imágenes.*2
[Anterior] | Cambia entre las imágenes mostradas.*2
[Siguiente]
[Mostrar bordes] | Muestra bordes alrededor de un intervalo de recorte.
[Opacidad] | Nivel de opacidad fuera de un intervalo de recorte
[Mostrar cuadrícula] | Muestra u oculta las líneas de la cuadrícula. (arrastre la barra para establecer la distancia entre las líneas de la cuadrícula)
[Centrar en pantalla] | Muestra el intervalo de recorte en el centro de la ventana.
[OK] | Aplica las configuraciones y cierra la ventana.
[Cancelar] | Cancela todas las configuraciones y cierra la ventana.

*1Si se ha seleccionado [Libre] en el cuadro de lista [Relación de aspecto], también es posible arrastrar los bordes del intervalo de recorte para modificarlo.

*2Funciona cuando se ha seleccionado varias imágenes y se está mostrando la ventana de recorte/ajuste de ángulo.

*3No puede ajustar el ángulo de imágenes que superen 6666 x 4444 píxeles de tamaño.

Para más información sobre las teclas de método abreviado, consulte la "Lista de teclas de método abreviado".

Lista de relaciones de aspecto (ancho : alto)
[Libre] | Puede recortar una imagen a cualquier tamaño, independientemente de la relación seleccionable.
[1:1] | 1:1
[3:2] | 3:2
[2:3] | 2:3
[4:3] | 4:3
[3:4] | 3:4
[5:4] | 5:4
[4:5] | 4:5
[A horizontal] | A horizontal
[A vertical] | A vertical
[Carta horizontal] | Carta horizontal
[Carta vertical] | Carta vertical
[Personalizado] | Puede recortar la imagen con la relación especificada.
Acerca de las imágenes recortadas
  • El intervalo de recorte puede devolverse a su estado original en cualquier momento
  • Las imágenes recortadas se muestran o se imprimen como imágenes recortadas. No obstante, dado que no se recortan realmente, siempre es posible volver a la imagen original haciendo clic en el botón [Restablecer] de la ventana de recorte/ajuste de ángulo o realizando el procedimiento "Reeditar una imagen".
  • Presentación de la imagen recortada en cada ventana
  • Ventana principal: En la imagen se muestra el marco que indica el intervalo de recorte.
    Ventana de edición: La imagen se muestra en su estado recortado.
    Ventana de edición de imagen: La imagen en miniatura es la misma que en la presentación de la ventana principal, y la imagen ampliada es la misma que en la presentación de la ventana de edición.
  • Imprimir una imagen recortada
  • Puede imprimir las imágenes en forma recortada imprimiéndolas en DPP.
  • La imagen se convierte en una imagen recortada al convertirla y guardarla
  • La imagen RAW recortada se convierte realmente en una imagen recortada cuando se convierte en una imagen JPEG o TIFF y se guarda. (Guardar como una imagen JPEG o TIFF)
  • Las imágenes que tienen establecida una relación de aspecto se muestran como imágenes recortadas
  • Cuando hay información sobre relación de aspecto adjunta a una imagen captada con algunas cámaras, se muestra el intervalo de recorte establecido sobre la base de la información sobre la relación de aspecto. No obstante, dado que las imágenes no están realmente recortadas, es posible cambiar el intervalo de recorte o recuperar el estado anterior al recorte. Cuando recupere el estado anterior a la realización del recorte basándose en la información de relación de aspecto correspondiente al momento de la toma, haga clic en el botón [Restablecer]. Además, si desea cancelar todo el intervalo de recorte, haga clic en el botón [Borrar].

Funciones útiles de la ventana de recorte/ajuste de ángulo
  • Cambiar entre pantallas usando el teclado
  • También puede cambiar entre la presentación de la pantalla completa y la pantalla normal, pulsando las teclas <Alt> + <Enter> o la tecla <F11>.
  • Operaciones con el menú
  • Cada una de las operaciones puede realizarse también con el menú que aparece al hacer clic en la imagen con el botón derecho del ratón.
  • Aplicar el intervalo de recorte a otra imagen
  • Puede aplicar la imagen recortada a otra imagen haciendo clic en el botón [Copiar] para copiar el intervalo de recorte, mostrando otra imagen y, a continuación, haciendo clic en el botón [Pegar]. Para aplicar por lotes un intervalo de recorte copiado a varias imágenes, seleccione la imagen recortada y las múltiples imágenes a las que desea aplicar el intervalo de recorte en la ventana principal, y muestre la ventana de recorte/ajuste de ángulo. Mientras se muestra la imagen recortada, haga clic en el botón [Copiar] y, a continuación, haga clic en el botón [Aplicar todo]. Esto aplicará el intervalo de recorte a todas las imágenes seleccionadas cuando se muestre la ventana de recorte/ajuste de ángulo. Para seleccionar varias imágenes en la ventana principal, haga clic en las imágenes mientras mantiene presionada la tecla <Ctrl>. Para seleccionar varias imágenes consecutivas, haga clic en la primera imagen y, a continuación, haga clic en la última imagen mientras presiona la tecla <Mayús>.
En el caso de las imágenes captadas con la ampliación del intervalo de velocidad ISO ajustada, el ruido visible puede hacer que sea difícil ver los detalles de la imagen en la ventana de recorte/ajuste de ángulo, así que no se recomienda utilizar esta función.


Aplicar contenidos de ajuste a otras imágenes

Puede copiar los contenidos de ajuste de imagen (receta) ajustados con la paleta de herramientas y aplicarlos a otras imágenes. Puede ajustar eficientemente varias imágenes ajustando una imagen y aplicando los resultados de esto a varias imágenes captadas en un entorno de toma similar.

  1. Seleccione la imagen ajustada y, a continuación, seleccione en el menú [Edición] → [Copiar receta al portapapeles].

    • Se copiará la receta.

  2. Seleccione la imagen a la que se aplicará la receta y, a continuación, seleccione el menú [Edición] → [Pegar receta].

    • La receta se aplicará a la imagen.

La receta puede guardarse como un archivo separado de la imagen, y cargarse y aplicarse a otra imagen.


Guardar resultados de edición

Guardar contenidos de edición en una imagen RAW

Todos los contenidos (receta) ajustados con la paleta de herramientas, así como la información del intervalo de recorte, pueden guardarse en una imagen RAW o en una imagen RAW separada. Los ajustes realizados con la paleta de herramientas y el proceso de eliminación de polvo (Realizar el proceso de borrado automático de polvo, Borrar manualmente el polvo (función de reparación)) pueden guardarse también en una imagen RAW.

  1. Seleccione el menú [Archivo] → [Guardar] o [Guardar como].

    • Los ajustes se guardan en la imagen.

Guardar como una imagen JPEG o TIFF

Para ver, editar e imprimir una imagen RAW con software diferente de DPP, conviértala en una imagen JPEG o TIFF, más versátil, y guárdela. La imagen se guarda como una imagen separada, de modo que la imagen RAW permanece inalterada.

  1. Seleccione la imagen que desee convertir.

  2. Seleccione el menú [Archivo] → [Convertir y guardar].

    • Aparecerá la ventana [Convertir y guardar].

  3. Especifique los ajustes necesarios y, a continuación, haga clic en el botón [Guardar].

    • De forma predeterminada, la imagen se convierte y se guarda en una imagen JPEG con la mayor calidad de imagen, sin cambiar el tamaño de la imagen. Cambie los ajustes según sea necesario.

    • La imagen RAW se convierte en una imagen JPEG o TIFF que, a continuación, se guarda como una nueva imagen en el destino especificado para guardar.

La ventana [Convertir y guardar]

[Guardar en] | Seleccione el destino para guardar.
[Nombre de archivo] | Escriba un nombre de archivo y seleccione un tipo de imagen. Tipo de imagen: Exif-JPEG (.JPG), Exif-TIFF 8bits (.TIF), TIFF 16bits (.TIF), Exif-Tiff 8bits+Exif-JPEG (.TIF/.JPG), TIFF 16bits+Exif-JPEG (.TIF/.JPG)
[Tipo]
[Guardar] | Guarda la imagen.
[Cancelar] | Cancela todas las configuraciones y cierra la ventana.
[Configuración de calidad] | [Calidad de imagen]: Tasa de compresión JPEG*1
[Configuración de salida] | [Resolución]: Resolución*2
 | [Incrustar perfil ICC en imagen]: Incrusta perfiles ICC.*3
[Configuración de cambio tamaño] | Cambio de tamaño*4

*1El intervalo de ajuste va de 1 a 10. Cuanto mayor sea el valor numérico, mayor será la calidad de la imagen.

*2El intervalo de ajuste va de 1 a 60.000 ppp.

*3 La información de espacio de color establecida en una imagen se adjunta a un perfil ICC. Aunque quite las marcas de verificación de las imágenes que tengan establecido el espacio de color Apple RGB, ColorMatch RGB o RGB de amplia gama, los perfiles ICC se incrustarán automáticamente.

*4El mayor de los dos valores establecidos en [Ancho] y [Alto] se aplica al borde más largo de la imagen, y se cambia el tamaño.

Para guardar los resultados del revelado o de la edición para la versión que está usando actualmente

La tecnología de procesado de revelado de imágenes RAW de DPP está mejorando continuamente, para permitirle realizar el procesado de imagen más avanzado de la manera más adecuada. Esto significa que, entre dos versiones diferentes de DPP, los resultados del procesado pueden presentar diferencias muy ligeras incluso con los mismos datos de imagen RAW, o que los resultados de una edición significativa de datos de imagen RAW con una receta adjunta pueden ser diferentes. Si desea guardar los resultados de revelado o de edición de la versión que esté utilizando actualmente tal como están, es recomendable que convierta y guarde las imágenes como imágenes JPEG o TIFF.

  • Al guardarla como se explica más arriba, una imagen recortada o de la que se ha eliminado el polvo (Realizar el proceso de borrado automático de polvo, Borrar manualmente el polvo (función de reparación)) se convierte realmente en una imagen recortada o en una imagen de la que se ha eliminado el polvo.

  • Puede reducir el ruido característico de las imágenes JPEG que se produce al convertir y guardar una imagen como JPEG. (Ajustes generales)

  • Puede convertir por lotes y guardar varias imágenes. (Guardar por lotes imágenes JPEG o TIFF (proceso por lotes))


Reeditar una imagen

En las imágenes ajustadas con la paleta de herramientas solamente se modifican las condiciones de procesado, así que los "propios datos de la imagen original" permanecen inalterados. Además, la información de intervalo de recorte de una imagen recortada se guarda simplemente en la imagen. Por este motivo, es posible deshacer cualquier ajuste guardado en la imagen, la información de recorte, y recuperar el estado anterior a la última vez que se guardó, o de cuando se captó la imagen.

  1. Seleccione la imagen que vaya a reeditar.

  2. Seleccione el menú [Ajuste] → [Recuperar los últimos ajustes guardados] o [Recuperar ajustes de toma].

    • La imagen vuelve al estado del elemento deseado.


Imprimir una imagen

Esta sección explica cómo imprimir fácilmente fotografías de alta resolución con las impresoras de inyección de tinta Canon compatibles con software de impresión de Canon, Easy-PhotoPrint EX o Easy-PhotoPrint. También explica cómo imprimir fotografías usando otras impresoras.

Imprimir fotografías con impresoras de inyección de tinta Canon compatibles con Easy-PhotoPrint EX
Imprimir fotografías con impresoras de inyección de tinta Canon compatibles con Easy-PhotoPrint
Imprimir fotografías con una impresora diferente de impresoras de inyección de tinta Canon

Imprimir fotografías con impresoras de inyección de tinta Canon compatibles con Easy-PhotoPrint EX

Puede realizar los siguientes tipos de impresión fotográfica con impresoras de inyección de tinta Canon compatibles con Easy-PhotoPrint EX (en adelante, "EPP EX"):

  • Impresión simple de imágenes RAW
  • Impresión con colores fieles
Para realizar esta impresión, es necesario instalar primero EPP EX versión 1.1 o posterior en el ordenador.

  1. Seleccione la imagen que desee imprimir.

  2. Inicie EPP EX.

    • Seleccione el menú [Archivo] → [Impresión plugin] → [Impresión con Easy-PhotoPrint EX].

    • Se iniciará EPP EX.

  3. En la ventana de EPP EX, seleccione el menú [Archivo] → [Preferencias].

    • Aparecerá la ventana [Preferencias].

  4. En [Calidad de impresión], seleccione [Calidad prioritaria], haga clic en el botón [Opción] y a continuación, en el cuadro de diálogo que aparece, active [Imprima con la mejor calidad con la opción [Calidad prioritaria]].

  5. Seleccione la ficha [Avanzadas], active [Activar perfil ICC] y, a continuación, haga clic en el botón [Aceptar].

    • La ventana [Preferencias] se cierra.

  6. Especifique el número de hojas que va a imprimir y, a continuación, haga clic en [Selec. papel].

    • Haga clic en [ [image] ] para aumentar el número de hojas a imprimir.

  7. Seleccione el tipo de papel y, a continuación, haga clic en el botón [Formato/Impresión].

  8. Especifique el diseño y, a continuación, haga clic en el botón [Imprimir].

    • Se iniciará la impresión.

Información adicional
  • Imprimir hasta 1.000 imágenes a la vez
  • Puede imprimir como máximo 1.000 imágenes seleccionadas en DPP a la vez. Cuando imprima más de 1.000 imágenes, divida la impresión en varios trabajos.
  • El color de la imagen impresa no es el que esperaba
  • En la ventana EPP EX, seleccione [Preferencias] en el menú [Archivo] y, a continuación, haga clic en la ficha [Avanzadas] de la ventana [Preferencias] para mostrar la hoja de la ficha [Avanzadas]. En la ficha [Avanzadas], seleccione [Activar perfil ICC] en [Corrección del color para la impresión] y pruebe a imprimir usando el ajuste [Perceptiva].

Ventajas de imprimir con EPP EX
  • Impresión con colores fieles
    • Cuando se establece el espacio de color en sRGB o Adobe RGB (Ajustar el espacio de color de trabajo, Administración del color), este espacio de color se transmite automáticamente de DPP a EPP EX, lo que permite imprimir con colores fieles. Si establece Apple RGB, ColorMatch RGB o RGB de amplia gama, la imagen se imprime con un espacio de color Adobe RGB.
  • Impresión con una reproducción de color amplia
    • Cuando el ajuste de espacio de color (Ajustar el espacio de color de trabajo, Administración del color) se establece en Adobe RGB y se imprime la imagen con impresora de inyección de tinta Canon, el área de reproducción de color es más amplia y los verdes y los azules, en particular, se reproducen con viveza.

    DPP es también compatible con la impresión en Easy-PhotoPrint Pro.

    Imprimir fotografías con impresoras de inyección de tinta Canon compatibles con Easy-PhotoPrint

    Puede realizar los siguientes tipos de impresión fotográfica con impresoras de inyección de tinta Canon compatibles con Easy-PhotoPrint (en adelante, "EPP"):

    • Impresión simple de imágenes RAW
    • Impresión de alta calidad usando la gama de reproducción de color de Adobe RGB y una impresora de inyección de tinta Canon
    Para realizar esta impresión, es necesario instalar primero EPP versión 3.5 o posterior en el ordenador. Cuando se utiliza una impresora de inyección de tinta compatible con Easy-PhotoPrint EX, se recomienda imprimir utilizando Easy-PhotoPrint EX.

    1. Seleccione la imagen que desee imprimir.

    2. Inicie EPP.

      • Seleccione el menú [Archivo] → [Impresión plugin] → [Impresión con Easy-PhotoPrint].

      • Se iniciará EPP.

    3. En la ventana de EPP, seleccione el menú [Archivo] → [Preferencias].

      • Aparecerá la ventana [Preferencias].

    4. En [Calidad de impresión], seleccione [Calidad prioritaria].

    5. Seleccione la hoja de la ficha [Avanzadas] y compruebe que esté desactivada la función de compensación de imagen de EPP.

      • Si no se desactiva, el funcionamiento de la función de compensación de imagen de EPP puede impedir que las imágenes se impriman con una reproducción fiel del color.

      • Si está activado [Optimizar imágenes automáticamente], haga clic para quitar la marca de verificación.

      • Haga clic en [Aceptar] para cerrar la ventana.

    6. Especifique el número de hojas que va a imprimir y, a continuación, haga clic en [Siguiente].

      • Haga clic en [ [image] ] para aumentar el número de hojas a imprimir.

    7. Compruebe que la función de compensación de la imagen esté desactivada, seleccione el tipo de papel y, a continuación, haga clic en [Siguiente].

      • Si están activados [Vivid Photo] y [Reducción de ruido de foto] haga clic para quitar las marcas de verificación.

    8. Especifique el diseño y, a continuación, haga clic en el botón [Imprimir].

      • Se iniciará la impresión.

    Información adicional
    • Imprimir hasta 1.000 imágenes a la vez
    • Puede imprimir como máximo 1.000 imágenes seleccionadas en DPP a la vez. Cuando imprima más de 1.000 imágenes, divida la impresión en varios trabajos.
    • El color de la imagen impresa no es el que esperaba
    • Cambie [Intentos de representación al usar Easy-PhotoPrint] a [Perceptual] e imprima.

    Impresión con una reproducción de color amplia
    • Cuando se ajusta el espacio de color (Ajustar el espacio de color de trabajo, Administración del color) en Adobe RGB y se imprime la imagen con la impresora de inyección de tinta Canon, el área de reproducción de color se amplía y los verdes y los azules, en particular, se reproducen con viveza. Cuando se ajusta el espacio de color en Apple RGB o ColorMatch RGB, la imagen se imprime con un espacio de color sRGB, y cuando se ajusta en RGB de amplia gama, con un espacio de color Adobe RGB.

    DPP es también compatible con la impresión en Easy-PhotoPrint Pro.

    Imprimir fotografías con una impresora diferente de impresoras de inyección de tinta Canon

    Puede imprimir una imagen en una hoja de papel.

    1. Seleccione la imagen que desee imprimir.

    2. Seleccione el menú [Archivo] → [Imprimir].

      • Aparecerá el cuadro de diálogo [Imprimir].

    3. Ajuste la impresión fotográfica e imprima.

      • Especifique los ajustes óptimos para la impresión fotográfica en el cuadro de diálogo de ajustes de impresión de la impresora y haga clic en el botón [Aceptar].

      • Se iniciará la impresión.


Organizar imágenes

Esta sección explica cómo eliminar imágenes no deseadas, crear carpetas para guardar imágenes, mover o copiar imágenes, etc. y organizar las imágenes.

Eliminar una imagen no deseada
Crear una carpeta para guardar imágenes
Mover imágenes
Mover imágenes en carpetas
Registrar carpetas de uso frecuente (registro de marcadores)

Eliminar una imagen no deseada

Tenga en cuenta que no es posible recuperar imágenes eliminadas.

  1. Seleccione una imagen no deseada en la ventana principal.

  2. Seleccione el menú [Archivo] → [Eliminar].

    • Aparecerá el cuadro de diálogo [Confirmar la eliminación de múltiples archivos].

  3. Haga clic en el botón [Sí].

    • La imagen se moverá a la [Papelera de reciclaje] y se eliminará de DPP.

    • Las imágenes se eliminan completamente del ordenador cuando se realiza la operación de [Vaciar Papelera de reciclaje] en la [Papelera de reciclaje] del escritorio.

Crear una carpeta para guardar imágenes

Puede crear una carpeta para ordenar imágenes.

  1. En el área de carpeta, seleccione la ubicación donde se vaya a crear la nueva carpeta.

  2. Seleccione el menú [Archivo] → [Crear nueva carpeta].

    • Aparecerá el cuadro de diálogo [Crear nueva carpeta].

  3. Escriba un nombre de carpeta y haga clic en el botón [OK].

    • La nueva carpeta se creará en la carpeta seleccionada en el paso 1.

Mover imágenes

Puede mover o copiar imágenes en una carpeta separada y ordenarlas por fecha de toma o por temas.

  1. Arrastre la imagen que desea mover o copiar.

    • Para mover: Arrastre la imagen y suéltela cuando esté en la carpeta de destino.

    • Para copiar: Arrastre la imagen mientras mantiene pulsada la tecla <Ctrl> y suéltela cuando esté en la carpeta de destino.

    • Las imágenes se moverán o se copiarán a la carpeta de destino.

Mover imágenes en carpetas

Puede mover o copiar carpetas que contengan imágenes, y ordenar las imágenes por carpetas.

  1. Arrastre la carpeta que desea mover o copiar.

    • Para mover: Arrastre la carpeta y suéltela cuando esté en la carpeta de destino.

    • Para copiar: Arrastre la carpeta mientras mantiene pulsada la tecla <Ctrl> y suéltela cuando esté en la carpeta de destino.

    • Las carpetas se moverán o se copiarán en la carpeta de destino.

Registrar carpetas de uso frecuente (registro de marcadores)

Puede registrar en marcadores las carpetas que utilice con frecuencia. Las carpetas registradas aparecen haciendo clic en el menú [Marcador].

  1. Seleccione la carpeta para la que vaya a registrar un marcador.

  2. Seleccione el menú [Marcador] → [Agregar].

    • La carpeta seleccionada en el paso 1 se registrará en el menú [Marcador].

    • Seleccione una carpeta registrada en el menú [Marcador] para mostrar en la ventana principal las imágenes de la carpeta seleccionada.

Organizar marcadores

Puede cambiar el nombre de una carpeta o eliminar una carpeta registrada en [Marcador].

  1. Seleccione el menú [Marcador] → [Organizar].

    • Aparecerá la ventana [Ordenar marcadores], que permite cambiar los nombres de las carpetas o eliminar carpetas.


Ajustar mientras se compara con la imagen original

Puede mostrar en la misma ventana versiones de antes y después de una imagen ajustada, y ajustar mientras se examina el resultado de los ajustes.

  1. En la ventana de edición, seleccione el menú [Ver] → [Comparación de antes/después].

    • La imagen se divide en una ventana izquierda y una derecha.

    • La ventana de la derecha muestra la imagen después de la edición.

  2. Cambie la presentación de la imagen.

    • Seleccione el menú [Ver] → [Cambiar arriba/abajo/izquierda/derecha] → [Arriba/abajo].

    • La disposición de las dos imágenes cambia a arriba y abajo.

    • La ventana de abajo muestra la imagen después de la edición.

También es posible mostrar imágenes en la ventana de edición de imagen mediante la misma operación.

Cambiar cómo se divide la ventana

Puede cambiar la presentación de la imagen a una única imagen dividida en dos.

  1. En la ventana de edición, seleccione el menú [Ver] → [Modo de presentación] → [Imagen única dividida].

    • Una imagen se divide y se muestra a la izquierda y la derecha, o arriba y abajo.

    • Para cambiar entre arriba y abajo, e izquierda y derecha, realice la misma operación del paso 2 anterior.


Ajustar comparando varias imágenes

Puede sincronizar la posición de presentación de varias ventanas de edición y ajustar imágenes mientras las compara entre sí.

  1. En la ventana de edición, muestre las diversas imágenes que vaya a comparar.

  2. Alinee las imágenes.

    • Seleccione el menú [Ventana] → [Organizar en vertical] u [Organizar en horizontal].

    • Las ventanas de edición se alinearán.

  3. Seleccione el menú [Ventana] → [Sincronizar].

  4. Amplíe la imagen.

    • Amplíe y muestre cualquiera de las ventanas de edición.

    • Las demás ventanas de edición se mostrarán también en la misma posición/relación de ampliación.

  5. Mueva la posición de presentación.

    • Si mueve la posición de presentación de la ampliación en una de las ventanas de edición, la posición de presentación de la ampliación cambiarán también en las demás ventanas de edición.

    • Para cancelar la sincronización, seleccione de nuevo el menú [Ventana] → [Sincronizar].

La sincronización solamente se aplica a la posición de presentación de la ampliación y a la relación de ampliación. Los ajustes de las imágenes no se sincronizan.


Mostrar una indicación de advertencia en las áreas que superen el intervalo ajustado (advertencia de Iluminación/Sombra)

Puede configurar una indicación de advertencia tanto en la parte iluminada como en la parte de sombras, lo que es eficaz para comprobar las áreas de luces y sombras y evitar el ajuste excesivo de la imagen. En las áreas de la imagen donde se haya superado ese intervalo de ajuste, puede mostrar la parte iluminada en rojo y la parte en sombras en azul.

  1. Seleccione el menú [Herramientas] → [Preferencias].

  2. Seleccione la hoja de la ficha [Ajustes de vista].

  3. Introduzca el valor de advertencia para [Iluminación] y [Sombra].

  4. Al hacer clic en el botón [OK] se cierra la ventana.

  5. Muestre la ventana de edición.

  6. Seleccione el menú [Ver] → [Iluminación]. De forma similar, seleccione [Sombra].

    • En la imagen abierta, si hay un área que supera el valor introducido en el paso 3, la parte iluminada de esa área se muestra en rojo y la parte de sombras se muestra en azul.

También es posible mostrar la advertencia con la misma operación en la ventana de edición de imagen.


Realizar operaciones avanzadas de edición

Esta sección explica cómo usar la función de ajuste avanzado de la paleta de herramientas de la ventana de edición. En esta sección se explican los ajustes realizados con las funciones de alto nivel de las paletas de herramientas [RAW] y [RGB], así como las funciones de la paleta de herramientas [NR/Objetivo/ALO].

  1. Haga doble clic en una imagen en miniatura en la ventana principal.

    • Aparecerá la ventana de edición.

  2. Seleccione el menú [Ver] → [Paleta de herramientas].

    • Aparece la paleta de herramientas.

  3. Seleccione la hoja de la ficha [RAW] en la paleta de herramientas y, edite la imagen.

    Ajustar el equilibrio del blanco con la temperatura del color
    Ajustar el equilibrio del blanco con la rueda de color
    Ajustar el rango dinámico
    Ajustar la luminosidad de las sombras/iluminaciones
    Usar un archivo de estilo de imagen

  4. Seleccione la hoja de la ficha [RGB] en la paleta de herramientas y, edite la imagen.

    Ajuste curva tonos

  5. Seleccione la hoja de la ficha [NR/Objetivo/ALO] en la paleta de herramientas y, edite la imagen.

    Reducir el ruido

    Corregir la aberración del objetivo

Si hace clic en el botón [Herramienta] de la barra de herramientas de la ventana principal se mostrará la misma paleta de herramientas que aparece en la ventana de edición y podrá editar las imágenes.

Usar la paleta de herramientas

Es recomendable, como principio general editar las imágenes RAW usando la paleta de herramientas [RAW]. Sin embargo, cuando la amplitud del ajuste con la paleta de herramientas [RAW] no sea suficiente y desee usar las funciones especiales de la paleta de herramientas [RGB], es recomendable que ajuste las imágenes en el límite inferior necesario con la paleta de herramientas [RGB] después de haber completado los ajustes básicos con la paleta de herramientas [RAW]. Utilice la función de ajuste de la paleta de herramientas [NR/Objetivo/ALO] para aplicar la Luminosidad Automática, reducir el ruido o corregir la aberración después de haber realizado los ajustes necesarios con las paletas de herramientas [RAW] y [RGB].

Ajustar el equilibrio del blanco con la temperatura del color

El equilibrio del blanco puede ajustarse estableciendo un valor numérico para la temperatura del color.

  1. Seleccione [Temperatura del color] en el cuadro de lista [Ajuste de equilibrio de blanco].

  2. Ajuste la temperatura de color.

    • Arrastre el deslizador hacia la izquierda o hacia la derecha para ajustar la temperatura de color.

El intervalo de ajuste va de 2.500 a 10.000 K (en unidades de 100 K).

Ajustar el equilibrio del blanco con la rueda de color

Es posible ajustar el equilibrio del blanco moviendo un cursor en la dirección del color que se muestra en la rueda de color.

  1. Haga clic en el botón [Ajustar].

  2. Realice el ajuste arrastrando un punto.

    • También puede establecer con precisión los ajustes introduciendo directamente los valores de ajuste.

Para registrar resultados de ajustes como un equilibrio del blanco personal, seleccione una configuración diferente de [Parámetros de toma] en el cuadro de lista [Ajuste de equilibrio de blanco] y, a continuación, realice el ajuste con la rueda de colores. No es posible registrar resultados de ajuste como un equilibrio del blanco personal cuando se ha seleccionado [Parámetros de toma] en el cuadro de lista y se han realizado ajustes precisos.

El intervalo de ajuste del tono del color va de 0 a 359 (1 unidad en la entrada de valor numérico), y el intervalo de ajuste de la saturación del color va de 0 a 255 (1 unidad en la entrada de valor numérico).

Ajustar el rango dinámico

Es posible ajustar el rango dinámico (amplitud de la expresión de gradación) desde los puntos oscuros hasta los puntos claros de una imagen. Cuanto más a la derecha está el punto de sombras, más desaparece la gradación de los puntos negros en la imagen, y la imagen se hace más oscura. Cuanto más a la izquierda está el punto de altas luces, más desaparece la gradación de los puntos claros en la imagen, y la imagen se hace más clara. Cuanto más estrecho se hace el espacio entre el punto de sombras y el punto de altas luces, más estrecha se hace la gradación desde los puntos claros hasta los puntos oscuros.

  1. Ajuste una imagen mientras la está viendo.

    • Cuando se mueve el cursor hasta el borde izquierdo del gráfico, el cursor [ [image] ] cambia a [ [image] ]. Arrastre el deslizador hacia la derecha para ajustar el punto de sombras.

    • Cuando se mueve el cursor hasta el borde derecho del gráfico, el cursor [ [image] ] cambia a [ [image] ]. Arrastre el deslizador hacia la izquierda para ajustar el punto de luces.

    • El eje horizontal muestra el nivel de entrada, y el vertical el de salida.

Ajustar la luminosidad de las sombras/iluminaciones

Puede ajustar la luminosidad de las sombras y las iluminaciones de una imagen. Al ajustar la luminosidad de las sombras e iluminaciones de una imagen con una luminosidad restringida, puede reducir los efectos de recorte en las sombras y en las iluminaciones.

  1. Ajuste una imagen mientras la está viendo.

    • Arrastre el deslizador hacia la izquierda o hacia la derecha para ajustar la curva de tonos en 11 pasos.

Usar un archivo de estilo de imagen

Un archivo de estilo de imagen es una ampliación de la función de estilo de imagen. Con DPP, puede aplicar a las imágenes RAW archivos de estilo de imagen descargados del sitio Web de Canon, eficaces para diversas escenas, o archivos de estilo de imagen creados con "Picture Style Editor". Para usar un archivo de estilo de imagen, guárdelo antes en el ordenador.

  1. Muestre en la ventana de edición la imagen a la que se va a aplicar el archivo de estilo de imagen.

  2. Seleccione la hoja de la ficha [RAW] en la paleta de herramientas y haga clic en el botón [Examinar].

    • Aparecerá el cuadro de diálogo [Abrir].

  3. Seleccione un archivo de estilo de imagen guardado en el ordenador y haga clic en el botón [Abrir].

    • El archivo de estilo de imagen que seleccione se aplicará a la imagen.

    • Para aplicar un archivo de estilo de imagen diferente, siga de nuevo el procedimiento desde el paso 2.

Los archivos de estilo de foto que se pueden aplicar a la cámara son solamente los que tienen la extensión ".PF2". Además, no es posible aplicar archivos de estilo de foto con la extensión ".PSE" a las imágenes; no obstante, si se registra en la cámara un archivo de ese tipo y se capta la imagen, la imagen se mostrará correctamente.


Uso de la Luminosidad Automática

Si el resultado de la toma es oscuro o el contraste es bajo, puede usar la función Luminosidad Automática para corregir automáticamente la luminosidad y el contraste, y obtener una imagen más satisfactoria. También puede cambiar los ajustes de la imagen captada con la función Luminosidad Automática de la cámara. Esta función solamente es compatible con imágenes RAW captadas con la EOS-1D Mark IV, la EOS 5D Mark ll, la EOS 7D, la EOS 50D, la EOS REBEL T2i/550D y la EOS REBEL T1i/500D.
* ALO es la abreviatura de "Luminosidad Automática".

  1. Seleccione la hoja de la ficha [NR/Objetivo/ALO] en la paleta de herramientas de la ventana de edición o de la ventana de edición de imagen.

  2. Active la casilla de verificación.

    • Para las imágenes captadas con la función Luminosidad Automática de la cámara, la casilla de verificación está ya activada.

  3. Cambie los ajustes según sus preferencias.

    • Elija entre tres niveles: Bajo/Estándar/Fuerte.

    • La corrección automática se aplicará a la imagen en función de los ajustes.

    • Para las imágenes captadas con la función Luminosidad Automática de la cámara, se aplicarán de forma predeterminada los ajustes vigentes en el momento de la toma.

    • Para cancelar la Luminosidad Automática, desactive la casilla de verificación.

Cuando se ajusta [Prioridad tonos altas luces] en [Activada] en las funciones personalizadas de la EOS 7D y la EOS REBEL T2i/550D, no se puede ajustar la función Luminosidad Automática.


Reducir el ruido

Puede reducir el ruido que se produce en las imágenes RAW captadas de noche o con una velocidad ISO elevada. NR es la abreviatura de "Noise Reduction" (reducción de ruido).

  1. Seleccione la hoja de la ficha [NR/Objetivo/ALO] en la paleta de herramientas de la ventana de edición o de la ventana de edición de imagen.

  2. Haga clic en el botón [Vista previa de NR].

    • Aparecerá la ventana [Vista previa de NR].

  3. Ajuste una imagen.

    • Arrastre el control deslizante [Reducción de ruido de luminancia]/[Reducción de ruido de crominancia] de [RAW] hacia la izquierda o hacia la derecha para ajustar el nivel de reducción.

    • Puede establecer un nivel de reducción de ruido en un intervalo de 0 a 20. Cuanto mayor sea el ajuste, mayor será el efecto de reducción de ruido.

    • El efecto de reducción del ruido puede comprobarse cuando se muestra una imagen al 100% en la ventana de verificación de NR.

    • Puede cambiar la posición de visualización de la ventana de verificación de NR arrastrando la posición de visualización ampliada en la ventana del navegador.

  4. Haga clic en el botón [Aplicar].

    • La reducción de ruido se aplica a la imagen y la imagen vuelve a mostrarse.

Paleta de herramientas NR/Objetivo/ALO (Cuando se selecciona una imagen RAW)

[Luminosidad Automática] | Luminosidad Automática
[Reducción ruido] | Reducción ruido (RAW)
[Corrección de aberración objetivo] | Corrección de aberración del objetivo
 | Posición de presentación de ampliación*

*Si una imagen se muestra ampliada, es posible arrastrar la posición de presentación de ampliación que se muestra para moverla. La posición de presentación de ampliación aparece cuando se ha establecido [Presentación fija] y se ha ampliado la ventana de edición de imagen. (Paleta de herramientas)

La función de reducción de ruido no funciona
  • La reducción de ruido no se puede aplicar cuando se establece [Ver y guardar imágenes RAW] en [Alta velocidad] en la ventana [Preferencias]. Seleccione [Alta calidad] para reducir el ruido.
    • Para ajustar el mismo nivel de reducción para varias imágenes

    Después de seleccionar varias imágenes en la ventana principal, puede ajustar el mismo nivel de reducción de ruido para las imágenes sin mostrar la ventana [Vista previa de NR], ajustando el nivel de reducción de ruido en la paleta de herramientas [NR/Objetivo/ALO] mediante los deslizadores [Reducción de ruido de luminancia] y [Reducción de ruido de crominancia], y, a continuación, haciendo clic en el botón [Aplicar].

  • Puede establecer de antemano la reducción de ruido predeterminada usando [Ajustes predeterminados de reducción de ruido] en la ficha [Paleta de herramientas] en [Preferencias].
    Si selecciona [Aplicar ajustes de cámara], puede preajustar un nivel de reducción de ruido predeterminado adecuado para los ajustes de la cámara.
    Si selecciona [Ajustar como predeterminado], puede preestablecer un ajuste preferido para el nivel de reducción de ruido. Esto resulta particularmente útil para la aplicación de la reducción de ruido a todas las imágenes de una carpeta a la vez, por ejemplo para la reducción de ruido por lotes de imágenes con una velocidad ISO elevada.
    No obstante, para las que tengan una receta adjunta, se aplicará el nivel de ruido registrado en la receta.

  • Si se ha establecido [Reducción de ruido de luminancia], es posible que la resolución se reduzca con la reducción de ruido.

  • Si se ha establecido [Reducción de ruido de crominancia], puede producirse desbordamiento de colores junto con la reducción del ruido.


Corregir la aberración del objetivo

Puede corregir fácilmente la caída de iluminación periférica, las distorsiones del motivo y el difuminado del color que provocan las características físicas del objetivo o la ligera aberración restante. Tenga en cuenta que solamente podrá corregir las imágenes RAW tomadas con las cámaras y objetivos compatibles. Las imágenes JPEG o TIFF no se pueden corregir.

  • También puede corregir imágenes RAW tomadas con objetivos compatibles, incluso con un multiplicador instalado.

  • También puede corregir las imágenes RAW captadas con EF 50mm f/2,5 Compact Macro equipado con Life Size Converter EF.

  • La función de corrección de la aberración no está disponible para las imágenes captadas con combinaciones de cámara/objetivo diferentes de las dadas bajo "Cámaras compatibles" y "Objetivos compatibles" en el "Digital Photo Professional INSTRUCCIONES" (manual electrónico en formato PDF). Por lo tanto, no se muestran y no se pueden usar.

Hacer correcciones

Puede hacer correcciones en cualquiera de las cuatro aberraciones siguientes, ya sea de una en una o simultáneamente.

  • Iluminación periférica
  • Distorsiones
  • Aberración cromática (halos de color que aparecen en la periferia de la imagen)
  • Difuminado de color (difuminado de color azul o rojo que se produce a veces en el borde del área de iluminación de una imagen)

  1. Seleccione la hoja de la ficha [NR/Objetivo/ALO] en la paleta de herramientas de la ventana de edición o de la ventana de edición de imagen.

  2. Haga clic en el botón [Ajustar].

    • Aparecerá la ventana [Corrección de aberración objetivo].

  3. Marque los elementos que desee corregir.

    • La imagen se corregirá y se mostrará de nuevo.

    • Revise el resultado de las correcciones de iluminación periférica o de distorsiones en la vista completa.

    • Revise los resultados de las correcciones de aberración cromática y difuminado de color haciendo clic en el área de la imagen que desee revisar. En la esquina superior derecha de la ventana, el área se muestra al 200% en la sección de presentación ampliada.

    • Puede reducir el grado de corrección moviendo hacia la izquierda el control deslizante del elemento que desee corregir.

    • Puede corregir la aberración cromática del rojo con el control deslizante [R] de [Aberración cromática] o la aberración cromática del azul con el control deslizante [B].

  4. Haga clic en el botón [OK].

    • La ventana [Corrección de aberración objetivo] se cierra, el resultado de las correcciones se aplica a la imagen en la ventana de edición, y la imagen se muestra de nuevo.

    • El resultado de los ajustes de la ventana [Corrección de aberración objetivo] también se muestra en la paleta de herramientas.

    • En la ventana principal se muestra la marca [ [image] ] sobre la imagen para indicar las correcciones de aberración del objetivo.

Ventana Corrección de aberración del objetivo

[Restablecer] | Vuelve al estado de la imagen en el momento de la toma.
[Información de distancia de toma] | Control deslizante de la información de distancia de toma*
[Iluminación periférica] | Corrección de iluminación periférica
[Distorsión] | Corrección de la distorsión
[Aberración cromática] | Corrección de la aberración cromática
[R] | Corrige la aberración cromática del rojo.
[B] | Corrige la aberración cromática del azul.
[Difuminado de color] | Corrección del difuminado de color
[Navegador] | Muestra u oculta la posición de la sección de presentación de ampliación.
[Cuadrícula] | Presentación de la cuadrícula
[OK] | Aplica las configuraciones y cierra la ventana.
[Cancelar] | Cancela todas las configuraciones y cierra la ventana.

*Para las imágenes RAW captadas con MP-E 65mm f/2,8 1-5x Macro Photo o EF 50mm f/2,5 Compact Macro con Life Size Converter EF, el indicador deslizante cambia a la ampliación del zoom.

Acerca del control deslizante de información de distancia de toma

  • Cuando corrija imágenes RAW tomadas con las cámaras de la tabla siguiente, si se ha guardado en la imagen la información de distancia de toma, el deslizador se ajustará automáticamente de acuerdo con esta información de distancia de toma. Sin embargo, si no hay información de distancia de toma guardada en la imagen, el deslizador se ajustará automáticamente en el extremo derecho, en la posición de infinito, y sobre el deslizador aparecerá un signo [<!>]. Si la distancia de toma de la imagen no es infinita, podrá realizar un ajuste preciso de la distancia utilizando el deslizador mientras observa la pantalla.
    EOS-1D Mark IV | EOS-1Ds Mark III | EOS-1D Mark III
    EOS 5D Mark II | EOS 7D | EOS 50D
    EOS 40D | EOS REBEL T2i/550D | EOS REBEL T1i/500D
    EOS DIGITAL REBEL XSi/450D EOS DIGITAL REBEL XS/1000D

    ―
  • Cuando se corrigen imágenes RAW tomadas con las cámaras de la tabla siguiente, se ajusta automáticamente en el extremo derecho, en la posición de infinito. Podrá entonces realizar un ajuste preciso de la distancia utilizando el control deslizante mientras observa la pantalla, si la distancia de toma no es infinito.
    EOS-1D Mark II N | EOS-1Ds Mark II | EOS-1D Mark II
    EOS-1Ds | EOS-1D | EOS 5D
    EOS 30D EOS DIGITAL REBEL XTi/400D DIGITAL

    ―
  • Para las imágenes RAW captadas con MP-E 65mm f/2,8 1-5x Macro Photo o EF 50mm f/2,5 Compact Macro con Life Size Converter EF, el indicador deslizante cambia a [Factor de modificación].
  • El control deslizante [Información de distancia de toma] se aplica a todos los elementos de corrección con marcas de verificación.

Corregir varias imágenes a la vez

Seleccione varias imágenes para corregirlas en la ventana principal. Muestre la paleta de herramientas haciendo clic en el botón [Herramienta] de la barra de herramientas. Si realiza procedimientos de corrección mientras se muestra la paleta de herramientas, puede aplicar las mismas correcciones a todas las imágenes seleccionadas en la ventana principal. También puede aplicar las mismas correcciones copiando la receta de la imagen corregida y pegándola en las varias imágenes. (Aplicar contenidos de ajuste a otras imágenes)

Información adicional
  • Ha aparecido algo de ruido en la periferia de una imagen después de corregir [Iluminación periférica]
  • Puede reducir el ruido utilizando la reducción de ruido cromático, de luminancia o ambos en la función de reducción de ruido. No obstante, si ha aplicado mucha corrección a imágenes captadas de noche o con una velocidad ISO alta, es posible que el ruido no se reduzca.
  • La imagen aparece con menos resolución después de la corrección de [Distorsión]
  • Puede hacer que la imagen se asemeje a la imagen anterior a la corrección aplicando más nitidez con la función de ajuste de la nitidez.
  • Los colores de la imagen se han debilitado después de la corrección de [Difuminado de color]
  • Puede hacer que la imagen sea similar a la anterior a la corrección ajustando el tono de color y/o la saturación de color para hacer más profundo el color.
  • El resultado de la corrección de [Difuminado de color] no resulta detectable
  • La corrección de [Difuminado de color] es eficaz para corregir el difuminado de color azul o rojo que se produce en el borde del área de iluminación de una imagen. Si no se dan las condiciones, no es posible realizar la corrección.

Cuando se realiza la corrección de [Distorsión] puede truncarse la periferia de la imagen.


Realizar el proceso de borrado automático de polvo

Los datos de eliminación de polvo que se anexan a las imágenes captadas con las cámaras que pueden anexar estos datos, pueden utilizarse para borrar automáticamente las motas de polvo. Para obtener información sobre las cámaras compatibles, consulte el "Digital Photo Professional INSTRUCCIONES" (manual electrónico en formato PDF).

  1. En la ventana principal, seleccione una imagen que tenga datos de eliminación de polvo anexados.

  2. Seleccione el menú [Herramientas] → [Iniciar herramienta Sello].

    • Aparecerá la ventana de sello de copia.

  3. Cuando la imagen se haya redibujado, haga clic en el botón [Aplicar datos eliminación polvo].

    • Las motas de polvo se borran en una única operación.

  4. Haga clic en el botón [OK] para volver a la ventana principal.

    • La marca [ [image] ] se muestra sobre las imágenes de las que se ha borrado motas de polvo.

Ventana de sello de copia

[Ver 100%] | Ver 100%/vuelve a la pantalla normal
[Pant. Comp.] | Presentación a pantalla completa/vuelve a la pantalla normal
[Aplicar datos eliminación polvo] | Aplica datos de eliminación de polvo.
[Reparar (Claro)] | Tipos de polvo a borrar
[Reparar (Oscuro)]
[Seleccionar origen de copia] | Especifica el origen de la copia.
[Fijar posición de origen de copia] | Fija la posición del origen de copia.
[Tipo de pluma] | Tipos de sello
[Radio] | Establece el tamaño del intervalo de borrado de polvo o del intervalo de copia en un intervalo de 5 a 100 (en unidades de un píxel) (también puede introducir un valor numérico).
[Deshacer] | [<<]: Vuelve al estado original, antes de que se realizara ninguna corrección. [<]: Deshace la acción anterior.
[Rehacer] | [>]: Rehace la corrección anterior. [>>]: Rehace todas las correcciones.
[Copiar] | Copia el intervalo de borrado de polvo o el intervalo de copia, y lo aplica (pega) a otra imagen.
[Pegar]
[Anterior] | Cambia entre las imágenes mostradas.*
[Siguiente]
[OK] | Aplica las configuraciones y cierra la ventana.
[Cancelar] | Cancela todas las configuraciones y cierra la ventana.

*Funciona cuando se ha seleccionado varias imágenes y se está mostrando la ventana de sello de copia.

Para más información sobre las teclas de método abreviado, consulte la "Lista de teclas de método abreviado".

Información adicional
  • La imagen de la que se ha eliminado el polvo puede devolverse a su estado original en cualquier momento
  • Las imágenes de las que se ha eliminado el polvo se muestran y se imprimen como imágenes de las que se ha eliminado el polvo. No obstante, dado que el polvo no se ha eliminado realmente de la imagen, siempre es posible volver a la imagen original haciendo clic en el botón [Deshacer] en la ventana de sello de copia o realizando el procedimiento "Reeditar una imagen".
  • Examine la eliminación de polvo en la ventana de sello de copia
  • Examine la eliminación de polvo en la ventana de sello de copia. Las imágenes anteriores a la eliminación de polvo se muestran en otras ventanas, y no podrá examinarlas.
  • Imprimir imágenes de las que se ha eliminado el polvo
  • Puede imprimir imágenes de las que se ha eliminado el polvo imprimiéndolas en DPP.
  • No se puede hacer clic en el botón [Aplicar datos eliminación polvo]
  • Si no hay polvo que DPP pueda eliminar de la imagen, el botón [Aplicar datos eliminación polvo] se desactivará, incluso con imágenes que a las que se haya adjuntado datos de eliminación de polvo en la cámara.
  • Para borrar las motas de polvo que no puedan borrarse con el proceso automático de eliminación de polvo
  • En el proceso de borrado automático de polvo, se borran las motas de polvo basándose en la información relacionada con el polvo guardada en los datos de eliminación de polvo. No obstante, puede haber casos en los que no pueda borrar las motas de polvo, según el tipo de polvo. Si ocurre así, borre esas motas de polvo usando la función de reparación o la función de sello de copia.
  • La imagen se convierte en una imagen de la que se ha eliminado el polvo al convertirla y guardarla
  • La imagen RAW de la que se ha eliminado el polvo se convierte realmente en una imagen de la que se ha eliminado el polvo cuando se convierte en una imagen JPEG o TIFF y se guarda. (Guardar como una imagen JPEG o TIFF)

Funciones útiles de la ventana de sello de copia
  • Comprobación de las motas de polvo eliminadas
  • Después del paso 3, puede mostrar y examinar en detalle las motas de polvo eliminadas, una por una, pulsando las teclas <Mayús> + <F>. (Pulse las teclas <Mayús> + <B> para volver a la mota de polvo anterior.)
  • Cancelar solamente una mota de polvo eliminada específica
  • Después del paso 3, puede pulsar las teclas <Mayús> + <F> o <Mayús> + <B> para mostrar la mota de polvo borrada y, a continuación, pulsar las teclas <Mayús> + <Supr> para cancelar solamente la mota de polvo mostrada.
  • Cambiar entre la presentación de pantalla completa/pantalla normal usando las teclas de método abreviado
  • También puede cambiar entre la presentación a pantalla completa y la pantalla normal, pulsando las teclas <Alt> + <Enter>.
  • Aplicar el resultado de la eliminación de polvo a otra imagen
  • Puede aplicar la eliminación de polvo al mismo punto de otra imagen haciendo clic en el botón [Copiar] para copiar los resultados de eliminación de polvo y, a continuación, mostrando la otra imagen a la que desea aplicar los resultados y haciendo clic en el botón [Pegar].

Proceso de borrado automático de polvo en la ventana principal

En la ventana principal, también es posible borrar automáticamente motas de polvo de varias imágenes que tengan datos de eliminación de polvo anexados.

  1. Seleccione varias imágenes que tengan datos de eliminación de polvo anexados y, a continuación, seleccione el menú [Ajuste] → [Aplicar datos eliminación del polvo].

    • Las motas de polvo de todas las imágenes seleccionadas se eliminarán en una única operación.


Borrar manualmente el polvo (función de reparación)

Puede borrar las motas de polvo de una imagen seleccionándolas una a una.

  1. En la ventana principal, seleccione la imagen cuyas motas de polvo desee borrar.

  2. Seleccione el menú [Herramientas] → [Iniciar herramienta Sello].

    • Aparecerá la ventana de sello de copia.

  3. Cuando la imagen se haya redibujado, haga doble clic en el punto del que se vaya a borrar el polvo.

    • La pantalla cambia a la vista de 100%.

    • La posición de presentación puede cambiarse arrastrando.

  4. Haga clic en el botón que coincida con la mota de polvo a borrar.

    • Si la mota de polvo es de color oscuro, haga clic en el botón [ [image] ]; si es de color claro, haga clic en el botón [ [image] ].

    • Cuando se mueve el cursor sobre la imagen, el intervalo de borrado de polvo aparece como [ [image] ].

  5. Coloque la mota de polvo que desea borrar dentro de [ [image] ] y haga clic.

    • La mota de polvo dentro de [ [image] ] se borrará.

    • Haga clic en otra parte de la imagen para continuar borrando motas de polvo en la imagen.

    • Para borrar polvo en otra parte de la imagen, haga clic con el botón derecho del ratón, o haga clic otra vez en el botón en el que hizo clic en el paso 4 para cancelar el proceso de borrado de polvo y realizar la operación de nuevo desde el paso 3.

    • Cuando no se pueda borrar la mota de polvo, se mostrará [ [image] ].

  6. Haga clic en el botón [OK] para volver a la ventana principal.

    • La marca [ [image] ] se muestra sobre las imágenes de las que se ha borrado motas de polvo.

Información adicional
  • Haga clic varias veces cuando las motas de polvo no se borren por completo
  • Si las motas de polvo no deseadas no se eliminan ni siquiera después de ejecutar el paso 5 una vez, es posible que se eliminen por completo después de hacer clic varias veces.
  • Las motas de polvo más importantes pueden eliminarse con la función de reparación
  • Es posible borrar motas de polvo con la función de reparación. Es posible que no pueda borrar líneas de polvo. En este caso, use la función de sello de copia.
  • La imagen de la que se ha eliminado el polvo puede devolverse a su estado original en cualquier momento
  • Las imágenes de las que se ha eliminado el polvo se muestran y se imprimen como imágenes de las que se ha eliminado el polvo. No obstante, dado que el polvo no se ha eliminado realmente de la imagen, siempre es posible volver a la imagen original haciendo clic en el botón [Deshacer] en la ventana de sello de copia o realizando el procedimiento "Reeditar una imagen".
  • Examine la eliminación de polvo en la ventana de sello de copia
  • Examine la eliminación de polvo en la ventana de sello de copia. Las imágenes anteriores a la eliminación de polvo se muestran en otras ventanas, y no podrá examinarlas.
  • Imprimir imágenes de las que se ha eliminado el polvo
  • Puede imprimir imágenes de las que se ha eliminado el polvo imprimiéndolas en DPP.
  • La imagen se convierte en una imagen de la que se ha eliminado el polvo al convertirla y guardarla
  • La imagen RAW de la que se ha eliminado el polvo se convierte realmente en una imagen de la que se ha eliminado el polvo cuando se convierte en una imagen JPEG o TIFF y se guarda. (Guardar como una imagen JPEG o TIFF)

Funciones útiles de la ventana de sello de copia
  • Comprobación de las motas de polvo eliminadas
  • Después del paso 5, puede mostrar y examinar en detalle las motas de polvo eliminadas, una por una, pulsando las teclas <Mayús> + <F>. (Pulse las teclas <Mayús> + <B> para volver a la mota de polvo anterior.)
  • Cancelar solamente una mota de polvo eliminada específica
  • Después del paso 5, puede pulsar las teclas <Mayús> + <F> o <Mayús> + <B> para mostrar la mota de polvo borrada y, a continuación, pulsar las teclas <Mayús> + <Supr> para cancelar solamente la mota de polvo mostrada.
  • Cambiar entre la presentación de pantalla completa/pantalla normal usando las teclas de método abreviado
  • También puede cambiar entre la presentación a pantalla completa y la pantalla normal, pulsando las teclas <Alt> + <Enter>.
  • Aplicar el resultado de la eliminación de polvo a otra imagen
  • Puede aplicar la eliminación de polvo al mismo punto de otra imagen haciendo clic en el botón [Copiar] para copiar los resultados de eliminación de polvo y, a continuación, mostrando la otra imagen a la que desea aplicar los resultados y haciendo clic en el botón [Pegar]. Para aplicar la eliminación del polvo en el mismo lugar en varias imágenes más, puede borrar eficazmente las motas de polvo haciendo clic en las imágenes mientras mantiene presionada la tecla <Ctrl> en la ventana principal; también puede seleccionar varias imágenes haciendo clic en la primera y luego en la última mientras mantiene presionada la tecla <Mayús> y, a continuación, mostrar la ventana de sello de copia.
En el caso de las imágenes captadas con la ampliación del intervalo de velocidad ISO ajustada, el ruido visible puede hacer que sea difícil ver las motas de polvo en la ventana de sello de copia, así que no se recomienda utilizar esta función.

Borrar partes no deseadas de una imagen (función de sello de copia)

Puede corregir imágenes pegando una sección copiada de otra parte de la imagen en una parte no deseada de la imagen.

  1. Siga los pasos 1 a 3 de "Borrar manualmente el polvo (función de reparación)".

  2. Especifique la sección a copiar.

    • Haga clic en la sección que vaya a ser el origen de copia mientras mantiene pulsada la tecla <Alt>.

    • Para cambiar la sección que va a ser el origen de la copia, realice de nuevo la operación anterior.

    • Para fijar la posición del origen de copia, active la casilla de verificación [Fijar posición de origen de copia].

  3. Corrija la imagen.

    • Haga clic o arrastre la sección que desea corregir en la imagen. [ [image] ] en la ventana indica el origen de copia, y [ [image] ] indica el destino de copia.

    • La imagen copiada se pegará en la posición a la que se arrastró.

    • Para [Tipo de pluma], puede seleccionar entre [Pincel] (los bordes de la imagen pegada simulan un pincel) y [Lápiz] (los bordes de la imagen pegada son nítidos).

  4. Haga clic en el botón [OK] para volver a la ventana principal.

    • La marca [ [image] ] se muestra en las imágenes corregidas.


Transferir una imagen RAW a Photoshop

Las imágenes RAW pueden convertirse en imágenes TIFF (16 bits) y transferirse a Photoshop.

  1. Seleccione el menú [Herramientas] → [Transferir a Photoshop].

    • Photoshop se inicia y se muestra la imagen transferida.

Sólo se puede transferir una única imagen cada vez

Sólo se puede transferir una imagen cada vez. Para enviar varias imágenes a la vez, consulte la "Transferencia de imágenes por lotes a software de edición de imágenes".

  • Las versiones de Photoshop compatibles son la 7.0 y posteriores.

  • Las imágenes transferidas se convierten automáticamente en imágenes TIFF (16 bits) a las que se agrega un perfil ICC. El perfil ICC contiene información sobre las [Preferencias] (Administración del color) o el espacio de color de trabajo establecido para cada imagen, como se describe a continuación, y pasa la información de color correspondiente a Photoshop.

  • Cuando salga de Photoshop, solamente quedará la imagen RAW original, y la imagen transferida desaparecerá. Es muy recomendable guardar la imagen transferida como una imagen separada en Photoshop.


Ajustar el espacio de color de trabajo

Es posible establecer un espacio de color de trabajo diferente de los ajustes predeterminados para cada imagen.

  1. Seleccione el menú [Ajuste] → [Espacio de color de trabajo] → espacio de color a establecer.

Un espacio de color establecido individualmente no cambia aunque se modifique la configuración predeterminada

Si establece una imagen con un espacio de color diferente a la configuración predeterminada y, a continuación, cambia el espacio de color predeterminado, esta configuración predeterminada no se aplicará y se conservará el espacio de color establecido individualmente.

El espacio de color de una imagen RAW puede cambiarse libremente tantas veces como sea necesario

Dado que solamente cambia la información sobre las condiciones de procesado de la imagen, el espacio de color de una imagen RAW puede cambiarse en cualquier momento.


Imprimir con información de la toma

Puede disponer libremente una imagen en una hoja de papel e imprimirla junto con títulos, información de la toma, etc.

  1. Seleccione una imagen para imprimirla.

  2. Seleccione el menú [Archivo] → [Impresión con configuración detallada].

  3. Especifique los ajustes necesarios para la impresión y, a continuación, haga clic en el botón [Imprimir].

    • Es posible mover la imagen arrastrándola.

    • Arrastre las cuatro esquinas de la imagen para cambiar el tamaño.

    • Para ver la información de la toma, haga clic en [ [image] ] en la hoja de la ficha [Texto] y seleccione los elementos que necesite en la ventana que se muestra.

Para conservar la configuración

Las configuraciones de cada una de las hojas de las fichas del paso 3 se memorizan al hacer clic en el botón [Aplicar] (excepto el contenido de la hoja de la ficha [Texto]). La configuración puede aplicarse a otra imagen al imprimir.

  • Puede establecer perfiles de impresora.

  • Si se ha establecido la simulación CMAN, la imagen se imprimirá con los colores establecidos.


Imprimir una lista de miniaturas (impresión de hoja de contactos)

Puede imprimir filas de varias imágenes en una hoja de papel.

  1. Seleccione en la lista de miniaturas las imágenes que desea imprimir.

  2. Seleccione el menú [Archivo] → [Impresión hoja de contactos].

  3. Especifique los ajustes necesarios para la impresión y, a continuación, haga clic en el botón [Imprimir].

Para conservar la configuración

Las configuraciones de cada una de las hojas de las fichas del paso 3 se memorizan al hacer clic en el botón [Aplicar] (excepto el contenido de la hoja de la ficha [Texto]). La configuración puede aplicarse a otra imagen al imprimir.

  • Puede establecer perfiles de impresora.

  • Si se ha establecido la simulación CMAN, la imagen se imprimirá con los colores establecidos.


Imprimir imágenes RAW en una impresora Canon de gama alta

Imprimir con una impresora de inyección de tinta Canon de gama alta

En las impresoras de inyección de tinta Canon de gama alta compatibles con el software de impresión Easy-PhotoPrint Pro, es posible imprimir con DPP mediante una sencilla operación que tiene las siguientes características:

  • Impresión simple de imágenes RAW
  • Imprimir con colores fieles
  • Impresión de alta calidad usando un espacio de color amplio Adobe RGB, etc. y la gama amplia de reproducción de color de una impresora de inyección de tinta Canon de gama alta

Para imprimir con DPP, instale primero Easy-PhotoPrint Pro versión 1.3 o posterior en el ordenador.

  1. Seleccione el menú [Archivo] → [Impresión plugin] → [Impresión con Easy-PhotoPrint Pro].

    • Se iniciará Easy-PhotoPrint Pro.

  2. Haga coincidir los colores de imagen de la pantalla y los colores de los resultados impresos.

    • Seleccione [Personalizada] en [Calidad de impresión], haga clic en el botón [Establecer] y, en la ventana que aparece, arrastre el deslizador hasta [1] en el extremo de la derecha y haga clic en el botón [Aceptar] para cerrar la ventana. A continuación, haga clic en el botón [Ajuste de color] para mostrar la ventana [Ajuste de color] y mostrar la ficha [Administración del color]. Ajuste [Modo de color] en [Activar perfil ICC] y [Perfil de impresora] en [Auto] y, a continuación, haga clic en el botón [Aceptar] para cerrar la ventana [Ajuste de color].

  3. Especifique cualquier otro ajuste que sea necesario para la impresión y, a continuación, imprima.

Información adicional
  • Imprimir hasta 1.000 imágenes a la vez
  • Puede imprimir como máximo 1.000 imágenes seleccionadas en DPP a la vez. Cuando imprima más de 1.000 imágenes, divida la impresión en varios trabajos.
  • Funciones establecidas en DPP que no se aplican a la impresión
  • La simulación CMYK especificada no se aplica.
  • El color de la imagen impresa no es el que esperaba
  • En la ventana Easy-PhotoPrint Pro, haga clic en el botón [Ajuste de color] para mostrar la ficha [Administración del color], ajuste [Interpretación] en [Percepción] y pruebe a imprimir.

Ventajas de imprimir con Easy-PhotoPrint Pro
  • Impresión con colores fieles
  • Cuando se establece un espacio de color, se transmite automáticamente de DPP a Easy-PhotoPrint Pro, que permite imprimir con colores fieles.
  • Impresión con una reproducción de color amplia
  • Cuando se establece la configuración de espacio de color en un espacio de color más amplio que sRGB (tal como Adobe RGB), la imagen se imprime con una gama de color más amplia que la de las imágenes que tienen el espacio de color sRGB, con una reproducción particularmente viva de los verdes y los azules.

Imprimir con una impresora Canon de gran formato

Puede usar DPP para imprimir con la impresora de gran formato Canon compatible con DPP imagePROGRAF. Para imprimir con DPP, instale primero imagePROGRAF Print Plug-In for Digital Photo Professional en el ordenador.

  1. Seleccione el menú [Archivo] → [Impresión plugin] → Plug-In para la impresora que esté usando.

    • Se iniciará Plug-In.

  2. Especifique los ajustes necesarios para la impresión de fotografías y, a continuación, imprima.

Información adicional
  • Sólo se puede imprimir una única imagen a la vez
  • Puede imprimir una única imagen seleccionada en DPP a la vez. Cuando imprima varias imágenes, realice la impresión de cada imagen individualmente.
  • Funciones establecidas en DPP que no se aplican a la impresión
  • La resolución de salida especificada y la simulación CMAN no se aplicarán.

Ventajas de imprimir con el plugin de impresión imagePROGRAF Print Plug-In
  • Impresión con colores fieles
  • Cuando se establece un espacio de color (Ajustar el espacio de color de trabajo, Administración del color), se transmite automáticamente de DPP a Plug-In, que permite imprimir con colores fieles.
  • Impresión con una reproducción de color amplia
  • Cuando se establece la configuración de espacio de color (Ajustar el espacio de color de trabajo, Administración del color) en un espacio de color más amplio que sRGB (tal como Adobe RGB), el intervalo de reproducción de color de la impresora imagePROGRAF se aprovecha al máximo y la imagen se imprime con una gama de color más amplia que la de las imágenes que tienen el espacio de color sRGB, con una reproducción particularmente viva de los verdes y los azules.


Especificar preferencias

Puede cambiar las diversas funciones de DPP en la ventana [Preferencias]. Revise el contenido de cada ventana y haga los ajustes. Además, según el elemento, es posible que haya disponible una explicación más detallada. Consulte cada ventana.

  1. Seleccione el menú [Herramientas] → [Preferencias].

    • Aparecerá la ventana [Preferencias].

  2. Seleccione la hoja de la ficha, especifique el ajuste y, a continuación, haga clic en el botón [OK].
    Hoja de la ficha [Ajustes generales]
    Hoja de la ficha [Ajustes de vista]
    Hoja de la ficha [Paleta de herramientas]
    Hoja de la ficha [Administración del color]

Ajustes generales

Puede especificar la carpeta que se abre al iniciar DPP, la calidad de imagen de las imágenes RAW mostradas y guardadas, etc.

Hoja de la ficha [Ajustes generales]

[Carpeta de inicio] | Permite seleccionar si al iniciar DPP se muestra la carpeta que estaba abierta la última vez o si se muestra siempre la carpeta especificada.
[Guardar receta] | Permite seleccionar si la imagen editada se guarda automáticamente o si se muestra el cuadro de diálogo de confirmación, al salir de DPP o al cambiar las imágenes que se muestran en la ventana principal por las de otra carpeta.
[Ver y guardar imágenes RAW] | Permite establecer la calidad de la imagen RAW mostrada.
[Calidad de imagen JPEG] | Permite establecer la calidad de la imagen JPEG mostrada.
[Valor predeterminado de resolución de salida] | Puede establecer la resolución para las imágenes RAW convertidas y guardadas como imágenes JPEG o TIFF. (Guardar como una imagen JPEG o TIFF, Guardar por lotes imágenes JPEG o TIFF (proceso por lotes))
[Al iniciar EOS Utility] | Si marca esta casilla de verificación, al iniciar EOS Utility se mostrará automáticamente la ventana de edición de imagen.
[OK] | Aplica las configuraciones y cierra la ventana.
[Cancelar] | Cancela todas las configuraciones y cierra la ventana.

Ver y guardar imágenes RAW

Puede elegir entre dos tipos de calidad de imagen para mostrar y guardar imágenes RAW: alta calidad de imagen con proceso de reducción de colores falsos y función de reducción de ruido, o alta velocidad sin proceso de reducción de colores falsos ni función de reducción de ruido.

  1. [Alta calidad]

    • El proceso de reducción de colores falsos se aplica automáticamente, y la imagen puede mostrarse o guardarse como una imagen de alta calidad con reducción de colores falsos. Además, puede usar la función de reducción de ruido para reducir el ruido de luminancia y el ruido de crominancia.

    • Dado que los efectos del procesado de reducción de colores falsos y de la función de reducción de ruido son difíciles de ver en las presentaciones [Ver 50%] y [Ajustar a la ventana] de la ventana de edición y de la ventana de edición de imagen, utilice [Ver 100%] o [Ver 200%] para la revisión.

    • Es recomendable establecer normalmente [Alta calidad] para obtener un equilibrio entre la calidad de imagen y la velocidad de presentación.

  1. [Ver imágenes a alta velocidad (reducción de moiré inactiva)] de [Alta calidad]

    • Si activa [Ver imágenes a alta velocidad (reducción de moiré inactiva)], cuando se muestre la imagen en la ventana de edición o en la ventana de edición de imagen, no se aplicará el procesado de reducción de colores falsos. No obstante, puede usar la función de reducción de ruido.

    • Dado que el ajuste es el mismo que [Alta calidad] excepto para la visualización de imágenes, la imagen se somete al procesado de reducción de colores falsos en el momento de guardarse.

  1. [Alta velocidad]

    • Dado que no se aplica el proceso de reducción de colores falsos, la velocidad de visualización de una imagen RAW en la ventana de edición o la ventana de edición de imagen, y el tiempo necesario para guardar una imagen RAW, es más corto que con [Alta calidad].

    • No es posible usar la función de reducción de ruido.

    • Algunas imágenes puede mostrarse o guardarse con colores falsos, o con ruido visible.

En el caso de las imágenes captadas con la ampliación del intervalo de velocidad ISO ajustada, la diferencia en la calidad de imagen entre [Alta calidad] y [Alta velocidad] se hace notable. Para examinar la calidad de imagen de las imágenes captadas con la ampliación del intervalo de velocidad ISO, asegúrese de ajustar [Alta calidad] y examine las imágenes en la ventana de edición o en la ventana de edición de imagen.

Calidad de imagen JPEG

  1. [Quitar ruido de bloque y ruido mosquito]

    • Puede mejorar la calidad de una imagen JPEG reduciendo el ruido propio de las imágenes JPEG. Este ajuste también es eficaz cuando se convierte imágenes RAW en imágenes JPEG y se guarda las imágenes (Guardar como una imagen JPEG o TIFF, Guardar por lotes imágenes JPEG o TIFF (proceso por lotes)), y para las imágenes JPEG guardadas con un nombre diferente.

  1. [Mostrar miniaturas en alta calidad]

    • Puede hacer que las miniaturas de las imágenes JPEG se muestren automáticamente en alta calidad. Si activa [Mostrar miniaturas en alta calidad], todas las miniaturas de imagen JPEG subsiguientes que se importen en DPP se mostrarán en alta calidad.

Extensión de la mejora de reducción de ruido

Cuanto mayor es la tasa de compresión de la imagen JPEG más se reduce el ruido. Cuando la tasa de compresión es baja, el efecto de la reducción de ruido es insignificante.

Ajustes de vista

Puede especificar ajustes relacionados con la presentación.

Hoja de la ficha [Ajustes de vista]

[Espaciado de cuadrícula] | Permite especificar el espaciado de la cuadrícula, entre 8 y 256 píxeles, que se utiliza al mostrar las líneas de cuadrícula en la ventana de edición o en la ventana de edición de imagen.
[Estado de selección de imagen] | Si marca esta casilla de verificación, una imagen abierta en la ventana de edición aparecerá seleccionada en la ventana principal.
[Ampliación en ventana de edición] | Permite seleccionar la ampliación de la imagen al abrir la ventana de edición.
[Ampliación al hacer doble clic en ventana edición/Editar imagen] | Permite seleccionar la ampliación de la imagen al hacer doble clic en la ventana de edición.
[RAW y JPEG] | Puede mostrar y manejar como una sola imagen las imágenes RAW y JPEG captadas simultáneamente.
[Orden en la ventana principal] | Puede ajustar el orden de las imágenes reorganizadas en la ventana principal, de modo que se mantenga o que no se mantenga. Si activa la casilla de verificación, el orden de las imágenes reorganizadas se mantiene aunque se salga de DPP o se seleccione otra carpeta en el área de carpetas. Si desactiva la casilla de verificación, el orden de las imágenes reorganizadas no se mantiene y vuelve al orden anterior al salir de DPP o seleccionar otra carpeta en el área de carpetas.
[Advertencia de iluminación/sombra] | Las áreas de iluminación o sombra que superen el intervalo ajustado pueden mostrarse en la imagen como indicadores de advertencia.
[Presentación de Herramienta Verificación rápida] | Puede cambiar la relación de ampliación al 50% o 100% al ampliar una imagen en la ventana de verificación rápida.
[OK] | Aplica las configuraciones y cierra la ventana.
[Cancelar] | Cancela todas las configuraciones y cierra la ventana.

Paleta de herramientas

Puede especificar configuraciones para la paleta de herramientas.

Hoja de la ficha [Paleta de herramientas]

[Ajustes predeterminados de paleta de herramientas RGB] | Seleccione [Modo de curva de tonos] (presentación de curva de tonos), [Método de interpolación de curva de tonos] (método de ajuste), y [Presentación del histograma] en la hoja de la ficha [RGB] de la paleta de herramientas.*1 No es posible aplicar cambios a los ajustes hasta que se abra de nuevo la carpeta.
[Mostrar paleta de herramientas en ventana de edición de imagen] | Permite seleccionar si la paleta de herramientas se muestra como [Presentación fija] (dentro de la ventana) o [Presentación flotante] (en otra ventana).
[Ajustes de estilo de imagen modificados] | Puede seleccionar si los ajustes de [Tono del color], [Saturación del color], [Contraste] y [Nitidez] cambiarán o se conservarán cuando se cambie el estilo de imagen. Si activa la casilla de verificación, los ajustes de [Tono del color], [Saturación del color], [Contraste] y [Nitidez] cambiarán para que coincidan con los ajustes preestablecidos de la cámara cuando se cambie el estilo de imagen. Si desactiva la casilla de verificación, los ajustes de [Tono del color], [Saturación del color], [Contraste] y [Nitidez] se conservarán aunque cambie el estilo de imagen.
[Modo de presentación de paleta de herramientas] | Seleccione si desea que coincida el modo de presentación de la paleta de herramientas (mostrar/ocultar) tanto en la ventana principal como en la ventana de edición.
[Ajustes predeterminados de reducción de ruido] | Puede ajustar un valor predeterminado de antemano para el nivel de reducción de ruido.*2 Imagen RAW: Si selecciona [Aplicar ajustes de cámara], puede preajustar un nivel de reducción de ruido predeterminado adecuado para los ajustes de la cámara. Si selecciona [Ajustar como predeterminado], puede preestablecer un ajuste preferido para el nivel de reducción de ruido. Editar imágenes JPEG y TIFF: Puede ajustar de antemano el nivel de reducción de ruido predeterminado que desee. Para las imágenes que no tengan una receta adjunta, se aplicará el valor predeterminado que se establezca aquí para el nivel de reducción de ruido. No obstante, si desea aplicar ajustes a imágenes de la carpeta abierta, deberá abrir de nuevo la carpeta después de hacer aquí los ajustes. Para las imágenes que tengan una receta adjunta, el nivel de ruido registrado en la receta permanecerá como está, y no se aplicará el nivel de reducción de ruido aquí establecido.
[OK] | Aplica las configuraciones y cierra la ventana.
[Cancelar] | Cancela todas las configuraciones y cierra la ventana.

*1Aunque se modifique el ajuste predeterminado, el nuevo ajuste predeterminado no se aplica a las imágenes editadas (es decir, a las imágenes ajustadas con la paleta de herramientas, recortadas o de las que se ha eliminado el polvo). Cambie cada una de ellas individualmente.

*2En aquellos casos en los que se da el mismo nivel de ruido en varias imágenes, tales como imágenes captadas con alta velocidad ISO, el ajuste de un valor predeterminado adecuado de reducción de ruido permite aplicar un valor predeterminado de reducción de ruido por lotes a todas las imágenes que se muestran en DPP (excepto las que tienen una receta adjunta). Esto elimina la necesidad de aplicar la reducción de ruido a cada imagen individual. Además, dado que siempre se dispara en las mismas condiciones, también resultará útil cuando se desee ajustar el mismo nivel de reducción de ruido para todas las imágenes captadas.

Administración del color

Puede especificar configuraciones relacionadas con la administración de color, tales como configuraciones para el espacio de color de trabajo, condiciones para la concordancia de color, etc.

Hoja de la ficha [Administración del color]

[Ajustes predeterminados del espacio de color de trabajo] | Puede elegir entre cinco tipos de espacio de color que se aplican como un ajuste predeterminado a las imágenes RAW. El espacio de color establecido se aplica como espacio de color cuando se convierte y se guarda (Guardar como una imagen JPEG o TIFF, Guardar por lotes imágenes JPEG o TIFF (proceso por lotes)) o se imprime (Imprimir una imagen) una imagen RAW.*1 *2 Si ha cambiado el ajuste y reinicia DPP, el nuevo ajuste se aplicará como ajuste predeterminado de espacio de color. Puede revisar el espacio de color establecido en una imagen en la ventana principal, la ventana de edición y la ventana de edición de imagen.
[Ajustes de coincidencia de color] | [Para presentación]*3: Si el monitor que está usando tiene adjunto un perfil, puede ajustar el perfil para mostrar las imágenes con colores más fieles. Si selecciona [Usar ajustes del SO], el perfil de color ajustado en Windows se aplicará también en DPP. Si está usando varios monitores, solamente se aplicará a DPP el perfil del monitor principal. Seleccione [Perfil del monitor], haga clic en el botón [Examinar] y, en el cuadro de diálogo que aparece, seleccione un perfil para el monitor.
 | [Perfil de impresión]*4 *5: Si la impresora que está usando para imprimir imágenes tiene adjunto un perfil, puede imprimir una imagen y simular los colores que se muestran en la pantalla ajustando el perfil. El perfil ajustado se aplica a toda la impresión (Imprimir fotografías con una impresora diferente de las impresoras de inyección de tinta Canon, Imprimir con información de la toma, Imprimir una lista de miniaturas (impresión de hoja de contactos)) excepto para la impresión con una impresora de inyección de tinta Canon (Imprimir fotografías con impresoras de inyección de tinta Canon compatibles con Easy-PhotoPrint EX, Imprimir fotografías con impresoras de inyección de tinta Canon compatibles con Easy-PhotoPrint) o la impresión vinculada (Imprimir imágenes RAW en una impresora Canon de gama alta).
 | [Perfil de simulación CMAN]: Puede seleccionar el color para imprimir en el entorno CMAN de un equipo de impresión, etc. entre cuatro tipos de perfiles y realizar simulaciones en la pantalla. Cuando se ha ajustado la simulación CMAN, aparece [CMAN] en la parte inferior de la ventana principal, la ventana de edición y la ventana de edición de imagen, y es posible revisar los colores. Para cancelar temporalmente la simulación CMAN, pulse las teclas <Ctrl> + <Y>.
[Intentos de representación al usar Easy-PhotoPrint] | Puede establecer un intento de representación (método de coincidencia) utilizando Easy-PhotoPrint. El intento de representación se establece habitualmente en [Relativo colorimétrico]. Cuando los colores de [Relativo colorimétrico] no sean satisfactorios, establezca [Perceptual].
[OK] | Aplica las configuraciones y cierra la ventana.
[Cancelar] | Cancela todas las configuraciones y cierra la ventana.

*1Aunque se modifique el ajuste predeterminado, el nuevo ajuste predeterminado no se aplica a las imágenes editadas (es decir, a las imágenes ajustadas con la paleta de herramientas, recortadas o de las que se ha eliminado el polvo). Cambie cada una de ellas individualmente.

*2Puede establecer para cada imagen un espacio de color diferente del ajuste predeterminado. (Ajustar el espacio de color de trabajo)

*3Si utiliza un perfil creado con un lector de color de monitor de otro fabricante, las imágenes se mostrarán con colores aún más precisos.

*4Aunque establezca un perfil de impresora, si usa la función de ajuste de color del controlador de la impresora es posible que la imagen se imprima con colores diferentes de los que se muestran en la pantalla.

*5Si está imprimiendo usando una impresora de inyección de tinta Canon (Imprimir fotografías con impresoras de inyección de tinta Canon compatibles con Easy-PhotoPrint EX, Imprimir fotografías con impresoras de inyección de tinta Canon compatibles con Easy-PhotoPrint) o usando la impresión vinculada (Imprimir imágenes RAW en una impresora Canon de gama alta), se configurará automáticamente un perfil aunque no se realice la configuración de [Perfil de impresión]. Esto permite imprimir fácilmente con colores fieles.


Utilizar contenidos de ajuste (receta)

Todos los contenidos de ajuste (receta) realizados con la paleta de herramientas pueden guardarse como un archivo de receta individual (extensión ".vrd"), y cargarse y aplicarse a otra imagen. Puede editar imágenes eficientemente seleccionando y ajustando una imagen entre una gran cantidad de imágenes captadas con el mismo entorno de toma, y aplicar por lotes los resultados del ajuste a un gran número de imágenes.

  • Los contenidos ajustados con la paleta de herramientas pueden manipularse individualmente como un archivo de receta (extensión ".vrd").

  • El contenido de ajuste de las imágenes JPEG o TIFF puede guardarse como un archivo de receta (extensión ".vrd"), y cargarse y aplicarse a otras imágenes del mismo modo que con las imágenes RAW. (Editar imágenes JPEG y TIFF, Aplicar contenidos de edición a otra imagen)

Información adicional
  • Los datos de receta incluyen contenidos de paleta de herramientas
  • Los datos de receta incluyen ajustes realizados con la paleta de herramientas ([RAW], [RGB] y [NR/Objetivo/ALO]). Por este motivo, en los datos de receta no se incluyen otros contenidos de edición tales como el recorte o la eliminación de polvo (sello de copia).
  • Las recetas ajustadas con la paleta de herramientas [RAW] solamente pueden aplicarse a imágenes RAW
  • Los ajustes de la paleta de herramientas [RAW], que sólo pueden realizarse para las imágenes RAW, no se aplican a las imágenes JPEG ni TIFF aunque se peguen.

Guardar recetas como archivos

  1. Seleccione una imagen editada y, a continuación, seleccione el menú [Edición] → [Guardar receta en archivo].

    • Aparecerá el cuadro de diálogo [Guardar receta en archivo].

  2. Seleccione la carpeta de destino, introduzca un nombre de archivo y, a continuación, haga clic en el botón [Guardar].

Para examinar el contenido de un archivo de receta, péguelo en una imagen

Cuando no conozca el contenido de un archivo de receta, péguelo en una imagen y examine la configuración en la paleta de herramientas. Cuando solamente se ajusten algunas configuraciones, es recomendable usar un nombre de archivo que describa el contenido, o registrar los ajustes por separado como información de texto.

Cargar y pegar recetas

  1. Seleccione la imagen a la que se va a aplicar una receta y, a continuación, seleccione el menú [Edición] → [Leer y pegar receta de archivo].

    • Aparecerá el cuadro de diálogo [Abrir].

  2. Seleccione una receta y haga clic en el botón [Abrir].

    • La receta se aplicará a la imagen.

Copiar una receta y aplicarla a otra imagen

Puede copiar una receta de una imagen editada y, a continuación, aplicarla a otra imagen.

  1. Seleccione la imagen de la que se copiará la receta y, a continuación, seleccione el menú [Edición] → [Copiar receta al portapapeles].

    • Se copiará la receta.

  2. Seleccione la imagen a la que se aplicará la receta y, a continuación, seleccione el menú [Edición] → [Pegar receta en imagen seleccionada].

    • La receta se aplicará a la imagen.


Aplicar el equilibrio del blanco a imágenes por lotes (equilibrio del blanco personal)

Los ajustes de equilibrio del blanco realizados en una imagen RAW captada en un entorno de toma específico pueden registrarse como un equilibrio del blanco personal. Así podrá ajustar eficientemente el equilibrio del blanco aplicando este equilibrio del blanco personal a un gran número de imágenes RAW captadas en el mismo entorno de toma.

Registrar equilibrio del blanco personal

  1. Ajuste el equilibrio del blanco (Ajustar el tono de color cambiando el equilibrio del blanco, Ajustar el tono de color usando el clic sobre equilibrio del blanco, Ajustar el equilibrio del blanco con la temperatura del color, Ajustar el equilibrio del blanco con la rueda de color).

    • Para ajustar el equilibrio de blanco, seleccione un ajuste diferente de [Parámetros de toma] en el cuadro de lista [Ajuste de equilibrio de blanco]. No podrá registrar los ajustes si selecciona [Parámetros de toma].

  2. En la paleta de herramientas [RAW], haga clic en el botón [Registrar].

    • Aparecerá el cuadro de diálogo [Registrar equilibrio del blanco personal].

  3. Seleccione en la lista el número del botón que se va a registrar y haga clic en el botón [OK].

Para usar en otro ordenador el equilibrio del blanco personal registrado

  1. En el paso 3, haga clic en el botón [Exportar] para escribirlo en forma de archivo.

  2. Copie el archivo en otro ordenador.

  3. En DPP en el otro ordenador, muestre la ventana del paso 3.

  4. Haga clic en el botón [Importar] y, en la ventana que aparece, seleccione el archivo copiado.

Aplicar el equilibrio del blanco personal

  1. En la ventana principal, seleccione la imagen a la que se va a aplicar el equilibrio del blanco.

  2. Haga clic en el botón [Herramientas] en la barra de herramientas.

    • Aparece la paleta de herramientas.

  3. Haga clic en el botón del número de equilibrio del blanco personal que desee aplicar.

    • El equilibrio del blanco personal se aplicará a todas las imágenes seleccionadas.


Guardar por lotes imágenes JPEG o TIFF (proceso por lotes)

Puede convertir y guardar por lotes las imágenes RAW editadas en forma de imágenes JPEG o TIFF, muy versátiles. Las imágenes se guardan como imágenes separadas, de modo que las imágenes RAW permanecen inalteradas.

  1. En la ventana principal, seleccione varias imágenes que desee convertir.

  2. Haga clic en el botón [Proceso por lotes] en la barra de herramientas.

    • Aparecerá la ventana [Ajustes de lote].

  3. Especifique los ajustes necesarios y, a continuación, haga clic en el botón [Ejecutar].

    • Aparecerá el cuadro de diálogo de proceso por lotes y se iniciará el proceso de guardar.

    • Una vez guardadas todas las imágenes, aparecerá el botón [Salir] en el cuadro de diálogo de proceso por lotes.

  4. En el cuadro de diálogo de procesado, haga clic en el botón [Salir].

Ventana [Ajustes de lote]

[Carpeta para guardar] | Destino para guardar
[Formato de archivo] | [Tipo de archivo]: Tipo de imagen: Exif-JPEG (.JPG), Exif-TIFF 8bits (.TIF), TIFF 16bits (.TIF), Exif-Tiff 8bits+Exif-JPEG (.TIF/.JPG), TIFF 16bits+Exif-JPEG (.TIF/.JPG)
 | [Calidad de imagen]: Tasa de compresión JPEG*1
[Configuración de salida] | [Resolución]: Resolución*2
 | [Incrustar perfil ICC]: Incrusta perfiles ICC.*3
[Configuración de cambio tamaño] | Cambio de tamaño*4
[Nombre de archivo] | [Nombre actual del archivo]: Seleccione esta opción para guardar las imágenes sin cambiar su nombre.
 | [Nuevo nombre de archivo]: Seleccione esta opción para cambiar el nombre de las imágenes al guardarlas.
[Ajustes de transferencia de imagen] | Transferencia por lotes a otro software de edición de imágenes
[Convertir sólo imágenes RAW] | Las imágenes a convertir están limitadas a imágenes RAW.*5
[Ejecutar] | Inicia el proceso por lotes.
[Cancelar] | Cancela todas las configuraciones y cierra la ventana.

*1El intervalo de ajuste va de 1 a 10. Cuanto mayor sea el valor numérico, mayor será la calidad de la imagen.

*2El intervalo de ajuste va de 1 a 60.000 ppp.

*3 La información de espacio de color establecida en una imagen se adjunta a un perfil ICC. Aunque quite las marcas de verificación de las imágenes que tengan establecido el espacio de color Apple RGB, ColorMatch RGB o RGB de amplia gama, los perfiles ICC se incrustarán automáticamente.

*4El mayor de los dos valores establecidos en [Ancho] y [Alto] se aplica al borde más largo de la imagen, y se cambia el tamaño.

*5Aparece al hacer clic en el botón [Proceso por lotes] (ventana principal, Ventana de edición de imagen) sin ninguna imagen seleccionada en la ventana principal o en la ventana de edición de imagen. Para convertir solamente imágenes RAW, en lugar de hacer clic en el botón [Ejecutar], haga clic en este botón.

No se puede ejecutar [Guardar]

En la ventana [Ajustes de lote], no es posible ejecutar [Guardar] ni [Guardar como] (Guardar resultados de edición) en las imágenes RAW editadas.

Para guardar los resultados del revelado o de la edición para la versión que está usando actualmente

La tecnología de procesado de revelado de imágenes RAW de DPP está mejorando continuamente, para permitirle realizar el procesado de imagen más avanzado de la manera más adecuada. Esto significa que, entre dos versiones diferentes de DPP, los resultados del procesado pueden presentar diferencias muy ligeras incluso con los mismos datos de imagen RAW, o que los resultados de una edición significativa de datos de imagen RAW con una receta adjunta pueden ser diferentes. Si desea guardar los resultados de revelado o de edición de la versión que esté utilizando actualmente tal como están, es recomendable que convierta y guarde las imágenes como imágenes JPEG o TIFF.

Proceso de guardar por lotes inteligente
  • Mientras se realiza la operación de guardar, puede continuar trabajando en otra ventana
  • Dado que la función de guardar funciona independientemente en segundo plano, durante el proceso de guardar puede continuar trabajando en otra ventana tal como la ventana principal o la ventana de edición.
  • Para convertir todas las imágenes y guardar, no seleccione ninguna imagen en la ventana principal
  • Si no ejecuta el paso 1 y el paso 2 sin haber seleccionado ninguna imagen en la ventana principal, todas las imágenes que se muestren en la ventana principal se convertirán y se guardarán.

  • Si ha seleccionado [Nuevo nombre de archivo] en [Nombre de archivo], deberá establecer [Número de secuencia].

  • Al guardarla como se explica más arriba, una imagen recortada (Recortar una imagen (RAW), Recortar una imagen (JPEG/TIFF)) o de la que se ha eliminado el polvo (Realizar el proceso de borrado automático de polvo (RAW), Borrar manualmente el polvo (función de reparación) (RAW), Realizar el proceso de borrado automático de polvo (JPEG/TIFF), Borrar manualmente el polvo (función de reparación) (JPEG/TIFF)) se convierte realmente en una imagen recortada o en una imagen de la que se ha eliminado el polvo.


Transferencia de imágenes por lotes a software de edición de imágenes

Puede transferir varias imágenes a un software de edición de imágenes. A diferencia de "Transferir una imagen RAW a Photoshop", transferirá imágenes que primero se han convertido y guardado como imágenes separadas, así que las imágenes transferidas no desaparecerán tras salir del software de destino. El software que se utiliza aquí como ejemplo es Adobe Photoshop CS.

  1. En la ventana principal, seleccione varias imágenes que desee transferir.

  2. Haga clic en el botón [Proceso por lotes] en la barra de herramientas.

    • Aparecerá la ventana [Ajustes de lote].

  3. Realice los ajustes necesarios para la transferencia (p.e. el formato de archivo).

  4. Haga clic en el botón [Examinar].

    • Aparecerá el cuadro de diálogo [Abrir].

  5. Seleccione Photoshop CS.

    • En el cuadro de diálogo [Abrir], seleccione un archivo de Photoshop CS o un acceso directo y haga clic en el botón [Abrir].

    • El cuadro de diálogo [Abrir] se cerrará y la opción [Ajustes de transferencia de imagen] de la ventana [Ajustes de lote] se establecerá en Photoshop CS.

  6. Active [Abrir imagen usando el software].

  7. Haga clic en el botón [Ejecutar].

    • Aparecerá el cuadro de diálogo de procesado y se iniciará la transferencia por lotes.

    • Una vez que se transfiere la primera imagen, se inicia Photoshop CS y se muestran las imágenes transferidas en el orden en el que se transfirieron.


Cambiar por lotes de los nombres de archivo de las imágenes

  1. En la ventana principal, seleccione varias imágenes cuyos nombres de archivo desee cambiar.

  2. Seleccione el menú [Herramientas] → [Iniciar herramienta Cambiar nombre].

    • Aparecerá la ventana de cambio de nombre.

  3. Especifique los ajustes necesarios y haga clic en el botón [Ejecutar].

    • Se iniciará el proceso y se cambiarán los nombres de los archivos.

Ventana de cambio de nombre

[Nombre de archivo] | Establece el nuevo nombre de archivo.
[Extensión]
[Ajustes básicos] | [Ordenar]: Orden en el que se ordenan las imágenes
 | [Ig.nom. RAW+JPEG]: Active la casilla de verificación para aplicar el mismo nombre a las imágenes RAW y las imágenes JPEG registradas simultáneamente.
 | [Copiar y cambiar nombre]: Active la casilla de verificación para copiar las imágenes Haga clic en el botón [Examinar] y establezca el destino para guardar.
[Ajustes de formato] | Establece el formato de la información del nombre de archivo.
[Nombre de archivo original] | Se muestran los nombres de archivo originales.
[Nombre de archivo modificado] | Se muestran los nombres de archivo modificados.
[Ejecutar] | Modifica los nombres de archivo.
[Cancelar] | Cancela todas las configuraciones y cierra la ventana.

No es posible hacer cambios cuando el nombre del archivo está duplicado

Si aparece un nombre de archivo en texto rojo en [Nombre de archivo modificado], el nombre de archivo está duplicado. No es posible hacer cambios si hay algún nombre de archivo duplicado. Cambie los ajustes de modo que no se produzca la duplicación.

En DPP no es posible cambiar el nombre de los archivos de vídeo.

No puede iniciar la herramienta Cambiar nombre desde la ventana [Colección].

Cambiar el nombre de archivo de las imágenes en el orden de la ventana principal

Cuando cambie el orden de las imágenes en la ventana principal (Organización libre), puede cambiar en una sola oepración los nombres de los archivos de las imágenes, en el orden en el que se reorganizaron.

  1. Cambie el orden de las imágenes en la ventana principal.

  2. En la ventana principal, seleccione varias imágenes cuyos nombres de archivo desee cambiar.

  3. Seleccione el menú [Herramientas] → [Iniciar herramienta Cambiar nombre].

  4. Seleccione [Ajustar a la ventana principal].

  5. Especifique los ajustes necesarios.

    • Para copiar una imagen, active [Copiar y cambiar nombre].

  6. Haga clic en el botón [Ejecutar].

    • Los nombres de los archivos cambian y el orden de la ventana principal se mantiene.


Editar imágenes JPEG y TIFF

Con DPP puede ajustar imágenes JPEG y TIFF igual que lo hace con las imágenes RAW, usando la paleta de herramientas [RGB] y [NR/Objetivo/ALO]. Dado que el ajuste realizado con la paleta de herramientas (receta) solamente cambia las condiciones de procesado de la imagen, los "propios datos de la imagen original" permanecen inalterados. Por lo tanto, no hay problemas de deterioro de imagen provocado por la edición, y es posible reajustar las imágenes tantas veces como se desee.

  1. Haga doble clic en una imagen en miniatura en la ventana principal.

    • Aparecerá la ventana de edición.

  2. Seleccione el menú [Ver] → [Paleta de herramientas].

    • Aparece la paleta de herramientas.

  3. Seleccione la hoja de la ficha [RGB] en la paleta de herramientas y, edite la imagen.

    Ajustar automáticamente el brillo y el color (asistente curva tonos)
    Ajustar el brillo y el contraste
    Ajustar el tono de color usando el clic sobre equilibrio del blanco
    Ajuste del tono, la saturación y la nitidez
    Ajuste curva tonos
    Ajustar el rango dinámico

  4. Seleccione la hoja de la ficha [NR/Objetivo/ALO] en la paleta de herramientas y, edite la imagen.

    Reducir el ruido

  • Los contenidos ajustados con la paleta de herramientas pueden manipularse individualmente como un archivo de receta (extensión ".vrd").

  • En DPP, todos los ajustes (información de las condiciones de procesado de la imagen) realizados con la paleta de herramientas pueden guardarse en la imagen como datos denominados "receta", o pueden guardarse, descargarse y aplicarse a otras imágenes en forma de archivo de receta separado (extensión ".vrd") (Utilizar contenidos de ajuste (receta), Aplicar contenidos de edición a otra imagen).

Acerca de la paleta de herramientas RGB

Con las funciones de la paleta de herramientas [RGB], puede ajustar las imágenes JPEG y TIFF con las mismas funciones que el software ordinario de edición de imágenes. No obstante, dado que la amplitud de las funciones de la paleta de herramientas [RGB] es mayor que la de la paleta de herramientas [RAW], es posible que el color de la imagen se sature o que la calidad se deteriore si el ajuste es excesivo. Por lo tanto, tenga cuidado de no ajustar las imágenes en exceso. Puede ajustar imágenes RAW con las funciones de la paleta de herramientas [RGB]. Sin embargo, excepto para las funciones de ajuste de la curva de tonos y de ajuste automático, es recomendable ajustar las imágenes RAW usando las mismas funciones disponibles en la paleta de herramientas [RAW].

Paleta de herramientas RGB

[Asistente curva tonos] | Ajuste automático(asistente curva tonos)
 | Clic sobre equilibrio del blanco
[Ajuste curva tonos] | Ajuste curva tonos
 | Ajuste de rango dinámico
[Brillo] | Ajuste de brillo y contraste
[Contraste]
[Tono] | Ajuste de tono y saturación
[Saturación]
[Nitidez] | Ajuste de nitidez
 | Posición de presentación de ampliación*

*Si una imagen se muestra ampliada, es posible arrastrar la posición de presentación de ampliación que se muestra para moverla. La posición de presentación de ampliación aparece cuando se ha establecido [Presentación fija] y se ha ampliado la ventana de edición de imagen. (Paleta de herramientas)

Editar con la paleta de herramientas en la ventana principal

Si hace clic en el botón [Herramienta] de la barra de herramientas de la ventana principal se mostrará la misma paleta de herramientas que aparece en la ventana de edición y podrá editar las imágenes.

Ajustar automáticamente el brillo y el color (asistente curva tonos)

Para convertir la imagen en una imagen estándar aceptable, ajuste automáticamente la curva de tonos de la imagen. Puede seleccionar el grado de ajuste automático entre "Estándar" y "Alto".

  1. Haga clic en el botón de ajuste automático que desee.

    • La curva de tonos cambia según lo ajustado.

  • [ [image] ] (Estándar)

    • Ajuste automático estándar. Adecuado para la mayoría de las imágenes.

  • [ [image] ] (Alto)

    • Utilícelo cuando el efecto logrado con el ajuste automático estándar no sea suficientemente fuerte.

  • [ [image] ]

    • Devuelve la curva de tonos a los ajustes originales.

Imágenes no adecuadas para el ajuste automático (asistente curva tonos)

Es posible que el resultado del ajuste automático (asistente curva tonos) no sea el esperado con las imágenes siguientes:

  • Imágenes tomadas con la exposición correcta
  • Imágenes en las que el brillo esté desequilibrado
  • Imágenes demasiado oscuras
  • Imágenes con contraluces extremos

Si hace clic en el botón [ [image] ], tanto la curva de tonos como los valores de [Tono] y [Saturación] recuperarán los ajustes predeterminados. Tenga cuidado cuando ajuste individualmente el [Tono] y la [Saturación].

Ajustar el brillo y el contraste

Es posible ajustar el brillo y el contraste de una imagen.

  1. Ajuste una imagen mientras la está viendo.

    • Introduzca un valor o arrastre el deslizador hacia la izquierda o hacia la derecha para ajustar el brillo y el contraste.

  • [Brillo]

    • Mueva el deslizador hacia la derecha para hacer la imagen más clara, y hacia la izquierda para hacerla más oscura.

  • [Contraste]

    • Se utiliza para ajustar la modulación y grado de contraste del color. Mueva el deslizador hacia la derecha para hacer el contraste de una imagen más fuerte, y hacia la izquierda para hacerlo más débil.

El intervalo de ajuste es de -100 a +100 (en incrementos de 1 paso cuando se escribe un valor).

Ajustar el tono de color usando el clic sobre equilibrio del blanco

Puede ajustar el equilibrio del blanco usando una parte seleccionada de una imagen como estándar para el blanco, de modo que la imagen tenga un aspecto natural. El uso del clic sobre equilibrio del blanco es eficaz cuando se utiliza en partes de una imagen en las que el tono de color del blanco haya cambiado bajo la influencia de una fuente de luz.

  1. Haga clic en el botón [ [image] ].

    • Cuando se mueve el cursor sobre la imagen, el cursor [ [image] ] cambia a [ [image] ].

  2. Haga clic en el punto que vaya a ser el estándar para el blanco.

    • El color de la imagen se ajusta con el punto seleccionado como estándar para el blanco.

    • Si hace clic en otro punto de la imagen, se ajustará de nuevo el equilibrio del blanco.

    • Para finalizar el clic sobre el equilibrio del blanco, haga clic con el botón derecho del ratón o haga clic otra vez en el botón [ [image] ].

Cuando no haya áreas blancas en la imagen

Si no hay ninguna área blanca en la imagen, puede ajustar el equilibrio del blanco haciendo clic en un punto gris neutro de la imagen en el paso 2. El resultado de este ajuste es el mismo que el de seleccionar un punto blanco.

  • En la esquina inferior izquierda de la ventana se muestran las coordenadas de la posición del cursor y los valores RGB (conversión de 8 bits) de la imagen.

  • La imagen se ajusta sobre la base del valor medio del intervalo de 5 x 5 píxeles desde el punto en que se hizo clic.

  • La presentación del histograma cambia en función del ajuste. También puede fijar la presentación del histograma en la presentación anterior a los ajustes. (Paleta de herramientas)

Ajuste del tono, la saturación y la nitidez

Puede ajustar el tono y la saturación, y hacer la atmósfera general de una imagen más suave o más dura.

  1. Ajuste una imagen mientras la está viendo.

    • Introduzca un valor o arrastre el deslizador hacia la izquierda o hacia la derecha para ajustar el tono, la saturación y la nitidez.

  • [Tono]

    • Mueva el deslizador hacia la derecha para hacer los tonos de color más amarillentos, y hacia la izquierda para hacerlos más rojizos.

  • [Saturación]

    • Mueva el deslizador hacia la derecha para hacer el color más profundo, y hacia la izquierda para hacerlo más débil.

  • [Nitidez]

    • Mueva el deslizador hacia la derecha para hacer la imagen más dura, y hacia la izquierda para hacerla más suave.

La nitidez no parece natural

Ajuste la nitidez con la vista de la ventana ajustada en [Ver 100%], [Ver 50%] o [Ver 200%]. Si la vista se establece en [Ajustar a la ventana] (vista completa), la nitidez no parecerá natural.

El intervalo de ajuste es de -30 a 30 para el tono, 0 a 200 para la saturación de color y 0 a 500 para la nitidez (en incrementos de 1 paso cuando se introduce un valor).

Ajuste curva tonos

Puede ajustar el brillo, el contraste y el color de un área específica cambiando la curva de tonos.

  1. Seleccione el modo de la curva de tonos y el método de interpolación.

    • Haga clic con el botón derecho del ratón dentro del gráfico para mostrar el menú.

  2. Haga los ajustes.

    • Al hacer clic en la curva de tonos se muestra [ [image] ] sobre la curva de tonos. Arrastre [ [image] ] hasta la posición que desee.

    • El eje horizontal muestra el nivel de entrada, y el vertical el de salida.

    • El número máximo de [ [image] ] es 8.

    • Para eliminar un [ [image] ], pulse la tecla <Supr> o haga doble clic en el [ [image] ].

  • [RGB]

    • Ajusta RGB de forma conjunta.

  • [R]/[G]/[B]

    • Ajusta cada canal.

  • La presentación del histograma cambia en función del ajuste. También puede fijar la presentación del histograma en la presentación anterior a los ajustes. (Paleta de herramientas)

  • El modo de la curva de tonos y el método de interpolación para una curva de tonos se pueden cambiar también en [Preferencias]. (Paleta de herramientas)

Ajustar el rango dinámico

Es posible ajustar el rango dinámico (amplitud de la expresión de gradación) desde los puntos oscuros hasta los puntos claros de una imagen. Cuanto más a la derecha está el punto de sombras, más desaparece la gradación de los puntos negros en la imagen, y la imagen se hace más oscura. Cuanto más a la izquierda está el punto de altas luces, más desaparece la gradación de los puntos claros en la imagen, y la imagen se hace más clara. Cuanto más estrecho se hace el espacio entre el punto de sombras y el punto de altas luces, más estrecha se hace la gradación desde los puntos claros hasta los puntos oscuros.

  1. Ajuste una imagen mientras la está viendo.

    • Cuando se mueve el cursor hasta el borde izquierdo del gráfico, el cursor [ [image] ] cambia a [ [image] ]. Arrastre el deslizador hacia la derecha para ajustar el punto de sombras.

    • Cuando se mueve el cursor hasta el borde derecho del gráfico, el cursor [ [image] ] cambia a [ [image] ]. Arrastre el deslizador hacia la izquierda para ajustar el punto de luces.

    • El eje horizontal muestra el nivel de entrada, y el vertical el de salida.

  • El intervalo de ajuste de los puntos de sombras es de 0 a 247 (en incrementos de 1 paso cuando se escribe un valor).

  • El intervalo de ajuste de los puntos de altas luces es de 8 a 255 (en incrementos de 1 paso cuando se escribe un valor).

  • La presentación del histograma cambia en función del ajuste. También puede fijar la presentación del histograma en la presentación anterior a los ajustes. (Paleta de herramientas)


Reducir el ruido

Puede reducir el ruido que aparece en las imágenes JPEG y TIFF captadas de noche o con una velocidad ISO elevada.

  1. Seleccione la hoja de la ficha [NR/Objetivo/ALO] en la paleta de herramientas de la ventana de edición o de la ventana de edición de imagen.

  2. Haga clic en el botón [Vista previa de NR].

    • Aparecerá la ventana [Vista previa de NR].

  3. Ajuste una imagen.

    • Arrastre el control deslizante [Reducción de ruido de luminancia]/[Reducción de ruido de crominancia] de [TIFF/JPEG] hacia la izquierda o hacia la derecha para ajustar el nivel de reducción.

    • Puede establecer un nivel de reducción de ruido en un intervalo de 0 a 20. Cuanto mayor sea el ajuste, mayor será el efecto de reducción de ruido.

    • El efecto de reducción del ruido puede comprobarse cuando se muestra una imagen al 100% en la ventana de verificación de NR.

    • Puede cambiar la posición de visualización de la ventana de verificación de NR arrastrando la posición de visualización ampliada en la ventana del navegador.

  4. Haga clic en el botón [Aplicar].

    • La reducción de ruido se aplica a la imagen y la imagen vuelve a mostrarse.

Paleta de herramientas NR/Objetivo/ALO (Cuando se selecciona una imagen JPEG o TIFF)

[Reducción ruido] | Reducción ruido (JPEG/TIFF)
 | Posición de presentación de ampliación*

*Si una imagen se muestra ampliada, es posible arrastrar la posición de presentación de ampliación que se muestra para moverla. La posición de presentación de ampliación aparece cuando se ha establecido [Presentación fija] y se ha ampliado la ventana de edición de imagen. (Paleta de herramientas)

Para ajustar el mismo nivel de reducción para varias imágenes

Después de seleccionar varias imágenes en la ventana principal, puede ajustar el mismo nivel de reducción de ruido para las imágenes sin mostrar la ventana [Vista previa de NR], ajustando el nivel de reducción de ruido en la paleta de herramientas [NR/Objetivo/ALO] mediante los deslizadores [Reducción de ruido de luminancia] y [Reducción de ruido de crominancia], y, a continuación, haciendo clic en el botón [Aplicar].

  • Si se ha establecido [Reducción de ruido de luminancia], es posible que la resolución se reduzca con la reducción de ruido.

  • Si se ha establecido [Reducción de ruido de crominancia], puede producirse desbordamiento de colores junto con la reducción del ruido.

  • Puede establecer de antemano los ajustes de proceso por lotes para la reducción de ruido usando [Ajustes predeterminados de reducción de ruido] en la hoja de la ficha [Paleta de herramientas], en [Preferencias]. Esto resulta particularmente útil para la aplicación de la reducción de ruido a todas las imágenes de una carpeta a la vez, por ejemplo para la reducción de ruido por lotes de imágenes con una velocidad ISO elevada. No obstante, cuando las imágenes tengan una receta adjunta, se aplicará el nivel de ruido registrado en la receta.


Recortar y ajustar el ángulo de una imagen

Puede recortar solamente la parte de la imagen que necesite, o cambiar la composición de una imagen para convertir en vertical una imagen tomada en horizontal. También puede ajustar el ángulo de una imagen antes de recortarla. Además, cuando hay información sobre relación de aspecto adjunta a una imagen captada con algunas cámaras, se muestra el intervalo de recorte sobre la base de la información sobre la relación de aspecto.

  1. Seleccione la imagen que desee recortar.

  2. Abra la ventana de recorte/ajuste de ángulo.

    • Seleccione el menú [Herramientas] → [Iniciar herramienta Recorte/Ajuste de ángulo].

    • Aparecerá la ventana de recorte/ajuste de ángulo.

    • La edición se puede hacer una vez que la ventana de recorte/ajuste de ángulo llegue a una presentación clara.

  3. Ajuste el ángulo de la imagen como sea necesario.

    • Utilice el ratón (haga clic en [image] / [image]) para ajustar el ángulo o escriba directamente el ángulo de ajuste (incrementos de 0,01 grados; intervalo ajustable: -45 a +45 grados).

    • Si hace clic en [Centrar en pantalla], puede mostrar el intervalo de recorte en el centro de la ventana.

    • Si hace clic en el botón [OK] después de ajustar solamente el ángulo de la imagen, la imagen se recortará al área de recorte máxima posible.

  4. Seleccione una relación y arrastre el intervalo de recorte.

    • El intervalo de recorte puede moverse arrastrando.

    • Puede ampliar o reducir el tamaño del intervalo de recorte arrastrando las cuatro esquinas del intervalo de recorte.

  5. Haga clic en el botón [OK] para volver a la ventana principal.

    • En la imagen recortada se muestra el marco del intervalo de recorte.

    • Cuando se muestra la imagen recortada en una ventana de edición o en la ventana de edición de imagen, se muestra en su forma recortada.

Lista de relaciones de aspecto (ancho : alto)
[Libre] | Puede recortar una imagen a cualquier tamaño, independientemente de la relación seleccionable.
[1:1] | 1:1
[3:2] | 3:2
[2:3] | 2:3
[4:3] | 4:3
[3:4] | 3:4
[5:4] | 5:4
[4:5] | 4:5
[A horizontal] | A horizontal
[A vertical] | A vertical
[Carta horizontal] | Carta horizontal
[Carta vertical] | Carta vertical
[Personalizado] | Puede recortar la imagen con la relación especificada.

Acerca de las imágenes recortadas
  • El intervalo de recorte puede devolverse a su estado original en cualquier momento
  • Las imágenes recortadas se muestran o se imprimen como imágenes recortadas. No obstante, dado que no se recortan realmente, siempre es posible volver a la imagen original haciendo clic en el botón [Restablecer] de la ventana de recorte/ajuste de ángulo o realizando el procedimiento "Reeditar una imagen".
  • Presentación de la imagen recortada en cada ventana
  • Ventana principal: En la imagen se muestra el marco que indica el intervalo de recorte.
    Ventana de edición: La imagen se muestra en su estado recortado.
    Ventana de edición de imagen: La imagen en miniatura es la misma que en la presentación de la ventana principal, y la imagen ampliada es la misma que en la presentación de la ventana de edición.
  • Imprimir una imagen recortada
  • Puede imprimir las imágenes en forma recortada imprimiéndolas en DPP.
  • La imagen se convierte en una imagen recortada cuando se guarda como una imagen separada
  • La imagen JPEG o TIFF recortada se convierte realmente en una imagen recortada cuando se guarda como una imagen separada. (Guardar como una imagen separada)
  • Las imágenes que tienen establecida una relación de aspecto se muestran como imágenes recortadas
  • Cuando hay información sobre relación de aspecto adjunta a una imagen captada con algunas cámaras, se muestra el intervalo de recorte establecido sobre la base de la información sobre la relación de aspecto. No obstante, dado que las imágenes no están realmente recortadas, es posible cambiar el intervalo de recorte o recuperar el estado anterior al recorte. Cuando recupere el estado anterior a la realización del recorte basándose en la información de relación de aspecto correspondiente al momento de la toma, haga clic en el botón [Restablecer]. Además, si desea cancelar todo el intervalo de recorte, haga clic en el botón [Borrar].

Funciones útiles de la ventana de recorte/ajuste de ángulo
  • Cambiar entre pantallas usando el teclado
  • También puede cambiar entre la presentación a pantalla completa y la pantalla normal, pulsando las teclas <Alt> + <Enter> o a tecla <F11>.
  • Operaciones con el menú
  • Cada una de las operaciones puede realizarse también con el menú que aparece al hacer clic en la imagen con el botón derecho del ratón.
  • Aplicar el intervalo de recorte a otra imagen
  • Puede aplicar la imagen recortada a otra imagen haciendo clic en el botón [Copiar] para copiar el intervalo de recorte, mostrando otra imagen y, a continuación, haciendo clic en el botón [Pegar]. Para aplicar por lotes un intervalo de recorte copiado a varias imágenes, seleccione la imagen recortada y las múltiples imágenes a las que desea aplicar el intervalo de recorte en la ventana principal, y muestre la ventana de recorte/ajuste de ángulo. Mientras se muestra la imagen recortada, haga clic en el botón [Copiar] y, a continuación, haga clic en el botón [Aplicar todo]. Esto aplicará el intervalo de recorte a todas las imágenes seleccionadas cuando se muestre la ventana de recorte/ajuste de ángulo.
En el caso de las imágenes captadas con la ampliación del intervalo de velocidad ISO ajustada, el ruido visible puede hacer que sea difícil ver los detalles de la imagen en la ventana de recorte/ajuste de ángulo, así que no se recomienda utilizar esta función.


Realizar el proceso de borrado automático de polvo

Los datos de eliminación de polvo que se anexan a las imágenes captadas con las cámaras que pueden anexar estos datos, pueden utilizarse para borrar automáticamente las motas de polvo. Para obtener información sobre las cámaras compatibles, consulte el "Digital Photo Professional INSTRUCCIONES" (manual electrónico en formato PDF).

  1. En la ventana principal, seleccione una imagen que tenga datos de eliminación de polvo anexados.

  2. Seleccione el menú [Herramientas] → [Iniciar herramienta Sello].

    • Aparecerá la ventana de sello de copia.

  3. Cuando la imagen se haya redibujado, haga clic en el botón [Aplicar datos eliminación polvo].

    • Las motas de polvo se borran en una única operación.

  4. Haga clic en el botón [OK] para volver a la ventana principal.

    • La marca [ [image] ] se muestra sobre las imágenes de las que se ha borrado motas de polvo.

Información adicional
  • La imagen de la que se ha eliminado el polvo puede devolverse a su estado original en cualquier momento
  • Las imágenes de las que se ha eliminado el polvo se muestran y se imprimen como imágenes de las que se ha eliminado el polvo. No obstante, dado que el polvo no se ha eliminado realmente de la imagen, siempre es posible volver a la imagen original haciendo clic en el botón [Deshacer] en la ventana de sello de copia o realizando el procedimiento "Reeditar una imagen".
  • Examine la eliminación de polvo en la ventana de sello de copia
  • Examine la eliminación de polvo en la ventana de sello de copia. Las imágenes anteriores a la eliminación de polvo se muestran en otras ventanas, y no podrá examinarlas.
  • Imprimir imágenes de las que se ha eliminado el polvo
  • Puede imprimir imágenes de las que se ha eliminado el polvo imprimiéndolas en DPP.
  • No se puede hacer clic en el botón [Aplicar datos eliminación polvo]
  • Si no hay polvo que DPP pueda eliminar de la imagen, el botón [Aplicar datos eliminación polvo] se desactivará, incluso con imágenes que a las que se haya adjuntado datos de eliminación de polvo en la cámara.
  • Para borrar las motas de polvo que no puedan borrarse con el proceso automático de eliminación de polvo
  • En el proceso de borrado automático de polvo, se borran las motas de polvo basándose en la información relacionada con el polvo guardada en los datos de eliminación de polvo. No obstante, puede haber casos en los que no pueda borrar las motas de polvo, según el tipo de polvo. Si ocurre así, borre esas motas de polvo usando la función de reparación o la función de sello de copia.
  • La imagen se convierte en una imagen de la que se ha eliminado el polvo cuando se guarda como una imagen separada
  • La imagen JPEG o TIFF de la que se ha eliminado el polvo se convierte realmente en una imagen de la que se ha eliminado el polvo cuando se guarda como una imagen separada. (Guardar contenido de edición en una imagen)

Funciones útiles de la ventana de sello de copia
  • Comprobación de las motas de polvo eliminadas
  • Después del paso 5, puede mostrar y examinar en detalle las motas de polvo eliminadas, una por una, pulsando las teclas <Mayús> + <F>. (Pulse las teclas <Mayús> + <B> para volver a la mota de polvo anterior.)
  • Cancelar solamente una mota de polvo eliminada específica
  • Después del paso 5, puede pulsar las teclas <Mayús> + <F> o <Mayús> + <B> para mostrar la mota de polvo borrada y, a continuación, pulsar las teclas <Mayús> + <Supr> para cancelar solamente la mota de polvo mostrada.
  • Cambiar entre la presentación de pantalla completa/pantalla normal usando las teclas de método abreviado
  • También puede cambiar entre la presentación a pantalla completa y la pantalla normal, pulsando las teclas <Alt> + <Enter>.
  • Aplicar el resultado de la eliminación de polvo a otra imagen
  • Puede aplicar la eliminación de polvo al mismo punto de otra imagen haciendo clic en el botón [Copiar] para copiar los resultados de eliminación de polvo y, a continuación, mostrando la otra imagen a la que desea aplicar los resultados y haciendo clic en el botón [Pegar].

Proceso de borrado automático de polvo en la ventana principal

En la ventana principal, también es posible borrar automáticamente motas de polvo de varias imágenes que tengan datos de eliminación de polvo anexados.

  1. Seleccione varias imágenes que tengan datos de eliminación de polvo anexados y, a continuación, seleccione el menú [Ajuste] → [Aplicar datos eliminación del polvo].

    • Las motas de polvo de todas las imágenes seleccionadas se eliminarán en una única operación.


Borrar manualmente el polvo (función de reparación)

Puede borrar las motas de polvo de una imagen seleccionándolas una a una.

  1. En la ventana principal, seleccione la imagen cuyas motas de polvo desee borrar.

  2. Seleccione el menú [Herramientas] → [Iniciar herramienta Sello].

    • Aparecerá la ventana de sello de copia.

  3. Cuando la imagen se haya redibujado, haga doble clic en el punto del que se vaya a borrar el polvo.

    • La pantalla cambia a la vista de 100%.

    • La posición de presentación puede cambiarse arrastrando.

  4. Haga clic en el botón que coincida con la mota de polvo a borrar.

    • Si la mota de polvo es de color oscuro, haga clic en el botón [ [image] ]; si es de color claro, haga clic en el botón [ [image] ].

    • Cuando se mueve el cursor sobre la imagen, el intervalo de borrado de polvo aparece como [ [image] ].

  5. Coloque la mota de polvo que desea borrar dentro de [ [image] ] y haga clic.

    • La mota de polvo dentro de [ [image] ] se borrará.

    • Haga clic en otra parte de la imagen para continuar borrando motas de polvo en la imagen.

    • Para borrar polvo en otra parte de la imagen, haga clic con el botón derecho del ratón, o haga clic otra vez en el botón en el que hizo clic en el paso 4 para cancelar el proceso de borrado de polvo y realizar la operación de nuevo desde el paso 3.

    • Cuando no se pueda borrar la mota de polvo, se mostrará [ [image] ].

  6. Haga clic en el botón [OK] para volver a la ventana principal.

    • La marca [ [image] ] se muestra sobre las imágenes de las que se ha borrado motas de polvo.

Información adicional
  • Haga clic varias veces cuando las motas de polvo no se borren por completo
  • Si las motas de polvo no deseadas no se eliminan ni siquiera después de ejecutar el paso 5 una vez, es posible que se eliminen por completo después de hacer clic varias veces.
  • Las motas de polvo más importantes pueden eliminarse con la función de reparación
  • Es posible borrar motas de polvo con la función de reparación. Es posible que no pueda borrar líneas de polvo. En este caso, use la función de sello de copia.
  • La imagen de la que se ha eliminado el polvo puede devolverse a su estado original en cualquier momento
  • Las imágenes de las que se ha eliminado el polvo se muestran y se imprimen como imágenes de las que se ha eliminado el polvo. No obstante, dado que el polvo no se ha eliminado realmente de la imagen, siempre es posible volver a la imagen original haciendo clic en el botón [Deshacer] en la ventana de sello de copia o realizando el procedimiento "Reeditar una imagen".
  • Examine la eliminación de polvo en la ventana de sello de copia
  • Examine la eliminación de polvo en la ventana de sello de copia. Las imágenes anteriores a la eliminación de polvo se muestran en otras ventanas, y no podrá examinarlas.
  • Imprimir imágenes de las que se ha eliminado el polvo
  • Puede imprimir imágenes de las que se ha eliminado el polvo imprimiéndolas en DPP.
  • La imagen se convierte en una imagen de la que se ha eliminado el polvo cuando se guarda como una imagen separada
  • La imagen JPEG o TIFF de la que se ha eliminado el polvo se convierte realmente en una imagen de la que se ha eliminado el polvo cuando se guarda como una imagen separada. (Guardar contenido de edición en una imagen)

Funciones útiles de la ventana de sello de copia
  • Comprobación de las motas de polvo eliminadas
  • Después del paso 5, puede mostrar y examinar en detalle las motas de polvo eliminadas, una por una, pulsando las teclas <Mayús> + <F>. (Pulse las teclas <Mayús> + <B> para volver a la mota de polvo anterior.)
  • Cancelar solamente una mota de polvo eliminada específica
  • Después del paso 5, puede pulsar las teclas <Mayús> + <F> o <Mayús> + <B> para mostrar la mota de polvo borrada y, a continuación, pulsar las teclas <Mayús> + <Supr> para cancelar solamente la mota de polvo mostrada.
  • Cambiar entre la presentación de pantalla completa/pantalla normal usando las teclas de método abreviado
  • También puede cambiar entre la presentación a pantalla completa y la pantalla normal, pulsando las teclas <Alt> + <Enter>.
  • Aplicar el resultado de la eliminación de polvo a otra imagen
  • Puede aplicar la eliminación de polvo al mismo punto de otra imagen haciendo clic en el botón [Copiar] para copiar los resultados de eliminación de polvo y, a continuación, mostrando la otra imagen a la que desea aplicar los resultados y haciendo clic en el botón [Pegar]. Para aplicar la eliminación del polvo en el mismo lugar en varias imágenes más, puede borrar eficazmente las motas de polvo haciendo clic en las imágenes mientras mantiene presionada la tecla <Ctrl> en la ventana principal; también puede seleccionar varias imágenes haciendo clic en la primera y luego en la última mientras mantiene presionada la tecla <Mayús> y, a continuación, mostrar la ventana de sello de copia.
En el caso de las imágenes captadas con la ampliación del intervalo de velocidad ISO ajustada, el ruido visible puede hacer que sea difícil ver las motas de polvo en la ventana de sello de copia, así que no se recomienda utilizar esta función.

Borrar partes no deseadas de una imagen (función de sello de copia)

Puede corregir imágenes pegando una sección copiada de otra parte de la imagen en una parte no deseada de la imagen.

  1. Siga los pasos 1 a 3 de "Borrar manualmente el polvo (función de reparación)".

  2. Especifique la sección a copiar.

    • Haga clic en la sección que vaya a ser el origen de copia mientras mantiene pulsada la tecla <Alt>.

    • Para cambiar la sección que va a ser el origen de la copia, realice de nuevo la operación anterior.

    • Para fijar la posición del origen de copia, active la casilla de verificación [Fijar posición de origen de copia].

  3. Corrija la imagen.

    • Haga clic o arrastre la sección que desea corregir en la imagen. [ [image] ] en la ventana indica el origen de copia, y [ [image] ] indica el destino de copia.

    • La imagen copiada se pegará en la posición a la que se arrastró.

    • Para [Tipo de pluma], puede seleccionar entre [Pincel] (los bordes de la imagen pegada simulan un pincel) y [Lápiz] (los bordes de la imagen pegada son nítidos).

  4. Haga clic en el botón [OK] para volver a la ventana principal.

    • La marca [ [image] ] se muestra en las imágenes corregidas.


Guardar resultados de edición

Guardar contenido de edición en una imagen

Todo el contenido (receta) ajustado con la paleta de herramientas, así como el intervalo de recorte y la información de eliminación de polvo (Realizar el proceso de borrado automático de polvo, Borrar manualmente el polvo (función de reparación)) puede guardarse en una imagen JPEG o TIFF, o en una imagen JPEG o TIFF separada.

  1. Seleccione el menú [Archivo] → [Guardar] ni [Guardar como].

    • Los ajustes se guardan en la imagen.

Guardar como una imagen separada

Si se ajusta una imagen JPEG o TIFF con la paleta de herramientas y a continuación, se guarda de la misma manera que una imagen RAW como se describe a continuación, la imagen puede guardarse como una imagen separada con los ajustes (receta) aplicados. Además, si una intervalo de recorte o de la que se ha eliminado el polvo (Realizar el proceso de borrado automático de polvo, Borrar manualmente el polvo (función de reparación)) se guarda también del mismo modo, se convierte realmente en una imagen recortada o de la que se ha eliminado el polvo.

  • Guardar como una imagen JPEG o TIFF
  • Guardar por lotes imágenes JPEG o TIFF (proceso por lotes)

Al guardar una imagen JPEG o TIFF separada como se ha explicado anteriormente, se aplican los ajustes realizados con la paleta de herramientas y se produce un cierto deterioro de la imagen que acompaña a la edición y guardado, como ocurre al editar con software ordinario de edición de imágenes.


Aplicar contenidos de edición a otra imagen

Puede copiar los contenidos de ajuste (receta) de las imágenes JPEG y TIFF ajustadas con la paleta de herramientas y aplicarlos a otra imagen con los procedimientos siguientes, del mismo modo que con las imágenes RAW.

  • Aplicar contenidos de ajuste a otra imagen
  • Utilizar contenidos de ajuste (receta)


Imprimir

Las imágenes JPEG y TIFF editadas pueden imprimirse con los procedimientos siguientes, como ocurre con las imágenes RAW.

  • Imprimir
  • Imprimir con información de la toma
  • Imprimir una lista de miniaturas (impresión de hoja de contactos)
  • Imprimir imágenes RAW en una impresora Canon de gama alta


Reeditar una imagen

En las imágenes ajustadas con la paleta de herramientas solamente se modifican las condiciones de procesado, así que los "propios datos de la imagen original" permanecen inalterados. Además, el intervalo de recorte o la información de eliminación de polvo de una imagen recortada o de la que se ha eliminado el polvo (Realizar el proceso de borrado automático de polvo, Realizar el proceso de borrado automático de polvo) se guardan simplemente con la imagen. Por este motivo, es posible deshacer cualquier ajuste guardado en la imagen, el intervalo de recorte y la información de eliminación de polvo, y recuperar el estado anterior a la última vez que se guardó, o de cuando se captó la imagen.

  1. Seleccione la imagen que vaya a reeditar.

  2. Seleccione el menú [Ajuste] → [Recuperar los últimos ajustes guardados] o [Recuperar ajustes de toma].

    • La imagen vuelve al estado del elemento deseado.


Solución de problemas

Si DPP no funciona correctamente, consulte los elementos siguientes.

  1. No se pudo completar correctamente la instalación

    • Si selecciona un ajuste de privilegios diferente de [Administrador de equipo] o [Administrador], no podrá instalar el software. Seleccione el ajuste de privilegios de usuario [Administrador de equipo] de Windows XP o el ajuste [Administrador] de Windows 7/Windows Vista. Para ver información detallada sobre cómo seleccionar el ajuste de usuario, consulte el manual del usuario del ordenador.

  1. DPP no funciona

    • DPP no funcionará correctamente en el ordenador si no se satisfacen los requisitos del sistema. Utilice DPP en un ordenador compatible con los requisitos del sistema.

    • Aunque el ordenador tenga la capacidad de RAM (memoria) descrita en los requisitos del sistema, si se está ejecutando otra aplicación al mismo tiempo que DPP, es posible que no tenga suficiente RAM (memoria). Salga de todas las aplicaciones excepto DPP.

  1. El lector de tarjetas no detecta la tarjeta SD

    • Según el lector de tarjetas y el SO de ordenador que se utilice, es posible que las tarjetas SDXC no se detecten correctamente. En tal caso, conecte la cámara y el ordenador con el cable de interfaz que se suministra, y transfiera las imágenes al ordenador utilizando EOS Utility (software suministrado).

  1. Las imágenes no se muestran correctamente

    • Las imágenes que no son compatibles con DPP no se muestran. Hay varios tipos de imágenes JPEG y TIFF, así que es posible que las imágenes JPEG que no sean compatibles con Exif 2.2 y 2.21, y las imágenes TIFF que no sean compatibles con Exif no se muestren correctamente. (Imágenes compatibles)

    • Cuando se muestra una imagen de la que se ha eliminado el polvo (Realizar el proceso de borrado automático de polvo (RAW), Borrar manualmente el polvo (función de reparación) (RAW), Realizar el proceso de borrado automático de polvo (JPEG/TIFF), Borrar manualmente el polvo (función de reparación) (JPEG/TIFF)) en una ventana diferente de la de sello de copia, se muestra como era antes de realizar la eliminación de polvo. Revise las imágenes de las que se ha eliminado el polvo en la ventana de sello de copia.

  1. No se pudo ajustar una imagen

    • Las imágenes JPEG y TIFF no se pueden ajustar usando la función de ajuste de imágenes de la paleta de herramientas [RAW]. Ajuste estas imágenes con la paleta de herramientas [RGB].

    • Las imágenes RAW de la PowerShot Pro1 no se pueden ajustar con la función de ajuste de imagen de la paleta de herramientas [RAW]. Ajuste estas imágenes con la paleta de herramientas [RGB].

  1. No se pudo pegar (aplicar) una receta en otra imagen

    • No es posible pegar (aplicar) operaciones de rotación (ventana principal, ventana de edición de imagen, ventana de verificación rápida), recorte (RAW, JPEG/TIFF) y borrado de polvo (sello de copia) (Realizar el proceso de borrado automático de polvo (RAW), Borrar manualmente el polvo (función de reparación) (RAW), Realizar el proceso de borrado automático de polvo (JPEG/TIFF), Borrar manualmente el polvo (función de reparación) (JPEG/TIFF)) de una imagen en otra imagen en forma de receta. Recorte la imagen o borre el polvo de la imagen usando la función de copiar/pegar en cada ventana, y gire cada imagen individualmente.

    • Los contenidos de ajuste (receta) de las imágenes RAW ajustadas con la paleta de herramientas [RAW] no se pueden aplicar a imágenes JPEG ni TIFF.

    • Luminosidad Automática es una función que solamente está disponibles para imágenes RAW captadas con la EOS-1D Mark IV, la EOS 5D Mark ll, la EOS 7D, la EOS 50D, la EOS REBEL T2i/550D y la EOS REBEL T1i/500D. No se puede aplicar el contenido del ajuste de Luminosidad Automática a imágenes RAW captadas con otras cámaras.

  1. El color parece débil en la imagen cuando se ve con otro software

    • Una imagen RAW que tenga establecido un espacio de color diferente de sRGB (Ajustar el espacio de color de trabajo, Administración del color) y a continuación se convierta y se guarde como JPEG o TIFF aparecerá con un color débil cuando se vea en software que sólo sea compatible con el espacio de color sRGB. En este caso, establezca el espacio de color de la imagen RAW en sRGB, convierta la imagen de nuevo en JPEG o TIFF y guárdela y, a continuación, vea esta imagen.

  1. Los colores de la imagen que se muestra en la pantalla y los de la imagen impresa no coinciden

    • Si no se ajusta correctamente el color del monitor que muestra las imágenes, o no se ha configurado el perfil de la impresora que va a imprimir las imágenes, el color de las imágenes que se muestran en la pantalla y de las fotografías impresas puede ser muy diferente. Si se corrige el color del monitor que muestra las imágenes y se configura correctamente un perfil para la impresora (Administración del color), el color de las fotografías impresas y el color de las imágenes de las pantallas puede aproximarse mucho más. Cuando se utiliza una impresora Canon (Imprimir fotografías con impresoras de inyección de tinta Canon compatibles con Easy-PhotoPrint EX, Imprimir fotografías con impresoras de inyección de tinta Canon compatibles con Easy-PhotoPrint) o la impresión vinculada (Imprimir con una impresora de inyección de tinta Canon de gama alta, Imprimir con una impresora Canon de gran formato), se configuran automáticamente los perfiles de impresora, así que solamente tendrá que ajustar el color del monitor para aproximar los colores.

    • Cuando imprima usando Easy-PhotoPrint y la función de compensación automática de Easy-PhotoPrint y estén en funcionamiento los diversos tipos de funciones de ajuste de imagen, es posible que los colores no se impriman correctamente. Cancele todas las funciones de ajuste de imagen de Easy-PhotoPrint. (Imprimir fotografías con impresoras de inyección de tinta Canon compatibles con Easy-PhotoPrint)

    • Aunque establezca un perfil de impresora, si usa la función de ajuste de color del controlador de la impresora es posible que la imagen se imprima con colores diferentes de los que se muestran en la pantalla. No use la función de ajuste de color del controlador de la impresora.

  1. No es posible imprimir por lotes grandes cantidades de imágenes

    • Si se imprime por lotes un gran número de imágenes, es posible que la impresión se detenga a la mitad o que las imágenes no se impriman. Reduzca el número de imágenes a imprimir o aumente la memoria del ordenador.

  1. Después de eliminar las imágenes queda un archivo en la carpeta

    • Elimine [CRW_YYYY.THM] (imagen de presentación de índice de la cámara) si permanece en la carpeta de la que se han eliminado las imágenes.
      * En el nombre de archivo se introducen números en lugar de [YYYY].

  1. No se muestra la información de la imagen

    • Es posible que las imágenes JPEG ajustadas en Adobe RGB y tomadas con algunas cámaras no muestren la información de imagen.


Eliminar el software (desinstalar)

  • Salga de todas las aplicaciones antes de desinstalar el software.
  • Inicie sesión con privilegios de Administrador del equipo/Administrador cuando desinstale el software.
  • Para evitar que se averíe el equipo, reinicie siempre el ordenador después de desinstalar software. Si reinstala el software sin reiniciar primero el ordenador es probable que el equipo se averíe.

  1. Seleccione el botón [Inicio] (Botón [ [image] ] en Windows 7/Windows Vista) → [Todos los programas] → [Canon Utilities] → [Digital Photo Professional] → [Digital Photo Professional Uninstall].

  2. Continúe con la desinstalación siguiendo las indicaciones de los mensajes en pantalla.

    • El software se desinstalará.


Glosario

Imagen RAW

Las imágenes RAW de las cámaras EOS DIGITAL se graban en un formato de 14 bits o de 12 bits sin comprimir. Debido que las imágenes RAW son imágenes especiales, que están sin revelar, para verlas se necesita software con funciones de procesado de revelado, tal como DPP. La ventaja de las imágenes RAW sin revelar es que en las imágenes RAW se puede hacer diversos ajustes sin causar casi ningún deterioro de la imagen.
* "RAW" significa "en estado natural" o "no procesado ni refinado".

Imagen JPEG

El tipo más habitual de imágenes en formato comprimido no reversible de 8 bits. La ventaja que tienen es que, al guardar con una alta tasa de compresión, el tamaño de los archivos puede ser pequeño, incluso para imágenes con un gran número de píxeles. Debido a que al guardar y comprimir se elimina parte de los datos para hacer que el tamaño del archivo sea menor, la imagen se deteriora cada vez que se edita o se guarda. Con DPP, aunque repita las operaciones de editar o guardar, sólo se modifican los datos de la receta y no se produce ninguna sobrescritura ni compresión, así que los datos originales no se deterioran.
* JPEG es una abreviatura de "Joint Photographic Experts Group" (Grupo conjunto de expertos fotográficos).

Imagen TIFF

Formato de imagen de mapa de bits grabado en formato sin comprimir de 8 bits/16 bits. Debido a que las imágenes TIFF están en un formato no comprimido, son adecuadas para guardar imágenes manteniendo la alta calidad de imagen del original.
* TIFF es una abreviatura de "Tagged Image File Format" (Formato de archivo de imagen etiquetado).

Receta

La "información de las condiciones de procesado de la imagen" para las imágenes RAW que se puede editar en DPP se denomina "receta". Además, en DPP es posible realizar operaciones de edición de imagen en imágenes JPEG y TIFF utilizando "recetas", como con las imágenes RAW.

Número de bits

Unidad binaria de volumen de información en el color de una imagen. El número muestra el número de bits por píxel. Cuanto mayor es el número de bits, mayor es el número de colores y la gradación se hace más suave. Una imagen de un bit es una imagen en blanco y negro.

Sistema de administración del color (Coincidencia de color)

Las cámaras digitales que toman imágenes, los monitores que muestran imágenes y las impresoras que imprimen imágenes tienen cada uno un modo diferente de crear color. Por este motivo, es posible que haya una diferencia entre el color de una imagen cuando se ve en un monitor y cuando se imprime. Un sistema de administración del color es un sistema que sirve para aproximar esos colores entre sí. Con DPP, es posible obtener una coincidencia más cercana entre los colores de los diferentes dispositivos usando perfiles ICC en los diferentes dispositivos.

Perfiles ICC

Los perfiles ICC son archivos que contienen información sobre el color, tales como las características de color y el espacio de color para varios dispositivos, establecidos por el ICC (International Color Consortium, Consorcio internacional del color). La mayoría de los dispositivos, tales como el monitor que utilizamos para ver las imágenes o la impresora que usamos para imprimir las imágenes, pueden administrarse (administración del color) usando estos perfiles ICC, que permiten obtener una coincidencia más cercana del color entre los diferentes dispositivos. DPP tiene funciones de administración del color que utilizan estos perfiles ICC.

Curva de tonos

Una curva de tonos muestra los valores anteriores al ajuste (entrada) como el eje horizontal de un gráfico, y los valores posteriores al ajuste (salida) como el eje vertical. Dado que los valores anteriores al ajuste y posteriores al ajuste son iguales antes de realizar ningún ajuste, la curva de tonos se muestra como una línea recta desde la esquina inferior izquierda hasta la superior derecha. Cambiando esta curva de tonos puede ajustar detalladamente la luminosidad, el contraste y el color de la imagen. Cuanto más vaya a la derecha en el eje horizontal, más crecerá el valor más, y cuanto más alto en el eje vertical, también.

Espacio de color

Un espacio de color es el intervalo de color reproducible (características de la gama de colores). DPP admite los cinco tipos de espacio de color siguientes.

  • sRGB

    • Espacio de color estándar para Windows. Se utiliza comúnmente como espacio de color estándar para monitores, cámaras digitales y escáneres.

  • Adobe RGB

    • Un espacio de color más amplio que sRGB. Se utiliza principalmente en tareas de impresión comercial.

  • Apple RGB

    • Espacio de color estándar para Macintosh. Un espacio de color ligeramente más amplio que sRGB.

  • ColorMatch RGB

    • Un espacio de color ligeramente más amplio que sRGB. Se utiliza principalmente en tareas de impresión comercial.

  • RGB de amplia gama

    • Un espacio de color más amplio que Adobe RGB.

 | Valor gama | Punto blanco (temp. de color)
sRGB | 2,2 | 6500 K (D65)
Adobe RGB | 2,2 | 6500 K (D65)
Apple RGB | 1,8 | 6500 K (D65)
ColorMatch RGB | 1,8 | 5000 K (D50)
RGB de amplia gama | 2,2 | 5000 K (D50)

Perfiles de simulación CMAN

Se trata de perfiles que simulan colores al imprimir en un entorno CMAN (equipos de impresión, etc.). Con DPP, puede simular el color con cuatro tipos de perfil.

  • Euro Standard

    • Euro Standard: Perfil utilizado normalmente para la impresión de libros en Europa, adecuado para la simulación de la impresión europea estándar.

  • JMPA

    • Perfil utilizado normalmente para la impresión de libros, etc. en Japón, adecuado para la simulación de la impresión en color estándar de publicidad en revistas.

  • U.S.Web Coated

    • Perfil utilizado normalmente para la impresión de libros en América del Norte, adecuado para la simulación de la impresión norteamericana estándar.

  • JapanColor2001 type3

    • Perfil que se está convirtiendo en un estándar en el sector japonés de la impresión, adecuado para la simulación de la impresión en color japonesa estándar.

Intento de representación

Los intentos de representación son métodos de conversión de color para la impresión de imágenes. A continuación se muestra el método de conversión de cada intento de representación.

  • Perceptual

    • Antes y después de la conversión, se convierten todos los colores para mantener las relaciones entre los colores. Incluso cuando los colores cambian ligeramente, es posible imprimir imágenes de aspecto natural manteniendo la armonía del color. Sin embargo, según la imagen, es posible que cambie la saturación general.

  • Relativo colorimétrico

    • No habrá mucha conversión para los colores que sean similares antes y después de la conversión, pero los colores que no sean similares se convierten de la forma adecuada. Dado que hay pocos cambios para los colores similares que forman la mayor parte de la imagen, es posible imprimir imágenes de aspecto natural en las que la saturación no cambie mucho. Sin embargo, según la imagen, hay casos en los que el tono general de la imagen cambia algo, dado que cambian los colores que no son similares y las altas luces.


Lista de teclas de método abreviado

Ventana principal

Operación | Tecla
Abrir en ventana de edición | Ctrl + O
Guardar | Ctrl + S
Guardar como | Ctrl + Mayús + S
Agregar miniatura a la imagen y guardar | Ctrl + Mayús + T
Convertir y guardar | Ctrl + D
Proceso por lotes | Ctrl + B
Imprimir | Ctrl + P
Impresión con configuración detallada | Ctrl + Alt + P
Impresiones hoja de contactos | Ctrl + Mayús + P
Imprimir con Easy-PhotoPrint | Ctrl + E
Agregar a colección | Ctrl + G
Quitar de colección | Ctrl + Mayús + G
Eliminar | SUPR
Información | Ctrl + I
Salir | Alt + F4
Cortar | Ctrl + X
Copiar | Ctrl + C
Pegar | Ctrl + V
Seleccionar todo | Ctrl + A
Borrar todo | Ctrl + Mayús + A
Seleccionar sólo imágenes RAW | Ctrl + Alt + A
Seleccionar sólo imágenes JPEG | Ctrl + Alt + J
Seleccionar sólo imágenes con marca de verificación1 | Ctrl + Alt + 1
Seleccionar sólo imágenes con marca de verificación2 | Ctrl + Alt + 2
Seleccionar sólo imágenes con marca de verificación3 | Ctrl + Alt + 3
Invertir selección | Ctrl + Mayús + I
Editar en ventana Editar imagen | Ctrl +Flecha derecha
Ver colecciones/Ver carpetas | Alt + G
Paleta de herramientas | Ctrl + T
Miniatura grande | Ctrl + 1
Miniatura media | Ctrl + 2
Miniatura pequeña | Ctrl + 3
Miniatura con información | Ctrl + 0, Ctrl + 4
Girar a la izquierda | Ctrl + L
Girar a la derecha | Ctrl + R
Agregar marca de verificación1 | Alt + 1
Agregar marca de verificación2 | Alt + 2
Agregar marca de verificación3 | Alt + 3
Quitar marca de verificación | Alt + Z
Recuperar losú ltimos ajustes guardados | Ctrl + Alt + Z
Recuperar los ajustes de toma | Ctrl + Mayús + Z
Iniciar EOS Utility | Alt + O
Transferir a Photoshop | Alt + P
Iniciar Herramienta Verificación rápida | Alt + Q
Iniciar herramienta Recorte/Ajuste de ángulo | Alt + C
Iniciar Herramienta Sello | Alt + S
Iniciar herramienta cambiar nombre | Alt + R
Preferencias | Ctrl + K
Ayuda de Digital Photo Professional | F1

Ventana de edición

Operación | Tecla
Guardar | Ctrl + S
Guardar como | Ctrl + Mayús + S
Convertir y guardar | Ctrl + D
Imprimir | Ctrl + P
Impresión con configuración detallada | Ctrl + Alt + P
Impresiones hoja de contactos | Ctrl + Mayús + P
Imprimir con Easy-PhotoPrint | Ctrl + E
Información | Ctrl + I
Cerrar | Ctrl + W, Alt + F4
Deshacer | Ctrl + Z
Paleta de herramientas | Ctrl + T
Iluminación | Alt + M
Sombra | Alt + M
Punto AF | Alt + L
Ajustar a la ventana | Ctrl + 0, Ctrl + 4
Ver 50% | Ctrl + 1
Ver 100% | Ctrl + 2
Ver 200% | Ctrl + 3
Girar a la izquierda | Ctrl + L
Girar a la derecha | Ctrl + R
Agregar marca de verificación1 | Alt + 1
Agregar marca de verificación2 | Alt + 2
Agregar marca de verificación3 | Alt + 3
Quitar marca de verificación | Alt + Z
Recuperar losú ltimos ajustes guardados | Ctrl + Alt + Z
Recuperar los ajustes de toma | Ctrl + Mayús + Z
Transferir a Photoshop | Alt + P
Iniciar herramienta Recorte/Ajuste de ángulo | Alt + C, Ctrl + N
Iniciar Herramienta Sello | Alt + S
Preferencias | Ctrl + K
Ayuda de Digital Photo Professional | F1
Cancelar simulación CMAN (funciona solamente mientras se mantienen pulsadas las teclas) | Ctrl + Y

Ventana de verificación rápida

Operación | Tecla
Ver 50% | Ctrl + 1
Ajustar a la ventana | Ctrl + 4
Cambiar entre pantalla completa/pantalla normal | Alt + Entrar, Ctrl + T, F11
Volver a pantalla normal | Esc
Agregar marca de verificación1 | Alt + 1, 1*
Agregar marca de verificación2 | Alt + 2, 2*
Agregar marca de verificación3 | Alt + 3, 3*
Quitar marcas de verificación | Alt + Z, Z*
Cambiar las marcas de verificación | V
Girar a la izquierda | Ctrl + L
Girar a la derecha | Ctrl + R
Mostrar la imagen anterior | Ctrl + Flecha arriba, Ctrl + Flecha izquierda, RePág, Flecha izquierda
Mostrar la imagen siguiente | Ctrl + Flecha abajo, Ctrl + Flecha derecha, AvPág, Flecha derecha
Cerrar la ventana de verificación rápida | Alt + S

*Solamente funciona en pantalla completa.

Ventana de edición de imagen

Operación | Tecla
Guardar | Ctrl + S
Guardar como | Ctrl + Mayús + S
Convertir y guardar | Ctrl + D
Proceso por lotes | Ctrl + B
Imprimir | Ctrl + P
Impresión con configuración detallada | Ctrl + Alt + P
Impresiones hoja de contactos | Ctrl + Mayús + P
Imprimir con Easy-PhotoPrint | Ctrl + E
Eliminar de la lista | Alt + SUPR
Información | Ctrl + I
Salir | Alt + F4, Ctrl + W
Deshacer | Ctrl + Z
Volver a la ventana principal | Ctrl + Flecha izquierda
Paleta de herramientas | Ctrl + T
Iluminación | Alt + M
Sombra | Alt + M
Punto AF | Alt + L
Ajustar a la ventana | Ctrl + 0, Ctrl + 4
Ver 50% | Ctrl + 1
Ver 100% | Ctrl + 2
Ver 200% | Ctrl + 3
Girar a la izquierda | Ctrl + L
Girar a la derecha | Ctrl + R
Mostrar la imagen anterior | Ctrl + Flecha arriba
Mostrar la imagen siguiente | Ctrl + Flecha abajo
Agregar marca de verificación1 | Alt + 1
Agregar marca de verificación2 | Alt + 2
Agregar marca de verificación3 | Alt + 3
Quitar marca de verificación | Alt + Z
Recuperar losú ltimos ajustes guardados | Ctrl + Alt + Z
Recuperar los ajustes de toma | Ctrl + Mayús + Z
Iniciar EOS Utility | Alt + O
Transferir a Photoshop | Alt + P
Iniciar herramienta Recorte/Ajuste de ángulo | Alt + C, Ctrl + N
Iniciar Herramienta Sello | Alt + S
Preferencias | Ctrl + K
Ayuda de Digital Photo Professional | F1
Cancelar simulación CMAN (funciona solamente mientras se mantienen pulsadas las teclas) | Ctrl + Y

Ventana de recorte/ajuste de ángulo

Operación | Tecla
Cambiar entre pantalla completa/pantalla normal | Alt + Entrar, F11
Volver a pantalla normal | Esc
Cerrar la ventana de recorte/ajuste de ángulo antes de guardar los ajustes | Ctrl + W, Alt + F4
Mostrar la imagen anterior | Ctrl + Flecha arriba, Ctrl + Flecha izquierda, RePág
Mostrar la imagen siguiente | Ctrl + Flecha abajo, Ctrl + Flecha derecha, AvPág
Copiar el intervalo de recorte | Ctrl + C
Pegar el intervalo de recorte | Ctrl + V
Deshacer los ajustes de recorte | Ctrl + Z
Guardar los ajustes y cerrar la ventana de recorte/ajuste de ángulo | Alt + S
Restablecer el intervalo de recorte | Mayús + Supr
Mover el intervalo de recorte | Flechas arriba, abajo, izquierda y derecha
Ampliar/reducir el intervalo de recorte | Mayús + flechas arriba, abajo, izquierda y derecha
Establecer el nivel de opacidad (Arriba: más claro, Abajo: más oscuro) | Rueda arriba/abajo
Presentación de la imagen (Arriba: muestra la imagen anterior, Abajo: muestra la imagen siguiente) | Ctrl + Rueda arriba/abajo

Ventana de sello de copia

Operación | Tecla
Cambiar entre pantalla completa/pantalla normal | Alt + Entrar, F11
Volver a pantalla normal | Esc
Cerrar la ventana de la herramienta sello sin aplicar el contenido de las correcciones | Ctrl + W, Alt + F4
Mostrar la imagen anterior | Flecha izquierda, Ctrl + Flecha arriba
Mostrar la imagen siguiente | Flecha derecha, Ctrl + Flecha abajo
Reparar (Claro) | W + clic
Reparar (Oscuro) | D + clic
Copiar el contenido de las correcciones | Ctrl + C
Pegar el contenido de las correcciones copiadas (solamente funciona cuando se selecciona una imagen con el mismo número de píxeles en longitud y anchura) | Ctrl + V
Rehacer la corrección anterior | Ctrl + Y
Rehacer todas las correcciones | Ctrl + Mayús + Y
Deshacer la acción anterior | Ctrl + Z
Volver al estado original, antes de que se realizara ninguna corrección | Ctrl + Mayús + Z
Aplicar el contenido de todas las correcciones y cerrar la ventana de la herramienta sello | Alt + S
Establecer el radio del destino de copia o el intervalo de corrección en unidades de 5 píxel | Rueda arriba/abajo
Establecer el radio del destino de copia o el intervalo de corrección en unidades de 1 píxel | Mayús + Rueda arriba/abajo
Seleccionar origen de copia (solamente funciona en Ver 100%) | Alt + clic*
Cambiar la posición de presentación después de seleccionar el origen de copia (solamente funciona en Ver 100%) | Espacio + arrastrar
Establecer el tipo de pluma en pincel | B*
Establecer el tipo de pluma en lápiz | P*
Mostrar la corrección anterior | Mayús + B
Mostrar la corrección siguiente | Mayús + F
Cancelar solamente la mota de polvo mostrada | Mayús + Supr
Muestre la corrección anterior cuando el contenido de las correcciones se pegue a otra imagen | Ctrl + B
Muestre la corrección siguiente cuando el contenido de las correcciones se pegue a otra imagen | Ctrl + F

*Solamente funciona cuando se utilizan las funciones de copia con sello (RAW) (JPEG/TIFF).