Об этом файле помощи

Digital Photo Professional (далее «DPP») это высокоэффективное программное приложение для обработки, отображения и редактирования изображений в формате RAW, предназначенное для фотоаппаратов EOS DIGITAL. Часто считается, что работать с RAW изображениями сложнее, чем с обычными JPEG изображениями, однако с помощью DPP вы сможете легко осуществлять высокоуровневое редактирование и печать RAW изображений.

  • DPP обозначает Digital Photo Professional.
  • В данном файле помощи функционирование программы объясняется на примере Windows XP.
  • → показывает последовательность шагов в меню.
    Например: меню [Файл] → [Выход].
  • Квадратные скобки используются для обозначения пунктов меню, названий кнопок и окон, которые появляются на экране компьютера.
  • Текст в < > обозначает клавишу на клавиатуре.
  • : Обозначает полезную информацию при возникновении каких-либо сложностей.
  • : Обозначает советы по наиболее грамотному использованию программы.
  • : Обозначает информацию, с которой надо ознакомиться перед использованием.
  • : Обозначает дополнительную информацию, которая может пригодиться.
  • Информацию о сочетании клавиш можно найти в «Список сочетания клавиш».

Информация о товарных знаках

  • Microsoft и Windows являются охраняемыми торговыми знаками или торговыми знаками Microsoft Corporation в США и/или других странах.
  • Adobe и Photoshop являются охраняемыми торговыми знаками или торговыми знаками Adobe Systems Incorporated в США и/или других странах.
  • Другие названия и товары, не обозначенные здесь, также могут являться охраняемыми торговыми знаками или торговыми знаками соответствующих компаний.


RAW изображения и их характеристики

Что такое RAW изображение?

RAW изображение — это графическая информация, записанная с выхода формирователя сигнала изображения. Поскольку при съемке обработки изображения внутри фотоаппарата не происходит, и фотография записывается в специальном формате «RAW графическая информация + информация об условиях обработки изображения в момент съемки», необходимо специальное программное приложение, чтобы посмотреть или отредактировать такое изображение.
* «RAW» означает «как есть» или «не обработанное или измененное».

Что такое RAW проявление?

Если описать процесс в терминах обычной фотопленки, то RAW изображение можно называть снимком, который еще не был проявлен (скрытое изображение). Если имеешь дело с пленкой, то в первый раз изображение можно увидеть только после проявления. RAW изображения также невозможно просмотреть на компьютере если не провести обработку сигнала изображения. Поэтому несмотря на то, что изображение цифровое, процесс его обработки называется «проявлением» и с EOS DIGITAL данная обработка производится с использованием DPP. С DPP можно просматривать, редактировать и печатать RAW изображения, не заботясь специально о процессе проявления.

Какие есть преимущества у RAW изображений?

RAW изображение записывается в специальном формате «RAW графическая информация + информация об условиях обработки изображения в момент съемки». Когда вы открываете изображение в DPP, оно мгновенно проявляется и на экране появляется изображение, к которому уже были применены условия обработки в момент съемки. Даже когда вы производите обработку открытого изображения (оно проходит процесс проявления каждый раз), меняются только условия обработки изображения (условия проявления), а «оригинал информации изображения» остается неизменным. Поэтому ухудшение качества изображения при обработке не является проблемой, и у пользователей, которые хотят творчески подойти к обработке своих изображений, всегда есть в распоряжении идеальные данные изображения. В DPP «информация об условиях обработки изображения», которая может быть изменена, называется «Рецептом».


Основные характеристики DPP

Ниже приведены основные операции, которые вы можете проводить с изображениями, которые вы загрузили на свой компьютер. Подробную информацию вы найдете в разделе «Содержание».

Просмотр и систематизация RAW изображений

Обработка RAW изображений в режиме реального времени

  • Различные корректировки изображения при сохранении оригинала
  • Свободное применение стиля изображения
  • Просмотр изображения в одном окне до и после обработки.

Кадрирование и настройка угла изображения

Изменить размер изображения

Корректировка аберрации объектива

Автоматическая/ручная функция удаления пыли

Преобразование и сохранение RAW изображения в формате JPEG или TIFF

  • Групповая обработка большого количества RAW изображений
  • Перемещение изображения в программы редактирования изображений

Печать RAW изображения

Просмотр и систематизация JPEG и TIFF изображений

Обработка JPEG и TIFF изображений в режиме реального времени

  • Различные корректировки изображения при сохранении оригинала

Печать JPEG и TIFF изображений

Совместимость с управлением цветом

  • Имитация CMYK для коммерческой печати


Системные требования

Операционная система | Windows 7*1, Windows Vista*2 Windows XP Professional/Home Edition*3
Компьютер | Компьютер, где установлена одна из вышеперечисленных систем *Обновленные компьютеры не поддерживаются
Процессор | Пентиум 1,3 ГГц и выше*4
Оперативная память | Минимум 1 ГБ
Монитор | Разрешение экрана: 1 024 x 768 пикселей и больше Качество цветопередачи: Среднее (16 бит) и больше

*1Программа совместима с 32/64 битными системами всех версий, за исключением Starter Edition

*2Программа совместима с 32/64 битными системами всех версий, за исключением Starter Edition (Также совместима с Service Pack 1)

*3Программа совместима с Service Pack 2/Service Pack 3

*4Рекомендуется процессор Core2 Duo и больше


Поддерживаемые изображения

Данная программа поддерживает следующие типы изображений.

Тип изображения | Расширение
RAW изображения (RAW изображения*1 снятые фотоаппаратами EOS DIGITAL, за исключением EOS DCS1 и EOS DCS3, RAW изображения*2, снятые с фотоаппаратами PowerShot) | .CR2, .TIF, .CRW
JPEG изображения (Exif 2.2 или 2.21-совместимые JPEG изображения) | .JPG, .JPEG
TIFF изображения (Exif-совместимые TIFF изображения) | .TIF, .TIFF

*1Совместимые с RAW изображениями, снятыми фотоаппаратами EOS D6000 или EOS D2000, которые были преобразованы в RAW изображения с использованием конвертера CR2 и имеющие расширение «.CR2». Информацию по конвертеру CR2 можно найти на сайте Canon.

*2Только модели где Digital Photo Professional обозначено в пункте «Тип данных» секции «Спецификации» ближе к концу Руководства Пользователя Фотоаппарата.
Используйте специальное приложение CameraWindow, чтобы загрузить изображения с фотоаппарата PowerShot на компьютер. Подробности в руководстве по программному приложению для начинающих.
Корректировка аберрации может использоваться только с некоторыми моделями фотоаппаратов и объективов.
Функция автоматического удаления пыли и другие функции, специфичные для EOS DIGITAL не могут использоваться.
RAW изображения, снятые PowerShot Pro1 также поддерживаются, но они не могут быть отредактированы с функцией корректировки RAW изображений, имеющейся в DPP.


Copyright

 libtiff:

Digital Photo Professional includes the libtiff library.The libtiff software is:
Copyright (c) 1988-1997 Sam Leffler
Copyright (c) 1991-1997 Silicon Graphics, Inc.

Permission to use, copy, modify, distribute, and sell this software and its documentation for any purpose is hereby granted without fee, provided that (i) the above copyright notices and this permission notice appear in all copies of the software and related documentation, and (ii) the names of Sam Leffler and Silicon Graphics may not be used in any advertising or publicity relating to the software without the specific, prior written permission of Sam Leffler and Silicon Graphics.

THE SOFTWARE IS PROVIDED "AS-IS" AND WITHOUT WARRANTY OF ANY KIND, EXPRESS, IMPLIED OR OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.

IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT OR CONSEQUENTIAL DAMAGES OF ANY KIND, OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS, WHETHER OR NOT ADVISED OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF LIABILITY, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.


Содержание

Загрузка изображений на компьютер

  • Загрузка изображений через подсоединение фотоаппарата к компьютеру
  • Загрузка изображений с использованием кардридера

Просмотр и проверка RAW изображений

  • Быстро увеличить части изображения
  • Сортировка изображений (флажки)
  • Отображение как одно изображение изображения, отснятого одновременно как RAW изображение и как JPEG
  • Показ изображений в списке эскизов в большом разрешении
  • Просмотр информации о съемке, например, даты съемки

Редактирование RAW изображений (Корректировка)

  • Регулировании яркости/тени
  • Использование автоматической регулировки
  • Изменить стиль изображения
  • Повышение резкости модуляции и контраста цветов (контраст)
  • Придание коже здорового цвета (тон цвета)
  • Придание цветам большей живости (насыщенность цвета)
  • Придание изображению большей резкости (резкость)
  • Корректировка тона цвета для придания ему большей натуральности (баланс белого)
  • Сделать изображение черно-белым или придать ему оттенок сепия (монохромное изображение)
  • Подрезать изображение и отрегулировать наклон
  • Установить пропорции, соответствующие размеру бумаги, на которой изображение будет напечатано
  • Функция удаления пыли, отснятой вместе с изображением (автоматически) (вручную)
  • Удалить ненужные части изображения
  • Автоматически подкорректировать RAW изображения с помощью Автокоррекции яркости
  • Настройка яркости теней/бликов
  • Снижение шумов изображения
  • Корректировка аберрации
  • Использование файла стиля изображения
  • Эффективно редактировать
  • Редактировать изображение, сравнивая его до и после корректировки
  • Синхронизировать множество изображений
  • Отображать индикатор предупреждения когда часть изображения оказывается за пределами установленного диапазона (Предупреждение о блике/тени)
  • Восстановить отредактированное изображение и привести его к изначальному виду, который оно имело в момент съемки

Печать

  • Изображения хорошо печатаются на принтере Canon (Печать изображения, Печать RAW изображений на профессиональном принтере Canon)
  • Точное воспроизведение цвета объекта при печати (Печать изображения, Печать RAW изображений на профессиональном принтере Canon)
  • Печать информации о съемке
  • Печать списка эскизов изображений
  • Приблизить цвет, отображаемый на экране к цвету, получающемуся при печати

Преобразование изображений

  • Преобразование RAW изображения в JPEG изображение (Сохранение результатов редактирования, Сохранение группой как JPEG или TIFF изображения (Обработка группой))
  • Редактирование в Photoshop (Перемещение RAW изображения в Photoshop, Перемещение изображений в графический редактор группой)
  • Выполнить обработку группой
  • Редактирование (корректировка) JPEG изображения


Запуск DPP

  1. Щелкните два раза на иконке [Digital Photo Professional] на вашем рабочем столе.

    • DPP запустится и появится главное окно (окно [Папка]).

Главное Окно

В главном окне вы можете использовать вкладки, чтобы выбрать либо окно [Папка] либо окно [Коллекция]. Окно [Папка] отображает изображения в папках на вашем компьютере, а окно [Коллекция] — собранные вместе изображения, выбранные случайным образом пользователем из одной и более папок. Если не обозначено противного, окно [Папка] будет отныне называться главным окном.

Главное окно (окно [Папка], окно [Коллекция])

 | [Редактир. изобр.] | Переход в окно редактирования изображения.
 | [Вид папок] | Показывает/прячет область папок.
 | [Инструмент] | Показывает/прячет палитру инструментов.
 | [Выбрать все] | Выбирает все изображения.
 | [Отменить все] | Отменяет выбор всех изображений.
 | [Флажок1]/[Флажок2]/[Флажок3] | Флажки.
 | [Отменить флажок] | Снимает все флажки.
 | [Повернуть влево] | Поворот изображения (на 90 градусов)
 | [Повернуть вправо]
 | [Обработка группой] | Групповое преобразование/сохранение (Сохранение группой как JPEG или TIFF изображения (Обработка группой), Перемещение изображений в графический редактор группой)
Панель инструментов |  | Чтобы переключить показать/спрятать, выберите меню [Вид] → [Панель инструментов].
Лист-вкладка [Папка] |  | Вы можете переключаться между окнами [Папка] и [Коллекция]*1 .
Лист-вкладка [Коллекция]
Область папок |  | Изображения внутри папок, выбранных здесь, отображаются в списке эскизов справа.
(xxxx, xxxx) (Отображение информации) |  | Отображает координаты позиции курсора и величины RGB (преобразование 8-бит) когда был выполнен выбор баланса белого с помощью палитры инструментов.
[sRGB]/[Adobe RGB]/[Apple RGB]/[ColorMatch RGB]/[Wide Gamut RGB] |  | Цветовой профиль изображения и рабочий цветовой профиль
[Высокое качество]/[Высокая скорость] |  | Режим отображения*2
[Данные рецепта] |  | Информация о приложении рецепта
[Количество изображений] |  | Количество отображаемых изображений
[Количество выбранных изображений] |  | Количество выбранных изображений
[CMYK] |  | Отображение имитации CMYK

*1Общее количество изображений, добавленное в окно [Коллекция] отображается в ( ) на листе-вкладке [Коллекция]. Когда добавляется изображение, которое показывается как одно изображение, общее количество изображений получается вдвое больше количества изображений реально показываемых.

*2Отображается пункт, выбранный в [Просмотр и сохранение изображений RAW] окна [Настройки].

Информацию о сочетании клавиш можно найти в «Список сочетания клавиш».

Информация о рамке изображения в главном окне и окне редактирования изображения

Информация отображается, когда было выбрано [Большой эскиз]

 | Флажок
 | Значок корректировки аберрации
 | Значок инструмента штамп (Функция автоматического удаления пыли (RAW), Удаление пыли вручную (Функция исправления) (RAW), Функция автоматического удаления пыли (JPEG/TIFF), Удаление пыли вручную (Функция исправления) (JPEG/TIFF))
 | Диапазон подрезки*1 (Подрезка изображений (RAW), Подрезка изображений (JPEG/TIFF))
 | Величина корректировки яркости *2
 | Иконка баланса белого *2
 | Тип изображения*3
 | Диафрагма*4
 | Выдержка*4
RAW | Значок корректировки RAW*2 *5
RGB | Значок корректировки RGB*2 *6
* | Значок не сохраненного редактирования

*1Когда информация о пропорциях привязана к изображению, которое было снято некоторыми фотоаппаратами, изображение показывается как обрезанное.

*2Не отображается в режиме [Малый эскиз].

*3Отображается для RAW+JPEG изображений, показываемых как одно изображение. [RAW] отображается для RAW изображений. (В режиме [Малый эскиз], отображается [R].) Для RAW изображений, снятых PowerShot Pro1, [RAW] не отображается.

*4Не отображается в режиме [Средний эскиз] или [Малый эскиз].

*5Отображается для изображения, редактируемого с палитрой инструментов [RAW] в окне редактирования и в окне редактирования изображения.

*6Отображается для изображения, редактируемого с палитрой инструментов [RGB] в окне редактирования и в окне редактирования изображения.


Загрузка изображения на ваш компьютер

Соедините фотоаппарат и компьютер с помощью прилагаемого кабеля и загрузите изображения, сохраненные на карте памяти фотоаппарата, на компьютер. Чтобы загрузить изображения, запустите приложение «EOS Utility» из DPP и используйте его.

  1. Выберите папку, куда вы хотите загрузить изображения.

    • Выберите папку, куда вы хотите сохранить фотографии, в списке папок слева от главного окна.

    • Информацию по созданию новых папок вы найдете в «Создание папки для сохранения изображений».

  2. Запустите EOS Utility.

    • Выберите меню [Сервис] → [Запустить EOS Utility].

    • EOS Utility запустится.

  3. Соедините фотоаппарат и компьютер, затем включите фотоаппарат.

    • Соедините фотоаппарат и компьютер с помощью интерфейсного кабеля, поставляемого с фотоаппаратом и включите фотоаппарат.

    • Подробные инструкции по соединению фотоаппарата и компьютера вы найдете в «Руководстве по использованию EOS Utility» (PDF файл).

    • Появится окно записи данных EOS Utility.

  4. Нажмите кнопку [Главное окно].

    • Появится главное окно EOS Utility.

  5. Нажмите кнопку [Начать загрузку изображений] в [EOS Utility].

    • Изображения начнут загружаться.

    • Загруженные изображения будут сохранены в папке, выбранной на шаге 1 и будут отображены в главном окне DPP.

    • Загруженные изображения отсортированы по дате в папки и сохранены.

Преимущества использования EOS Utility для загрузки изображений

С EOS Utility легче систематизировать загружаемые изображения потому то они загружаются, сортируются и сохраняются в папках по дате.

  • Запустить EOS Utility из окна [Коллекция] невозможно. (Подборка и редактирование изображений в окне Коллекция)

  • Когда EOS Utility запущена из DPP, следующие функции недоступны.
    Окно быстрой проверки
    Кадрирование и настройка угла изображения (RAW, JPEG/TIFF)
    Функция удаления пыли (функция штампа для копирования) (Функция автоматического удаления пыли (RAW), Удаление пыли вручную (Функция исправления) (RAW), Функция автоматического удаления пыли (JPEG/TIFF), Удаление пыли вручную (Функция исправления) (JPEG/TIFF))
    Групповое изменение имени файлов (функция переименования)
    Печать с информацией о съемке
    Печать списка эскизов (печать контактного листа)
    Печать с использованием Easy-PhotoPrint EX или Easy-PhotoPrint (Печать plug-in) (Печать фотографий на принтерах Canon inkjet, совместимых с Easy-PhotoPrint EX, Печать фотографий на принтерах Canon inkjet, совместимых с Easy-PhotoPrint)
    Загрузка изображений в Photoshop
    Групповое сохранение изображений (обработка группой)

Загрузка изображений с помощью кардридера

Вы также можете загрузить изображения на компьютер с помощью отдельно приобретаемого кардридера.

  1. Вставьте карту памяти в кардридер.

  2. Откройте [Мой компьютер] → [EOS_DIGITAL] и перетащите папку [DCIM] на [Панель управления].

    • Папка [DCIM] будет загружена на ваш компьютер.

    • Все изображения сохранены в отдельных папках внутри папки [DCIM].

  3. Показать изображения, загруженные на компьютер.

    • В папке [DCIM], скопированной на ваш рабочий стол, выберите папку, где сохранены отснятые изображения.

    • Изображения в папке отображаются в главном окне DPP.

Просмотр перед загрузкой

Если вы выберите папку карты памяти непосредственно в DPP, изображения там находящиеся, будут отображены в DPP и вы сможете просмотреть их.

  • Копирование может занять какое-то время, если на карте сохранено много изображений.

  • Подробную информацию по структуре папки [DCIM] и именам файлов, присваиваемым отснятым изображениям, вы можете найти в «Руководстве по использованию EOS Utility» в разделе «Структура папок и имена файлов на карте памяти» (PDF файл).


Просмотр изображения

Изображения, загруженные на компьютер, отображаются как список эскизов в главном окне. Вы можете щелкнуть два раза по изображению, чтобы открыть окно редактирования и показать изображения в большем размере.

Просмотр изображений как эскизов в главном окне

  1. Щелкните на изображении, чтобы выбрать его.

    • Отображаются иконки всех изображений, находящихся в папке, выбранной в списке папок слева.

Изображения, обозначенные иконкой [ [image] ] являются видео файлами и не могут быть отображены в DPP. Пожалуйста, используйте «ZoomBrowser EX», который совместим с видео файлами EOS DIGITAL.

  • Щелкните по изображению, чтобы выбрать его.

  • Чтобы выбрать несколько изображений нажмите и удерживайте клавишу <Ctrl> и выберите нужные изображения.

  • Чтобы выбрать последовательность изображений, щелкните на первом изображении, затем нажмите и удерживайте клавишу <Shift> и щелкните на последнем изображении.

  • Когда информация о пропорциях приложена к изображению, которое было снято некоторыми фотоаппаратами, изображение показывается как обрезанное.

Изменение размера эскизов изображений

Возможно изменить размер эскизов, отображаемых в главном окне, а также отображать их вместе с информацией о съемке.

  1. Выберите меню [Вид] → [Большой эскиз], [Средний эскиз], [Малый эскиз], или [Эскиз с информацией].

    • Отображение эскизов меняется в соответствии с выбранным пунктом.

Увеличить и показать изображение в окне редактирования

  1. Щелкните два раза по эскизу изображения в главном окне.

    • Появится окно редактирования.

    • Компьютеру может понадобиться какое-то время, чтобы перерисовать экран.

    • Нажмите [ [image] ] в правом верхнем углу окна редактирования, чтобы закрыть окно редактирования.

Выбрав меню [Вид] → [Точка AF] в окне редактирования, можно отобразить информацию о точках автофокуса, выбранных в фотоаппарате во время съемки. Но точки автофокуса не отображаются для изображений, размер которых был изменен, и которые были затем преобразованы и сохранены.

Окно редактирования

(xxxx, xxxx) (Отображение информации) | Отображает координаты позиции курсора и величины RGB (преобразование 8-бит).
[Высокое качество]/[Высокая скорость] | Режим отображения*1
[sRGB]/[Adobe RGB]/[Apple RGB]/[ColorMatch RGB]/[Wide Gamut RGB] | Цветовой профиль изображения*2 и рабочий цветовой профиль
[CMYK] | Отображение имитации CMYK

*1Отображается пункт, выбранный в [Просмотр и сохранение изображений RAW] окна [Настройки].

*2RAW изображения отображаются с [RAW].

Информацию о сочетании клавиш можно найти в «Список сочетания клавиш».

Увеличение и просмотр отдельной области

  1. Щелкните два раза по области, которую вы хотите увеличить.

    • Область, по которой вы щелкните два раза увеличится до 100% (реальный размер в пикселах). Если вы немного подождете, то изображение станет более четким.

    • Щелкните два раза еще раз, чтобы вернуться к полному обзору.

    • Чтобы изменить отображаемую область, потащите изображение или перетащите окошко увеличения [ [image] ] палитры инструментов.

Отображение изображения с увеличением, отличным от 100%

Выберите меню [Вид] → [Вид 200%] или [Вид 50%].

Вы также можете изменить масштаб увеличения при двойном щелчке. (Параметры вида)


Корректировка изображения

Вы можете выполнять различные манипуляции с изображением, такие как корректировка яркости или изменение стиля изображения с использованием палитры инструментов в окне редактирования. Можно легко вернуть изображение к его изначальным настройкам с помощью кнопки [ [image] ] если вы выполнили неправильные корректировки. Попробуйте различные настройки.

Редактирование изображения
Расширенные функции редактирования
Редактирование JPEG и TIFF изображений

О палитре инструментов

Изображения можно корректировать с помощью палитры инструментов, переключаясь между листами вкладок [RAW], [RGB] и [NR/Lens/ALO]. Поскольку корректировка производится палитрой инструментов (изображение проходит автоматическое проявление каждый раз) меняются только условия обработки изображения, а сами оригинальные графические данные остаются нетронутыми. Поэтому не возникает проблемы с ухудшением качества изображения, которое происходит при редактировании, и вы можете редактировать ваши изображения любое количество раз.

О палитре инструментов RAW
О палитре инструментов RGB
О палитре инструментов NR/Lens/ALO (когда выбрано RAW изображение)
О палитре инструментов NR/Lens/ALO (когда выбрано JPEG/TIFF изображение)

Палитра инструментов не отображена
Выберите меню [Вид] → [Палитра инструментов].

О рецептах

В DPP все изменения (информация об обработке изображения), произведенные с помощью палитры инструментов, сохраняются к изображению как данные, которые называются «рецептом».


Сохранение изображения

Если вы выполните операцию сохранения, как описано здесь, то вы сможете сохранить все изменения (рецепт), произведенные с помощью палитры инструментов вместе с RAW изображением.

  1. Выберите меню [Файл] → [Сохранить].

    • Ваши изменения (рецепт) теперь сохранены вместе с изображением.

Сохранение

С DPP вы можете производить следующие типы сохранения в зависимости от ваших требований.

  • Сохранить

    • Добавить изменения (рецепт), сделанные с помощью палитры инструментов, к RAW изображению и сохранить.

  • Сохранить как

    • Добавить изменения (рецепт), сделанные с помощью палитры инструментов к RAW изображению, и сохранить как отдельное RAW изображение. Оригинальное RAW изображение остается нетронутым.

  • Добавить эскиз к изображению и сохранить*

    • Создать новый эскиз для главного окна и сохранить в каждое изображение. Качество изображений в главном окне улучшается и изображения перерисовываются быстрее.

  • Преобразовать и сохранить

    • Преобразовать измененное RAW изображение в JPEG или TIFF и сохранить. Оригинальное RAW изображение остается нетронутым.

  • Обработка группой

    • Преобразовать группой несколько измененных RAW изображений в JPEG или TIFF и сохранить. Оригинальные RAW изображения остаются нетронутым.

* Опция доступна в главном окне.


Печать изображения

Изображения можно напечатать на принтере. В качестве примера ниже приведена процедура печати одного изображения на одном листе бумаги.

  1. Выберите меню [Файл] → [Печать].

    • Появится окно настроек принтера.

  2. Печать.

    • Укажите оптимальные настройки для печати фотографий в окне настроек принтера и нажмите кнопку [OK].

    • Начнется печать.

Печать

С помощью DPP вы можете выполнять следующие виды печати в соответствии со своими требованиями.

  • Печать одного изображения
  • Печать с использованием принтера Canon inkjet (Печать фотографий на принтерах Canon inkjet, совместимых с Easy-PhotoPrint EX, Печать фотографий на принтерах Canon inkjet, совместимых с Easy-PhotoPrint)
  • Печать с использованием профессионального принтера Canon
  • Печать с информацией о съемке
  • Печать списка эскизов (печать контактного листа)


Выход из DPP

  1. В главном окне выберите меню [Файл] → [Выход].

    • DPP завершит свою работу.

Если вы попытаетесь выйти из DPP, не сохранив измененное изображение, появится окно подтверждения сохранения изображений. Нажмите кнопку [Да для всех], чтобы сохранить изменения (рецепт) ко всем измененным изображениям.


Эффективный просмотр/сортировка изображений

Вы можете увеличить изображения, отображаемые как эскизы, в главном окне и эффективно просмотреть каждое изображение. Можно пометить изображения и отсортировать их в три группы.

Просмотр изображения в окошке быстрой проверки
Сортировка изображений
Упорядочение изображений в главном окне
Отображение в одном изображении изображения, отснятого одновременно как RAW изображение и как JPEG
Улучшение качества изображения в главном окне
Просмотр информации об изображении

Просмотр изображения в окошке быстрой проверки

  1. Отобразить окошко быстрой проверки.

    • Выберите меню [Сервис] → [Запустить инструмент быстрой проверки].

    • Появится окошко быстрой проверки.

  2. Нажимайте кнопки [Вперёд] или [Назад], чтобы переключаться между изображениями.

    • Все изображения, показанные в главном окне могут быть просмотрены в окошке быстрой проверки.

  3. Щелкните два раза по области, которую вы хотите увеличить.

    • Область, по которой вы щелкните два раза уменьшится до вида 50%.

    • Чтобы посмотреть другую область, потащите изображение.

    • Щелкните два раза еще раз, чтобы вернуться к полному обзору.

    • Чтобы выйти, нажмите кнопку [OK].

Когда выбрана [Точка AF], вы можете отобразить точки автофокуса, выбранные в фотоаппарате во время съемки. Но точки автофокуса не отображаются для изображений, размер которых был изменен, и которые были затем преобразованы и сохранены.

Окошко быстрой проверки

 | Флажок
[Вид 50%] | Вид 50%/вид 100% (подавление муара выключено)/полное отображение*1
[Полный экран] | Показывает изображение на полный экран.*2
[Флажок 1]/[Флажок 2]/[Флажок 3] | Флажки
[Снять] | Снимает все флажки.
[Назад] | Переключает между вызванными изображениями.
[Вперёд]
[Информация об изображении] | Отображает окно информации об изображении.
[Повернуть влево] | Поворот изображения (на 90 градусов)
[Повернуть вправо]
[OK] | Закрывает окошко быстрой проверки.

*1Можно выбрать вид 50%/вид 100% (подавление муара выключено), выбрав [Настройки] в меню [Сервис] и используя [Отображение инструмента быстрой проверки] на листе-вкладке [Параметры вида]. Вы также можете поменять область отображения при увеличенном просмотре, потащив изображение.

*2Чтобы вернуться к обычному экрану, нажмите кнопку <Esc>.

Информацию о сочетании клавиш можно найти в «Список сочетания клавиш».

Удобные функции окошка быстрой проверки
  • Чтобы просмотреть только выбранные изображения
  • Окошко быстрой проверки может быть использовано, чтобы просматривать только выбранные изображения. Для этого надо выбрать нужные изображения из показанных в главном окне и выполнить шаг 1.
  • Переключение между изображениями с помощью клавиатуры
  • Между изображениями также можно переключаться с помощью клавиш < → > или < ← >.
  • Переключение между экранами с помощью клавиатуры
  • Между отображением на всем экране и обыкновенным отображением можно переключаться с помощью комбинации клавиш <Alt> + <Enter>.
  • Управление с помощью меню
  • Каждая операция может быть также проведена через меню, которое появляется при щелчке правой кнопкой мыши по изображению.

  • Масштаб увеличения при увеличении изображения составляет половину (50%) от 100% (реальный размер в пикселах).

  • Вы можете изменить масштаб увеличения на 100% когда изображение увеличено. (Параметры вида)

Сортировка изображений

Сортировка изображений с помощью окошка быстрой проверки

Изображения могут быть отсортированы путем привязки к ним флажков трех видов для каждой группы.

  1. В окошке быстрой проверки выберите изображения, которые вы хотите отсортировать и пометьте их флажком для сортировки.

    • Выбранный флажок появится в верхнем левом углу окошка.

    • Нажмите кнопку [Снять], чтобы снять флажки.

Сортировка изображений в главном окне

Изображения могут быть отсортированы в главном окне путем привязки к ним флажков трех видов.

  1. В главном окне выберите изображения, которые вы хотите отсортировать, и пометьте их флажком для сортировки.

    • Выбранный флажок появится в верхнем левом углу рамки изображения.

    • Нажмите кнопку [Отменить флажок], чтобы снять флажки.

Выбор нескольких изображений в главном окне

Щелкните на нужных изображениях, удерживая клавишу <Ctrl>. Чтобы выбрать последовательность изображений, щелкните на первом изображении, затем нажмите и удерживайте клавишу <Shift> и щелкните на последнем изображении.

Упорядочение изображений в главном окне

Изображения могут быть упорядочены по типу флажков, которые вы привязали к изображениям или по дате и времени, когда фотографии были отсняты. Вы также можете свободно упорядочить изображения, передвигая их по отдельности.

Упорядочить по типу

  1. Выбрать меню [Вид] → [Сортировка] → нужный пункт.

    • Изображения становятся упорядоченными в соответствии с выбранным пунктом.

[Флажок 1]/[Флажок 2]/[Флажок 3] | Изображения с флажками имеют приоритет и сортируются по порядковому номеру.
[Дата/Время съемки] | Изображения сортируются по дате и времени, начиная с самых старых.
[Имя файла] | Изображения сортируются по имени файла в алфавитном порядке (от 0 до 9 → от A до Z).
[Приоритет RAW] | Изображения сортируются в следующем порядке: RAW изображения → JPEG изображения → TIFF изображения.

По порядку флажков

Когда вы назначаете флажки с 1 по 3, изображения сортируются следующим образом:
Выбран 1: 1→2→3
Выбран 2: 2→1→3
Выбран 3: 3→2→1

Свободная сортировка

  1. Перетащите изображение на нужное место.

    • Изображение перемещается на выбранное место.

    • Вы также можете выбрать несколько изображений и переместить их.

    • Измененный порядок изображений сохраняется пока вы не выйдите из DPP или не выберите другую папку из списка папок.

    • Выберите меню [Вид] → [Сортировка] → [Имя файла], чтобы восстановить первоначальный порядок изображений.

Сохранение измененного порядка изображений

Вы можете сохранить измененный порядок изображений, который будет сохранен даже если вы выйдите из DPP или выберите другую папку из списка папок.

  • Сохранение порядка без изменения имени файлов
  • Вы можете использовать лист-вкладку [Параметры вида] в [Настройки], чтобы сохранить порядок изображений без изменения имен файлов.
  • Сохранение порядка и изменение имени файлов
  • Вы можете воспользоваться функцией переименования, чтобы сохранить порядок изображений и изменить все имена файлов за раз в том порядке, в котором они были поставлены.

Отображение в одном изображении изображения, отснятого одновременно как RAW изображение и как JPEG

Вы можете отобразить и обрабатывать RAW изображение и JPEG изображение, которые были отсняты одновременно, как одно изображение. В частности вы можете сократить вдвое количество изображений, показываемых в главном окне и упростить просмотр большого количества одновременно отснятых изображений.

  1. Выберите меню [Сервис] → [Настройки].

  2. Выберите лист-вкладку [Параметры вида] и отметьте [Отображать только изображения CR2 для CR2 и JPEG-файлов, имеющих одно и то же имя].

    • В главном окне отображаются изменения и одновременно снятые RAW изображение и JPEG изображение показываются, как одно изображение со [ [image] ] значком.

RAW изображения с расширением «.CR2» могут отображаться как одно изображение

Как одно изображение могут отображаться изображения, снятые фотоаппаратом, который может фотографировать RAW изображения с расширением «.CR2» и JPEG изображения одновременно. Изображения, снятые фотоаппаратом, который фотографирует RAW изображения с расширением «.CRW» или «.TIF», не могут отображаться как одно изображение.

Когда показывается одно изображение
  • Показ изображения
  • RAW изображение показывается во всех окнах.
  • Отредактированное изображение
  • Все изменения, которые были произведены с использованием функций DPP (палитра инструментов и т.д.) будут применены только к RAW изображению. Но если вы использовали нижеперечисленные функции, изменения будут применены как к RAW, так и к JPEG изображению.
    (1) Удаление изображения
    (2) Перемещение или копирование изображения
    (3) Флажки
    (4) Вращение изображения (Главное окно, Окно редактирования изображения, Окошко быстрой проверки)
    (5) Добавление эскиза к изображению и сохранение
  • Изображения добавляются в окно [Коллекция]
  • Когда вы добавляете RAW изображение и JPEG изображение, показываемые как одно изображение в окно [Коллекция], оно помечается [ [image] ] знаком. Однако поскольку RAW и JPEG изображения в действительности добавляются отдельно, количество изображений, показанных на листе-вкладке [Коллекция], увеличивается на два.

На шаге 2 если вы снимите [Отображать только изображения CR2 для CR2 и JPEG-файлов, имеющих одно и то же имя], RAW изображение и JPEG изображение будут показываться отдельно.

Улучшение качества изображения в главном окне

Создать новый эскиз для главного окна и сохранить в каждое изображение. Качество изображений в главном окне улучшается и изображения перерисовываются быстрее.

  1. Когда выбраны все изображения, выберите меню [Файл] → [Добавить эскиз к изображению и сохранить].

Насколько улучшается качество

Качество улучшается для любого JPEG или TIFF изображения. Хотя качество улучшается вне зависимости от размера эскиза [Большой эскиз] дает возможность увидеть улучшение более явственно, чем [Средний эскиз] или [Малый эскиз].

  • Может понадобиться какое-то время для добавления эскизов для большого количества изображений.

  • Вы можете указать установку для JPEG изображений, чтобы улучшить качество всех эскизов в главном окне. (Общие настройки)

Просмотр информации об изображении

  1. Выберите изображение, для которого вы хотите просмотреть информацию.

  2. Выберите меню [Файл] → [Информация].

    • Появится окно информации об изображении.

  3. Выберите лист-вкладку и просмотрите информацию.

    • Информация о съемке отображается на листе-вкладке [Информация о съёмке], а информация IPTC*, добавляемая к изображению в Photoshop CS3 или более поздних версиях после съемки, отображается на листе-вкладке [Метаданные]. IPTC* информация содержит дополнительные комментарии к изображениям, такие как, название, авторство и место съемки. Информация отсортирована по 5 категориям и ее можно просмотреть, выбрав из списка на листе-вкладке [Метаданные]: [Описание], [Контакт IPTC], [Изображение IPTC], [Содержание IPTC], [Статус IPTC].
      * International Press Telecommunications Council (Международный совет по прессе и телекоммуникациям) (IPTC)

    • Содержание листа-вкладки [Информация о съёмке] будет зависеть от модели фотоаппарата.

Удобное использование главного окна
  • Переключение отображения
  • Если в главном окне выбрать другое изображение, пока окно информации об изображении открыто, отобразится информация об этом изображении.
  • Отличие от [Эскиза с информацией]
  • Подробная информация по каждому изображению отображается в окне информации об изображении. Однако если требуется только основная информация о параметрах съемки, ее можно проверить, меню [Вид] → [Эскиз с информацией].


Редактирование изображения

Данный раздел объяснит как можно корректировать изображение с использованием палитры инструментов в окне редактирования. Можно легко вернуть изображение к его изначальным настройкам с помощью кнопки [ [image] ] если вы выполнили неправильные корректировки. Попробуйте различные настройки. В данной секции описывается как изменять изображение с помощью палитры инструментов [RAW] и как выполнять автоматическую корректировку с использованием палитры инструментов [RGB].

  1. Щелкните два раза по эскизу изображения в главном окне.

    • Появится окно редактирования.

  2. Выберите меню [Вид] → [Палитра инструментов].

    • Появится палитра инструментов.

  3. Выберите лист-вкладку [RAW] в палитре инструментов и отредактируйте изображение.

    Настройка яркости
    Изменение стиля изображения
    Изменение тона цвета через изменение баланса белого
    Корректировка тона цвета с использованием выбора баланса белого
    Настройка контраста
    Изменение тона и насыщенности цвета
    Настройка монохромного
    Настройка резкости

    • Изображение меняется в реальном времени в соответствии с применяемыми корректировками.

  • Чтобы отменить последнюю корректировку, выберите [Отменить] в меню [Правка] или нажмите комбинацию клавиш <Ctrl> + <Z>.

  • Вы можете поворачивать изображение в меню [Настройка].

  • Вы можете редактировать изображение, сравнивая его вид до и после изменений. (Редактирование в сравнении с оригиналом)

  • Вы можете синхронизировать несколько изображений и редактировать их, сравнивая между собой. (Редактирование в сравнении с несколькими изображениями)

О палитре инструментов RAW

Изображения можно корректировать с помощью палитры инструментов, переключаясь между листами-вкладок [RAW], [RGB] и [NR/Lens/ALO]. Корректировки, похожие на те, которые можно проводить с использованием функций вашего фотоаппарата можно производить с использованием функций палитры инструментов [RAW]. Если в момент съемки настройки фотоаппарата были неправильными, или если вы недовольны результатом съемки, вы можете приблизиться к вашему идеалу с помощью палитры инструментов [RAW], которая похожа на ту, что есть в вашем фотоаппарате.

Палитра инструментов RAW

[Настройка яркости] | Настройка яркости
[Настройка баланса белого] | Настройка баланса белого (Изменение тона цвета через изменение баланса белого, Корректировка тона цвета с использованием выбора баланса белого, Настройка баланса белого холодностью цвета, Настройка баланса белого с помощью цветового круга)
[Стиль изображения] | Настройки стиля изображения (Изменение стиля изображения, Использование файла стиля изображения)
 | Настройка динамического диапазона
[Контраст] | Настройка контраста
[Блик] | Корректировка теней/бликов
[Тень]
[Линейная] | Линейная настройка
[Тон цвета] | Корректировка тона и насыщенности цвета
[Насыщенность цвета]
[Резкость] | Корректировка резкости
 | Положение окошка увеличения*

*Если изображение отображается увеличенным, окошко увеличения можно передвинуть, потащив его. Значок положения окошка увеличения появляется когда было установлено [Состыкованное отображение] и окно редактирования изображения было увеличено. (Палитра инструментов)

Редактирование с использованием палитры инструментов в главном окне

Если нажать кнопку [Инструмент], на панели инструментов главного окна, появится такая же панель инструментов, которая есть в окне редактирования, и вы сможете редактировать изображения.

Настройка яркости

Можно изменить яркость изображения. Передвиньте ползунок направо, чтобы сделать изображение ярче, и налево, чтобы сделать его темнее.

  1. Редактирование изображения при просмотре.

    • Перетащите ползунок влево или вправо, либо введите величину, чтобы изменить яркость в [Настройка яркости].

Диапазон может быть от -2,0 to +2,0 (при шаге в 0,01 при вводе величины).

Изменение стиля изображения

Если изображение при съемке получилось не такое, как вы его себе представляли, вы можете изменить стиль изображения, чтобы приблизиться к тому, что вы хотели. Даже если вы сохранили изображение с настройкой [Монохромное], вы в любой момент можете применить другой стиль изображения, просто выбрав настройку, отличную от [Монохромное].

  1. Выберите стиль изображения из списка.

[Стандартное] | Изображение будет выглядеть ярко. Обычно эта настройка подходит для большинства изображений.
[Портрет] | Для приятного цвета кожи. Действенно для крупного плана женщин и детей. Изменяя [Тон цвета], вы можете корректировать тон цвета кожи.
[Пейзаж] | Для ярких оттенков синего и зеленого. Действенно, чтобы сделать пейзажи впечатляющими.
[Натуральное] | Для натуральных цветов и приглушенных изображений. Действенно для изображений, которые будут далее подвергаться редактированию.
[Точное] | Когда объект фотографируется при холодности цвета 5 200К, цвет корректируется колориметрически под цвет объекта. Действенно для изображений, которые будут далее подвергаться редактированию.
[Монохромное] | Для черно-белых изображений. Вы также можете откорректировать изображение с использованием [Эффект фильтра] или [Эффект тона].
(Файл стиля изображения, зарегистрированный в фотоаппарате) | Отображается когда выбирается изображение, снятое с использованием файла стиля изображения, зарегистрированного в фотоаппарате. В списке название файла стиля изображения отображается в ( ).
[Файл стиля изображения, примененный в DPP] | Имя файла стиля изображения, примененного в DPP отображается в [ ].

  • Даже если RAW изображение взято с фотоаппарата, не имеющего настроек стиля изображения, вы все равно можете установить стиль изображения, если данное RAW изображение совместимо с DPP. (Поддерживаемые изображения)

  • Вы можете сохранить настройки [Тон цвета], [Насыщенность цвета], [Контраст] и [Резкость] даже если вы смените стиль изображения. (Палитра инструментов)

Файл стиля изображения

Файл стиля изображения — это файл стиля изображения с расширенной функциональностью. (Использование файла стиля изображения)

Изменение тона цвета через изменение баланса белого

Если тон цвета отснятого изображения не выглядит натуральным, измените баланс белого, чтобы он стал более натуральным. Вы можете сделать тон цвета натуральным, установив источник света во время съемки, например, бледно окрашенных цветов.

  1. Выберите баланс белого из списка.

[Настройки съёмки] | Чтобы применить настройки баланса белого, используемые при съемке изображения.
[Автоматически] | Автоматически корректирует баланс белого.
[Дневной свет] | Для солнечного дня вне помещения.
[Тень] | Для затененных мест вне помещения.
[Облачно] | Для облачных и туманных дней, а также при закате.
[Лампы накаливания] | Для света обычных лампочек.
[Флуоресцентные лампы] | Для белого флуоресцентного цвета.
[Вспышка] | При использовании вспышки.
[Холодность цвета] | Вы можете вручную установить холодность цвета от 2 500 до 10 000К (с шагом в 100К).
[Выбор баланса белого] | Отображается для изображений, для которых вы выбрали баланс белого.

Тон цвета не становится более натуральным даже при изменении баланса белого

Если тон цвета не становится более натуральным после изменения баланса белого, откорректируйте баланс белого с использованием выбора баланса белого.

Подстроить под тон цвета

Чтобы далее подстроить тон цвета после изменения баланса белого, вы можете использовать [Тон цвета], чтобы приблизиться к вашим ожиданиям.

Если вы выбрали из списка [Настройки съёмки], вы не можете записать результаты корректировки в пользовательский баланс белого.

Обратитесь к руководству для вашего фотоаппарата за подробной информацией о каждой настройке баланса белого.

Корректировка тона цвета с использованием выбора баланса белого

Вы можете откорректировать баланс белого, используя выбранную часть изображения как стандарт для белого, чтобы изображение выглядело более натурально. Использование выбора баланса белого действенно когда тон белого цвета изменился на части изображения под влиянием источника света.

  1. Нажмите кнопку [ [image] ].

    • Когда вы наведете курсор на изображение, он поменяется с [ [image] ] на [ [image] ].

  2. Щелкните на точке, которая будет стандартом для белого.

    • Цвет изображения будет откорректирован, чтобы соответствовать белому цвету в выбранной вами точке.

    • Если вы щелкните на другой точке, баланс белого опять изменится.

    • Чтобы закончить выбор баланса белого, щелкните правой кнопкой мыши, или нажмите кнопку [ [image] ] снова.

Когда изображение не содержит белых областей

Когда изображение не содержит белых областей, вы можете настроить баланс белого, щелкнув по серой точке на шаге 2. Результат будет таким же, как если бы была выбрана белая точка.

Изображение корректируется по усредненной величине области 5 х 5 пикселей от выбранной точки.

Настройка контраста

Модуляция и степень контраста могут настраиваться. Подвиньте ползунок вправо, чтобы увеличить контраст и влево, чтобы уменьшить.

  1. Редактирование изображения при просмотре.

    • Потащите ползунок влево или вправо, чтобы откорректировать кривую тонов в 9 шагов.

[Линейная] — функция для расширенной корректировки

Используете [Линейная], если вы будете корректировать изображение отдельно с помощью программы, имеющей расширенные функции редактирования. Имейте ввиду, что при выборе [Линейная], изображение потускнеет.

Автокоррекция яркости не будет работать, если выбрано [Линейная].

Изменение тона и насыщенности цвета

Тон цвета кожи и общая насыщенность цвета могут быть откорректированы. Если стиль изображения установлен на [Монохромное], [Тон цвета] и [Насыщенность цвета], переключитесь на [Эффект фильтра] и [Эффект тона].

  1. Редактирование изображения при просмотре.

    • Потащите ползунок влево или вправо, чтобы откорректировать тон и насыщенность цвета.

  • [Тон цвета]

    • По большей части используется для корректировки тонов цвета кожи. Передвиньте ползунок вправо, чтобы сделать тона цвета кожи более желтыми и влево, чтобы сделать тона более красными.

  • [Насыщенность цвета]

    • Общая глубина цвета изображения настраивается через насыщенность цвета. Передвиньте ползунок вправо, чтобы сделать цвета более глубокими и влево, чтобы сделать их более бледными.

Настраивается в диапазоне от -4 до +4 (с шагом в 1).

Настройка монохромного

Когда стиль изображения установлен на [Монохромное], вы можете создавать монохромные фотографии с эффектами похожими на фильтры и одноцветные фотографии.

  1. Из списка [Стилей изображения] выберите [Монохромное].

  2. Потащите ползунок [Эффект фильтра] влево и вправо для настройки.

  • [Эффект фильтра]

    • Создает изображение, где белый цвет облаков и зеленый цвет деревьев подчеркнуты в той же монохромной фотографии.
[Нет] | Обычное монохромное изображение без эффекта фильтра.
[Жёлтый] | Голубое небо выглядит более натурально и ясно видны белые облака.
[Оранжевый] | Голубое небо становится немного темнее. Яркость солнца еще более возрастает.
[Красный] | Голубое небо становится довольно темным. Осенние листья становятся четкими и яркими.
[Зелёный] | Тон человеческой кожи и губы становятся мягче. Зеленые листья на деревьях становятся четкими и яркими.

  • [Эффект тона]

    • Вы можете создавать монохромные фотографии, куда был добавлен один цвет. Вы можете выбирать из [Нет], [Сепия], [Синий], [Фиолетовый] и [Зелёный].

Увеличьте [Контраст], чтобы подчеркнуть эффект фильтра

Чтобы подчеркнуть эффект фильтра, установите ползунок [Контраст] ближе к правому положению.

Настройка резкости

Вы можете сделать общую атмосферу изображения более резкой или более мягкой. Подвиньте ползунок направо, чтобы сделать изображение резче, и налево, чтобы сделать его мягче.

  1. Редактирование изображения при просмотре.

    • Перетащите ползунок налево или направо, чтобы отрегулировать резкость.

Резкость ненатуральна

Настраивайте резкость с масштабом [Вид 100%], [Вид 50%] или [Вид 200%]. Если отображение установлено на [Подогнать под размер окна] (показать полностью), резкость может казаться неестественной.

Настраивается в диапазоне от 0 до 10 (с шагом в 1).

Автоматическая корректировка яркости и цвета (Помощник кривой тонов)

Чтобы получить хорошее стандартное изображения, используйте автоматическую настройку кривой тонов. Вы можете выбрать степень автоматической подстройки «Стандартная» или «Высокая».

  1. Щелкните на листе-вкладке [RGB] и нажмите нужную кнопку автоматических настроек.

    • Кривая тонов изменится.

  • [ [image] ] (Стандартное)

    • Стандартная автоматическая подстройка. Годится для большинства изображений.

  • [ [image] ] (Высокое)

    • Используйте когда эффект от стандартной автоматической подстройки недостаточно сильный.

  • [ [image] ]

    • Возвращает кривую тонов к первоначальным настройкам.

Изображения, непригодные для автоматической подстройки (Помощник кривой тонов)

Результат автоматической подстройки (помощник кривой тонов) может получится не таким, какой ожидается, для следующих изображений:

  • Изображения, которые были сняты с правильной выдержкой
  • Изображения, где яркость не сбалансирована
  • Изображения, которые слишком темные
  • Изображения с яркой подсветкой

Если вы нажмете кнопку [ [image] ], кривая тонов, а также [Оттенок] и [Насыщенность] возвращаются к исходному состоянию. Будьте осторожны при корректировке [Оттенок] и [Насыщенность] по отдельности.


Эффективное редактирование

Редактирование в окне редактирования изображения
Изменение отображения эскизов на горизонтальное
Подборка и редактирование изображений в окне Коллекция

Редактирование в окне редактирования изображения

Отображение эскизов и окно редактирования совмещены, и таким образом изображения можно эффективно редактировать, быстро переключаясь между редактируемыми изображениями. Изображения для редактирования выбираются заранее в главном окне.

  1. В главном окне выберите изображения, которые вы хотите отредактировать.

  2. Нажмите кнопку [Редактир. изобр.].

    • Главное окно переключится на окно редактирования изображения.

  3. Редактирование изображения.

    • Компьютеру может понадобиться какое-то время, чтобы перерисовать экран.

    • Отображается такая же палитра инструментов, как и в окне редактирования, и вы можете редактировать изображение.

    • Чтобы отменить последнюю корректировку, выберите [Отменить] в меню [Правка] или нажмите комбинацию клавиш <Ctrl> + <Z>.

  4. Щелкните два раза по области, которую вы хотите увеличить.

    • Область, по которой вы щелкните два раза увеличится до 100% (реальный размер в пикселах).

    • Чтобы изменить отображаемую область, потащите изображение или перетащите окошко увеличения палитры инструментов.

    • Щелкните два раза, чтобы вернуться к полному обзору ([Подогнать под размер окна]).

    • Чтобы вернуться в главное окно, нажмите кнопку [Главное окно] на панели инструментов.

Выбрав меню [Вид] → [Точка AF] в окне редактирования или окне редактирования изображения, вы можете отобразить точки автофокуса, выбранные в фотоаппарате в момент съемки. Но точки автофокуса не отображаются для изображений, размер которых был изменен, и которые были затем преобразованы и сохранены.

Окно редактирования изображения

 | [Главное окно] | Переключается в главное окно.
 | [Эскизы] | Показывает/прячет отображение эскизов.
 | [Инструмент] | Показывает/прячет панель инструментов.
 | [Сетка] | Показывает/прячет сетку.*1
 | [В размер окна] | Масштаб увеличения изображения
 | [Вид 50%]
 | [Вид 100%]
 | [Вид 200%]
 | [Предыдущее изображение] | Переключает между вызванными изображениями.
 | [Следующее изображение]
 | [Повернуть влево] | Поворот изображения (на 90 градусов)
 | [Повернуть вправо]
 | [Обработка группой] | Групповое преобразование/сохранение (Сохранение группой как JPEG или TIFF изображения (Обработка группой), Перемещение изображений в графический редактор группой)
(xxxx, xxxx) (Отображение информации) |  | Отображает координаты позиции курсора и величины RGB (преобразование 8-бит).
[Высокое качество]/[Высокая скорость] |  | Режим отображения*2
[sRGB]/[Adobe RGB]/[Apple RGB]/[ColorMatch RGB]/[Wide Gamut RGB] |  | Цветовой профиль изображения*3 и рабочий цветовой профиль
[CMYK] |  | Отображение имитации CMYK

*1Вы можете установить шаг сетки, используя [Шаг сетки] в [Настройки].

*2Отображается пункт, выбранный в [Просмотр и сохранение изображений RAW] окна [Настройки].

*3RAW изображения отображаются с [RAW].

Информацию о сочетании клавиш можно найти в «Список сочетания клавиш».

Отображение изображения с увеличением, отличным от 100%

Нажмите [Вид 50%] или [Вид 200%] на панели инструментов.

  • Вы можете изменить то, как отображается палитра инструментов. (Палитра инструментов)

  • Вы также можете изменить масштаб увеличения при двойном щелчке. (Параметры вида)

  • В окне редактирования изображения вы можете выбрать только изображения из одной папки. Чтобы собрать изображения из разных папок, смотрите «Подборка и редактирование изображений в окне Коллекция».

Изменение отображения эскизов на горизонтальное

  1. Выберите меню [Вид] → [Изменить положение эскизов].

    • Если вы выберите [Изменить положение эскизов] снова, отображение вернется к вертикальному.

Подборка и редактирование изображений в окне Коллекция

Вы можете собрать случайно выбранные изображения вместе в окне [Коллекция], чтобы просмотреть, сравнить и отредактировать их. Вы можете собрать изображения из разных папок или только из одной папки, что позволит вам эффективно работать с ними.

  1. Выберите изображения из окошка [Папка] в главном окне и выберите меню [Файл] → [Добавить к коллекции].

    • Выбранные изображения будут добавлены в окно [Коллекция] и количество выбранных изображений будет показано на листе-вкладке [Коллекция].

    • Когда вы добавляете RAW и JPEG изображения, которые показываются как одно изображение, количество изображений, показанных на листе-вкладке [Коллекция] увеличивается на два.

    • Вы можете выбрать несколько изображений и добавить их в окошко [Коллекция].

    • Вы также можете добавлять изображение в окно [Коллекция], щелкая на изображении правой кнопкой мыши и выбирая из появившегося меню пункт [Добавить к коллекции].

    • Вы можете добавить до 1 000 изображений в окно [Коллекция].

  2. Выберите лист-вкладку [Коллекция].

    • Выбранные изображения будут показаны в окне [Коллекция].

  3. Просмотр изображений в окне [Коллекция].

  4. Редактирование изображений.

    • Теперь вы можете редактировать изображения, показанные в окне [Коллекция].

    • Изображения, показываемые в окне [Коллекция], сохраняются в окне [Коллекция] даже после выхода из DPP.

Удаление изображений из окна [Коллекция]
  • Удаление выбранных изображений
  • Выберите изображения, которые вы хотите удалить из окна [Коллекция] и затем выберите [Исключить из коллекции] из меню [Файл]. (Вы также можете удалять изображения из окна [Коллекция], щелкая на изображении правой кнопкой мыши и выбирая из появившегося меню пункт [Исключить из коллекции].) Имейте ввиду, что даже если вы удаляете изображение из окна [Коллекция], само изображение остается нетронутым.
  • Удаление всех изображений
  • Выберите [Очистить коллекцию] в меню [Файл]. (Вы также можете удалить все изображения из окна [Коллекция], выделив одно изображение, щелкнув правой кнопкой мыши и выбрав из появившегося меню [Очистить коллекцию].) Имейте ввиду, что даже если вы удалите все изображения из окна [Коллекция], сами изображения останутся нетронутыми.

Изменения, применяемые к изображению, применяются к оригинальному изображению
Изменения, применяемые к изображениям, добавленным в окно [Коллекция], применяются к оригинальным изображениям.

  • Вы также можете упорядочить изображения в окне [Коллекция], таким же образом, как в окне [Папка]. (Упорядочение изображений в главном окне) Вы можете сохранить порядок упорядоченных изображений даже после выхода из DPP, отметив опцию [Сохранить порядок сортировки] на листе-вкладке [Параметры вида] в меню [Настройки].

  • В окне [Коллекция] невозможно использовать следующие функции.
    (1) Запуск EOS Utility или синхронизация папок с EOS Utility
    (2) Групповое изменение имен файлов изображений


Кадрирование и настройка угла изображения

Вы можете подрезать только часть изображения, либо изменить композицию изображения, после чего снимок, сделанный горизонтально, становится вертикальным. Вы также можете настроить угол изображения перед кадрированием. Когда информация о пропорциях привязана к изображению, которое было снято некоторыми фотоаппаратами, показывается установленный диапазон подрезки, основанный на информации о пропорциях.

  1. Выбор изображения для подрезки.

  2. Открыть окно подрезки/регулировки наклона.

    • Выберите меню [Сервис] → [Запустить инструмент подрезки/регулировки наклона].

    • Появится окошко подрезки/регулировки наклона.

    • Редактирование может быть произведено, когда изображение в окне подрезки/регулировки наклона становится четким.

  3. Настройте угол изображения, как вам необходимо.

    • Используйте мышь (нажимайте [image] / [image]), чтобы настроить наклон, либо введите нужный угол напрямую (с шагом в 0,01 градус; диапазон настройки: от -45 до +45 градусов).

    • Нажав [Центровать на экране], вы можете отобразить рамку кадрирования в центре окна.

    • При корректировке аберрации объектива рекомендуется выполнить [Корректировка аберрации] перед настройкой наклона изображения.

    • Если вы нажмете кнопку [OK] после настройки только наклона изображения, изображение будет подрезано с наибольшим возможным диапазоном подрезки.

  4. Выберите пропорции и потащите диапазон подрезки.

    • Диапазон подрезки можно двигать перетаскиванием.

    • Вы можете увеличить или уменьшить диапазон подрезки, перетаскивая четыре угла диапазона подрезки.

  5. Нажмите кнопку [OK], чтобы вернуться в главное окно.

    • Рамка диапазона подрезки будет наложена на подрезанное изображение.

    • Когда подрезанное изображение отображается в окне редактирования или окне редактирования изображения, оно отображается в подрезанном виде.

Окно подрезки/регулировки наклона

[Полный экран] | Полный экран/возврат в обычное окно.
[Очистить] | Отменяет всю информацию о подрезке (пропорциях).
[Сбросить] | Возврат к первоначальному изображению.
[Пропорции] | Пропорции диапазона подрезки (вы также можете ввести числовые значения, если вы выбрали [Пользовательская])*1
[X]/[Y] | Координаты верхнего левого угла диапазона подрезки (вы также можете ввести числовые значения)
[Ширина]/[Высота] | Размер диапазона подрезки (вы также можете ввести числовые значения)
[Угол] | Настраиваемый угол изображения (Перетащите маркер, используйте мышь и нажимайте [image] / [image] , или введите цифровые значения, чтобы задать угол)*3
[Повернуть влево] | Поворот изображения (на 90 градусов)
[Повернуть вправо]
[Копировать] | Копирует диапазон подрезки и применяет (вставляет) его в другое изображение.*2
[Вставить]
[Применить ко всем] | Применяет скопированный диапазон подрезки ко всем другим изображениям.*2
[Назад] | Переключает между вызванными изображениями.*2
[Вперед]
[Показать границы] | Показывает границы вокруг диапазона подрезки.
[Непрозрачность] | Уровень непрозрачности вне диапазона подрезки
[Показать сетку] | Показывает/прячет линии сетки. (Перетащите маркер, чтобы установить расстояние между линиями сетки)
[Центровать на экране] | Отображает рамку кадрирования в центре окна.
[OK] | Применяет настройки и закрывает окно.
[Отмена] | Отменяет все изменения и закрывает окно.

*1Если в списке [Пропорции] было выбрано [Свободно], то вы можете перетаскивать границы диапазона подрезки, чтобы изменить диапазон.

*2Работает, когда было выбрано несколько изображений и когда открыто окно подрезки/регулировки наклона.

*3Вы не можете настраивать наклон изображений, размер которых превышает 6666 x 4444 пикселей.

Информацию о сочетании клавиш можно найти в «Список сочетания клавиш».

Список пропорций (ширина : высота)
[Свободно] | Вы можете подрезать изображение до любого размера, без ограничений.
[1:1] | 1:1
[3:2] | 3:2
[2:3] | 2:3
[4:3] | 4:3
[3:4] | 3:4
[5:4] | 5:4
[4:5] | 4:5
[Альбомная размера А] | Альбомная размера А
[Книжная размера А] | Книжная размера А
[Альбомная letter] | Альбомная letter
[Книжная letter] | Книжная letter
[Пользовательская] | Вы можете подрезать изображение в соответствии с указанными пропорциями.
О подрезанных изображениях
  • Подрезанное изображение может быть возвращено к начальному состоянию в любое время
  • Подрезанное изображение отображается и печатается как подрезанное изображение. Но поскольку фактически изображение не подрезается, вы всегда можете восстановить изначальное изображение, нажав кнопку [Сбросить] в окне подрезки/регулировки наклона, или выполнив операцию «Перередактирование изображения».
  • Отображение подрезанных изображений в различных окнах
  • Главное окно: Поверх изображения отображается рамка, обозначающая диапазон подрезки.
    Окно редактирования: Изображение показывается в подрезанном виде.
    Окно редактирования изображения: Эскиз отображается также, как в главном окне, а увеличенное изображение — также, как в окне редактирования.
  • Печать подрезанного изображения
  • Вы можете распечатать изображение, как подрезанное, через DPP.
  • Изображение становится фактически подрезанным когда оно преобразуется и сохраняется
  • Подрезанное RAW изображение становится фактически подрезанным изображением, когда оно преобразуется в JPEG или TIFF изображение и сохраняется. (Сохранение как JPEG или TIFF изображение)
  • Изображения, для которых были установлены пропорции, будут отображаться, как подрезанные изображения
  • Когда информация о пропорциях приложена к изображению, которое было снято некоторыми фотоаппаратами, показывается установленный диапазон подрезки, основанный на информации о пропорциях. Но поскольку изображение, как таковое не подрезается, вы можете изменить диапазон подрезки или же вернуться к состоянию перед подрезкой. Для возвращения к состоянию перед подрезкой, основанной на информации о пропорциях в момент съемки, нажмите кнопку [Сбросить]. Если вы хотите отменить весь диапазон подрезки нажмите кнопку [Очистить].

Удобные функции окна подрезки/регулировки наклона
  • Переключение между экранами с помощью клавиатуры.
  • Вы можете переключаться между отображением в полный экран и обычным экраном нажатием комбинации клавиш <Alt> + <Enter> или клавиши <F11>.
  • Управление с помощью меню.
  • Все операции также могут быть выполнены через меню, которое появляется при нажатии правой кнопкой мыши на изображении.
  • Применение диапазона подрезки к другому изображению
  • Вы можете применить диапазон подрезки к другому изображению. Для этого надо нажать кнопку [Копировать], чтобы скопировать диапазон подрезки, затем вызвать другое изображение и нажать кнопку [Вставить]. Чтобы применить диапазон подрезки к группе изображений, выберите в главном окне подрезанное изображение и несколько изображений, к которым Вы хотите применить диапазон подрезки, а также вызовите окно подрезки/регулировки наклона. После отображения подрезанного изображения нажмите кнопку [Копировать] и затем нажмите кнопку [Применить ко всем]. Диапазон подрезки будет применен ко всем изображениям, выбранным когда было отображено окно подрезки/регулировки наклона. Чтобы выбрать несколько изображений в главном окне, щелкните по этим изображениям, удерживая клавишу <Ctrl>. Чтобы последовательно выбрать несколько изображений, щелкните на первом изображении, затем — на последнем, удерживая при этом клавишу <Shift>.
Изображения, снятые с включенной функцией расширения диапазона чувствительности ISO, отображаются с заметными шумами, которые затрудняют просмотр деталей изображения в окне подрезки/регулировки наклона. Поэтому использование этой функции не рекомендуется.


Применение выполненной корректировки к другим изображениям

Вы можете скопировать корректировку (рецепт), выполненную с помощью палитры инструментов, и применить ее к другим изображениям. Вы можете эффективно корректировать несколько изображений, отредактировав только одно и применив результаты к остальным изображениям, снятым в похожей обстановке.

  1. Выберите отредактированное изображение и затем выберите меню [Правка] → [Копировать рецепт в буфер].

    • Рецепт скопирован.

  2. Выберите изображение, к которому надо применить рецепт, и затем выберите меню [Правка] → [Вставить рецепт].

    • Рецепт применен к изображению.

Рецепт с изображения может быть сохранен как отдельный файл и затем загружен и применен к другому изображению.


Сохранение результатов редактирования

Сохранение результатов редактирования к RAW изображению

Все изменения (рецепт), откорректированные с помощью палитры инструментов, а также информация о диапазоне подрезки могут быть сохранены к RAW изображению или к другому RAW изображению. Изменения, сделанные с помощью палитры инструментов и обработка удаления пыли (Функция автоматического удаления пыли, Удаление пыли вручную (Функция исправления)) могут также быть сохранены к RAW изображению.

  1. Выберите меню [Файл] → [Сохранить] или [Сохранить как].

    • Ваши изменения сохранены к изображению.

Сохранение как JPEG или TIFF изображение

Чтобы просматривать, редактировать и печатать RAW изображение через программы, отличные от DPP, преобразуйте его в более универсальный JPEG или TIFF формат и сохраните. Изображение сохраняется как отдельное изображение, поэтому RAW изображение остается нетронутым.

  1. Выберите изображение для преобразования.

  2. Выберите меню [Файл] → [Преобразовать и сохранить].

    • Появится окошко [Преобразовать и сохранить].

  3. Укажите необходимые настройки и затем нажмите кнопку [Сохранить].

    • По умолчанию изображение преобразовывается и сохраняется в формате JPEG в самом хорошем качестве и без изменения размера изображения. Измените настройки в соответствии с вашими предпочтениями.

    • RAW изображение преобразуется в JPEG или TIFF изображение, которое затем сохраняется как новое изображение в указанном месте.

Окно [Преобразовать и сохранить]

[Папка] | Выберите место сохранения.
[Имя файла] | Введите имя файла и выберите тип изображения. Тип изображения: Exif-JPEG (.JPG), Exif-TIFF 8 бит (.TIF), TIFF 16 бит (.TIF), Exif-Tiff 8 бит + Exif-JPEG (.TIF/.JPG), TIFF 16 бит + Exif-JPEG (.TIF/.JPG)
[Тип файла]
[Сохранить] | Сохраняет изображение.
[Отмена] | Отменяет все изменения и закрывает окно.
[Установка качества] | [Качество изображения]: Уровень сжатия JPEG*1
[Установка вывода] | [Разрешение на выходе]: Разрешение*2
 | [Встроить профиль ICC в изображение]: Встраивает ICC профиль в изображение.*3
[Установка изменения размера] | Изменение размера*4

*1Установка варьируется от 1 до 10. Чем больше величина, тем лучше качество изображения.

*2Установка варьируется от 1 до 60 000 точек на дюйм.

*3Информация о цветовом профиле, заложенная в изображении, присоединяется к ICC профилю. Даже если вы снимите выделение с изображений, которые были установлены на Apple RGB, ColorMatch RGB или Wide Gamut RGB цветовые профили, ICC профили внедряются автоматически.

*4Бóльшая из двух величин, установленных в [Ширина] и [Высота], применяется к более длинной стороне изображения и изменяет его размер.

Сохранение результатов проявления/редактирования для версии, которую вы в данное время используете

Технология проявления RAW изображений DPP постоянно прогрессирует, чтобы вы могли обрабатывать ваши изображения более эффективно. Это означает, что результаты обработки одних и тех же графических данных RAW изображения могут немного отличаться в разных версиях DPP, или же результаты значительных изменений графических данных RAW изображения с присоединенным рецептом могут получиться другими. Если вы хотите сохранить результаты проявления или обработки именно такими, какими вы их видите в данной версии программы, то рекомендуется преобразовать и сохранить ваши изображения как JPEG или TIFF изображения.

  • Если вы сохраните, как описано выше, подрезанное изображение или изображение, с удаленной пылью (Функция автоматического удаления пыли, Удаление пыли вручную (Функция исправления)) становится фактически подрезанным изображением или изображением, с удаленной пылью.

  • Вы можете уменьшить шумы, которые характерны для JPEG изображений при преобразовании и сохранении в формате JPEG. (Общие настройки)

  • Вы можете преобразовать и сохранить несколько изображений группой. (Сохранение группой как JPEG или TIFF изображения (Обработка группой))


Перередактирование изображения

Для изображений, которые изменяются с помощью палитры инструментов, меняются только условия обработки, поэтому «графические данные самого изображения» остаются нетронутыми. Информация о диапазоне подрезки подрезанного изображения также просто сохраняется к изображению. Поэтому вы можете отменить любое сохраненное изменение, информацию о диапазоне подрезки, и вернуться к последнему сохраненному состоянию изображения или к состоянию, когда изображение было снято.

  1. Выберите изображение для перередактирования.

  2. Выберите меню [Настройка] → [Вернуться к последним сохранённым настройкам] или [Вернуться к настройками при съёмке].

    • Изображение возвращается к выбранным настройкам.


Печать изображения

Этот раздел рассказывает как можно легко печатать фотографии высокого разрешения с помощью принтеров Canon inkjet, совместимых с программами для печати Canon, Easy-PhotoPrint EX или Easy-PhotoPrint. Также приводятся объяснения как печатать фотографии с использованием других принтеров.

Печать фотографий на принтерах Canon inkjet, совместимых с Easy-PhotoPrint EX
Печать фотографий на принтерах Canon inkjet, совместимых с Easy-PhotoPrint
Печать фотографий на принтере, отличном от принтеров Canon inkjet

Печать фотографий на принтерах Canon inkjet, совместимых с Easy-PhotoPrint EX

Вы можете использовать следующие типы печати фотографий на принтерах Canon inkjet, совместимых с Easy-PhotoPrint EX (далее «EPP EX»):

  • Простая печать RAW изображений
  • Печать с адекватными цветами

Чтобы воспользоваться данным типом печати, сначала установите на ваш компьютер EPP EX версии 1.1 или более поздней.

  1. Выберите изображение для печати.

  2. Запустите EPP EX.

    • Выберите меню [Файл] → [Печать Plug-in] → [Печать с Easy-PhotoPrint EX].

    • Запустится EPP EX.

  3. В окне EPP EX выберите меню [Файл] → [Параметры].

    • Появится окно [Параметры].

  4. В пункте [Кач-во печати] выберите [Приоритет качества] и нажмите кнопку [Параметр]. Затем в появившемся диалоговом окне отметьте [Печать с наилучшим качеством, если выбран [Приоритет качества]].

  5. Выберите вкладку [Дополнительно], отметьте [Включить профиль ICC] и затем нажмите кнопку [ОК].

    • Окно [Параметры] закроется.

  6. Укажите количество листов для печати и затем нажмите [Выбор бумаги].

    • Нажмите [ [image] ], чтобы увеличить количество листов для печати.

  7. Выберите тип бумаги и затем нажмите кнопку [Макет/печать].

  8. Укажите расположение и затем нажмите кнопку [Печать].

    • Начнется печать.

Дополнительная информация
  • Печать за раз до 1 000 изображений
  • За раз вы можете напечатать максимум 1 000 изображений, выбранных через DPP. При печати более 1 000 изображений разделите вашу очередь на печать на несколько частей.
  • Цвет напечатанного изображения получился не таким, каким вы ожидали
  • В окне EPP EX выберите [Параметры].в меню [Файл] и затем выберите вкладку [Дополнительно] в окне [Параметры], чтобы отобразить лист-вкладку [Дополнительно]. На листе-вкладке [Дополнительно] выберите [Включить профиль ICC] в пункте [Коррекция цветов для печати] и попробуйте напечатать с использованием настройки [Перцепционный].

Преимущества печати с EPP EX
  • Печать с адекватными цветами
  • Если цветовой профиль установлен на sRGB или Adobe RGB (Установка рабочего цветового профиля, Управление цветом), данный цветовой профиль автоматически передается от DPP в EPP EX, позволяя вам печатать с адекватными цветами. Если вы установите Apple RGB, ColorMatch RGB или Wide Gamut RGB, изображение будет напечатано с цветовым профилем Adobe RGB.
  • Печать с широкой цветопередачей
  • Когда цветовой профиль (Установка рабочего цветового профиля, Управление цветом) установлен на Adobe RGB и изображение печатается на принтере Canon inkjet, диапазон воспроизведения цветов шире, а зеленый и синий цвета воспроизводятся особенно ярко.

DPP также совместим для печати с Easy-PhotoPrint Pro.

Печать фотографий на принтерах Canon inkjet, совместимых с Easy-PhotoPrint

Вы можете использовать следующие типы печати фотографий на принтерах Canon inkjet, совместимых с Easy-PhotoPrint (далее «EPP»).

  • Простая печать RAW изображений
  • Высококачественная печать с использованием диапазона цветопередачи Adobe RGB и принтера Canon inkjet

Чтобы воспользоваться данным типом печати, сначала необходимо установить на ваш компьютер версию EPP 3.5 или более позднюю. При использовании струйного принтера, совместимого с Easy-PhotoPrint EX рекомендуется печатать с использованием Easy-PhotoPrint EX.

  1. Выберите изображение для печати.

  2. Запустите EPP

    • Выберите меню [Файл] → [Печать Plug-in] → [Печать с помощью Easy-PhotoPrint].

    • Запустится EPP.

  3. В окне EPP выберите меню [Файл] → [Параметры].

    • Появится окно [Параметры].

  4. В поле [Качество печати], выберите [Приоритет качества].

  5. Выберите лист-вкладку [Дополнительно] и проверьте, что функция компенсации сдвига изображения EPP выключена.

    • Если она не выключена, то функция компенсации сдвига изображения EPP, может помешать печати изображений с адекватной цветопередачей.

    • Если помечен пункт [Автоматическая оптимизация изображений], отмените его.

    • Нажмите кнопку [OK], чтобы закрыть окно.

  6. Укажите количество листов для печати и затем нажмите [Далее].

    • Нажмите [ [image] ], чтобы увеличить количество листов для печати.

  7. Проверьте, что функция компенсации сдвига изображения выключена, выберите тип бумаги и нажмите [Далее].

    • Если отмечены пункты [Vivid Photo] и [Ослабление шума при фотопечати], отмените их.

  8. Укажите расположение и затем нажмите кнопку [Печать].

    • Начнется печать.

Дополнительная информация
  • Печать за раз до 1 000 изображений
  • За раз вы можете напечатать максимум 1 000 изображений, выбранных через DPP. При печати более 1 000 изображений разделите вашу очередь на печать на несколько частей.
  • Цвет напечатанного изображения получился не таким, каким вы ожидали
  • Поменяйте пункт [Система цветового пересчёта при использовании Easy-PhotoPrint] на [Восприативная] и начинайте печать.

Печать с широкой цветопередачей

Когда цветовой профиль (Установка рабочего цветового профиля, Управление цветом) установлен на Adobe RGB и изображение печатается на принтере Canon inkjet, диапазон цветопередачи расширяется, в особенности зеленый и синий цвета передаются очень живо. Когда цветовой профиль установлен на Apple RGB или ColorMatch RGB, изображение печатается с цветовым профилем sRGB, а когда цветовой профиль установлен на Wide Gamut RGB — с цветовым профилем Adobe RGB.

DPP также совместим для печати с Easy-PhotoPrint Pro.

Печать фотографий на принтере, отличном от принтеров Canon inkjet

Вы можете напечатать одно изображение на одном листе бумаги.

  1. Выберите изображение для печати.

  2. Выберите меню [Файл] → [Печать].

    • Появится окно [Печати].

  3. Установите на печать фотографий и печатайте.

    • Укажите оптимальные настройки для печати фотографий в диалоговом окне печати принтера и нажмите кнопку [OK].

    • Начнется печать.


Систематизация изображений

В данном разделе описывается как удалять ненужные изображения, создавать папки для сохранения изображений, перемещать и копировать изображения, и т.д., а также систематизировать ваши изображения.

Удаление ненужного изображения
Создание папки для сохранения изображений
Перемещение изображений
Перемещение изображений в папках
Регистрация часто используемых папок (Регистрация закладок)

Удаление ненужного изображения

Имейте ввиду, что вы не сможете восстановить удаленные изображения.

  1. Выберите ненужное изображение в главном окне.

  2. Выберите меню [Файл] → [Удалить].

    • Появится диалоговое окно [Подтверждение удаления файла].

  3. Нажмите кнопку [Да].

    • Изображение перемещается в [Корзина] и удаляется из DPP.

    • После проведения операции [Очистить корзину] в [Корзина] на вашем рабочем столе, изображения полностью удаляются с вашего компьютера.

Создание папки для сохранения изображений

Вы можете создать папку, чтобы рассортировать ваши изображения.

  1. В списке папок выберите место, где вы хотите создать новую папку.

  2. Выберите меню [Файл] → [Создать новую папку].

    • Появится диалоговое окно [Создать новую папку].

  3. Введите имя папки и нажмите кнопку [OK].

    • Новая папка будет создана внутри папки, выбранной на шаге 1.

Перемещение изображений

Вы можете перемещать или копировать изображения в отдельную папку и сортировать изображения по дате съемки или темам.

  1. Перетаскивание изображения для перемещения или копирования.

    • Перемещение: Перетащите изображение и сбросьте его в папку назначения.

    • Копирование: Перетащите изображение, удерживая клавишу <Ctrl>, и сбросьте его в папку назначения.

    • Изображения перемещены или скопированы в папку назначения.

Перемещение изображений в папках

Вы можете перемещать или копировать папки, которые содержат изображения и сортировать изображения по папкам.

  1. Перетаскивание папки для перемещения или копирования.

    • Перемещение: Перетащите папку и сбросьте его в папку назначения.

    • Копирование: Перетащите папку, удерживая клавишу <Ctrl>, и сбросьте ее в папку назначения.

    • Папки перемещены или скопированы в папку назначения.

Регистрация часто используемых папок (Регистрация закладок)

Вы можете зарегистрировать часто используемые папки в закладках. Зарегистрированные папки появляются в меню [Закладка].

  1. Выберите папку, для которой вы хотите зарегистрировать закладку.

  2. Выберите меню [Закладка] → [Добавить].

    • Папка, выбранная на шаге 1, зарегистрирована в меню [Закладка].

    • Выберите зарегистрированную папку из меню [Закладка], чтобы отобразить изображения из выбранной папки в главном окне.

Упорядочение закладок

Вы можете изменить имя папки или удалить папку, зарегистрированную в [Закладка].

  1. Выберите меню [Закладка] → [Упорядочить].

    • Появится окошко [Сортировать закладки] и вы сможете изменять имена папок или удалять папки.


Редактирование в сравнении с оригиналом

Вы можете отобразить в одном окошке версии изображения до и после редактирования и проводить корректировку в сравнении.

  1. В окне редактирования выберите меню [Вид] → [До/После сравнения].

    • Изображение делится на левое и правое окно.

    • Окно справа показывает изображение после редактирования.

  2. Изменить отображение.

    • Выберите меню [Вид] → [Изменить верх/низ/лево/право] → [Ввер/вниз].

    • Расположение двух изображений меняется на верх и низ.

    • Нижнее окно показывает изображение после редактирования.

Изображения могут быть также отображены в окне редактирования изображения тем же путем.

Изменение разделения окна

Вы можете изменить отображение изображения разделив экран на два.

  1. В окне редактирования выберите меню [Вид] → [Режим отображения] → [Разделить изображение].

    • Изображение разделяется и отображается слева и справа или сверху и снизу.

    • Чтобы переключаться между режимами лево-право и верх-низ выполните ту же операцию как на шаге 2 вверху.


Редактирование в сравнении с несколькими изображениями

Вы можете синхронизировать позицию отображения нескольких окон редактирования и редактировать изображения, сравнивая их между собой.

  1. В окне редактирования вызовите несколько изображений, которые вы хотите сравнить.

  2. Выравнивание изображений.

    • Выберите меню [Окно] → [Разместить окна одно над другим] или [Разместить окна слева направо].

    • Окна редактирования выровнены.

  3. Выберите меню [Окно] → [Синхронизировать].

  4. Увеличение изображения.

    • Увеличить и отобразить любое из окон редактирования.

    • Остальные окна редактирования также будут отображены в том же месте/масштабе.

  5. Перемещение окошка увеличения.

    • Если вы будете перемещать позицию окошка увеличения в одном из окон редактирования, позиция окошка увеличения в других окнах редактирования также изменится.

    • Чтобы отменить синхронизацию выберите снова меню [Окно] → [Синхронизировать].

Синхронизация касается только позиции окошка увеличения и масштаба. Корректировка изображений не синхронизируется.


Отображение индикатора предупреждения при выходе за пределы установленного диапазона (Предупреждение о блике/тени)

Вы можете установить индикатор предупреждения как для освещенной, так и для затененной частей. Это действенно для проверки светлых и темных частей изображения и предотвращения излишней его корректировки. Когда часть изображения вышла за установленный диапазон, вы можете отображать бликовую часть красным, а теневую часть синим.

  1. Выберите меню [Сервис] → [Настройки].

  2. Выберите лист-вкладку [Параметры вида].

  3. Введите величину предупреждения для [Блик] и [Тень].

  4. Нажмите кнопку [OK], чтобы закрыть окошко.

  5. Отобразить окно редактирования.

  6. Выберите меню [Вид] → [Блик]. Также выберите [Тень].

    • Если на вызванном изображении есть какая-либо часть, которая превышает величину, установленную на шаге 3, бликовая часть отображается красным, а затененная часть — синим.

Подобным образом вы также можете отобразить предупреждение для окна редактирования изображения.


Расширенные функции редактирования

Данный раздел описывает как использовать расширенные функции редактирования палитры инструментов в окне редактирования. В этом разделе описываются корректировки, выполненные с использованием расширенных функций палитр инструментов [RAW] и [RGB], а также функции палитры инструментов [NR/Lens/ALO].

  1. Щелкните два раза по эскизу изображения в главном окне.

    • Появится окно редактирования.

  2. Выберите меню [Вид] → [Палитра инструментов].

    • Появится палитра инструментов.

  3. Выберите лист-вкладку [RAW] в палитре инструментов и отредактируйте изображение.

    Настройка баланса белого холодностью цвета
    Настройка баланса белого с помощью цветового круга
    Настройка динамического диапазона
    Настройка яркости теней/бликов
    Использование файла стиля изображения

  4. Выберите лист-вкладку [RGB] на палитре инструментов и отредактируйте изображение.

    Настройка кривой тонов

  5. Выберите лист-вкладку [NR/Lens/ALO] на палитре инструментов и отредактируйте изображение.

    Подавление шумов

    Корректировка аберрации

Если нажать кнопку [Инструмент], на панели инструментов главного окна, появится такая же панель инструментов, которая есть в окне редактирования, и вы сможете редактировать изображения.

Использование палитры инструментов

Рекомендуется редактировать ваши RAW изображения с использованием [RAW] палитры инструментов. Однако, когда [RAW] палитры инструментов недостаточно, и вы хотите воспользоваться специальными функциями, доступными в [RGB] палитре инструментов, рекомендуется только минимальное редактирование с [RGB] палитрой после того, как выполнена первичная обработка с использованием [RAW] палитры инструментов. Используйте функцию корректировки [NR/Lens/ALO] палитры инструментов, когда нужно применить Автокоррекцию яркости, подавление шумов или откорректировать аберрацию после того, как вы сделали все необходимые изменения с [RAW] и [RGB] палитрами инструментов.

Настройка баланса белого холодностью цвета

Баланс белого может быть настроен установкой числового значения для холодности цвета.

  1. Выберите [Холодность цвета] из списка [Настройка баланса белого].

  2. Установите холодность цвета.

    • Потащите ползунок влево или вправо, чтобы отрегулировать холодность цвета.

Диапазон настройки варьируется от 2 500 до 10 000К (с шагом в 100К).

Настройка баланса белого с помощью цветового круга

Баланс белого может быть настроен путем перемещения курсора в сторону цвета, показанного на цветовом круге.

  1. Нажмите кнопку [Настроить].

  2. Настройте перетаскивая точку.

    • Вы также можете выполнить точную подстройку, вводя величины напрямую.

Чтобы зарегистрировать результаты как пользовательский баланс белого выберите настройку, отличную от [Настройки съёмки] из списка [Настройка баланса белого] и затем подстройте с помощью цветового круга. Если вы выбрали из списка [Настройки съёмки], и выполнили подстройку, вы не можете записать результаты корректировки в пользовательский баланс белого.

Диапазон настройки тона цвета варьируется от 0 до 359 (с шагом в 1 единицу), а диапазон настройки насыщенности цвета варьируется от 0 до 255 (с шагом в 1 единицу).

Настройка динамического диапазона

Динамический диапазон (ширина градации) от темных точек до светлых может быть настроен. Чем больше теневых точек будет справа, тем больше будет исчезать градация темных точек в изображении и изображение становится более темным. Чем больше бликовых точек будет слева, тем больше будет исчезать градация светлых точек в изображении и изображение становится более светлым. Чем уже пространство между теневой точкой и бликовой точкой, тем уже становится градация от светлых до темных точек в изображении.

  1. Редактирование изображения при просмотре.

    • Когда вы передвигаете курсор к левому краю графика, его вид меняется с [ [image] ] на [ [image] ]. Потащите ползунок вправо, чтобы настроить теневую точку.

    • Когда вы передвигаете курсор к правому краю графика, его вид меняется с [ [image] ] на [ [image] ]. Потащите ползунок влево, чтобы настроить бликовую точку.

    • Горизонтальная ось показывает уровень на входе, а вертикальная — на выходе.

Настройка яркости теней/бликов

Вы можете настроить яркость теней и бликов изображения. Настроив тени и блики для изображения с ограниченной яркостью, вы можете снизить влияние эффектов отсечения в тенях и бликах.

  1. Редактирование изображения при просмотре.

    • Потащите ползунок влево или вправо, чтобы откорректировать кривую тонов в 11 шагов.

Использование файла стиля изображения

Файл стиля изображения — это расширенная функция стиля изображения. С DPP вы можете применять к RAW изображениям файлы стиля изображения, которые вы загрузили с сайта Canon, для различных режимов съемки или файлы стиля изображения, созданные в «Picture Style Editor». Для использования файла стиля изображения сначала сохраните его на своем компьютере.

  1. Откройте изображение, к которому вы хотите применить файл стиля изображения в окне редактирования.

  2. Выберите лист-вкладку [RAW] на палитре инструментов и нажмите кнопку [Обзор].

    • Появится диалоговое окно [Открыть].

  3. Выберите файл стиля изображения, сохраненный на вашем компьютере и нажмите кнопку [Открыть].

    • Выбранный файл стиля изображения применяется к изображению.

    • Чтобы применить другой файл стиля изображения, повторите процедуру с шага 2.

Вы можете применять к фотоаппарату только файлы стиля изображения, имеющие расширение «.PF2». Более того, вы не можете применять к изображению файлы стиля изображения с расширением «.PSE». Но если подобный файл зарегистрирован в фотоаппарате, и фотография сделана, изображение будет показано корректно.


Использование автокоррекции яркости

Если фотография получилось темной или ее контраст низкий, вы можете использовать автокоррекцию яркости, чтобы автоматически подкорректировать яркость и контраст и получить лучшие результаты. Вы также можете менять настройки снимаемых изображений с помощью функции автокоррекции яркости вашего фотоаппарата. Данная функция совместима только с RAW изображениями, снятыми с фотоаппаратами EOS-1D Mark IV, EOS 5D Mark ll, EOS 7D, EOS 50D, EOS 550D и EOS 500D.
* ALO обозначает автокоррекцию яркости.

  1. Выберите лист-вкладку [NR/Lens/ALO] на палитре инструментов окна редактирования или окна редактирования изображения.

  2. Поставьте галочку.

    • Для изображений, снятых с функцией автокоррекции яркости фотоаппарата, галочка уже помечена.

  3. Измените настройки в соответствии с вашими предпочтениями.

    • Выберите из трех уровней: Слабый/Стандартный/Сильный.

    • Автокоррекция применяется к изображению в соответствии с выбранными настройками.

    • Для изображений, снятых с функцией автокоррекции яркости фотоаппарата, настройки во время съемки применяются как величины по умолчанию.

    • Чтобы отменить автокоррекцию яркости, снимите галочку.

Когда в пользовательских функция EOS 7D и EOS 550D [Приоритет светов] установлен на [Разрешен], Автокоррекция яркости не может быть установлена.


Подавление шумов

Вы можете уменьшить шумы, которые происходят когда RAW изображения снимаются ночью или с высокими скоростями ISO. NR обозначает подавление шумов.

  1. Выберите лист-вкладку [NR/Lens/ALO] на палитре инструментов окна редактирования или окна редактирования изображения.

  2. Нажмите кнопку [Просмотр NR].

    • Появится окно [Просмотр NR].

  3. Отредактируйте изображение.

    • Потащите ползунок [Подавление шумов освещённости]/[Подавление шумов цветности] для [RAW] налево или направо, чтобы установить уровень подавления.

    • Вы можете установить уровень подавления шумов в диапазоне от 0 до 20. Чем больше значение, тем сильнее эффект подавления шумов.

    • Эффект подавления шумов можно просмотреть когда изображение показано в масштабе 100% в окне просмотра NR.

    • Вы можете поменять отображаемую область окна просмотра NR, потащив окошко увеличения в окне навигатора.

  4. Нажмите кнопку [Применить].

    • Подавление шумов применяется к изображению и оно перерисовывается.

Палитра инструментов NR/Lens/ALO (когда выбрано RAW изображение)

[Автокоррекция яркости] | Автокоррекция яркости
[Подавление шумов] | Подавление шумов (RAW)
[Корректировка аберрации] | Корректировка аберрации
 | Положение окошка увеличения*

*Если изображение отображается увеличенным, окошко увеличения можно передвинуть, потащив его. Значок положения окошка увеличения появляется когда было установлено [Состыкованное отображение] и окно редактирования изображения было увеличено. (Палитра инструментов)

Функция подавления шумов не работает

Подавление шумов не может быть применено когда [Просмотр и сохранение изображений RAW] установлено на [Высокая скорость] в окне [Настройки]. Выберите [Высокое качество], чтобы подавить шумы.

Установка одного и того же уровня подавления шумов для нескольких изображений

Выбрав несколько изображений в главном окне, вы можете установить одинаковый уровень подавления шумов для изображений без вызова окна [Просмотр NR] путем регулировки уровня подавления шумов в палитре инструментов [NR/Lens/ALO], используя ползунки [Подавление шумов освещенности] и [Подавление шумов цветности] и нажав затем кнопку [Применить].

  • Вы можете заранее установить уровень подавления шумов по умолчанию, используя [Установки подавления шумов по умолчанию] на листе-вкладке [Палитра инструментов] в [Настройки].
    Если выбран пункт [Применить настройки фотоаппарата], вы можете заранее пре-установить по умолчанию уровень подавления шумов, который соответствует настройкам фотоаппарата.
    Когда выбран пункт [Установить по умолчанию], вы можете заранее пре-установить уровень подавления шумов по умолчанию. Это особенно действенно когда вы применяете подавление шумов ко всем изображениям в папке сразу, например, при групповом применении подавления шумов к изображениям с высокими cкоростями ISO.
    Но что касается изображений, имеющих рецепты, то будет применен уровень подавления, записанный в рецепте.

  • Если было установлено [Подавление шумов освещённости], вместе с подавлением шумов может уменьшиться разрешение изображения.

  • Если было установлено [Подавление шумов цветности], вместе с подавлением шумов может произойти размывание цвета.


Корректировка аберрации

Вы можете легко корректировать провалы внешнего освещения, искажения в объекте и расплывание цветов, которые происходят из-за физических характеристик объектива, или от остаточной аберрации. Пожалуйста имейте ввиду, что вы можете исправлять только RAW изображения, снятые совместимыми фотоаппаратами и объективами. JPEG или TIFF изображения не могут быть откорректированы.

  • Вы также можете откорректировать RAW изображения, снятые совместимыми объективами, даже с оптическим удлинителем.

  • Вы также можете откорректировать RAW изображения, снятые фотоаппаратами EF 50mm f/2,5 Compact Macro, оснащенными Life Size Converter EF.

  • Функция корректировки аберрации не доступна для изображений, снятых с комбинациями фотоаппарата/объектива, отличных от приведенных в списке «Совместимые фотоаппараты» и «Совместимые объективы» в «Руководстве по использованию Digital Photo Professional» (PDF файл). Поэтому они не отображаются и не могут быть использованы.

Выполнение корректировок

Вы можете выполнить корректировки любой из четырех аберраций, приведенных ниже, либо по одной либо все вместе.

  • Внешнее освещение
  • Искажения
  • Цветовая аберрация (цветной ореол, который появляется вокруг изображения)
  • Размывка цвета (размывка синего или красного цвета, которая иногда происходит по краям подсвеченных частей изображения)

  1. Выберите лист-вкладку [NR/Lens/ALO] на палитре инструментов окна редактирования или окна редактирования изображения.

  2. Нажмите кнопку [Настроить].

    • Появится окно [Корректировка аберрации].

  3. Пометьте пункты, которые вы хотите изменить.

    • Изображение корректируется и перерисовывается.

    • Результаты корректировки внешнего освещения или искажений смотрите окне полного просмотра.

    • Для просмотра результатов корректировки цветовой аберрации и размывки цвета, щелкните по части изображения, которую вы хотите посмотреть. В правом верхнем углу окошка эта часть будет отображена в масштабе 200%.

    • Вы можете снизить уровень коррекции, потащив ползунок налево для пункта, который вы хотите подправить.

    • Вы можете откорректировать красную цветовую аберрацию с помощью цветового ползунка [R] [Цветовая аберрация] или синюю цветовую аберрацию с помощью цветового ползунка [B].

  4. Нажмите кнопку [OK].

    • Окно [Корректировка аберрации] закрывается, результаты корректировки применяются к изображению в окне редактирования и изображение перерисовывается.

    • Результат настроек в окне [Корректировка аберрации] также отображается на палитре инструментов.

    • В главном окне на изображении отображается [ [image] ] значок, который обозначает корректировку аберрации.

Окно корректировки аберрации

[Сбросить] | Возврат к первоначальному изображению.
[Расстояние до объекта] | Ползунок расстояния до объекта*
[Внешнее освещение] | Корректировка внешнего освещения
[Искажение] | Корректировка искажения
[Цветовая аберрация] | Корректировка цветовой аберрации
[R] | Корректирует цветовую аберрацию красного.
[B] | Корректирует цветовую аберрацию синего.
[Размывка цвета] | Корректировка размывки цвета
[Навигатор] | Показывает/прячет окошко увеличения.
[Сетка] | Отображение сетки
[OK] | Применяет настройки и закрывает окно.
[Отмена] | Отменяет все изменения и закрывает окно.

*Для RAW изображений, снятых фотоаппаратами MP-E 65mm f/2,8 1-5x Macro Photo или EF 50mm f/2,5 Compact Macro с Life Size Converter EF, индикатор ползунка меняется на увеличительное стекло.

О ползунке информации о расстоянии до объекта

  • При редактировании RAW изображений, снятых фотоаппаратами, приведенными в таблице ниже, если информация о расстоянии до объекта сохранена к изображению, ползунок устанавливается автоматически в соответствии с информацией о расстоянии до объекта. Но если расстояние до объекта во время съемки не сохранено к изображению, ползунок автоматически устанавливается в крайнее правое положение, обозначающее бесконечность, и над ползунком появляется значок [<!>]. Если расстояние до объекта не бесконечно, вы можете постепенно корректировать расстояние, двигая ползунок и отсматривая изменения на экране.
    EOS-1D Mark IV | EOS-1Ds Mark III | EOS-1D Mark III
    EOS 5D Mark II | EOS 7D | EOS 50D
    EOS 40D | EOS 550D | EOS 500D
    EOS 450D EOS 1000D

    ―
  • При редактировании RAW изображений, снятых фотоаппаратами, приведенными в таблице ниже, положение ползунка устанавливается автоматически в крайнюю правую позицию, обозначающую бесконечность. Если расстояние до объекта не бесконечно, вы можете постепенно корректировать расстояние, двигая ползунок и отсматривая изменения на экране.
    EOS-1D Mark II N | EOS-1Ds Mark II | EOS-1D Mark II
    EOS-1Ds | EOS-1D | EOS 5D
    EOS 30D EOS 400D DIGITAL

    ―
  • Для RAW изображений, снятых фотоаппаратами MP-E 65mm f/2,8 1-5x Macro Photo или EF 50mm f/2,5 Compact Macro с Life Size Converter EF, индикатор ползунка меняется на [Кратность увеличения].
  • Изменения с помощью ползунка [Расстояние до объекта] применяются ко всем отмеченным пунктам корректировки.

Редактирование нескольких изображений за раз

Выберите несколько изображений для редактирования в главном окне. Откройте палитру инструментов, щелкнув мышью на кнопке [Инструмент] панели инструментов. Если вы выполняете редактирование когда отображена палитра инструментов, вы можете применить те же изменения ко всем изображениям, выбранным в главном окне. Вы также можете применить те же изменения путем копирования рецепта измененного изображения и вставки его в несколько других изображений. (Применение выполненной корректировки к другим изображениям)

Дополнительная информация
  • После исправления [Внешнее освещение] появляются шумы на периферии изображения
  • Вы можете подавить шумы с помощью функции подавления шумов, используя подавление шумов освещенности и/или цветности. Но если степень исправлений для изображений, снятых ночью или с высокими скоростями ISO, была достаточно велика, шумы могут остаться.
  • После исправления [Искажение] разрешение изображения уменьшается
  • Вы можете приблизить изображение к прежнему виду до корректировки, сделав его более резким с помощью функции корректировки резкости.
  • После исправления [Размывка цвета] цвета изображения становятся более блеклыми
  • Вы можете приблизить изображение к прежнему виду до корректировки, сделав его цвета более глубокими с помощью тона цвета и/или насыщенности цвета.
  • Результаты корректировки [Размывка цвета] невозможно заметить
  • Коррекция [Размывка цвета] эффективна для коррекции размывки синего или красного цвета, которая иногда происходит по краям подсвеченных частей изображения. Если изображение не соответствует данным условиям, коррекция невозможна.

Изображение может быть подрезано по краям когда применяется коррекция [Искажение]


Функция автоматического удаления пыли

Данные для удаления пыли, которые прикладываются к изображениям, снятым фотоаппаратом, для которого доступна подобная функция, могут использоваться для автоматического удаления пыльных участков. Информацию о фотоаппаратах, совместимых с данной функцией вы найдете в «Руководстве по использованию Digital Photo Professional» (PDF файл).

  1. В главном окне выберите изображение, с приложенными данными для удаления пыли.

  2. Выберите меню [Сервис] → [Запустить инструмент штамп].

    • Появится окошко штампа для копирования.

  3. Когда изображение перерисуется, нажмите кнопку [Применить Данные для удаления пыли].

    • Все пыльные участки удаляются за один раз.

  4. Нажмите кнопку [OK], чтобы вернуться в главное окно.

    • На изображении, с которого были удалены пыльные участки, отображается [ [image] ] значок.

Окошко штампа для копирования

[Вид 100%] | Вид 100%/возврат на нормальный экран
[Полный экран] | Полный экран/возврат в обычное окно
[Применить Дан. для удал. пыли] | Применяет данные для удаления пыли.
[Исправить (Светлее)] | Тип пыли для удаления
[Исправить (Темнее)]
[Выбрать объект копирования] | Указывает объект для копирования.
[Зафиксировать положение объекта копирования] | Фиксирует положение объекта копирования.
[Тип ручки] | Типы штампов
[Радиус] | Устанавливает размер радиуса для удаления пыли или копирования. Диапазон изменяется от 5 до 100 (при шаге в 1 пиксел) (вы также можете ввести цифровую величину).
[Отменить] | [<<]: Возвращает изображение к первоначальному состоянию, до того, как изменения были применены. [<]: Отменяет предыдущее действие.
[Повторить] | [>]: Повторяет предыдущую корректировку. [>>]: Повторяет все корректировки.
[Копировать] | Копирует диапазон для удаления пыли или копирования и применяет (вставляет) его к другому изображению.
[Вставить]
[Назад] | Переключает между вызванными изображениями.*
[Вперед]
[OK] | Применяет настройки и закрывает окно.
[Отмена] | Отменяет все изменения и закрывает окно.

*Активно когда было выбрано несколько изображений и вызвано окошко штампа для копирования.

Информацию о сочетании клавиш можно найти в «Список сочетания клавиш».

Дополнительная информация
  • Изображение, для которого была удалена пыль, может быть возвращено к его первоначальному состоянию в любое время
  • Изображение, для которого была удалена пыль, отображается и печатается как изображение с удаленной пылью. Но поскольку фактически пыль на изображении не удаляется, вы всегда можете вернуться к изначальному изображению, нажав кнопку [Отменить] в окне штампа для копирования или выполнив операцию «Перередактирование изображения».
  • Результат удаления пыли вы можете увидеть в окошке штампа для копирования
  • Результат удаления пыли вы можете увидеть в окошке штампа для копирования. Изображения до применения удаления пыли показаны в других окнах, и вы не сможете посмотреть их.
  • Печать изображений с удаленной пылью
  • Через DPP вы можете распечатать изображение с примененным удалением пыли.
  • Кнопку [Применить Дан. для удал. пыли] нельзя нажать
  • Для изображения, даже если к нему в фотоаппарате были приложены данные для удаления пыли, при отсутствии в изображении пыли, которую может удалить DPP, кнопка [Применить Дан. для удал. пыли] будет отключена.
  • Как удалить пыльные участки, которые не могут быть удалены с помощью функции автоматического удаления пыли
  • Функция автоматического удаления пыли удаляет пыльные участки, основываясь на приложенных данных для удаления пыли. Но могут быть случаи когда в зависимости от типа пыли, вы не сможете удалить пыльные участки. Если такое произойдет, вы можете удалить такие пыльные участки с использованием функции исправления или функции штампа для копирования.
  • Пыль фактически удаляется с изображения, когда оно было преобразовано и сохранено
  • RAW изображение, для которого была удалена пыль, фактически становится изображением с удаленной пылью когда конвертируется в JPEG или TIFF изображение и сохраняется. (Сохранение как JPEG или TIFF изображение)

Полезные функции окошка штампа для копирования
  • Отсмотр участков, где была удалена пыль
  • После шага 3 вы можете отобразить и отсмотреть участки, для которых была удалена пыль, один за другим, нажимая комбинацию клавиш <Shift> + <F>. (Нажмите <Shift> + <B>, чтобы вернуться к предыдущему пыльному участку.)
  • Отмена только одного участка со стертой пылью
  • После шага 3 вы можете нажать <Shift> + <F> или <Shift> + <B>, чтобы отобразить участок со стертой пылью, а затем нажать <Shift> + <Del>, чтобы отменить удаление пыли только на выбранном участке.
  • Переключайтесь между полным экраном и нормальным с помощью сочетания клавиш
  • Между отображением на всем экране и обыкновенным отображением можно переключаться с помощью комбинации клавиш <Alt> + <Enter>.
  • Применение результата удаления пыли к другому изображению
  • Вы можете применить результаты удаления пыли к тому же месту другого изображения, нажав кнопку [Копировать], чтобы скопировать результаты удаления пыли, затем вызвать изображение, к которому вы хотите применить результаты удаления, и нажать кнопку [Вставить].

Функция автоматического удаления пыли в главном окне

В главном окне вы также можете автоматически удалять пыльные участки в нескольких изображениях, к которым были приложены данные для удаления пыли.

  1. Выберите несколько изображений, к которым были приложены данные для удаления пыли, затем выберите меню [Настройка] → [Применить Данные для удаления пыли].

    • Пыльные участки во всех выбранных изображениях удаляются за один раз.


Удаление пыли вручную (Функция исправления)

Вы можете удалять пыльные участки изображения, выбирая их один за другим.

  1. В главном окне выберите изображение, у которого вы хотите удалить пыльные участки.

  2. Выберите меню [Сервис] → [Запустить инструмент штампа].

    • Появится окошко штампа для копирования.

  3. Когда изображение перерисуется, щелкните два раза по точке, где вы хотите удалить пыль.

    • Отображение меняется на вид 100%.

    • Можно потащить изображение, чтобы отобразить другой участок.

  4. Нажмите кнопку, которая соответствует типу пыльного участка.

    • Если пыльный участок имеет темный цвет, нажмите кнопку [ [image] ] , а если светлый, то нажмите кнопку [ [image] ].

    • Когда вы наводите курсор на изображение, диапазон удаления пыли отмечается как [ [image] ].

  5. Сделайте так, чтобы пыльный участок находился внутри [ [image] ] и щелкните.

    • Пыльный участок внутри [ [image] ] удален.

    • Щелкните на другой части изображения, чтобы продолжить удалять пыльные участки.

    • Чтобы удалить пыль в другой части изображения, либо щелкните правой кнопкой мыши, либо опять нажмите кнопку, которую вы нажимали на шаге 4, чтобы отменить функцию удаления пыли, и выполните операцию снова начиная с шага 3.

    • Когда пыльный участок не может быть удален, отображается [ [image] ].

  6. Нажмите кнопку [OK], чтобы вернуться в главное окно.

    • На изображении, с которого были удалены пыльные участки, отображается [ [image] ] значок.

Дополнительная информация
  • Щелкните несколько раз, если пыльные участки удалились не полностью
  • Там, где ненужные пыльные участки не удалены даже после выполнения шага 5 один раз, они могут быть полностью удалены, если щелкнуть несколько раз.
  • С помощью функции исправления удаляются главным образом участки пыли
  • Участки пыли могут быть удалены с помощью функции исправления. Но может быть вам не удастся удалить линии пыли. В этом случае используйте функцию штампа для копирования.
  • Изображение, для которого была удалена пыль, может быть возвращено к его первоначальному состоянию в любое время
  • Изображение, для которого была удалена пыль, отображается и печатается как изображение с удаленной пылью. Но поскольку фактически пыль на изображении не удаляется, вы всегда можете вернуться к изначальному изображению, нажав кнопку [Отменить] в окне штампа для копирования или выполнив операцию «Перередактирование изображения».
  • Результат удаления пыли вы можете увидеть в окошке штампа для копирования
  • Результат удаления пыли вы можете увидеть в окошке штампа для копирования. Изображения до применения удаления пыли показаны в других окнах, и вы не сможете посмотреть их.
  • Печать изображений с удаленной пылью
  • Через DPP вы можете распечатать изображение с примененным удалением пыли.
  • Пыль фактически удаляется с изображения, когда оно было преобразовано и сохранено
  • RAW изображение, для которого была удалена пыль, фактически становится изображением с удаленной пылью когда конвертируется в JPEG или TIFF изображение и сохраняется. (Сохранение как JPEG или TIFF изображение)

Полезные функции окошка штампа для копирования
  • Отсмотр участков, где была удалена пыль
  • После шага 5 вы можете отобразить и отсмотреть участки, для которых была удалена пыль, один за другим, нажимая комбинацию клавиш <Shift> + <F>. (Нажмите <Shift> + <B>, чтобы вернуться к предыдущему пыльному участку.)
  • Отмена только одного участка со стертой пылью
  • После шага 5 вы можете нажать <Shift> + <F> или <Shift> + <B>, чтобы отобразить участок со стертой пылью, а затем нажать <Shift> + <Del>, чтобы отменить удаление пыли только на выбранном участке.
  • Переключайтесь между полным экраном и нормальным с помощью сочетания клавиш
  • Между отображением на всем экране и обыкновенным отображением можно переключаться с помощью комбинации клавиш <Alt> + <Enter>.
  • Применение результата удаления пыли к другому изображению
  • Вы можете применить результаты удаления пыли к тому же месту другого изображения, нажав кнопку [Копировать], чтобы скопировать результаты удаления пыли, затем вызвать изображение, к которому вы хотите применить результаты удаления, и нажать кнопку [Вставить]. Чтобы применить функцию удаления пыли к одному и тому же месту на нескольких изображениях, вы можете эффективно удалить пыльные участки, щелкнув по нескольким изображениям в главном окне, удерживая при этом кнопку <Ctrl>, или же выбрав несколько изображений, щелкнув на первом, а затем на последнем изображении, удерживая при этом клавишу <Shift>, и потом вызвав окно штампа для копирования.
Изображения, снятые с включенной функцией расширения диапазона чувствительности ISO, отображаются с заметными шумами, которые затрудняют просмотр следов пыли в окне копирования штампом. Поэтому использование этой функции не рекомендуется.

Удаление ненужных частей изображения (Функция штампа для копирования)

Вы можете отредактировать изображение, скопировав участок с другой части изображения поверх ненужной части изображения.

  1. Проделайте шаги с 1 по 3 в части «Удаление пыли вручную (Функция исправления)».

  2. Выберите участок для копирования.

    • Щелкните на участке, который будет служить источником для копирования, удерживая клавишу <Alt>.

    • Чтобы сменить источник копирования, повторите вышеозначенную операцию снова.

    • Чтобы зафиксировать позицию источника копирования, пометьте [Зафиксировать положение объекта копирования].

  3. Правка изображения.

    • Щелкните на той части изображения, которую вы хотите подправить или потащите ее. [ [image]] в окне означает источник копирования и [ [image] ] означает место назначения.

    • Скопированное изображение вставляется в то место, куда оно было перетянуто.

    • Для [Тип ручки] вы можете выбрать либо [Кисть] (края вставляемого изображения будут имитировать кисть), либо [Карандаш] (края вставляемого изображения резко очерчены).

  4. Нажмите кнопку [OK], чтобы вернуться в главное окно.

    • На исправленном изображении отображается значок [ [image] ].


Перемещение RAW изображения в Photoshop

RAW изображение может быть преобразовано в TIFF изображение (16 бит) и перемещено в Photoshop.

  1. Выберите меню [Сервис] →[Переместить в Photoshop].

    • Запускается Photoshop и отображается перемещенное туда изображение.

Изображения могут перемещаться по одному

Изображения могут перемещаться только по одному. Чтобы переместить несколько изображений за раз см. «Перемещение изображений в графический редактор группой».

  • Совместимые версии Photoshop 7.0 или более поздние.

  • Перемещенные изображения автоматически преобразовываются в TIFF изображения (16 бит), к которым добавляется профиль ICC. Профиль ICC содержит информацию об [Настройки] (Управление цветом) или о рабочем цветовом профиле, установленном для каждого изображения, как показано ниже, и необходимая информация о цвете передается в Photoshop.

  • При выходе из Photoshop остается только изначальное RAW изображение, а перемещенное изображение исчезает. Поэтому настоятельно рекомендуется сохранить перемещенное изображение, из Photoshop, как отдельное изображение.


Установка рабочего цветового профиля

Для каждого изображения может быть установлен рабочий цветовой профиль, отличный от настроек по умолчанию.

  1. Выберите меню [Настройка] → [Рабочий цветовой профиль] → цветовой профиль для установки.

Цветовой профиль, установленный индивидуально не меняется даже если меняются настройки по умолчанию

Если вы установите цветовой профиль, отличный от настроек по умолчанию, и затем измените настройки цветового профиля по умолчанию, новые настройки по умолчанию не будут применены и индивидуально установленный цветовой профиль останется в силе.

Цветовой профиль может быть изменен для RAW изображения сколько угодно раз

Поскольку меняются только условия обработки изображения, цветовой профиль RAW изображения может быть изменен в любое время.


Печать с информацией о съемке

Вы можете свободно разместить одно изображение на одном листе бумаги и напечатать вместе с самим изображением название, информацию о съемке и т.п.

  1. Выберите изображение для печати.

  2. Выберите меню [Файл] → [Печать с подробными настройками].

  3. Укажите необходимые настройки для печати и затем нажмите кнопку [Печать].

    • Изображение можно потащить, чтобы передвинуть его.

    • Вы можете потащить четыре угла изображения, чтобы изменить его размер.

    • Для получения информации о съемке нажмите [ [image] ] на листе-вкладке [Текст], и затем в отображенном окне выберите необходимые пункты.

Сохранение настроек

Настройки каждого листа-вкладки на шаге 3 сохраняются при нажатии кнопки [Применить] (за исключением содержания листа-вкладки [Текст]). Настройки можно применить при печати другого изображения.

  • Вы можете установить профили печати.

  • Если была установлена имитация CMYK, изображение будет напечатано в обозначенных цветах.


Печать списка эскизов (Печать контактного листа)

Вы можете напечатать несколько изображений рядами на одном листе бумаги.

  1. Выберите из списка эскизов изображения для печати.

  2. Выберите меню [Файл] → [Печать листа контактов].

  3. Укажите необходимые настройки для печати и затем нажмите кнопку [Печать].

Сохранение настроек

Настройки каждого листа-вкладки на шаге 3 сохраняются при нажатии кнопки [Применить] (за исключением содержания листа-вкладки [Текст]). Настройки можно применить при печати другого изображения.

  • Вы можете установить профили печати.

  • Если была установлена имитация CMYK, изображение будет напечатано в обозначенных цветах.


Печать RAW изображений на профессиональном принтере Canon

Печать с использованием профессионального принтера Canon inkjet

На профессиональных принтерах Canon Inkjet, которые совместимы с программой для печати Easy-PhotoPrint Pro, вы можете очень легко печатать через DPP. Печать имеет следующие отличительные черты:

  • Простая печать RAW изображений
  • Печать с адекватными цветами
  • Высококачественная печать с использованием широкого цветового профиля Adobe RGB и т.п. и широкого диапазона цветопередачи профессионального принтера Canon inkjet

Чтобы печатать через DPP сначала установите Easy-PhotoPrint Pro версии 1.3 или более поздней.

  1. Выберите меню [Файл] → [Печать Plug-in] → [Печать с Easy-PhotoPrint Pro].

    • Запустится Easy-PhotoPrint Pro.

  2. Приближение цветов при печати к цветам на экране.

    • Выберите [Custom] в пункте [Print Quality], нажмите кнопку [Set], и в появившемся окне перетащите ползунок [1] в крайне правое положение. Затем нажмите кнопку [OK], чтобы закрыть окно. Затем нажмите кнопку [Color Adjustment], чтобы отобразить окно [Color Adjustment], потом вызовите лист-вкладку [Color Management]. Установите [Color Mode] на [Enable ICC Profile], а [Printer Profile] — на [Auto], и нажмите кнопку [OK], чтобы закрыть окно [Color Adjustment].

  3. Укажите другие необходимые настройки для печати и запустите печать.

Дополнительная информация
  • Печать за раз до 1 000 изображений
  • За раз вы можете напечатать максимум 1 000 изображений, выбранных через DPP. При печати более 1 000 изображений разделите вашу очередь на печать на несколько частей.
  • Функции, установленные в DPP, которые не работают для печати
  • Указанная имитация CMYK не применяется.
  • Цвет напечатанного изображения получился не таким, каким вы ожидали
  • В окне Easy-PhotoPrint Pro нажмите кнопку [Color Adjustment], чтобы отобразить лист-вкладку [Color Management]. Установите [Rendering Intent] на [Perceptual] и попробуйте запустить печать.

Преимущества печати с Easy-PhotoPrint Pro
  • Печать с адекватными цветами
  • Если установлен цветовой профиль, он автоматически передается из DPP в Easy-PhotoPrint Pro, что позволяет вам печатать с адекватными цветами.
  • Печать с широкой цветопередачей
  • Если цветовой профиль установлен на цветовой профиль шире, чем sRGB (например, Adobe RGB), изображение печатается с более широким диапазоном цветов, чем изображение, имеющее цветовой профиль sRGB. Особенно живо передаются зеленый и синий цвета.

Печать на широкоформатном принтере Canon

Вы можете использовать DPP для печати на широкоформатном принтере imagePROGRAF, совместимом с DPP. Для печати через DPP сначала установите на ваш компьютер imagePROGRAF Print Plug-In for Digital Photo Professional.

  1. Выберите меню [Файл] → [Печать Plug-in] → Plug-In для принтера, который вы используете.

    • Plug-In запустится.

  2. Укажите необходимые настройки и запустите печать.

Дополнительная информация
  • Печататься может одно изображение за раз
  • Вы можете напечатать только одно изображение за раз, выбранное в DPP. При печати нескольких изображений, печатайте каждое из них отдельно.
  • Функции, установленные в DPP, которые не работают для печати
  • Указанное разрешение на выходе и имитация CMYK не применяются.

Преимущества печати с imagePROGRAF Print Plug-In
  • Печать с адекватными цветами
  • Если цветовой профиль установлен (Установка рабочего цветового профиля, Управление цветом), он автоматически передается из DPP к Plug-In, позволяя печатать с адекватными цветами.
  • Печать с широкой цветопередачей
  • Если цветовой профиль (Установка рабочего цветового профиля, Управление цветом), установлен на цветовой профиль шире, чем sRGB (например, Adobe RGB), диапазон цветопередачи принтера imagePROGRAF используется полностью и изображение печатается с более широким диапазоном цветов, чем изображение, имеющее цветовой профиль sRGB. Особенно живо передаются зеленый и синий цвета.


Введение настроек

Вы можете изменить различные функции DPP в окне [Настройки]. Просмотрите содержание каждого окна и введите настройки. Также, в зависимости от пункта может присутствовать детальное пояснение, поэтому посмотрите все окна.

  1. Выберите меню [Сервис] → [Настройки].

    • Появится окно [Настройки].

  2. Выберите лист-вкладку, укажите настройки и нажмите кнопку [OK].
    Лист-вкладка [Общие настройки]
    Лист-вкладка [Параметры вида]
    Лист-вкладка [Палитра инструментов]
    Лист-вкладка [Управление цветом]

Общие настройки

Вы можете указать папку, которая открывается при запуске DPP, качество отображаемых и сохраняемых RAW изображений, и т.п.

Лист-вкладка [Общие настройки]

[Папка при запуске] | Позволяет выбрать какая папка открывается при запуске DPP — либо последняя открытая папка, либо всегда указанная.
[Сохранить рецепт] | Позволяет выбрать сохраняется ли редактируемое изображение автоматически, либо же отображается окно подтверждения когда вы выходите из DPP или выбираете другую папку для отображения в главном окне.
[Просмотр и сохранение изображений RAW] | Позволяет установить качество отображаемых RAW изображений.
[Качество изображения JPEG] | Позволяет установить качество отображаемых JPEG изображений.
[Величина по умолчанию для разрешения на выходе] | Вы можете установить разрешения для RAW изображений, преобразованных и сохраненных как JPEG или TIFF изображения. (Сохранение как JPEG или TIFF изображение, Сохранение группой как JPEG или TIFF изображения (Обработка группой))
[Во время запуска EOS Utility] | Если вы отметите этот пункт, окно редактирования изображения будет автоматически появляться сразу после запуска EOS Utility.
[OK] | Применяет настройки и закрывает окно.
[Отмена] | Отменяет все изменения и закрывает окно.

Просмотр и сохранение RAW изображений

Вы можете выбрать один из двух типов качества изображения для отображения/сохранения RAW изображений: высокое качество изображения со снижением псевдоцветности и подавлением шумов, либо высокая скорость без снижения псевдоцветности и подавления шумов.

  1. [Высокое качество]

    • Снижение псевдоцветности применяется автоматически, и изображение может быть отображено/сохранено как высококачественное со снижением псевдоцветности. К тому же, вы можете использовать функцию подавления шумов, чтобы снизить шумы освещенности и цветности.

    • Поскольку эффект снижения псевдоцветности и подавления шумов сложно заметить при настройках [Вид 50%] и [Подогнать под размер окна] для окна редактирования и окна редактирования изображения, используйте настройки [Вид 100%] или [Вид 200%], чтобы увидеть результаты.

    • Рекомендуется установка [Высокое качество] для поддержания оптимального баланса между качеством изображения и скоростью его отображения.

  1. [Просмотр изображений на большой скорости (подавление муара выключено)] в режиме [Высокое качество]

    • Если вы отметите [Просмотр изображений на большой скорости (подавление муара выключено)], когда изображение вызвано в окне редактирования или окне редактирования изображения снижение псевдоцветности не применяется. Но вы можете использовать функцию подавления шумов.

    • Поскольку данная настройка идентична настройке [Высокое качество], за исключением отрисовки изображения, изображение подвергается снижению псевдоцветности при сохранении.

  1. [Высокая скорость]

    • Поскольку снижение псевдоцветности не применяется, скорость отображения RAW изображения в окне редактирования или окне редактирования изображения увеличивается, по сравнению с установкой [Высокое качество], также, как и скорость сохранения RAW изображения.

    • Функция подавления шумов недоступна.

    • В зависимости от изображения, оно может быть отображено/сохранено с заметной псевдоцветностью или шумами.

Качество изображений, снятых с использованием функции расширения диапазона чувствительности ISO, будет различаться в зависимости от установленного значения [Высокое качество] или [Выс.скорость]. Для проверки качества изображений, снятых с использованием функции расширения диапазона чувствительности ISO, обязательно установите значение [Высокое качество] и просмотрите изображения в окне редактирования или окне редактирования изображений.

Качество JPEG изображений

  1. [Убрать блочные и москитные шумы]

    • Вы можете улучшить качество JPEG изображения, снизив шумы, характерные для JPEG изображений. Данная установка также эффективна, когда RAW изображения преобразуются в JPEG изображения и сохраняются (Сохранение как JPEG или TIFF изображение) , Групповое изменение имени файлов изображений ), а также для JPEG изображений, которые были сохранены с другим именем.

  1. [Отображать эскизы в высоком качестве]

    • Возможно автоматически отображать эскизы для JPEG изображений в высоком качестве. Если отмечено [Отображать эскизы в высоком качестве], все последующие эскизы JPEG изображений, импортируемые в DPP, будут отображаться в высоком качестве.

Насколько эффективно подавление шумов

Чем больше степень сжатия JPEG изображения, тем больше ощущается эффект от подавления шумов. Когда степень сжатия небольшая, подавление шумов минимально.

Параметры вида

Вы можете указать настройки, касающиеся отображения.

Лист-вкладка [Параметры вида]

[Шаг сетки] | Позволяет указать шаг сетки в диапазоне от 8 до 256 пикселей. Сетка может быть отображена в окне редактирования или окне редактирования изображения.
[Статус выбора изображения] | Если отмечен данный пункт, изображение, открытое в окне редактирования, будет выбрано и в главном окне.
[Увеличение в окне редактирования] | Позволяет выбрать масштаб изображения, при вызове его в окне редактирования.
[Увеличение, когда произошёл двойной щелчок по окну редактирования/окну редактирования изображения] | Позволяет выбрать масштаб изображения, при двойном щелчке в окне редактирования.
[RAW и JPEG] | Вы можете отобразить и обрабатывать RAW изображение и JPEG изображение, которые были отсняты одновременно, как одно изображение.
[Порядок сортировки в главном окне] | Вы можете установить сохранять ли порядок изображений в главном окне, если он был изменен, или нет. Если вы отметите этот пункт, измененный порядок изображений будет сохранен, даже если вы выйдете из DPP или выберите другую папку в списке папок. Если вы снимите отметку, измененный порядок изображений не сохраняется и возвращается к предыдущему состоянию после выхода из DPP или выбора другой папки в списке папок.
[Предупреждение о блике/тени] | Светлые/затемненные участки могут отображаться на изображении как индикаторы предупреждения, если они выходят за установленный диапазон.
[Отображение инструмента быстрой проверки] | Вы можете изменить масштаб до 50% или 100% когда изображение увеличивается в окошке быстрой проверки.
[OK] | Применяет настройки и закрывает окно.
[Отмена] | Отменяет все изменения и закрывает окно.

Палитра инструментов

Вы можете указать настройки для палитры инструментов.

Лист-вкладка [Палитра инструментов]

[Настройки по умолчанию для палитры инструментов RGB] | Выберите [Режим кривой тонов] (отображение кривой тонов), [Интерполяционный метод кривой тонов] (метод привязки), и [Отображение гистограммы], которые находятся на листе-вкладке [RGB] палитры инструментов.*1 Вы не можете применить изменения к настройкам, пока вы не открыли папку заново.
[Отображать палитру инструментов в окне редактирования изображения] | Позволяет выбрать будет ли палитра инструментов отображаться как [Состыкованное отображение] (внутри окна) или как [Отдельное отображение] (отдельное окно).
[Настройки изменённого стиля изображения] | Возможно выбрать будут ли настройки [Тона цвета], [Насыщенность цвета], [Контраст] и [Резкость] изменены или оставлены на прежних значениях при изменении стиля изображения. Если вы пометите этот пункт, настройки [Тона цвета], [Насыщенность цвета], [Контраст] и [Резкость] будут изменены в соответствии с настройками фотоаппарата при изменении стиля изображения. Если этот пункт не будет отмечен, то настройки [Тона цвета], [Насыщенность цвета], [Контраст] и [Резкость] будут оставлены на прежних значениях даже при изменении стиля изображения.
[Режим отображения палитры инструментов] | Выберите будет ли режим отображения палитры инструментов (показать/спрятать) совпадать в главном окне и окне редактирования.
[Установки подавления шумов по умолчанию] | Вы можете заранее установить уровень подавления шумов.*2 RAW изображения: Если выбран пункт [Применить настройки фотоаппарата], вы можете заранее пре-установить по умолчанию уровень подавления шумов, который соответствует настройкам фотоаппарата. Когда выбран пункт [Установить по умолчанию], вы можете заранее пре-установить уровень подавления шумов по умолчанию. JPEG/TIFF изображения: Вы можете заранее установить уровень подавления шумов. Уровень подавления шумов, установленный здесь, будет применяться к изображениям, к которым не приложен рецепт. Но если вы хотите применить новые настройки к изображениям в открытой папке, папку надо закрыть и открыть еще раз. Для изображений, к которым приложен рецепт, записанный в рецепте уровень подавления шумов остается как есть и настройки по умолчанию не применяются.
[OK] | Применяет настройки и закрывает окно.
[Отмена] | Отменяет все изменения и закрывает окно.

*1Даже при изменении настроек по умолчанию, новые настройки не применяются к отредактированным (измененным через палитру инструментов, подрезанным, очищенным) изображениям. Вы должны отдельно менять каждое такое изображение.

*2В случаях, когда один и тот же уровень шумов наблюдается на нескольких изображениях, например, на изображениях, снятых с большим скоростью ISO, настройка уровня подавления шумов по умолчанию позволяет применить ее сразу ко всем изображениям, вызванным в DPP (за исключением изображений с приложенным рецептом). Эта функция позволяет избежать применения подавления шумов к каждому изображению в отдельности. И поскольку съемка всегда происходит при одинаковых условиях эта функция также полезна если вы хотите установить одинаковый уровень подавления шумов для всех отснятых изображений.

Управление цветом

Вы можете указать настройки управления цветом, такие как настройки рабочего цветового профиля, настройки соответствия цветов и пр.

Лист-вкладка [Управление цветом]

[Настройки по умолчанию для рабочего цветового профиля] | Вы можете выбрать из пяти типов цветовых профилей, которые применяются по умолчанию к RAW изображениям. Цветовой профиль, который был установлен, применяется как таковой, когда RAW изображение преобразуется и сохраняется (Сохранение как JPEG или TIFF изображение, Сохранение группой как JPEG или TIFF изображения (Обработка группой)) или печатается (Печать изображения).*1 *2 Если вы измените эту настройку и перезапустите DPP, новая настройка будет применена, как цветовой профиль по умолчанию. Цветовое пространство, заданное для изображения, можно проверить в главном окне , окне редактирования и окне редактирования изображений.
[Настройки соответствия цветов] | [Для отображения]*3: В случаях, когда профиль установлен на вашем мониторе, вы можете отобразить изображение в более адекватных цветах, установив этот профиль. Если вы выберите [Использовать системные настройки], цветовой профиль, установленный в Windows, будет также применен в DPP. Если вы используете несколько мониторов, только профиль главного монитора применяется в DPP. Выберите [Профиль монитора]. Нажмите кнопку [Обзор] и в появившемся диалоговом окне выберите профиль для вашего монитора.
 | [Профиль печати]*4 *5: В случаях, когда профиль установлен на вашем принтере для печати изображений, вы можете распечатать изображение и имитировать цвета, воспроизводимые на экране, установив этот профиль. Установленный профиль применяется для любой печати (Печать фотографий на принтере, отличном от принтеров Canon inkjet, Печать с информацией о съемке, Печать списка эскизов (печать контактного листа)), кроме печати с использованием принтера Canon inkjet (Печать фотографий на принтерах Canon inkjet, совместимых с Easy-PhotoPrint EX, Печать фотографий на принтерах Canon inkjet, совместимых с Easy-PhotoPrint) или залинкованной печати (Печать RAW изображений на профессиональном принтере Canon).
 | [Имитационный профиль CMYK]: Вы можете выбрать цвет, при печати на печатном станке и пр. в среде CMYK из четырех типов профилей и выполнить имитацию на экране. При установке имитации CMYK, надпись [CMYK] появляется внизу главного окна, окна редактирования и окна редактирования изображения и вы имеете возможность отсмотреть цвета. Чтобы временно отключить имитацию CMYK, нажмите клавиши <Ctrl> + <Y>.
[Система цветового пересчёта при использовании Easy-PhotoPrint] | Вы можете установить систему цветового пересчета (метод соответствия) при печати с использованием Easy-PhotoPrint. Система цветового пересчета обычно установлена на [Колориметрическая относительная]. Если вас не устраивают цвета настройки [Колориметрическая относительная], выберите [Восприативная].
[OK] | Применяет настройки и закрывает окно.
[Отмена] | Отменяет все изменения и закрывает окно.

*1Даже при изменении настроек по умолчанию, новые настройки не применяются к отредактированным (измененным через палитру инструментов, подрезанным, очищенным) изображениям. Вы должны отдельно менять каждое такое изображение.

*2Для любого изображения вы можете установить цветовой профиль, отличный от профиля по умолчанию. (Установка рабочего цветового профиля)

*3Если вы используете профиль, созданный с использованием стороннего устройства считывания цветов монитора, изображения могут показываться в еще более точных цветах.

*4Даже при установке профиля принтера, если вы используете функцию корректировки цвета драйвера принтера, изображение может напечататься с цветами, отличными от тех, что вы видите на экране.

*5Если вы печатаете с помощью принтера Canon inkjet (Печать фотографий на принтерах Canon inkjet, совместимых с Easy-PhotoPrint EX, Печать фотографий на принтерах Canon inkjet, совместимых с Easy-PhotoPrint), или используя залинкованную печать (Печать RAW изображений на профессиональном принтере Canon), профиль устанавливается автоматически даже если [Профиль печати] не был специально установлен. Это позволяет легко печатать в адекватных цветах.


Использование изменений (Рецепта)

Все изменения (рецепт), внесенные с использованием палитры инструментов, могут быть сохранены как отдельный файл рецепта (расширение «.vrd»), загружены и применены к другому изображению. Вы можете эффективно редактировать изображения, снятые в одних и тех же условиях, отредактировав одно из них и применив изменения ко всем остальным.

  • Изменения, внесенные с помощью палитры инструментов могут рассматриваться отдельно, как файл рецепта (расширение «.vrd»).

  • Изменения, внесенные в JPEG или TIFF изображения, могут быть сохранены как файл рецепта (расширение «.vrd»), загружены и применены к другому изображению, тем же способом, что и для RAW изображений. (Редактирование JPEG и TIFF изображений, Применение результатов редактирования к другому изображению)

Дополнительная информация
  • Данные рецепта включают изменения, внесенные при помощи палитры инструментов
  • Данные рецепта включают изменения, сделанные при помощи палитры инструментов ([RAW], [RGB] и [NR/Lens/ALO]). Поэтому другие изменения, такие как подрезание или удаление пыли (штамп для копирования) не включаются в данные рецепта.
  • Рецепты, измененные с палитрой инструментов [RAW], могут применяться только к RAW изображениям
  • Изменения, внесенные с помощью палитры инструментов [RAW], которые могут применяться только к RAW изображениям, не применяются к JPEG или TIFF изображениям даже если они туда вставлены.

Сохранение рецептов в файл

  1. Выберите отредактированное изображение и затем выберите меню [Правка] → [Сохранить рецепт в файл].

    • Появится диалоговое окно [Сохранить рецепт в файл].

  2. Выберите папку назначения, введите имя файла и нажмите кнопку [Сохранить].

Проверьте изменения, сохраненные в рецепте путем вставки его в изображение

Если вы не знаете какие изменения хранятся в рецепте, вставьте его в изображение и посмотрите настройки с помощью палитры инструментов. При изменении только нескольких настроек рекомендуется использовать имя файла, которое бы описывало хранящиеся изменения, или записывать их отдельно в текстовый файл.

Загрузка и вставка рецептов

  1. Выберите изображение, в которое вы хотите вставить рецепт и затем выберите [Правка] → [Читать и вставить рецепт из файла].

    • Появится диалоговое окно [Открыть].

  2. Выберите рецепт и нажмите кнопку [Открыть].

    • Рецепт применен к изображению.

Копирование рецепта и применение его к другому изображению

Вы можете скопировать рецепт с отредактированного изображения и затем применить его к другому изображению.

  1. Выберите изображение, с которого вы хотите скопировать рецепт, затем выберите [Правка] → [Копировать рецепт в буфер].

    • Рецепт скопирован.

  2. Выберите изображение, куда вы хотите вставить рецепт, затем выберите [Правка] → [Вставить рецепт в выбранное изображение].

    • Рецепт применен к изображению.


Применение баланса белого к группе изображений (Пользовательский баланс белого)

Настройки баланса белого, сделанные для RAW изображения, снятого в особенных условиях, могут быть зарегистрированы в качестве пользовательского баланса белого. Затем вы сможете эффективно настроить баланс белого для других RAW изображений, снятых в тех же условиях, применив к ним сохраненный пользовательский баланс белого.

Сохранить пользовательский баланс белого

  1. Настройка баланса белого (Изменение тона цвета через изменение баланса белого, Корректировка тона цвета с использованием выбора баланса белого, Настройка баланса белого холодностью цвета, Настройка баланса белого с помощью цветового круга).

    • Чтобы настроить баланс белого, выберите настройку, отличную от [Настройки съёмки] из списка [Настройка баланса белого]. Вы не сможете сохранить настройки, если выберите [Настройки съёмки].

  2. В палитре инструментов [RAW] нажмите кнопку [Сохранить].

    • Появится диалоговое окно [Сохранить пользовательский баланс белого].

  3. Выберите номер кнопки для сохранения из списка и нажмите кнопку [OK].

Как использовать сохраненный баланс белого на другом компьютере

  1. На шаге 3 нажмите кнопку [Экспортировать], чтобы сохранить в файл.

  2. Скопируйте файл на другой компьютер.

  3. В DPP на другом компьютере отобразите окно из шага 3.

  4. Нажмите кнопку [Импортировать] и в появившемся окошке выберите скопированный файл.

Применение пользовательского баланса белого

  1. В главном окне выберите изображение, к которому вы хотите применить баланс белого.

  2. Нажмите кнопку [Инструмент] на панели инструментов.

    • Появится палитра инструментов.

  3. Щелкните на кнопке номера пользовательского баланса белого, который вы хотите применить.

    • Пользовательский баланс белого применяется ко всем выбранным изображениям.


Сохранение группой как JPEG или TIFF изображения (Обработка группой)

Вы можете преобразовать группой и сохранить RAW изображения в универсальные JPEG или TIFF форматы. Изображения сохраняются отдельно, поэтому оригинальные RAW изображения остаются нетронутыми.

  1. В главном окне выберите несколько изображений для преобразования.

  2. Нажмите кнопку [Обработка группой] на панели инструментов.

    • Появится окошко [Настройки групповой обработки].

  3. Укажите необходимые настройки и затем нажмите кнопку [Выполнить].

    • Отображается диалоговое окно обработки группой и начинается сохранение.

    • Когда все изображения сохранены, в диалоговом окне обработки группой появляется кнопка [Выход].

  4. Нажмите кнопку [Выход] в диалоговом окне обработки.

Окно [Настройки групповой обработки]

[Папка сохранения] | Место сохранения
[Формат файла] | [Тип файла]: Тип изображения: Exif-JPEG (.JPG), Exif-TIFF 8 бит (.TIF), TIFF 16 бит (.TIF), Exif-Tiff 8 бит + Exif-JPEG (.TIF/.JPG), TIFF 16 бит + Exif-JPEG (.TIF/.JPG)
 | [Качество изображения]: Уровень сжатия JPEG*1
[Установка вывода] | [Разрешение на выходе]: Разрешение*2
 | [Встроить профиль ICC]: Встраивает ICC профиль в изображение.*3
[Установка изменения размера] | Изменение размера*4
[Имя файла] | [Текущее имя файла]: Выберите эту опцию, если вы хотите сохранить изображения, не переименовывая их.
 | [Новое имя файла]: Выберите эту опцию, если вы хотите переименовать изображения при сохранении.
[Настройки перемещения изображений] | Перемещение группой в другой редактор изображений
[Преобразовать только RAW изображения] | Будут преобразованы только RAW изображения.*5
[Выполнить] | Запускает процесс обработки группой.
[Отмена] | Отменяет все изменения и закрывает окно.

*1Установка варьируется от 1 до 10. Чем больше величина, тем лучше качество изображения.

*2Установка варьируется от 1 до 60 000 точек на дюйм.

*3Информация о цветовом профиле, заложенная в изображении, присоединяется к ICC профилю. Даже если вы снимите выделение с изображений, которые были установлены на Apple RGB, ColorMatch RGB или Wide Gamut RGB цветовые профили, ICC профили внедряются автоматически.

*4Большая из двух величин, установленных в [Ширина] и [Высота], применяется к более длинной стороне изображения и изменяет его размер.

*5Появляется когда нажимается кнопка [Обработка группой] (главное окно, окно редактирования изображения) и при этом в главном окне или окне редактирования изображения не выбрано ни одного изображения. Чтобы преобразовать только RAW изображения, используйте эту кнопку, а не кнопку [Выполнить].

[Сохранить] невозможно

В окне [Настройки групповой обработки] вы не можете выполнить операции [Сохранить]или [Сохранить как] (Сохранение результатов редактирования) для отредактированных RAW изображений.

Сохранение результатов проявления/редактирования для версии, которую вы в данное время используете

Технология проявления RAW изображений DPP постоянно прогрессирует, чтобы вы могли обрабатывать ваши изображения более эффективно. Это означает, что результаты обработки одних и тех же графических данных RAW изображения могут немного отличаться в разных версиях DPP, или же результаты значительных изменений графических данных RAW изображения с присоединенным рецептом могут получиться другими. Если вы хотите сохранить результаты проявления или обработки именно такими, какими вы их видите в данной версии программы, то рекомендуется преобразовать и сохранить ваши изображения как JPEG или TIFF изображения.

Советы по сохранению группой
  • Пока выполняется сохранение, вы можете продолжать работать в другом окне
  • Поскольку функция сохранения работает независимо в фоновом режиме, вы можете продолжать работать в другом окне, например, в главном окне или окне редактирования пока идет сохранение.
  • Чтобы преобразовать все изображения и сохранить их, не выбирайте изображений в главном окне
  • Если вы не выполните шага 1 и выполните шаг 2, не выбрав ни одного изображения в главном окне, все изображения, показываемые в главном окне, будут преобразованы и сохранены.

  • Если вы выбрали [Новое имя файла], в [Имя файла], должен быть установлен [Порядковый номер].

  • При сохранении, как описано выше, подрезанное изображение (Подрезка изображений (RAW), Подрезка изображений (JPEG/TIFF)) или изображение, очищенное от пыли (Функция автоматического удаления пыли (RAW), Удаление пыли вручную (Функция исправления) (RAW), Функция автоматического удаления пыли (JPEG/TIFF), Удаление пыли вручную (Функция исправления) (JPEG/TIFF)), фактически становится подрезанным или очищенным изображением.


Перемещение изображений в графический редактор группой

Вы можете переместить сразу несколько изображений в другую программу редактирования изображений. В отличии от функции «Перемещение RAW изображения в Photoshop», здесь вы перемещаете изображения, которые уже были преобразованы и сохранены как отдельные изображения, поэтому перемещенное изображение не исчезнет после выхода из программы редактирования изображений. В качестве примера здесь используется программа Adobe Photoshop CS.

  1. В главном окне выберите несколько изображений для перемещения.

  2. Нажмите кнопку [Обработка группой] на панели инструментов.

    • Появится окошко [Настройки групповой обработки].

  3. Установить настройки, необходимые для перемещения (например, формат файла).

  4. Нажмите кнопку [Обзор].

    • Появится диалоговое окно [Открыть].

  5. Выберите Photoshop CS.

    • В диалоговом окне [Открыть] выберите файл Photoshop CS или ярлык и нажмите кнопку [Открыть].

    • Диалоговое окно [Открыть] закрывается и [Настройки перемещения изображений] в [Настройки групповой обработки] теперь установлены на Photoshop CS.

  6. Отметьте [Открыть изображения с использованием программы].

  7. Нажмите кнопку [Выполнить].

    • Появляется диалоговое окно обработки и групповая обработка начинается.

    • После перемещения первого изображения, запускается программа Photoshop CS и перемещаемые изображения отображаются в порядке их перемещения.


Групповое изменение имени файлов изображений

  1. В главном окне выберите несколько изображений, имена которых вы хотите изменить.

  2. Выберите меню [Сервис] → [Запустить инструмент переименования].

    • Появится окошко переименования.

  3. Укажите необходимые настройки и нажмите кнопку [Выполнить].

    • Начнется обработка и имена файлов поменяются.

Окно переименования

[Имя файла] | Устанавливает новое имя файла.
[Расширение]
[Основные настройки] | [Сортировка]: Порядок, в котором изображения сортируются
 | [То же имя файла для RAW+JPEG изображений]: Отметьте, чтобы использовать одно и то же имя для RAW и JPEG изображений, снятых вместе.
 | [Скопировать и переименовать]: Отметьте, чтобы копировать изображения. Нажмите кнопку [Обзор] и установите место сохранения.
[Настройки формата] | Устанавливает формат информации в имени файла.
[Изначальное имя файла] | Отображаются изначальные имена файлов.
[Изменённое имя файла] | Отображаются измененные имена файлов.
[Выполнить] | Изменяет имена файлов.
[Отмена] | Отменяет все изменения и закрывает окно.

Изменения невозможны если происходит дублирование имени файла

Если в пункте [Изменённое имя файла] имя файла отмечено красным, файл с таким именем уже существует. Изменения невозможны если имеется хоть один дубликат. Измените настройки, чтобы избежать дублирования.

Имена видео файлов не могут быть изменены через DPP.

Вы не можете запустить инструмент переименования из окна [Коллекция].

Переименование файлов изображений в порядке их отображения в главном окне

Если вы изменили порядок расположения изображений в главном окне (Свободная сортировка), вы можете за раз изменить имена файлов изображений в том порядке, в котором они были размещены.

  1. Измените порядок изображений в главном окне.

  2. В главном окне выберите несколько изображений, имена которых вы хотите изменить.

  3. Выберите меню [Сервис] → [Запустить инструмент переименования].

  4. Выберите [Подогнать под размер главного окна].

  5. Установите нужные настройки.

    • Чтобы скопировать изображение, отметьте [Скопировать и переименовать].

  6. Нажмите кнопку [Выполнить].

    • Имена файлов меняются, а порядок следования изображений в главном окне сохраняется.


Редактирование JPEG и TIFF изображений

С помощью DPP вы можете редактировать JPEG и TIFF изображения так же, как и RAW изображения, с использованием палитр инструментов [RGB] и [NR/Lens/ALO]. Поскольку изменения, внесенные через палитру инструментов (рецепт) меняют только условия обработки изображения, «графическая информация как таковая» остается нетронутой. Поэтому не возникает проблемы с ухудшением качества изображения, которое происходит при редактировании, и вы можете редактировать ваши изображения любое количество раз.

  1. Щелкните два раза по эскизу изображения в главном окне.

    • Появится окно редактирования.

  2. Выберите меню [Вид] → [Палитра инструментов].

    • Появится палитра инструментов.

  3. Выберите лист-вкладку [RGB] на палитре инструментов и отредактируйте изображение.

    Автоматическая корректировка яркости и цвета (Помощник кривой тонов)
    Настройка яркости и контраста
    Корректировка тона цвета с использованием выбора баланса белого
    Настройка оттенка, насыщенности и резкости
    Настройка кривой тонов
    Настройка динамического диапазона

  4. Выберите лист-вкладку [NR/Lens/ALO] на палитре инструментов и отредактируйте изображение.

    Подавление шумов

  • Изменения, внесенные с помощью палитры инструментов могут рассматриваться отдельно, как файл рецепта (расширение «.vrd»).

  • В DPP все изменения (условия обработки изображения), внесенные через палитру инструментов, могут быть сохранены к изображению как информация, называемая «рецептом», либо могут быть сохранены, загружены и применены к другим изображениям как отдельный файл рецепта (расширение «.vrd») (Использование изменений (Рецепта), Применение результатов редактирования к другому изображению).

О палитре инструментов RGB

С помощью палитры инструментов [RGB], вы можете редактировать JPEG и TIFF изображения, имея в своем распоряжении те же функции, какие есть в обычном графическом редакторе. Но поскольку функции редактирования в палитре инструментов [RGB] шире, чем в палитре [RAW], при значительных изменениях цвет изображения может оказаться более насыщенным или качество изображения снизиться. Поэтому будьте осторожны, чтобы не вносить слишком много изменений. Вы также можете редактировать RAW изображения и использованием функциональности палитры инструментов [RGB]. Но за исключением функций настройки кривой тонов и автоматической настройки, для редактирования RAW изображений рекомендуется использовать палитру инструментов [RAW], где присутствуют те же самые функции.

Палитра инструментов RGB

[Помощник кривой тонов] | Автоматическая настройка (помощник кривой тонов)
 | Выбор баланса белого
[Настройка кривой тонов] | Настройка кривой тонов
 | Настройка динамического диапазона
[Яркость] | Настройка яркости и контраста
[Контраст]
[Оттенок] | Настройка оттенка и насыщенности
[Насыщенность]
[Резкость] | Корректировка резкости
 | Положение окошка увеличения*

*Если изображение отображается увеличенным, окошко увеличения можно передвинуть, потащив его. Значок положения окошка увеличения появляется когда было установлено [Состыкованное отображение] и окно редактирования изображения было увеличено. (Палитра инструментов)

Редактирование с использованием палитры инструментов в главном окне

Если нажать кнопку [Инструмент], на панели инструментов главного окна, появится такая же панель инструментов, которая есть в окне редактирования, и вы сможете редактировать изображения.

Автоматическая корректировка яркости и цвета (Помощник кривой тонов)

Чтобы получить хорошее стандартное изображения используйте автоматическую настройку кривой тонов. Вы можете выбрать степень автоматической подстройки «Стандартная» или «Высокая».

  1. Нажмите нужную кнопку автоматической настройки.

    • Кривая тонов изменится.

  • [ [image] ] (Стандартное)

    • Стандартная автоматическая подстройка. Годится для большинства изображений.

  • [ [image] ] (Высокое)

    • Используйте когда эффект от стандартной автоматической подстройки недостаточно сильный.

  • [ [image] ]

    • Возвращает кривую тонов к первоначальным настройкам.

Изображения, непригодные для автоматической подстройки (Помощник кривой тонов)

Результат автоматической подстройки (помощник кривой тонов) может получится не таким, какой ожидается, для следующих изображений:

  • Изображения, которые были сняты с правильной выдержкой
  • Изображения, где яркость не сбалансирована
  • Изображения, которые слишком темные
  • Изображения с яркой подсветкой

Если вы нажмете кнопку [ [image] ] кривая тонов, а также [Оттенок] и [Насыщенность] возвращаются к исходному состоянию. Будьте осторожны при корректировке [Оттенок] и [Насыщенность] по отдельности.

Настройка яркости и контраста

Яркость и контраст изображения могут быть изменены.

  1. Редактирование изображения при просмотре.

    • Введите величину или потащите ползунок влево или вправо, чтобы настроить яркость и контраст.

  • [Яркость]

    • Подвиньте ползунок вправо, чтобы сделать изображение ярче, и влево, чтобы сделать его темнее.

  • [Контраст]

    • Используется для настройки модуляции и степени контрастности цвета. Подвиньте ползунок вправо, чтобы сделать изображение более контрастным, и влево, чтобы сделать его менее контрастным.

Диапазон может быть от -100 до +100 (при шаге в 1 при вводе величины).

Корректировка тона цвета с использованием выбора баланса белого

Вы можете откорректировать баланс белого, используя выбранную часть изображения как стандарт для белого, чтобы изображение выглядело более натурально. Использование выбора баланса белого действенно когда тон белого цвета изменился на части изображения под влиянием источника света.

  1. Нажмите кнопку [ [image] ].

    • Когда вы наведете курсор на изображение, он поменяется с [ [image] ] на [ [image] ].

  2. Щелкните на точке, которая будет стандартом для белого.

    • Цвет изображения будет откорректирован, чтобы соответствовать белому цвету в выбранной вами точке.

    • Если вы щелкните на другой точке, баланс белого опять изменится.

    • Чтобы закончить выбор баланса белого щелкните правой кнопкой мыши, или нажмите кнопку [ [image] ] снова.

Когда изображение не содержит белых областей

Когда изображение не содержит белых областей, вы можете настроить баланс белого щелкнув по серой точке на шаге 2. Результат будет таким же, как если бы была выбрана белая точка.

  • Координаты позиции курсора и величины RGB (преобразование 8 бит) изображения показываются в левом нижнем углу окна.

  • Изображение корректируется по усредненной величине области 5 х 5 пикселей от выбранной точки.

  • Гистограмма отображает изменения в соответствии с настройками. Вы также можете зафиксировать гистограмму, чтобы она отображала информацию до изменений. (Палитра инструментов)

Настройка оттенка, насыщенности и резкости

Вы можете настроить оттенок (тон) и насыщенность, чтобы сделать общую атмосферу снимка жестче или мягче.

  1. Редактирование изображения при просмотре.

    • Введите величину или потащите ползунок влево или вправо, чтобы настроить оттенок, насыщенность и резкость.

  • [Оттенок]

    • Подвиньте ползунок вправо, чтобы сделать цветовые тона более желтыми и влево, чтобы сделать их более красными.

  • [Насыщенность]

    • Передвиньте ползунок вправо, чтобы сделать цвета более глубокими и влево, чтобы сделать их более бледными.

  • [Резкость]

    • Подвиньте ползунок вправо, чтобы сделать изображение более жестким и влево, чтобы сделать его более мягким.

Резкость ненатуральна

Настраивайте резкость с масштабом [Вид 100%], [Вид 50%] или [Вид 200%]. Если отображение установлено на [Подогнать под размер окна] (полное отображение), резкость будет казаться неестественной.

Возможный диапазон изменений: от -30 до 30 для оттенка, от 0 до 200 для насыщенности, и от 0 до 500 для резкости (при шаге в 1 единицу).

Настройка кривой тонов

Вы можете менять яркость, контраст и цвет определенной части изображения с помощью кривой тонов.

  1. Выберите режим кривой тонов и интерполяционный метод.

    • Щелкните правой кнопкой мыши внутри графика, чтобы вызвать меню.

  2. Внесите необходимые изменения.

    • При щелчке на кривой тонов, на ней отображается [ [image] ]. Потащите [ [image] ] в нужное место.

    • Горизонтальная ось показывает уровень на входе, а вертикальная — на выходе.

    • Максимальное число [ [image] ] составляет 8.

    • Чтобы удалить [ [image] ] , нажмите кнопку <Del> или щелкните два раза на [ [image] ].

  • [RGB]

    • Групповые настройки RGB.

  • [R]/[G]/[B]

    • Настраивает каждый канал в отдельности.

  • Гистограмма отображает изменения в соответствии с настройками. Вы также можете зафиксировать гистограмму, чтобы она отображала информацию до изменений. (Палитра инструментов)

  • Режим кривой тонов и интерполяционный метод кривой тонов могут также быть изменены в [Настройки]. (Палитра инструментов)

Настройка динамического диапазона

Динамический диапазон (ширина градации) от темных точек до светлых может быть настроен. Чем больше теневых точек будет справа, тем больше будет исчезать градация темных точек в изображении и изображение становится более темным. Чем больше бликовых точек будет слева, тем больше будет исчезать градация светлых точек в изображении и изображение становится более светлым. Чем уже пространство между теневой точкой и бликовой точкой, тем уже становится градация от светлых до темных точек в изображении.

  1. Редактирование изображения при просмотре.

    • Когда вы передвигаете курсор к левому краю графика, его вид меняется с [ [image] ] на [ [image] ]. Потащите ползунок вправо, чтобы настроить теневую точку.

    • Когда вы передвигаете курсор к правому краю графика, его вид меняется с [ [image] ] на [ [image] ]. Потащите ползунок влево, чтобы настроить бликовую точку.

    • Горизонтальная ось показывает уровень на входе, а вертикальная — на выходе.

  • Диапазон теневых точек составляет от 0 до 247 (при шаге в 1 единицу когда вводится как величина).

  • Диапазон светлых точек составляет от 8 до 255 (при шаге в 1 единицу когда вводится как величина).

  • Гистограмма отображает изменения в соответствии с настройками. Вы также можете зафиксировать гистограмму, чтобы она отображала информацию до изменений. (Палитра инструментов)


Подавление шумов

Вы можете подавить шумы, которые возникают в JPEG или TIFF изображениях, которые были сняты ночью или с высокими скоростями ISO.

  1. Выберите лист-вкладку [NR/Lens/ALO] на палитре инструментов окна редактирования или окна редактирования изображения.

  2. Нажмите кнопку [Просмотр NR].

    • Появится окно [Просмотр NR].

  3. Отредактируйте изображение.

    • Потащите ползунок [Подавление шумов освещённости]/[Подавление шумов цветности] для [TIFF/JPEG] влево или вправо, чтобы установить режим подавления.

    • Вы можете установить уровень подавления шумов в диапазоне от 0 до 20. Чем больше значение, тем сильнее эффект подавления шумов.

    • Эффект подавления шумов можно просмотреть когда изображение показано в масштабе 100% в окне просмотра NR.

    • Вы можете поменять отображаемую область окна просмотра NR, потащив окошко увеличения в окне навигатора.

  4. Нажмите кнопку [Применить].

    • Подавление шумов применяется к изображению и оно перерисовывается.

Палитра инструментов NR/Lens/ALO (когда выбрано JPEG или TIFF изображение)

[Подавление шумов] | Уровень подавления шумов (JPEG/TIFF)
 | Положение окошка увеличения*

*Если изображение отображается увеличенным, окошко увеличения можно передвинуть потащив его. Значок положения окошка увеличения появляется когда было установлено [Состыкованное отображение] и окно редактирования изображения было увеличено. (Палитра инструментов)

Установка одного и того же уровня подавления шумов для нескольких изображений

Выбрав несколько изображений в главном окне, вы можете установить одинаковый уровень подавления шумов для изображений без вызова окна [Просмотр NR] путем регулировки уровня подавления шумов в палитре инструментов [NR/Lens/ALO], используя ползунки [Подавление шумов освещенности] и [Подавление шумов цветности] и нажав затем кнопку [Применить].

  • Если было установлено [Подавление шумов освещённости], вместе с подавлением шумов может уменьшиться разрешение изображения.

  • Если было установлено [Подавление шумов цветности], вместе с подавлением шумов может произойти размывание цвета.

  • Вы можете заранее установить настройки для группового применения подавления шумов, используя [Установки подавления шумов по умолчанию] на листе-вкладке [Палитра инструментов] в [Настройки]. Это особенно действенно когда вы применяете подавление шумов ко всем изображениям в папке сразу, например, при групповом применении подавления шумов к изображениям с высокими скоростями ISO. Но что касается изображений, имеющих рецепты, то будет применен уровень подавления, записанный в рецепте.


Кадрирование и настройка угла изображения

Вы можете подрезать только часть изображения, либо изменить композицию изображения, после чего снимок, сделанный горизонтально, становится вертикальным. Вы также можете настроить угол изображения перед кадрированием. Когда информация о пропорциях привязана к изображению, которое было снято некоторыми фотоаппаратами, показывается установленный диапазон подрезки, основанный на информации о пропорциях.

  1. Выбор изображения для подрезки.

  2. Открыть окно подрезки/регулировки наклона.

    • Выберите меню [Сервис] → [Запустить инструмент подрезки/регулировки наклона].

    • Появится окошко подрезки/регулировки наклона.

    • Редактирование может быть произведено, когда изображение в окне подрезки/регулировки наклона становится четким.

  3. Настройте угол изображения, как вам необходимо.

    • Используйте мышь (нажимайте [image] / [image]), чтобы настроить наклон, либо введите нужный угол напрямую (с шагом в 0,01 градус; диапазон настройки: от -45 до +45 градусов).

    • Нажав [Центровать на экране], вы можете отобразить рамку кадрирования в центре окна.

    • Если вы нажмете кнопку [OK] после настройки только наклона изображения, изображение будет подрезано с наибольшим возможным диапазоном подрезки.

  4. Выберите пропорции и потащите диапазон подрезки.

    • Диапазон подрезки можно двигать перетаскиванием.

    • Вы можете увеличить или уменьшить диапазон подрезки, перетаскивая четыре угла диапазона подрезки.

  5. Нажмите кнопку [OK], чтобы вернуться в главное окно.

    • Рамка диапазона подрезки будет наложена на подрезанное изображение.

    • Когда подрезанное изображение отображается в окне редактирования или окне редактирования изображения, оно отображается в подрезанном виде.

Список пропорций (ширина : высота)
[Свободно] | Вы можете подрезать изображение до любого размера, без ограничений.
[1:1] | 1:1
[3:2] | 3:2
[2:3] | 2:3
[4:3] | 4:3
[3:4] | 3:4
[5:4] | 5:4
[4:5] | 4:5
[Альбомная размера А] | Альбомная размера А
[Книжная размера А] | Книжная размера А
[Альбомная letter] | Альбомная letter
[Книжная letter] | Книжная letter
[Пользовательская] | Вы можете подрезать изображение в соответствии с указанными пропорциями.

О подрезанных изображениях
  • Подрезанное изображение может быть возвращено к начальному состоянию в любое время
  • Подрезанное изображение отображается и печатается как подрезанное изображение. Но поскольку изображение, как таковое не подрезается, вы можете всегда вернуться к изначальному изображению, нажав кнопку [Сбросить] в окне подрезки/регулировки наклона или выполнив процедуру «Перередактирование изображения».
  • Отображение подрезанных изображений в различных окнах
  • Главное окно: Поверх изображения отображается рамка, обозначающая диапазон подрезки.
    Окно редактирования: Изображение показывается в подрезанном виде.
    Окно редактирования изображения: Эскиз отображается также, как в главном окне, а увеличенное изображение — также, как в окне редактирования.
  • Печать подрезанного изображения
  • Вы можете распечатать изображение, как подрезанное, через DPP.
  • Изображение подрезается, когда сохраняется как отдельное изображение
  • Подрезанное JPEG или TIFF изображение фактически подрезается, когда сохраняется как отдельное изображение. (Сохранение как отдельное изображение)
  • Изображения, для которых были установлены пропорции, будут отображаться, как подрезанные изображения
  • Когда информация о пропорциях приложена к изображению, которое было снято некоторыми фотоаппаратами, показывается установленный диапазон подрезки, основанный на информации о пропорциях. Но поскольку изображение, как таковое не подрезается, вы можете изменить диапазон подрезки или же вернуться к состоянию перед подрезкой. Для возвращения к состоянию перед подрезкой, основанной на информации о пропорциях в момент съемки, нажмите кнопку [Сбросить]. Если вы хотите отменить весь диапазон подрезки нажмите кнопку [Очистить].

Удобные функции окна подрезки/регулировки наклона
  • Переключение между экранами с помощью клавиатуры
  • Вы можете переключаться между отображением в полный экран и обычным экраном нажатием комбинации клавиш <Alt> + <Enter> или клавиши <F11>.
  • Управление с помощью меню
  • Все операции также могут быть выполнены через меню, которое появляется при нажатии правой кнопкой мыши на изображении.
  • Применение диапазона подрезки к другому изображению
  • Вы можете применить диапазон подрезки к другому изображению. Для этого надо нажать кнопку [Копировать], чтобы скопировать диапазон подрезки, затем вызвать другое изображение и нажать кнопку [Вставить]. Чтобы применить диапазон подрезки к группе изображений, выберите в главном окне подрезанное изображение и несколько изображений, к которым вы хотите применить диапазон подрезки, а также вызовите окно подрезки/регулировки наклона. После отображения подрезанного изображения нажмите кнопку [Копировать] и затем нажмите кнопку [Применить ко всем]. Диапазон подрезки будет применен ко всем изображениям, выбранным когда было отображено окно подрезки/регулировки наклона.
Изображения, снятые с включенной функцией расширения диапазона чувствительности ISO, отображаются с заметными шумами, которые затрудняют просмотр деталей изображения в окне подрезки/регулировки наклона. Поэтому использование этой функции не рекомендуется.


Функция автоматического удаления пыли

Данные для удаления пыли, которые прикладываются к изображениям, снятым фотоаппаратом, для которого доступна подобная функция, могут использоваться для автоматического удаления пыльных участков. Информацию о фотоаппаратах, совместимых с данной функцией вы найдете в «Руководстве по использованию Digital Photo Professional» (PDF файл).

  1. В главном окне выберите изображение, с приложенными данными для удаления пыли.

  2. Выберите меню [Сервис] → [Запустить инструмент штамп].

    • Появится окошко штампа для копирования.

  3. Когда изображение перерисуется, нажмите кнопку [Применить Данные для удаления пыли].

    • Все пыльные участки удаляются за один раз.

  4. Нажмите кнопку [OK], чтобы вернуться в главное окно.

    • На изображении, с которого были удалены пыльные участки, отображается [ [image] ] значок.

Дополнительная информация
  • Изображение, для которого была удалена пыль, может быть возвращено к его первоначальному состоянию в любое время
  • Изображение, для которого была удалена пыль, отображается и печатается как изображение с удаленной пылью. Но поскольку фактически пыль на изображении не удаляется, вы всегда можете вернуться к изначальному изображению, нажав кнопку [Отменить] в окне штампа для копирования или выполнив операцию «Перередактирование изображения».
  • Результат удаления пыли вы можете увидеть в окошке штампа для копирования
  • Результат удаления пыли вы можете увидеть в окошке штампа для копирования. Изображения до применения удаления пыли показаны в других окнах, и вы не сможете посмотреть их.
  • Печать изображений с удаленной пылью
  • Через DPP вы можете распечатать изображение с примененным удалением пыли.
  • Кнопку [Применить Дан. для удал. пыли] нельзя нажать
  • Для изображения, даже если к нему в фотоаппарате были приложены данные для удаления пыли, при отсутствии в изображении пыли, которую может удалить DPP, кнопка [Применить Дан. для удал. пыли] будет отключена.
  • Как удалить пыльные участки, которые не могут быть удалены с помощью функции автоматического удаления пыли
  • Функция автоматического удаления пыли удаляет пыльные участки основываясь на приложенных данных для удаления пыли. Но могут быть случаи когда в зависимости от типа пыли, вы не сможете удалить пыльные участки. Если такое произойдет, вы можете удалить такие пыльные участки с использованием функции исправления или функции штампа для копирования.
  • Пыль удаляется с изображения, когда оно сохраняется как отдельное изображение
  • Для JPEG или TIFF изображения с удаленной пылью пыль фактически удаляется при сохранении как отдельное изображение. (Сохранение изменений к изображению)

Полезные функции окошка штампа для копирования
  • Отсмотр участков, где была удалена пыль
  • После шага 3 вы можете отобразить и отсмотреть участки, для которых была удалена пыль, один за другим, нажимая комбинацию клавиш <Shift> + <F>. (Нажмите <Shift> + <B>, чтобы вернуться к предыдущему пыльному участку.)
  • Отмена только одного участка со стертой пылью
  • После шага 3 вы можете нажать <Shift> + <F> или <Shift> + <B>, чтобы отобразить участок со стертой пылью, а затем нажать <Shift> + <Del>, чтобы отменить удаление пыли только на выбранном участке.
  • Переключайтесь между полным экраном и нормальным с помощью сочетания клавиш
  • Между отображением на всем экране и обыкновенным отображением можно переключаться с помощью комбинации клавиш <Alt> + <Enter>.
  • Применение результата удаления пыли к другому изображению
  • Вы можете применить результаты удаления пыли к тому же месту другого изображения, нажав кнопку [Копировать], чтобы скопировать результаты удаления пыли, затем вызвать изображение, к которому вы хотите применить результаты удаления, и нажать кнопку [Вставить].

Функция автоматического удаления пыли в главном окне

В главном окне вы также можете автоматически удалять пыльные участки в нескольких изображениях, к которым были приложены данные для удаления пыли.

  1. Выберите несколько изображений, к которым были приложены данные для удаления пыли, затем выберите меню [Настройка] → [Применить Данные для удаления пыли].

    • Пыльные участки во всех выбранных изображениях удаляются за один раз.


Удаление пыли вручную (Функция исправления)

Вы можете удалять пыльные участки изображения, выбирая их один за другим.

  1. В главном окне выберите изображение, у которого вы хотите удалить пыльные участки.

  2. Выберите меню [Сервис] → [Запустить инструмент штамп].

    • Появится окошко штампа для копирования.

  3. Когда изображение перерисуется, щелкните два раза по точке, где вы хотите удалить пыль.

    • Отображение меняется на вид 100%.

    • Можно потащить изображение, чтобы отобразить другой участок.

  4. Нажмите кнопку, которая соответствует типу пыльного участка.

    • Если пыльный участок имеет темный цвет, нажмите кнопку [ [image] ] , а если светлый, то нажмите кнопку [ [image] ].

    • Когда вы наводите курсор на изображение, диапазон удаления пыли отмечается как [ [image] ].

  5. Сделайте так, чтобы пыльный участок находился внутри [ [image] ] и щелкните левой кнопкой мыши.

    • Пыльный участок внутри [ [image] ] удален.

    • Щелкните на другой части изображения, чтобы продолжить удалять пыльные участки.

    • Чтобы удалить пыль в другой части изображения, либо щелкните правой кнопкой мыши, либо опять нажмите, кнопку, которую вы нажимали на шаге 4, чтобы отменить функцию удаления пыли, и выполните операцию снова, начиная с шага 3.

    • Когда пыльный участок не может быть удален, отображается [ [image] ].

  6. Нажмите кнопку [OK], чтобы вернуться в главное окно.

    • На изображении, с которого были удалены пыльные участки, отображается [ [image] ] значок.

Дополнительная информация
  • Щелкните несколько раз, если пыльные участки удалились не полностью
  • Там, где ненужные пыльные участки не удалены даже после выполнения шага 5 один раз, они могут быть полностью удалены, если щелкнуть несколько раз.
  • С помощью функции исправления удаляются главным образом участки пыли.
  • Участки пыли могут быть удалены с помощью функции исправления. Но может быть вам не удастся удалить линии пыли. В этом случае используйте функцию штампа для копирования.
  • Изображение, для которого была удалена пыль, может быть возвращено к его первоначальному состоянию в любое время
  • Изображение, для которого была удалена пыль, отображается и печатается как изображение с удаленной пылью. Но поскольку фактически пыль на изображении не удаляется, вы всегда можете вернуться к изначальному изображению, нажав кнопку [Отмена] в окне штампа для копирования или выполнив операцию «Перередактирование изображения».
  • Результат удаления пыли вы можете увидеть в окошке штампа для копирования
  • Результат удаления пыли вы можете увидеть в окошке штампа для копирования. Изображения до применения удаления пыли показаны в других окнах, и вы не сможете посмотреть их.
  • Печать изображений с удаленной пылью
  • Через DPP вы можете распечатать изображение с примененным удалением пыли.
  • Пыль удаляется с изображения, когда оно сохраняется как отдельное изображение
  • Для JPEG или TIFF изображения с удаленной пылью пыль фактически удаляется при сохранении как отдельное изображение. (Сохранение изменений к изображению)

Полезные функции окошка штампа для копирования
  • Отсмотр участков, где была удалена пыль
  • После шага 5 вы можете отобразить и отсмотреть участки, для которых была удалена пыль, один за другим, нажимая комбинацию клавиш <Shift> + <F>. (Нажмите <Shift> + <B>, чтобы вернуться к предыдущему пыльному участку.)
  • Отмена только одного участка со стертой пылью
  • После шага 5 вы можете нажать <Shift> + <F> или <Shift> + <B>, чтобы отобразить участок со стертой пылью, а затем нажать <Shift> + <Del>, чтобы отменить удаление пыли только на выбранном участке.
  • Переключайтесь между полным экраном и нормальным с помощью сочетания клавиш
  • Между отображением на всем экране и обыкновенным отображением можно переключаться с помощью комбинации клавиш <Alt> + <Enter>.
  • Применение результата удаления пыли к другому изображению
  • Вы можете применить результаты удаления пыли к тому же месту другого изображения, нажав кнопку [Копировать], чтобы скопировать результаты удаления пыли, затем вызвать изображение, к которому вы хотите применить результаты удаления, и нажать кнопку [Вставить]. Чтобы применить функцию удаления пыли к одному и тому же месту на нескольких изображениях, вы можете эффективно удалить пыльные участки, щелкнув по нескольким изображениям в главном окне, удерживая при этом кнопку <Ctrl>, или же выбрав несколько изображений, щелкнув на первом, а затем на последнем изображении, удерживая при этом клавишу <Shift>, и потом вызвав окно штампа для копирования.
Изображения, снятые с включенной функцией расширения диапазона чувствительности ISO, отображаются с заметными шумами, которые затрудняют просмотр следов пыли в окне копирования штампом. Поэтому использование этой функции не рекомендуется.

Удаление ненужных частей изображения (функция штампа для копирования)

Вы можете отредактировать изображение, скопировав участок с другой части изображения поверх ненужной части изображения.

  1. Проделайте шаги с 1 по 3 в части «Удаление пыли вручную (Функция исправления)».

  2. Выберите участок для копирования.

    • Щелкните на участке, который будет служить источником для копирования, удерживая клавишу <Alt>.

    • Чтобы сменить источник копирования, повторите вышеозначенную операцию снова.

    • Чтобы зафиксировать позицию источника копирования, пометьте [Зафиксировать положение объекта копирования].

  3. Правка изображения.

    • Щелкните на той части изображения, которую вы хотите подправить или потащите ее. [ [image]] в окне означает источник копирования и [ [image] ] означает место назначения.

    • Скопированное изображение вставляется в то место, куда оно было перетянуто.

    • Для [Тип ручки] вы можете выбрать либо [Кисть] (края вставляемого изображения будут имитировать кисть), либо [Карандаш] (края вставляемого изображения резко очерчены).

  4. Нажмите кнопку [OK], чтобы вернуться в главное окно.

    • На исправленном изображении отображается значок [ [image] ].


Сохранение результатов редактирования

Сохранение изменений к изображению

Все изменения (рецепт), внесенные с помощью палитры инструментов, а также диапазон подрезки и информация по удалению пыли (Функция автоматического удаления пыли, Удаление пыли вручную (Функция исправления)) могут быть сохранены к JPEG или TIFF изображению или к отдельному JPEG или TIFF изображению.

  1. Выберите меню [Файл] → [Сохранить] или [Сохранить как].

    • Ваши изменения сохранены к изображению.

Сохранение как отдельное изображение

Если JPEG или TIFF изображение редактируется с помощью палитры инструментов, а потом сохраняется тем же способом, что и RAW изображение, как показано ниже, изображение может быть сохранено, как отдельное изображение, к которому были применены изменения (рецепт). Более того, если изображение с диапазоном подрезки или удалением пыли (Функция автоматического удаления пыли, Удаление пыли вручную (Функция исправления)) сохраняется таким же образом, все эти изменения применяются фактически.

  • Сохранение как JPEG или TIFF изображение
  • Сохранение группой как JPEG или TIFF изображения (Обработка группой)

Сохраняя изображение, как отдельное JPEG или TIFF изображение, как показано выше, изменения, произведенные с помощью палитры инструментов, применяются и происходит некоторое ухудшение качества изображения вследствие редактирования/сохранения, также как это происходит при редактировании обычным графическим редактором.


Применение результатов редактирования к другому изображению

Вы можете скопировать результаты редактирования (рецепт) JPEG или TIFF изображений, которые были отредактированы с помощью палитры инструментов и применить их к другому изображению так, как описано ниже, тем же способом, что и для RAW изображений.

  • Применение выполненной корректировки к другим изображениям
  • Использование изменений (Рецепта)


Печать

Отредактированные JPEG или TIFF изображения могут быть напечатаны так, как показано ниже, тем же способом, что и RAW изображения.

  • Печать
  • Печать с информацией о съемке
  • Печать списка эскизов (Печать контактного листа)
  • Печать RAW изображений на профессиональном принтере Canon


Перередактирование изображения

Для изображений, которые изменяются с помощью палитры инструментов, меняются только условия обработки, поэтому «графические данные самого изображения» остаются нетронутыми. Также диапазон подрезки или информация об удалении пыли подрезанного изображения или изображения с удаленной пылью (Функция автоматического удаления пыли, Удаление пыли вручную (Функция исправления)), просто сохраняется к изображению. Поэтому вы можете отменить любое сохраненное изменение, диапазон подрезки, или информацию по удалению пыли, которые были сохранены к изображению и возвратиться к последнему сохраненному состоянию или к состоянию в момент съемки.

  1. Выберите изображение для перередактирования.

  2. Выберите меню [Настройка] → [Вернуться к последним сохранённым настройкам] или [Вернуться к настройками при съёмке].

    • Изображение возвращается к выбранным настройкам.


Устранение неполадок

Если DPP функционирует некорректно, читайте дальше.

  1. При установке произошла ошибка

    • Вы не можете установить данную программу если вы не обладаете привилегиями [Администратора компьютера] или [Администратор]. Для установки выберите пользователя с привилегиями [Администратор компьютера] в Windows XP или [Администратор] в Windows 7/Windows Vista. Информацию о том, как выбрать пользователя, смотрите в руководстве к вашему компьютеру.

  1. DPP не работает

    • DPP не работает корректно на компьютере если он не соответствует системным требованиям. Используйте DPP на компьютере, который соответствует системным требованиям.

    • Даже при том, что ваш компьютер соответствует системным требованиям по оперативной памяти, если другие приложения запущены одновременно с DPP, у вас может быть недостаточно оперативной памяти. Закройте остальные программы.

  1. Устройство чтения карт не распознает карту SD

    • В зависимости от устройства чтения карт и используемой ОС, карты SDXC могут не распознаваться корректно. В этом случае подсоедините Ваш фотоаппарат к компьютеру с помощью входящего в комплект интерфейсного кабеля и загрузите изображения на Ваш компьютер с помощью EOS Utility (программа, входящая в комплект).

  1. Изображения не показываются корректно

    • Изображения, которые не поддерживаются DPP, не отображаются. Существует множество типов JPEG и TIFF изображений. JPEG изображения, отличные от совместимых с Exif 2.2 и 2.21, а также TIFF изображения, отличные от Exif совместимых, могут не отображаться правильно. (Поддерживаемые изображения)

    • Когда изображение, очищенное от пыли (Функция автоматического удаления пыли (RAW), Удаление пыли вручную (Функция исправления) (RAW), Функция автоматического удаления пыли (JPEG/TIFF), Удаление пыли вручную (Функция исправления) (JPEG/TIFF)), отображается не в окне штампа для копирования, оно отображается таким, каким оно было до очистки от пыли. Смотрите эффект от удаления пыли в окне штампа для копирования.

  1. Невозможно отредактировать изображение

    • JPEG и TIFF изображения не могут быть отредактированы с палитрой инструментов [RAW]. Редактируйте такие изображения с помощью палитры инструментов [RGB].

    • RAW изображения, снятые с PowerShot Pro1, не могут быть отредактированы с палитрой инструментов [RAW]. Редактируйте такие изображения с помощью палитры инструментов [RGB].

  1. Рецепт не может быть вставлен (применен) в другое изображение

    • Вы не можете вставить (применить) вращение (главное окно, окно редактирования изображения, окно быстрой проверки), подрезание (RAW, JPEG/TIFF), удаление пыли (штамп для копирования) (Функция автоматического удаления пыли (RAW), Удаление пыли вручную (Функция исправления) (RAW), Функция автоматического удаления пыли (JPEG/TIFF), Удаление пыли вручную (Функция исправления) (JPEG/TIFF)), выполненные для одного изображения к другому, как рецепт. Подрезайте изображение или удаляйте пыль, используя функцию копировать/вставить в каждом окне, и применяйте вращение к каждому изображению в отдельности.

    • Изменения (рецепт), внесенные в RAW изображения с помощью палитры инструментов [RAW] не могут быть применены к JPEG или TIFF изображениям.

    • Автокоррекция яркости — это функция, доступная только для RAW изображений, снятых фотоаппаратами EOS-1D Mark IV, EOS 5D Mark ll, EOS 7D, EOS 50D, EOS 550D и EOS 500D. Вы не можете применить изменения, выполненные с использованием автокоррекции яркости, к RAW изображениям, снятым другими фотоаппаратами.

  1. Цвет изображения кажется блеклым, при просмотре в других программах

    • RAW изображение, для которого установлен цветовой профиль, отличный от sRGB (Установка рабочего цветового профиля, Управление цветом) и которое потом преобразуется и сохраняется как JPEG или TIFF изображение, будет казаться блеклым при просмотре в программах, которые совместимы только с цветовым профилем sRGB. В таком случае установите цветовой профиль sRGB для RAW изображения, преобразуйте его снова в JPEG или TIFF и сохраните, а затем просматривайте.

  1. Цвета, отображаемые на экране, и цвета при печати не совпадают

    • Если цвет на мониторе, который показывает изображение, неправильно настроен, или если профиль на принтере не был установлен, цвет изображения на экране может сильно отличаться от цвета, который получается при печати. Если настроить цвет на мониторе, который показывает изображение, и правильно установить профиль на принтере (Управление цветом), цвет изображения при печати и цвет на экране будут ближе друг к другу. При печати на принтере Canon (Печать фотографий на принтерах Canon inkjet, совместимых с Easy-PhotoPrint EX, Печать фотографий на принтерах Canon inkjet, совместимых с Easy-PhotoPrint) или залинкованной печати (Печать с использованием профессионального принтера Canon inkjet, Печать на широкоформатном принтере Canon), профиль принтера настраивается автоматически, и вам надо только настроить цвет на мониторе, чтобы цвета были ближе друг к другу.

    • При печати с использованием Easy-PhotoPrint и Easy-PhotoPrint работает функция автоматической компенсации и различные функции корректировки изображения, поэтому цвета передаются некорректно. Отменить все функции корректировки изображения в Easy-PhotoPrint. (Печать фотографий на принтерах Canon inkjet, совместимых с Easy-PhotoPrint)

    • Даже при установке профиля принтера, если вы используете функцию корректировки цвета драйвера принтера, изображение может напечататься с цветами, отличными от тех, что вы видите на экране. Не используйте функцию корректировки цвета драйвера принтера.

  1. Невозможно напечатать большое количество изображений одной группой

    • Если большое количество изображений печатается одной группой, печать может прерваться посередине или не начаться. Уменьшите количество изображений в группе для печати или увеличьте память вашего компьютера.

  1. В папке, из которой удалены все изображения, остается файл

    • Удалите файл [CRW_YYYY.THM] (индекс отображения фотоаппарата) если он остается в папке, из которой удалены все изображения.
      * Вместо [YYYY] в имени файла стоят числа.

  1. Не отображается информация об изображении

    • Для JPEG изображения, установленного на Adobe RGB и снятого отдельными фотоаппаратами, может не отображаться информация об изображении.


Удаление программы (Удаление)

  • Выйдите из всех программ перед проведением удаления программы.
  • Войдите с привилегиями администратора компьютера или администратора при проведении удаления.
  • Чтобы предотвратить некорректную работу компьютера, всегда перезагружайте его после того, как удаляете программу. Переустановка программы сразу после ее удаления без перезагрузки компьютера с большой долей вероятности может привести к его некорректной работе.

  1. Нажмите кнопку [пуск] (кнопка [ [image] ] в Windows 7/Windows Vista) → [Все программы] → [Canon Utilities] → [Digital Photo Professional] → [Digital Photo Professional Uninstall].

  2. Произведите удаление, следуя инструкциям на экране.

    • Программа удалена.


Глоссарий

RAW изображение

RAW изображения, снятые фотоаппаратом EOS DIGITAL записываются без сжатия в формате 14 или 12 бит. Поскольку RAW изображения — это специальные непроявленные изображения, для их просмотра необходима программа, которая может проявить их, как например DPP. Преимущество непроявленных RAW изображений состоит в том, что вы можете серьезно редактировать их практически без потери качества.
* «RAW» означает «как есть» или «не обработанное или измененное».

JPEG изображение

Самый распространенный тип изображения, сохраненное в необратимый сжатый формат 8 бит. Преимущество этого формата состоит в том, что даже сохраняя с высоким уровнем сжатия, размер файла получается относительно небольшим даже при большом разрешении. Поскольку при сохранении и сжатии часть графических данных изображения теряется, каждый раз, когда вы редактируете и сохраняете такое изображение, его качество ухудшается. Используя DPP, даже при многократном редактировании/сохранении меняется только информация в рецепте и не происходит перезаписи и сжатия изображения. Поэтому изначальная графическая информация не повреждается.
* JPEG — это сокращение от «Joint Photographic Experts Group».

TIFF изображение

Растровое изображение 8 или 16 бит, записанное без сжатия. Поскольку TIFF изображения не сжимаются, они хорошо подходят для сохранения изображения при поддержании изначального высокого качества.
* TIFF — это сокращение от «Tagged Image File Format».

Рецепт

«Условия обработки изображения» для RAW изображений, которые могут быть отредактированы в DPP, называются «рецептом». Также, с использованием DPP вы можете редактировать JPEG и TIFF изображения, которые используют «рецепты», так же, как RAW изображения.

Количество бит

Бинарная единица информации о цвете изображения. Число показывает количество бит на пиксел. Чем больше количество бит, тем больше количество цветов, и градация становится более плавной. Однобитное изображение — это черно-белое изображение.

Система управления цветом (Соответствие цветов)

Цифровые фотоаппараты, которые фотографируют изображения, мониторы, которые их отображают и принтеры, которые их печатают, все имеют разные способы создания цвета. Поэтому возможна разница между цветом изображения, представленным на экране и цветом напечатанного изображения. Система управления цветом — это система для обработки цвета, чтобы сделать эти разные представления цвета ближе друг другу. С DPP вы можете более близко находить соответствие цветов между различными устройствами, используя ICC профили.

ICC профили

ICC профили — это файлы, содержащие информацию о цвете, такую как цветовые характеристики и цветовой профиль для различных устройств. Их формат устанавливается ICC (International Color Consortium). Большинство устройств, таких как монитор, который мы используем для просмотра изображений или принтер для их печати могут управляться (управление цветом) с использованием этих ICC профилей. Таким образом цвет между различными устройствами будет больше совпадать. DPP имеет систему управления цветом, которая использует эти ICC профили.

Кривая тонов

Кривая тонов показывает величины до редактирования (вход) на горизонтальной оси и величины после редактирования (выход) на вертикальной. Поскольку до всякого редактирования величины до и после редактирования совпадают, кривая тонов представляет собой прямую линию, идущую из левого нижнего угла в правый верхний. Изменяя эту кривую тонов, вы можете детально корректировать яркость, контраст и цветность изображения. Чем больше вы идете вправо по горизонтальной оси, тем больше она уходит в плюс, а чем выше вы идете по вертикальной оси, тем выше она уходит в плюс.

Цветовой профиль

Цветовой профиль — это воспроизводимый цветовой диапазон (характеристики цветовой гаммы). DPP поддерживает следующие пять видов цветовых профилей.

  • sRGB

    • Стандартный цветовой профиль для Windows. Широко используется, как стандартный цветовой профиль для мониторов, цифровых фотоаппаратов и сканеров.

  • Adobe RGB

    • Более широкий цветовой профиль, чем sRGB. Используется главным образом для печати.

  • Apple RGB

    • Стандартный цветовой профиль для Macintosh. Цветовой профиль, который немного шире, чем sRGB.

  • ColorMatch RGB

    • Цветовой профиль, который немного шире, чем sRGB. Используется главным образом для печати.

  • Wide Gamut RGB

    • Более широкий цветовой профиль, чем Adobe RGB.

 | Гамма-значение | Белая точка (холодность цвета)
sRGB | 2,2 | 6 500 K (D65)
Adobe RGB | 2,2 | 6 500 K (D65)
Apple RGB | 1,8 | 6 500 K (D65)
ColorMatch RGB | 1,8 | 5 000 K (D50)
Wide Gamut RGB | 2,2 | 5 000 K (D50)

Профили имитации CMYK

Профиль, который имитирует цвета при печати в среде CMYK (печатный станок, и т.п.). С DPP вы можете имитировать цвет с четырьмя типами профилей.

  • Euro Standard

    • Профиль, обычно используемый при печати книг в Европе и годящийся для имитации стандартной европейской печати.

  • JMPA

    • Профиль, обычно используемый при печати книг и пр. в Японии и годящийся для имитации журнальной рекламной стандартной цветной печати.

  • U.S.Web Coated

    • Профиль, обычно используемый при печати книг в Северной Америке и годящийся для имитации североамериканского стандарта печати.

  • JapanColor2001 type3

    • Профиль, который становится стандартом в японской полиграфической индустрии и годящийся для имитации стандарта печати JapanColor.

Система цветового пересчета

Система цветового пересчета — это методы преобразования цветов при печати изображения. Метод преобразования для каждой системы цветового пересчета показан ниже.

  • Восприативный

    • Перед и после преобразования все цвета преобразуются, чтобы поддерживать связь между цветами. Даже там, где цвета немного меняются, вы можете напечатать изображение, выглядящее естественно, с сохранением гармонии цветов. Но в зависимости от изображения общая насыщенность может меняться.

  • Колориметрическая относительная

    • Не будет большого преобразования похожих цветов до и после преобразования, но отличающиеся цвета будут преобразованы соответственно. Поскольку изменений похожих цветов, которые составляют бóльшую часть изображения очень мало, вы можете напечатать изображение, выглядящее естественно, в котором насыщенность не сильно изменилась. Но в зависимости от изображения бывают случаи, когда общий цветовой тон изображения меняется, поскольку отличающиеся цвета и яркие участки меняются.


Список сочетания клавиш

Главное окно

Операция | Клавиши
Открыть в окне редактирования | Ctrl + O
Сохранить | Ctrl + S
Сохранить как | Ctrl + Shift + S
Добавить эскиз к изображениям и сохранить | Ctrl + Shift + T
Преобразовать и сохранить | Ctrl + D
Обработка группой | Ctrl + B
Печать | Ctrl + P
Пользовательская печать | Ctrl + Alt + P
Печать контактных листов | Ctrl + Shift + P
Печать с Easy-PhotoPrint | Ctrl + E
Добавить к коллекции | Ctrl + G
Исключить из коллекции | Ctrl + Shift + G
Удалить | Del
Информация | Ctrl + I
Выход | Alt + F4
Вырезать | Ctrl + X
Копировать | Ctrl + C
Вставить | Ctrl + V
Выбрать все | Ctrl + A
Отменить все | Ctrl + Shift + A
Выбрать только изображения RAW | Ctrl + Alt + A
Выбрать только изображения JPEG | Ctrl + Alt + J
Выбрать только изображения, помеченные флажком1 | Ctrl + Alt + 1
Выбрать только изображения, помеченные флажком2 | Ctrl + Alt + 2
Выбрать только изображения, помеченные флажком3 | Ctrl + Alt + 3
Инвертировать выделение | Ctrl + Shift + I
Редактировать в окне редактирования изображения | Ctrl + Стрелка вправо
Просмотр коллекций/Просмотр папок | Alt + G
Палитра инструментов | Ctrl + T
Большой эскиз | Ctrl + 1
Средний эскиз | Ctrl + 2
Малый эскиз | Ctrl + 3
Эскиз с информацией | Ctrl + 0, Ctrl + 4
Повернуть влево | Ctrl + L
Повернуть вправо | Ctrl + R
Добавить флажок1 | Alt + 1
Добавить флажок2 | Alt + 2
Добавить флажок3 | Alt + 3
Снять флажок | Alt + Z
Вернуться к последним сохраненным настройкам | Ctrl + Alt + Z
Вернуться к настройкам при съемке | Ctrl + Shift + Z
Запустить EOS Utility | Alt + O
Переместить в Photoshop | Alt + P
Запустить инструмент быстрой проверки | Alt + Q
Запустить инструмент подрезки/регулировки наклона | Alt + C
Запустить инструмент штампа | Alt + S
Запустить инструмент переименования | Alt + R
Установки | Ctrl + K
Запустить помощь | F1

Окно редактирования

Операция | Клавиши
Сохранить | Ctrl + S
Сохранить как | Ctrl + Shift + S
Преобразовать и сохранить | Ctrl + D
Печать | Ctrl + P
Пользовательская печать | Ctrl + Alt + P
Печать контактных листов | Ctrl + Shift + P
Печать с Easy-PhotoPrint | Ctrl + E
Информация | Ctrl + I
Закрыть | Ctrl + W, Alt + F4
Отменить | Ctrl + Z
Палитра инструментов | Ctrl + T
Блик | Alt + M
Тень | Alt + N
Точка AF | Alt + L
Подогнать под размер окна | Ctrl + 0, Ctrl + 4
Вид 50% | Ctrl + 1
Вид 100% | Ctrl + 2
Вид 200% | Ctrl + 3
Повернуть влево | Ctrl + L
Повернуть вправо | Ctrl + R
Добавить флажок1 | Alt + 1
Добавить флажок2 | Alt + 2
Добавить флажок3 | Alt + 3
Снять флажок | Alt + Z
Вернуться к последним сохраненным настройкам | Ctrl + Alt + Z
Вернуться к настройкам при съемке | Ctrl + Shift + Z
Переместить в Photoshop | Alt + P
Запустить инструмент подрезки/регулировки наклона | Alt + C, Ctrl + N
Запустить инструмент штампа | Alt + S
Установки | Ctrl + K
Запустить помощь | F1
Отменить имитацию CMYK (работает только когда клавиши нажаты) | Ctrl + Y

Окошко быстрой проверки

Операция | Клавиши
Вид 50% | Ctrl + 1
Подогнать под размер окна | Ctrl + 4
Переключение между полным и нормальным экраном | Alt + Enter, Ctrl + T, F11
Переключиться обратно на нормальный экран | Esc
Добавить флажок1 | Alt + 1, 1*
Добавить флажок2 | Alt + 2, 2*
Добавить флажок3 | Alt + 3, 3*
Снять флажки | Alt + Z, Z*
Переключить флажки | V
Повернуть влево | Ctrl + L
Повернуть вправо | Ctrl + R
Отобразить предыдущее изображение | Ctrl + Стрелка вверх, Ctrl + Стрелка влево, Page Up, Стрелка влево
Отобразить следующее изображение | Ctrl + Стрелка вниз, Ctrl + Стрелка вправо, Page Down, Стрелка вправо
Закрыть окошко быстрой проверки | Alt + S

*Работает только в режиме полного экрана.

Окно редактирования изображения

Операция | Клавиши
Сохранить | Ctrl + S
Сохранить как | Ctrl + Shift + S
Преобразовать и сохранить | Ctrl + D
Обработка группой | Ctrl + B
Печать | Ctrl + P
Пользовательская печать | Ctrl + Alt + P
Печать контактных листов | Ctrl + Shift + P
Печать с Easy-PhotoPrint | Ctrl + E
Удалить из списка | Alt + DEL
Информация | Ctrl + I
Выход | Alt + F4, Ctrl + W
Отменить | Ctrl + Z
Вернуться в главное окно | Ctrl + Стрелка влево
Палитра инструментов | Ctrl + T
Блик | Alt + M
Тень | Alt + N
Точка AF | Alt + L
Подогнать под размер окна | Ctrl + 0, Ctrl + 4
Вид 50% | Ctrl + 1
Вид 100% | Ctrl + 2
Вид 200% | Ctrl + 3
Повернуть влево | Ctrl + L
Повернуть вправо | Ctrl + R
Отобразить предыдущее изображение | Ctrl + Стрелка вверх
Отобразить следующее изображение | Ctrl + Стрелка вниз
Добавить флажок1 | Alt + 1
Добавить флажок2 | Alt + 2
Добавить флажок3 | Alt + 3
Снять флажок | Alt + Z
Вернуться к последним сохраненным настройкам | Ctrl + Alt + Z
Вернуться к настройкам при съемке | Ctrl + Shift + Z
Запустить EOS Utility | Alt + O
Переместить в Photoshop | Alt + P
Запустить инструмент подрезки/регулировки наклона | Alt + C, Ctrl + N
Запустить инструмент штампа | Alt + S
Установки | Ctrl + K
Запустить помощь | F1
Отменить имитацию CMYK (работает только когда клавиши нажаты) | Ctrl + Y

Окно подрезки/регулировки наклона

Операция | Клавиши
Переключение между полным и нормальным экраном | Alt + Enter
Переключиться обратно на нормальный экран | Esc
Закрыть окно подрезки/регулировки наклона без сохранения настроек | Ctrl + W, Alt + F4
Отобразить предыдущее изображение | Ctrl + Стрелка вверх, Ctrl + Стрелка влево, Page Up
Отобразить следующее изображение | Ctrl + Стрелка вниз, Ctrl + Стрелка вправо, Page Down
Скопировать диапазон подрезки | Ctrl + C
Вставить диапазон подрезки | Ctrl + V
Отменить настройки подрезки | Ctrl + Z
Сохранить настройки и закрыть окно подрезки/регулировки наклона | Alt + S
Сбросить диапазон подрезки | Shift + Del
Переместить диапазон подрезки | Стрелки вверх, вниз, влево и вправо
Увеличить/уменьшить диапазон подрезки | Shift + Стрелки вверх, вниз, влево и вправо
Установить уровень непрозрачности (Вверх: Светлее, Вниз: Темнее) | Колесико вверх/вниз
Показ изображения (Вверх: отобразить предыдущее изображение, Вниз: отобразить следующее изображение) | Ctrl + Колесико вверх/вниз

Окошко штампа для копирования

Операция | Клавиши
Переключение между полным и нормальным экраном | Alt + Enter, F11
Переключиться обратно на нормальный экран | Esc
Закрыть окошко инструмента штампа без применения изменений | Ctrl + W, Alt + F4
Отобразить предыдущее изображение | Стрелка влево, Ctrl + Стрелка вправо
Отобразить следующее изображение | Стрелка вправо, Ctrl + Стрелка вниз
Исправить (светлые места) | W + щелчок
Исправить (темные места) | D + щелчок
Скопировать исправления | Ctrl + C
Вставить скопированные исправления (работает только когда выбрано изображение с одинаковым количеством пикселей в ширину и высоту) | Ctrl + V
Повторить предыдущее исправление | Ctrl + Y
Повторить все исправления | Ctrl + Shift + Y
Отменить предыдущее действие | Ctrl + Z
Вернуться к изначальному состоянию до применения любых исправлений | Ctrl + Shift + Z
Применить исправления и закрыть окошко инструмента штампа | Alt + S
Установить радиус копирования или диапазон исправления с шагом в 5 пикселей | Колесико вверх/вниз
Установить радиус копирования или диапазон исправления с шагом в 1 пикселей | Shift + Колесико вверх/вниз
Выбрать источник для копирования (работает только при масштабе 100%) | Alt + щелчок*
Изменить позицию отображения после выбора источника копирования (работает только при масштабе 100%) | Пробел + потащить
Установить тип ручки на кисть | B*
Установить тип ручки на карандаш | P*
Отобразить предыдущее исправление | Shift + B
Отобразить следующее исправление | Shift + F
Отменить только отображенный участок со стертой пылью | Shift + Del
Отобразить предыдущее исправление когда исправления вставлены в другое изображение | Ctrl + B
Отобразить следующее исправление когда исправления вставлены в другое изображение | Ctrl + F

*Работает только при использовании функций штампа для копирования (RAW) (JPEG/TIFF).