À propos de cette Aide

Digital Photo Professional (ci-après, « DPP ») est un logiciel de traitement, de visualisation et d'édition des images RAW de haute performance destiné aux appareils photo EOS DIGITAL. Les images RAW sont souvent considérées comme difficiles à exploiter en comparaison des images JPEG classiques, mais grâce à DPP, il est possible de procéder en toute facilité à l'édition avancée et à l'impression d'images RAW.

  • Digital Photo Professional est abrégé en DPP.
  • Dans cette Aide, les marches à suivre données en exemple reposent sur Windows XP.
  • → indique la procédure de sélection du menu.
    Exemple : Menu [Fichier] → [Quitter].
  • Les crochets sont utilisés pour indiquer les éléments tels que les noms des menus, boutons et fenêtres qui apparaissent sur l'écran de l'ordinateur.
  • Le texte qui apparaît entre < > indique une touche du clavier.
  • : Signale les informations utiles en cas de problème.
  • : Signale des conseils pour utiliser habilement le logiciel.
  • : Signale les informations que vous devez lire avant utilisation.
  • : Signale les informations supplémentaires qui devraient vous être utiles.
  • Pour plus de renseignement sur les touches de raccourci, référez-vous à la « Liste des touches de raccourci ».

Information sur les marques mentionnées

  • Microsoft et Windows sont des marques déposées ou des marques commerciales de Microsoft Corporation aux États-Unis et/ou dans d'autres pays.
  • Adobe et Photoshop sont des marques déposées ou des marques commerciales d'Adobe Systems Incorporated aux États-Unis et/ou dans d'autres pays.
  • Les autres noms et produits non mentionnés ci-dessus peuvent être des marques déposées ou des marques commerciales des sociétés respectives.


Images RAW et leurs caractéristiques

Qu'est-ce qu'une image RAW ?

Une image RAW est constituée de données provenant directement des données enregistrées par le capteur d'images. Étant donné que le traitement de l'image n'est pas effectué à la prise de la photo dans l'appareil et que la photo est enregistrée sous le format spécial de « données d'image RAW + informations sur les conditions de traitement de l'image au moment de la prise de vue », un logiciel spécial est requis pour visualiser ou éditer l'image.
* « RAW » signifiant « à l'état brut » ou « non traité ni raffiné ».

Qu'est-ce que le développement RAW ?

S'il est décrit en terme de film, le concept d'une image RAW s'apparente à une photo prise mais pas encore développée (image latente). Avec un film, l'image apparaît pour la première fois lors de son développement. De la même façon, il est impossible de visualiser les images RAW sur un ordinateur sans avoir procédé auparavant au traitement du signal de l'image. C'est pourquoi, même s'il s'agit d'un procédé numérique, on parle de « développement » et celui-ci est effectué grâce à DPP pour les appareils photo EOS DIGITAL. Avec DPP, vous pouvez visualiser, éditer et imprimer les images RAW sans vous préoccuper outre mesure du procédé de développement.

Quels avantages offrent les images RAW ?

Les images RAW sont enregistrées sous le format de « données d'image RAW + informations sur les conditions de traitement de l'image au moment de la prise de vue ». Lorsque vous ouvrez une image dans DPP, celle-ci est développée sur-le-champ et vous pouvez la visualiser en tant qu'image sur laquelle ont été appliquées les conditions de traitement de l'image au moment de la prise de vue. Même si vous procédez à différents réglages sur l'image ouverte (elle est développée automatiquement à chaque fois), seules les conditions de traitement de l'image (conditions de développement) sont modifiées et les « données d'origine de l'image » restent inchangées. Par conséquent, la détérioration de l'image n'est pas un souci et les images RAW sont idéales pour les utilisateurs cherchant à être créatifs avec les images qu'ils ont prises. Dans DPP, les « informations sur les conditions de traitement de l'image » qui peuvent être rectifiées sont appelées « recette ».


Principales caractéristiques de DPP

Vous trouverez ci-dessous les principales tâches que vous pouvez effectuer sur les images téléchargées sur votre ordinateur. Reportez-vous à « Sommaire rapide » pour en savoir plus.

Visualisation et classement des images RAW

Réglage en temps réel d'une image RAW

  • Application de réglages à l'image tout en préservant l'image d'origine
  • Application libre d'un style d'image
  • Visualisation de l'image avant et après réglage dans la même fenêtre

Recadrage et réglage de l'angle d'une image

Modifier la taille d'image

Correction de l'aberration de l'objectif

Traitement automatique/manuel d'effacement des poussières

Conversion d'une image RAW en une image JPEG ou TIFF et enregistrement

  • Traitement par lots d'un grand nombre d'images RAW
  • Transfert d'une image vers un logiciel d'édition d'image

Impression d'une image RAW

Visualisation et classement des images JPEG et TIFF

Réglage en temps réel des images JPEG et TIFF

  • Application de réglages à l'image tout en préservant l'image d'origine

Impression des images JPEG et TIFF

Compatibilité de la gestion des couleurs

  • Simulation CMJN pour les impressions commerciales


Configuration système requise

Système d'exploitation | Windows 7*1, Windows Vista*2 Windows XP Professional/Home Edition*3
Ordinateur | Ordinateur avec l'un des systèmes d'exploitation ci-dessus préinstallé * Les machines mises à niveau ne sont pas prises en charge
Unité centrale | Pentium 1,3 GHz ou supérieur *4
Mémoire vive | 1 Go minimum
Affichage | Résolution d'écran : 1 024 x 768 pixels ou supérieure Qualité de couleurs : Moyenne (16 bits) ou supérieure

*1Compatible avec des systèmes 32 bits/64 bits pour toutes les versions, à l'exception de Starter Edition

*2Compatible avec des systèmes 32 bits/64 bits pour toutes les versions, à l'exception de Starter Edition (Également compatible avec le Service Pack 1)

*3Compatible avec le Service Pack 2/Service Pack 3

*4Core2 Duo ou ultérieur recommandé


Formats d'image pris en charge

Ce logiciel prend en charge les formats d'image suivant.

Type d'image | Extension
Images RAW (Images RAW*1 prises avec des appareils photo EOS DIGITAL, à l'exception de l'EOS DCS1 et de l'EOS DCS3, Images RAW*2 prises avec des appareils photo PowerShot) | .CR2, .TIF, .CRW
Images JPEG (Images JPEG compatibles Exif 2.2 ou 2.21) | .JPG, .JPEG
Images TIFF (Images TIFF compatibles Exif) | .TIF, .TIFF

*1Compatible avec les images RAW prises avec l'EOS D6000 ou l'EOS D2000 qui ont été converties en images RAW avec le logiciel de conversion CR2 et qui possèdent l'extension « .CR2 ». Pour des informations sur le logiciel de conversion CR2, visitez le site Web de Canon.

*2Seuls les modèles où Digital Photo Professional (Professionnel de la photo numérique) est répertorié dans comme élément de type de données dans la section des caractéristiques, vers la fin du Guide de l'utilisateur.
Utilisez l'application CameraWindow dédiée pour télécharger des images depuis un appareil photo PowerShot vers un ordinateur. Consultez le Guide de démarrage du logiciel pour plus de détails.
La correction d'aberration de l'objectif n'est utilisable que sur certains modèles d'appareil photo et d'objectif.
L'effacement automatique des poussières et d'autres fonctions spécifiques aux appareils numériques EOS ne peuvent pas être utilisées.
Les images RAW prises avec le PowerShot Pro1 sont également prises en charge, mais elles ne peuvent pas être modifiées à l'aide de la fonction d'ajustement d'image DPP RAW.


Copyright

 libtiff:

Digital Photo Professional includes the libtiff library.The libtiff software is:
Copyright (c) 1988-1997 Sam Leffler
Copyright (c) 1991-1997 Silicon Graphics, Inc.

Permission to use, copy, modify, distribute, and sell this software and its documentation for any purpose is hereby granted without fee, provided that (i) the above copyright notices and this permission notice appear in all copies of the software and related documentation, and (ii) the names of Sam Leffler and Silicon Graphics may not be used in any advertising or publicity relating to the software without the specific, prior written permission of Sam Leffler and Silicon Graphics.

THE SOFTWARE IS PROVIDED "AS-IS" AND WITHOUT WARRANTY OF ANY KIND, EXPRESS, IMPLIED OR OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.

IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT OR CONSEQUENTIAL DAMAGES OF ANY KIND, OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS, WHETHER OR NOT ADVISED OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF LIABILITY, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.


Sommaire rapide

Téléchargement d'images sur un ordinateur

  • Téléchargement d'images en raccordant l'appareil photo et l'ordinateur
  • Téléchargement d'images au moyen d'un lecteur de carte

Visualisation et vérification des images RAW

  • Agrandissement rapide d'une partie d'une image
  • Tri des images (coches)
  • Affichage d'une photo prise simultanément en tant qu'images RAW et JPEG comme une seule image
  • Affichages des images dans la liste des images miniatures avec une résolution élevée
  • Vérification des informations de prise de vue comme la date de prise de vue

Modification des images RAW (réglage)

  • Réglage de la luminosité
  • Utilisation du réglage automatique
  • Changement de style d'image
  • Définition de la modulation et du contraste des couleurs (contraste)
  • Accentuation des teints de peau (teinte de couleur)
  • Accentuation de la vivacité des couleurs de l'image (saturation des couleurs)
  • Accentuation de la netteté d'une image (netteté)
  • Réglage d'une image pour rendre les teintes de couleur plus naturelles (balance des blancs)
  • Transformation d'une image couleur en une image noir et blanc ou sépia (monochrome)
  • Recadrer une image et régler son angle
  • Spécification d'un rapport d'aspect correspondant au format du papier sur lequel l'image sera imprimée
  • Effacement des poussières prises avec l'image (automatiquement) (manuellement)
  • Effacement des portions altérées d'une image
  • Correction automatique des images RAW avec la Correction auto de luminosité
  • Réglage de la luminosité des zones d'ombre et de surbrillance
  • Réduction du bruit d'image
  • Correction de l'aberration de l'objectif
  • Utilisation d'un fichier de style d'image
  • Édition rapide
  • Édition d'une image tout en comparant l'image avant et après le réglage
  • Synchronisation de plusieurs images
  • Affichage d'une zone au-delà de la plage définie sous la forme d'un témoin d'avertissement (avertissement Surbrillance/Ombres)
  • Restauration d'une image à son état au moment de la prise de vue

Impression

  • Bonne impression sur une imprimante Canon (Impression d'une image, Impression d'images RAW sur une imprimante Canon haut de gamme)
  • Reproduction fidèle des couleurs du sujet lors de l'impression (Impression d'une image, Impression d'images RAW sur une imprimante Canon haut de gamme)
  • Impression avec les informations de prise de vue
  • Impression d'une liste des miniatures des images
  • Approximation de la couleur vue à l'écran avec les résultats d'impression

Conversion des images

  • Conversion d'une image RAW en une image JPEG (Enregistrement des résultats de la modification, Enregistrement par lots d'images JPEG ou TIFF (traitement par lots))
  • Édition dans Photoshop (Transfert d'une image RAW sur Photoshop, Transfert par lots des images vers un logiciel d'édition d'images)
  • Exécution du traitement par lots
  • Modification (réglage) d'une image JPEG


Démarrage de DPP

  1. Double-cliquez sur l'icône [Digital Photo Professional] du bureau.

    • DPP démarre et la fenêtre principale (fenêtre [Dossier]) s'affiche.

Affichage de la fenêtre principale

Dans la fenêtre principale, vous pouvez utiliser les onglets pour sélectionner la fenêtre [Dossier] ou la fenêtre [Collection]. La fenêtre [Dossier] affiche les images contenues dans les dossiers sur votre ordinateur, tandis que la fenêtre [Collection] affiche les images sélectionnées au hasard par l'utilisateur à partir d'un ou plusieurs dossiers, puis regroupées ensemble. Sauf indication contraire, la fenêtre [Dossier] sera présentée dorénavant comme la fenêtre principale.

Fenêtre principale (fenêtre [Dossier], fenêtre [Collection])

 | [Fen. Modifier l'image ] | Bascule sur la fenêtre de modification d'image.
 | [Vue par dossier] | Affiche/masque la zone de dossiers.
 | [Outil] | Affiche/masque la palette d'outils.
 | [Sélectionner tout] | Sélectionne toutes les images.
 | [Effacer tout] | Annule la sélection de toutes les images.
 | [Coche1]/[Coche2]/[Coche3] | Coches.
 | [Effacer la coche] | Supprime les coches.
 | [Tourner à gauche] | Rotation de l'image (par unité de 90 degrés)
 | [Tourner à droite]
 | [Traitement par lots] | Conversion/enregistrement par lots (Enregistrement par lots d'images JPEG ou TIFF (traitement par lots), Transfert par lots des images vers un logiciel d'édition d'images)
Barre d'outils |  | Pour basculer entre afficher/masquer, sélectionnez le menu [Affichage] → [Barre d'outils].
Onglet [Dossier] |  | Vous pouvez basculer entre les fenêtres [Dossier] et [Collection]*1.
Onglet [Collection]
Zone de dossiers |  | Les images à l'intérieur des dossiers sélectionnés ici sont affichées sous la forme d'une liste de miniatures à droite.
(xxxx, xxxx) (Affichage des informations) |  | Affiche les coordonnées de la position du pointeur et les valeurs RVB (conversion 8 bits) lorsque vous avez exécuté la fonction Cliquer sur balance blancs avec la palette d'outils.
[sRVB]/[Adobe RVB]/[Apple RVB]/[ColorMatch RVB]/[Gamme de couleurs RVB] |  | Espace colorimétrique de l'image et espace colorimétrique de travail
[Qualité élevée]/[Vitesse élevée] |  | Mode d'affichage*2
[Données de la recette] |  | Statut des recettes jointes
[Nombre d'images] |  | Nombre d'images affichées
[Nombre d'images sélectionnées] |  | Nombre d'images sélectionnées
[CMJN] |  | Affichage de la simulation CMJN

*1 Le nombre total d'images ajoutées dans la fenêtre [Collection] est affiché entre ( ) dans l'onglet [Collection]. Par conséquent, lorsqu'une image est ajoutée alors qu'elle est affichée comme image unique, le double du nombre total d'images affichées est indiqué.

*2L'élément sélectionné dans [Voir et enregistrer les images RAW] de la fenêtre [Préférences] s'affiche.

Pour plus de renseignement sur les touches de raccourci, référez-vous à la « Liste des touches de raccourci ».

Informations du contour de l'image dans la fenêtre principale et la fenêtre de modification d'image

Informations affichées lorsque [Grande miniature] est sélectionné

 | Coche
 | Marque de correction d'aberration de l'objectif
 | Marque de tampon de copie (Exécution du traitement d'effacement automatique des poussières (RAW), Effacement manuel des poussières (fonction de réparation) (RAW), Exécution du traitement d'effacement automatique des poussières (JPEG/TIFF), Effacement manuel des poussières (fonction de réparation) (JPEG/TIFF))
 | Espace de recadrage*1 (Recadrage d'une image (RAW), Recadrage d'une image (JPEG/TIFF))
 | Valeur de réglage de la luminosité *2
 | Réglage de la balance des blancs *2
 | Type d'image*3
 | Ouverture*4
 | Vitesse d'obturation*4
RAW | Marque du réglage RAW*2 *5
RGB | Marque du réglage RVB*2 *6
* | Marque de modification non enregistrée

*1Lorsque des informations sur le rapport d'aspect sont jointes à une image prise avec certains appareils, l'image s'affiche comme une image recadrée.

*2Ne s'affiche pas avec [Petite miniature].

*3S'affiche sur les images RAW+JPEG affichées comme une seule image. [RAW] s'affiche sur les images RAW. (Dans [Petite miniature], [R] s'affiche.) [RAW] ne s'affiche pas sur les images RAW PowerShot Pro1.

*4Ne s'affiche pas avec [Miniature moyenne] ou [Petite miniature].

*5S'affiche sur une image modifiée avec la palette d'outils [RAW] dans la fenêtre de modification et dans la fenêtre de modification d'image.

*6S'affiche sur une image modifiée avec la palette d'outils [RVB] dans la fenêtre de modification et dans la fenêtre de modification d'image.


Téléchargement d'une image sur un ordinateur

Connectez l'appareil photo et l'ordinateur avec le câble fourni et téléchargez les images enregistrées sur la carte mémoire dans l'appareil photo. Pour télécharger des images, démarrez et utilisez le logiciel « EOS Utility » de l'appareil photo à partir de DPP.

  1. Sélectionnez la destination de l'enregistrement des images.

    • Sélectionnez la destination de l'enregistrement dans la zone de dossiers sur la gauche de la fenêtre principale.

    • Pour créer un dossier, reportez-vous à la « Création d'un dossier pour enregistrer les images ».

  2. Démarrez EOS Utility.

    • Sélectionnez le menu [Outils] → [Démarrer EOS Utility].

    • EOS Utility démarre.

  3. Connectez l'appareil photo et l'ordinateur puis allumez l'appareil photo.

    • Connectez l'appareil photo et l'ordinateur avec le câble d'interface fourni avec l'appareil photo, puis allumez l'appareil.

    • Reportez-vous à « EOS Utility MODE D'EMPLOI » (manuel électronique au format PDF) pour des instructions plus détaillées sur le raccordement de l'appareil photo et de l'ordinateur.

    • La fenêtre de capture pour EOS Utility apparaît.

  4. Cliquez sur le bouton [Fenêtre principale].

    • La fenêtre principale pour EOS Utility apparaît.

  5. Cliquez sur le bouton [Commence à télécharger les images] dans [EOS Utility].

    • Le téléchargement des images commence.

    • Les images téléchargées sont enregistrées dans le dossier sélectionné à l'étape 1 et affichées dans la fenêtre principale de DPP.

    • Les images téléchargées sont triées par date dans les dossiers et enregistrées.

Avantages de l'utilisation d'EOS Utility pour télécharger les images

L'utilisation d'EOS Utility pour télécharger les images facilite leur agencement, car elles sont téléchargées, triées et enregistrées dans les dossiers par date.

  • Vous ne pouvez pas démarrer EOS Utility à partir de la fenêtre [Collection]. (Regroupement et édition des images dans la fenêtre Collection)

  • Si vous démarrez EOS Utility à partir de DPP, les fonctions suivantes ne sont pas disponibles :
    Affichage de la fenêtre de vérification rapide
    Recadrage et réglage de l'angle d'une image (RAW, JPEG/TIFF)
    Traitement d'effacement des poussières (fonction de tampon de copie) (Exécution du traitement d'effacement automatique des poussières (RAW), Effacement manuel des poussières (fonction de réparation) (RAW), Exécution du traitement d'effacement automatique des poussières (JPEG/TIFF), Effacement manuel des poussières (fonction de réparation) (JPEG/TIFF))
    Modification par lot des noms de fichiers (fonction Renommer)
    Impression avec les informations de prise de vue
    Impression d'une liste des miniatures (impression planche contact)
    Impression à l'aide de Easy-PhotoPrint EX ou Easy-PhotoPrint (Impression compagnon) (Impression photo avec une imprimante à jet d'encre Canon compatible avec Easy-PhotoPrint EX, Impression photo avec une imprimante à jet d'encre Canon compatible avec Easy-PhotoPrint)
    Transfert des images sur Photoshop
    Enregistrement par lot des images (traitement par lots)

Téléchargement d'images au moyen d'un lecteur de carte

Il est aussi possible de télécharger les images sur l'ordinateur à l'aide d'un lecteur de carte d'un autre fabricant.

  1. Chargez la carte mémoire dans le lecteur de carte.

  2. Ouvrez [Poste de travail] → [EOS_DIGITAL] et faites glisser le dossier [DCIM] sur le [Bureau].

    • Le dossier [DCIM] est téléchargé sur votre ordinateur.

    • Toutes les images sont enregistrées par dossier dans le dossier [DCIM].

  3. Affichez les images téléchargées sur votre ordinateur.

    • Dans le dossier [DCIM] copié sur le bureau, sélectionnez le dossier où les photos prises sont enregistrées.

    • Les images du dossier sont affichées dans la fenêtre principale de DPP.

Vérification des images avant leur téléchargement

En sélectionnant le dossier de la carte mémoire directement dans DPP, les images du dossier sont affichées dans DPP et vous pouvez vérifier les photos prises.

  • La copie sur votre ordinateur des photos enregistrées sur la carte mémoire peut prendre un certain temps si elles sont nombreuses.

  • Reportez-vous à « Structure des dossiers et noms de fichier sur la carte mémoire » dans « EOS Utility MODE D'EMPLOI » (manuel électronique au format PDF) pour en savoir plus sur la structure du dossier [DCIM] et les noms de fichier des photos prises.


Visualisation d'une image

Les images téléchargées sur l'ordinateur sont affichées sous la forme d'une liste d'images miniatures dans la fenêtre principale. Vous pouvez double-cliquer sur une image pour ouvrir la fenêtre de modification et afficher l'image en grand format.

Visualisation des images sous la forme de miniatures dans la fenêtre principale

  1. Cliquez sur la miniature pour sélectionner l'image.

    • Les miniatures de toutes les images du dossier sélectionné dans la zone de dossiers sur la gauche sont affichées.

Les images affichées avec l'icône [ [image] ] correspondent à des fichiers vidéo et ne peuvent pas être lues dans DPP. Veuillez utiliser « ZoomBrowser EX », logiciel compatible avec les fichiers vidéo EOS DIGITAL.

  • Pour sélectionner une image, cliquez sur l'image cible.

  • Pour sélectionner plusieurs images, maintenez enfoncée la touche <Ctrl> et cliquez sur les images.

  • Pour sélectionner des images séquentielles, cliquez sur la première image, maintenez enfoncée la touche <Maj> et cliquez sur la dernière image.

  • Lorsque des informations sur le rapport d'aspect sont jointes à une image prise avec certains appareils, l'image s'affiche comme une image recadrée.

Changement de taille des images miniatures

Vous pouvez changer la taille des images miniatures affichées dans la fenêtre principale et les afficher avec les informations de prise de vue jointes.

  1. Sélectionnez le menu [Affichage] → [Grande miniature], [Miniature moyenne], [Petite miniature] ou [Miniature avec informations].

    • L'affichage passe à l'élément sélectionné.

Agrandissement et visualisation d'une image dans la fenêtre de modification

  1. Double-cliquez sur une image miniature dans la fenêtre principale.

    • La fenêtre de modification s'affiche.

    • L'image peut prendre un certain temps pour se recomposer.

    • Cliquez sur [ [image] ] dans le coin supérieur droit de la fenêtre de modification pour la fermer.

En sélectionnant le menu [Affichage] → [Collim. AF] dans la fenêtre de modification, vous pouvez afficher les collimateurs AF sélectionnés sur l'appareil photo au moment de la prise de vue. Toutefois, pour les images dont la taille a été modifiée, puis qui ont été converties et enregistrées, les collimateurs AF ne s'afficheront pas.

Fenêtre de modification

(xxxx, xxxx) (Affichage des informations) | Affiche les coordonnées de la position du pointeur et les valeurs RVB (conversion 8 bits).
[Qualité élevée]/[Vitesse élevée] | Mode d'affichage*1
[sRVB]/[Adobe RVB]/[Apple RVB]/[ColorMatch RVB]/[Gamme de couleurs RVB] | Espace colorimétrique de l'image*2 et espace colorimétrique de travail
[CMJN] | Affichage de la simulation CMJN

*1L'élément sélectionné dans [Voir et enregistrer les images RAW] de la fenêtre [Préférences] s'affiche.

*2Les images RAW sont affichées avec [RAW].

Pour plus de renseignement sur les touches de raccourci, référez-vous à la « Liste des touches de raccourci ».

Agrandissement et visualisation d'une zone spécifique

  1. Double-cliquez sur la zone que vous souhaitez agrandir.

    • La zone sur laquelle vous double-cliquez est agrandie à 100 % (taille réelle des pixels). Si vous patientez un instant, l'affichage devient plus net.

    • Double-cliquez à nouveau pour revenir en plein écran.

    • Pour modifier la position d'affichage, faites glisser l'image ou déplacez la position d'affichage agrandi [ [image] ] de la palette d'outils.

Pour afficher une image selon un taux d'agrandissement autre que 100 %

Sélectionnez le menu [Affichage] → [Affichage 200%] ou [Affichage 50%].

Vous pouvez changer de taux d'agrandissement d'un double-clic. (Paramètres d'affichage)


Réglage d'une image

Vous pouvez procéder à une large gamme de réglages de l'image, comme le réglage de la luminosité ou le changement du style d'image d'une image à l'aide de la palette d'outils de la fenêtre de modification. Vous pouvez facilement ramener une image à ses paramètres originaux avec le bouton [ [image] ] après avoir commis une erreur de réglage. Essayez les différents réglages.

Édition d'une image
Édition avancée
Édition des images JPEG et TIFF

À propos de la palette d'outils

Vous pouvez régler les images avec la palette d'outils en basculant entre les onglets [RAW], [RVB] et [NR/Objectif/ALO] selon vos critères d'édition. Étant donné que les réglages effectués avec la palette d'outils (l'image est développée automatiquement à chaque fois) ne modifient que les conditions de traitement de l'image, les « données d'origine de l'image » restent inchangées. Par conséquent, vous ne rencontrez pas de problème de détérioration de l'image liée à l'édition et vous pouvez régler l'image autant de fois que vous le souhaitez.

À propos de la palette d'outils RAW
À propos de la palette d'outils RVB
À propos de la palette d'outils NR/Objectif/ALO (Lorsqu'une image RAW est sélectionnée)
À propos de la palette d'outils NR/Objectif/ALO (Lorsqu'une image JPEG/TIFF est sélectionnée)

La palette d'outils ne s'affiche pas
Sélectionnez le menu [Affichage] → [Palette d'outils].

À propos des recettes

Dans DPP, tout le contenu des réglages (informations sur les conditions de traitement de l'image) effectués sur une image avec la palette d'outils est enregistré sous la forme de données appelées « recette ».


Enregistrement d'une image

Si vous procédez à l'enregistrement décrit ici, vous pouvez enregistrer tout le contenu des réglages (recette) effectués avec la palette d'outils sur l'image RAW.

  1. Sélectionnez le menu [Fichier] → [Enregistrer].

    • Le contenu de vos réglages (recette) est enregistré sur l'image.

Enregistrement

Vous pouvez procéder avec DPP aux types d'enregistrements suivants en fonction de vos besoins.

  • Enregistrer

    • Ajoutez le contenu des réglages (recette) effectués avec la palette d'outils sur une image RAW et enregistrez-la.

  • Enregistrer sous

    • Ajoutez le contenu des réglages (recette) effectués avec la palette d'outils sur une image RAW et enregistrez-la en tant qu'image RAW distincte. L'image RAW originale reste inchangée.

  • Ajouter miniature à image et enregistrer*

    • Créez une nouvelle miniature pour la fenêtre principale et enregistrez-la avec chaque image. La qualité d'image dans la fenêtre principale s'améliore et les images se recomposent plus rapidement.

  • Convertir et enregistrer

    • Convertissez une image RAW réglée en image JPEG ou TIFF et enregistrez. L'image RAW originale reste inchangée.

  • Traitement par lots

    • Convertissez par lots plusieurs images RAW réglées en images JPEG ou TIFF et enregistrez. Les images RAW originales restent inchangées.

* Option disponible dans la fenêtre principale.


Impression d'une image

Vous pouvez imprimer des images avec une imprimante. L'impression d'une image sur une feuille de papier est donnée en exemple ici.

  1. Sélectionnez le menu [Fichier] → [Imprimer].

    • La boîte de dialogue des paramètres d'impression de l'imprimante s'affiche.

  2. Imprimez.

    • Spécifiez les réglages optimaux pour l'impression de photos dans la boîte de dialogue des paramètres d'impression de l'imprimante et cliquez sur le bouton [OK].

    • L'impression démarre.

Impression

Vous pouvez procéder aux types d'impression suivants avec DPP en fonction de vos besoins.

  • Impression d'une image
  • Impression avec une imprimante à jet d'encre Canon (Impression photo avec une imprimante à jet d'encre Canon compatible avec Easy-PhotoPrint EX, Impression photo avec une imprimante à jet d'encre Canon compatible avec Easy-PhotoPrint)
  • Impression avec une imprimante Canon haut de gamme
  • Impression avec les informations de prise de vue
  • Impression d'une liste des miniatures (impression planche contact)


Fermeture de DPP

  1. Dans la fenêtre principale, sélectionnez le menu [Fichier] → [Quitter].

    • DPP se ferme.

Une boîte de dialogue de confirmation pour l'enregistrement des images apparaît lorsque vous essayez de quitter DPP sans enregistrer l'image modifiée. Cliquez sur le bouton [Oui pour tout] pour enregistrer le contenu des réglages (recette) sur toutes les images modifiées.


Vérification rapide/Tri des images

Vous pouvez agrandir des images affichées sous forme de miniatures dans la fenêtre principale et vérifiez efficacement chaque image. Vous pouvez cocher les images et les trier en trois groupes.

Vérification d'une image dans la fenêtre de vérification rapide
Tri des images
Agencement des images dans la fenêtre principale
Affichage d'images RAW et JPEG comme une seule image
Amélioration de la qualité d'une image dans la fenêtre principale
Vérification des informations d'image

Vérification d'une image dans la fenêtre de vérification rapide

  1. Affichez la fenêtre de vérification rapide.

    • Sélectionnez le menu [Outils] → [Démarrer l'outil Vérification rapide].

    • La fenêtre de vérification rapide s'affiche.

  2. Cliquez sur le bouton [Suivante] ou [Précédente] pour basculer entre les images à vérifier.

    • Toutes les images affichées dans la fenêtre principale peuvent être vérifiées dans la fenêtre de vérification rapide.

  3. Double-cliquez sur la zone que vous souhaitez agrandir.

    • La zone sur laquelle vous double-cliquez est agrandie à 50 %.

    • Pour modifier la position d'affichage, déplacez l'image.

    • Double-cliquez à nouveau pour revenir en plein écran.

    • Cliquez sur le bouton [OK] pour sortir.

Cochez [Collim. AF] pour afficher les collimateurs AF sélectionnés sur l'appareil photo au moment de la prise de vue. Toutefois, pour les images dont la taille a été modifiée, puis qui ont été converties et enregistrées, les collimateurs AF ne s'afficheront pas.

Fenêtre de vérification rapide

 | Affichage de la coche
[Affichage 50%] | Affichage 50%/Affichage 100% (réduction du moiré désactivée)/plein écran*1
[Plein écran] | Affiche l'image en plein écran.*2
[Coche1]/[Coche2]/[Coche3] | Coches
[Effacer] | Supprime les coches.
[Précédente] | Bascule entre les images affichées.
[Suivante]
[Information d'image] | Affiche la fenêtre d'information sur les images.
[Tourner à gauche] | Rotation de l'image (par unité de 90 degrés)
[Tourner à droite]
[OK] | Ferme la fenêtre de vérification rapide.

*1Vous pouvez sélectionner l'affichage 50%/affichage 100% (réduction du moiré désactivée) en sélectionnant [Préférences] dans le menu [Outils] et en utilisant [Affichage de l'outil Vérification rapide] dans l'onglet [Paramètres d'affichage]. Vous pouvez également déplacer la position d'affichage dans l'affichage agrandi en faisant glisser l'image.

*2Pour revenir à l'écran normal, appuyez sur la touche <Esc>.

Pour plus de renseignement sur les touches de raccourci, référez-vous à la « Liste des touches de raccourci ».

Fonctions pratiques de la fenêtre de vérification rapide
  • Pour vérifier uniquement les images sélectionnées
  • Vous pouvez utiliser la fenêtre de vérification rapide pour vérifier uniquement les images sélectionnées en choisissant les images de votre choix parmi celles affichées dans la fenêtre principale, puis en procédant à l'opération de l'étape 1.
  • Basculer entre les images à l'aide du clavier
  • Vous pouvez également basculer entre les images en appuyant sur la touche < → > ou < ← >.
  • Basculer entre les écrans à l'aide du clavier
  • Vous pouvez basculer entre l'affichage plein écran et l'affichage d'écran normal en appuyant sur les touches <Alt> + <Entrée>.
  • Exécuter les opérations avec le menu
  • Vous pouvez également exécuter chaque opération à partir du menu qui s'affiche lorsque vous cliquez avec le bouton droit de la souris sur une image.

  • Le taux d'agrandissement d'une image agrandie correspond à la moitié (50 %) de la taille réelle des pixels (100 %).

  • Vous pouvez appliquer un taux d'agrandissement de 100 % lors de l'agrandissement d'une image. (Paramètres d'affichage)

Tri des images

Tri des images dans la fenêtre de vérification rapide

Vous pouvez trier les images en utilisant trois niveaux de classement pour chaque sujet ou thème.

  1. Dans la fenêtre de vérification rapide, sélectionnez les images que vous souhaitez trier et cochez-les.

    • La coche sélectionnée s'affiche dans le coin supérieur gauche de la fenêtre.

    • Cliquez sur le bouton [Effacer] pour supprimer les coches.

Tri des images dans la fenêtre principale

Il est possible de trier les images en utilisant trois types de coche dans la fenêtre principale.

  1. Dans la fenêtre principale, sélectionnez les images que vous souhaitez trier et cochez-les.

    • La coche sélectionnée s'affiche dans le coin supérieur gauche du contour de l'image.

    • Cliquez sur le bouton [Effacer la coche] pour supprimer les coches.

Pour sélectionner plusieurs images dans la fenêtre principale

Cliquez sur les images de votre choix tout en maintenant enfoncée la touche <Ctrl>. Pour sélectionner plusieurs images à la suite, cliquez sur la première image, puis cliquez sur la dernière image tout en maintenant enfoncée la touche <Maj>.

Agencement des images dans la fenêtre principale

Vous pouvez agencer les images dans l'ordre des types de coches placées sur les images ou dans l'ordre de la date et de l'heure auxquelles les images ont été prises. Vous pouvez également agencer librement les images en les déplaçant séparément.

Agencement par type

  1. Sélectionnez le menu [Affichage] → [Trier] → l'élément de votre choix.

    • Les images sont agencées dans l'ordre de l'élément sélectionné.

[Coche1]/[Coche2]/[Coche3] | Les images cochées ont priorité et sont triées en ordre numérique.
[Date/heure de prise] | Les images sont triées par date et heure de prise de vue en commençant par la plus récente.
[Nom de fichier] | Les images sont triées par nom de fichier en ordre alphanumérique (0 à 9 → A à Z).
[Priorité RAW] | Les images sont triées dans l'ordre suivant : Images RAW → images JPEG → images TIFF.

Ordre des coches

Les images sur lesquelles sont placées les coches 1 à 3 sont triées comme suit :
1 sélectionnée : 1→2→3
2 sélectionnée : 2→1→3
3 sélectionnée : 3→2→1

Agencement libre

  1. Glisser-lâchez l'image sur l'emplacement désiré.

    • Les images se déplacent sur l'emplacement désiré.

    • Vous pouvez également sélectionner plusieurs images et les déplacer.

    • L'ordre des images réagencées est préservé jusqu'à ce que vous quittiez DPP ou que vous sélectionniez un autre dossier dans la zone de dossiers.

    • Sélectionnez le menu [Affichage] → [Trier] → [Nom de fichier] pour revenir à l'ordre avant le réagencement des images.

Préserver l'ordre des images réagencées

Vous pouvez préserver l'ordre des images réagencées même si vous quittez DPP ou sélectionnez un autre dossier dans la zone de dossiers.

  • Préserver l'ordre sans modifier les noms de fichier d'image
  • Vous pouvez utiliser l'onglet [Paramètres d'affichage] dans les [Préférences] pour préserver l'ordre des images sans modifier les noms de fichier d'image.
  • Préserver l'ordre et modifier les noms de fichier d'image
  • Vous pouvez utiliser la fonction de renommage pour préserver l'ordre des images et modifier les noms de fichier d'image en une fois dans l'ordre selon lequel elles ont été réagencées.

Affichage d'images RAW et JPEG comme une seule image

Vous pouvez afficher et gérer deux images RAW et JPEG prises simultanément comme une seule image. Ainsi vous pouvez réduire de moitié le nombre d'images affichées dans la fenêtre principale et simplifier la vérification d'un grand nombre de photos prises simultanément.

  1. Sélectionnez le menu [Outils] → [Préférences].

  2. Sélectionnez l'onglet [Paramètres d'affichage] et cochez [Afficher seulement imgs CR2 pr fichiers CR2 et JPEG de même nom].

    • L'affichage de la fenêtre principale est rafraîchi et les images RAW et JPEG prises simultanément s'affichent comme une seule image avec le symbole [ [image] ].

Seules les images RAW avec l'extension «.CR2 » peuvent être affichées comme une seule image

Les images pouvant être affichées comme une seule image sont des photos prises avec un appareil photo prenant simultanément des images RAW avec l'extension «.CR2 » et des images JPEG. Les photos prises simultanément avec un appareil photo prenant des images RAW avec l'extension «.CRW » ou «.TIF » ne peuvent pas être affichées comme une seule image.

Lorsqu'une seule image s'affiche
  • Image affichée
  • L'image RAW s'affiche dans toutes les fenêtres.
  • Image éditée
  • Les paramètres modifiés avec DPP (palette d'outils ou autre) ne seront appliqués qu'aux images RAW. Toutefois, si vous avez utilisé les fonctions suivantes, les réglages seront appliqués à la fois à l'image RAW et à l'image JPEG.
    (1) Supprimer une image
    (2) Déplacer ou copier une image
    (3) Coches
    (4) Faire pivoter une image (Fenêtre principale, Fenêtre de modification d'image, Fenêtre de vérification rapide)
    (5) Ajouter une miniature à une image et enregistrer
  • Images ajoutées dans la fenêtre [Collection]
  • Lorsque vous ajoutez une image RAW et une image JPEG affichées comme image unique dans la fenêtre [Collection], l'image unique est indiquée par la marque [ [image] ]. Toutefois, étant donné que les images RAW et JPEG sont en réalité ajoutées individuellement, le nombre d'images affichées dans l'onglet [Collection] augmente de deux images.

À l'étape 2, si vous décochez [Afficher seulement imgs CR2 pr fichiers CR2 et JPEG de même nom], l'image RAW et l'image JPEG s'affichent séparément.

Amélioration de la qualité d'une image dans la fenêtre principale

Créez une nouvelle miniature pour la fenêtre principale et enregistrez-la avec chaque image. La qualité d'image dans la fenêtre principale s'améliore et les images se recomposent plus rapidement.

  1. Avec toutes les images sélectionnées, sélectionnez le menu [Fichier] → [Ajouter miniature à image et enregistrer].

Degré d'amélioration de la qualité

La qualité est améliorée pour les images JPEG ou TIFF. Bien que la qualité d'image s'améliore indépendamment de la taille de la miniature, si vous sélectionnez [Grande miniature], avec sa taille d'affichage plus grande, l'amélioration s'affichera plus clairement qu'avec [Miniature moyenne] et [Petite miniature].

  • Dans le cas d'un grand nombre d'images, l'ajout de miniatures peut prendre un certain temps.

  • Vous pouvez indiquer un préréglage pour les images JPEG en vue d'améliorer la qualité de toutes les miniatures dans la fenêtre principale. (Paramètres généraux)

Vérification des informations d'image

  1. Sélectionnez l'image dont vous souhaitez vérifier les informations d'image.

  2. Sélectionnez le menu [Fichier] → [Infos].

    • La fenêtre d'information sur les images apparaît.

  3. Sélectionnez un onglet et vérifiez les informations.

    • Les informations de prise de vue s'affichent dans l'onglet [Informations sur la prise de vue], tandis que les informations IPTC* annexées à l'image dans Photoshop CS3 ou ultérieur après la prise de vue s'affichent dans l'onglet [Métadonnées]. Les informations IPTC* fournissent des commentaires supplémentaires sur les images, comme les légendes, le générique et l'emplacement de prise de vue. Les informations sont triées selon 5 catégories et peuvent être consultées en sélectionnant [Description], [Contact IPTC], [Image IPTC], [Contenu IPTC] ou [Statut IPTC] dans le menu déroulant de l'onglet [Métadonnées].
      * International Press Telecommunications Council (IPTC)

    • Le contenu de l'onglet [Informations sur la prise de vue] diffère selon le modèle d'appareil photo.

Utilisations pratiques de la fenêtre principale
  • Commutation des affichages
  • Si vous sélectionnez une image différente dans la fenêtre principale lorsque la fenêtre d'information sur les images s'affiche, les informations d'image pour cette image s'affichent.
  • Différence avec les [Miniature avec informations]
  • Les informations de prise de vue détaillées pour chaque image s'affichent dans la fenêtre d'information sur les images. Toutefois, si vous souhaitez uniquement vérifier les principales informations de prise de vue, vous pouvez le faire pour chaque image dans le menu [Affichage] → [Miniature avec informations].


Édition d'une image

Cette section explique comment régler une image à l'aide de la palette d'outils dans la fenêtre de modification. Vous pouvez facilement ramener une image à son état d'origine avec le bouton [ [image] ] après avoir commis une erreur de réglage. Essayez les différents réglages. Cette section explique comment procéder à des réglages au moyen des fonctions de la palette d'outils [RAW] et comment procéder au réglage automatique avec la palette d'outils [RVB].

  1. Double-cliquez sur une image miniature dans la fenêtre principale.

    • La fenêtre de modification s'affiche.

  2. Sélectionnez le menu [Affichage] → [Palette d'outils].

    • La palette d'outils apparaît.

  3. Sélectionnez l'onglet [RAW] dans la palette d'outils, et modifiez l'image.

    Réglage de la luminosité
    Changement de style d'image
    Réglage de la teinte des couleurs en modifiant la balance des blancs
    Réglage de la teinte des couleurs au moyen de Cliquer sur balance blancs
    Réglage du contraste
    Modification de la teinte et de la saturation des couleurs
    Réglage du style d'image monochrome
    Réglage de la netteté

    • L'image change en temps réel selon les réglages effectués avec la palette d'outils.

  • Pour revenir à la condition antérieure à la dernière opération effectuée avec la palette d'outils, sélectionnez [Annuler] dans le menu [Edition] ou appuyez sur les touches <Ctrl> + <Z>.

  • Vous pouvez faire pivoter une image dans le menu [Réglage].

  • Vous pouvez régler une image tout en comparant l'image avant et après le réglage. (Réglage avec comparaison à l'image d'origine)

  • Vous pouvez synchroniser plusieurs images et les éditer tout en les comparant. (Réglage en comparant plusieurs images)

À propos de la palette d'outils RAW

Vous pouvez régler les images avec la palette d'outils en basculant entre les onglets [RAW], [RVB] et [NR/Objectif/ALO] selon vos critères d'édition. Des réglages similaires à ceux pouvant être effectués avec les fonctions de l'appareil photo sont réalisables au moyen des fonctions de la palette d'outils [RAW]. Lorsque les réglages de l'appareil photo étaient incorrects pendant la prise de vue ou lorsque le résultat de la prise de vue ne correspond pas à ce que vous avez visualisé, vous pouvez vous rapprocher des résultats envisagés avec la palette d'outils [RAW].

Palette d'outils RAW

[Réglage de la luminosité] | Réglage de la luminosité
[Réglage de la balance des blancs] | Réglage de la balance des blancs (Réglage de la teinte des couleurs en modifiant la balance des blancs, Réglage de la teinte des couleurs au moyen de Cliquer sur balance blancs, Réglage de la balance des blancs avec la température de couleur, Ajustement de la balance des blancs avec la roue chromatique)
[Style d'image] | Paramètres de style d'image (Changement de style d'image, Utilisation d'un fichier de style d'image)
 | Réglage de la gamme dynamique
[Contraste] | Réglage du contraste
[Surbrillance] | Réglage des zones d'ombre/surbrillance
[Ombres]
[Linéaire] | Paramètre linéaire
[Teinte de couleur] | Réglage de la teinte et de la saturation des couleurs
[Saturation des couleurs]
[Netteté] | Réglage de la netteté
 | Position d'affichage agrandi*

*Si une image est affichée agrandie, la position d'affichage agrandi peut être déplacée en la faisant glisser. La position d'affichage agrandi apparaît lorsque [Affichage fixe] est sélectionné et que la fenêtre de modification d'image a été agrandie. (Palette d'outils)

Édition avec la palette d'outils dans la fenêtre principale

Lorsque vous cliquez sur le bouton [Outil] de la barre d'outils dans la fenêtre principale, la même palette d'outils apparaissant dans la fenêtre de modification s'affiche et vous pouvez éditer les images.

Réglage de la luminosité

Vous pouvez régler la luminosité d'une image. Déplacez le curseur sur la droite pour éclaircir l'image ou sur la gauche pour l'assombrir.

  1. Réglez une image lors de son affichage.

    • Faites glisser le curseur à gauche ou à droite, ou bien entrez une valeur pour régler la luminosité dans [Réglage de la luminosité].

La plage de réglage est de -2,0 à +2,0 (par pas de 0,01 lors de la saisie d'une valeur).

Changement de style d'image

Si l'image de la photo que vous avez prise est différente de ce que vous avez visualisé, vous pouvez modifier le style d'image afin de vous rapprocher de l'image envisagée. Même si vous avez enregistré l'image en sélectionnant [Monochrome], vous pouvez toujours choisir un autre style d'image à tout moment en sélectionnant simplement un style d'image autre que [Monochrome].

  1. Sélectionnez un style d'image dans la zone de liste.

[Standard] | L'image paraît vive. Ce réglage convient normalement à la plupart des images.
[Portrait] | Pour de beaux teints de peau. Idéal pour les plans rapprochés de femmes et d'enfants. En changeant [Teinte de couleur], vous pouvez régler le teint de peau.
[Paysage] | Pour des bleus et verts éclatants. Idéal pour rendre les images de paysages saisissantes.
[Neutre] | Pour des couleurs naturelles et des images tamisées. Idéal pour des images de base qui seront réglées ultérieurement.
[Fidèle] | Lorsque le sujet est photographié avec une température de couleur de 5 200 K, un réglage colorimétrique de la couleur est effectué pour que la couleur de l'image corresponde à celle du sujet. Idéal pour des images de base qui seront réglées ultérieurement.
[Monochrome] | Pour les images noir et blanc. Vous pouvez également procéder au réglage avec [Effet de filtre] ou [Effet de ton].
(Fichier de style d'image enregistré dans l'appareil photo) | S'affiche lors de la sélection d'une image prise avec un fichier de style d'image enregistré dans l'appareil photo. Dans la liste, le nom du fichier de style d'image s'affiche entre ( ).
[Fichier de style d'image appliqué dans DPP] | Le nom du fichier de style d'image appliqué dans DPP s'affiche entre [ ].

  • Même si l'image RAW provient d'un appareil photo non doté des réglages du style d'image, vous pouvez régler un style d'image tant que l'image RAW est compatible avec DPP. (Formats d'image pris en charge)

  • Vous pouvez préserver les réglages [Teinte de couleur], [Saturation des couleurs], [Contraste] et [Netteté] même si vous changez de style d'image. (Palette d'outils)

Fichier de style d'image

Un fichier de style d'image correspond à un fichier d'application dérivée des styles d'image. (Utilisation d'un fichier de style d'image)

Réglage de la teinte des couleurs en modifiant la balance des blancs

Si la teinte des couleurs de l'image photographiée ne semble pas naturelle, modifiez la balance des blancs pour la rendre plus naturelle. Vous pouvez rendre la teinte des couleurs naturelle en réglant la source de lumière au moment de la prise de vue d'une image, par exemple, des fleurs aux couleurs pâles.

  1. Sélectionnez une balance des blancs dans la zone de liste.

[Param. Prise] | Pour appliquer le paramètre de balance des blancs utilisé lors de la prise de l'image.
[Auto] | Règle automatiquement la balance des blancs.
[Lumière du jour] | Pour extérieur ensoleillé.
[Ombre] | Pour extérieur ombré.
[Nuageux] | Pour journées nuageuses ou brumeuses et au coucher du soleil.
[Tungstène] | Pour lumière tungstène (ampoule).
[Lumière fluorescente] | Pour lumière fluorescente blanche.
[Flash] | Lorsque le flash est utilisé.
[Température de couleur] | Vous pouvez définir manuellement la température des couleurs de 2 500 à 10 000K (par incréments de 100K).
[Cliquer sur balance blancs] | S'affiche pour les images sur lesquelles vous avez exécuté la fonction Cliquer sur balance blancs.

La teinte des couleurs ne devient pas plus naturelle même après avoir modifié la balance des blancs

Si la teinte des couleurs de l'image ne semble toujours pas naturelle après avoir modifié la balance des blancs, réglez la balance des blancs à l'aide de Cliquer sur balance blancs.

Ajuster la teinte des couleurs

Pour ajuster plus subtilement la teinte de couleur après avoir modifié la balance des blancs, vous pouvez utiliser [Teinte de couleur] afin de vous rapprocher de vos critères.

Vous ne pouvez pas enregistrer les résultats du réglage comme balance des blancs personnelle si vous avez sélectionné [Param. prise] dans le menu déroulant.

Reportez-vous au mode d'emploi de l'appareil photo pour en savoir plus sur le réglage de la balance des blancs.

Réglage de la teinte des couleurs au moyen de Cliquer sur balance blancs

Vous pouvez régler la balance des blancs en utilisant une portion spécifique d'une image comme standard pour le blanc afin de rendre l'image naturelle. L'utilisation de Cliquer sur balance blancs est effective lorsque vous l'utilisez sur des portions de l'image dont la teinte du blanc a été modifiée sous l'influence d'une source de lumière.

  1. Cliquez sur le bouton [ [image] ].

    • Lorsque vous le déplacez sur l'image, le curseur [ [image] ] se change en [ [image] ].

  2. Cliquez sur un point qui deviendra le standard du blanc.

    • Les couleurs de l'image sont ajustées d'après le point sélectionné comme standard pour le blanc.

    • Si vous cliquez sur un autre point de l'image, la balance des blancs est à nouveau réglée.

    • Pour quitter la fonction Cliquer sur balance blancs, cliquez sur le bouton droit de la souris ou cliquez à nouveau sur le bouton [ [image] ].

Lorsqu'il n'y a pas de zones blanches sur l'image

Lorsqu'il n'y a pas de zones blanches sur l'image, vous pouvez modifier la balance des blancs en cliquant sur un point gris de l'image à l'étape 2. Le résultat du réglage sera le même que lorsque vous sélectionnez un point blanc.

L'image est réglée sur la base d'une valeur moyenne d'une plage de 5 × 5 pixels à partir du point cliqué.

Réglage du contraste

La modulation et le degré de contraste peuvent être ajustés. Déplacez le curseur sur la droite pour accentuer le contraste ou sur la gauche pour l'affaiblir.

  1. Réglez une image lors de son affichage.

    • Faites glissez le curseur vers la gauche ou la droite pour ajuster la courbe de tonalité en 9 étapes.

[Linéaire] - une fonction pour un réglage avancé

Utilisez [Linéaire] lorsque vous procédez à des réglages séparés à l'aide d'un logiciel d'édition des images comportant des fonctions d'édition avancées. Notez que lorsque [Linéaire] est sélectionné, l'image s'assombrit.

La Correction auto de luminosité est inopérante lorsque [Linéaire] est coché.

Modification de la teinte et de la saturation des couleurs

Vous pouvez régler le teint de la peau et la saturation générale des couleurs. Si le style d'image est réglé sur [Monochrome], [Teinte de couleur] et [Saturation des couleurs] deviennent [Effet de filtre] et [Effet de ton].

  1. Réglez une image lors de son affichage.

    • Glissez le curseur vers la gauche ou la droite pour régler la teinte de couleur et la saturation des couleurs.

  • [Teinte de couleur]

    • Sert principalement à ajuster les teints de peau. Déplacez le curseur sur la droite pour donner une nuance plus jaune aux teints de peau et sur la gauche pour une nuance plus rouge.

  • [Saturation des couleurs]

    • La profondeur générale des couleurs de l'image est réglée avec la saturation des couleurs. Déplacez le curseur sur la droite pour accentuer les couleurs et sur la gauche pour les affaiblir.

La plage de réglage est de -4 à +4 (par pas de 1).

Réglage du style d'image monochrome

Lorsque le style d'image est réglé sur [Monochrome], vous pouvez créer des photographies monochromes aux effets semblables au filtrage et à l'aspect d'une photographie d'une seule couleur.

  1. Sélectionnez [Monochrome] dans le menu déroulant [Style d'image].

  2. Faites glisser le curseur de [Effet de filtre] vers la gauche ou la droite pour procéder au réglage.

  • [Effet de filtre]

    • Crée une image dont le blanc des nuages et le vert des arbres sont accentués sur la même photographie monochrome.
[Aucun] | Image monochrome classique sans effet de filtre.
[Jaune] | Le ciel bleu est reproduit plus naturellement et les nuages blancs ressortent clairement.
[Orange] | Le ciel bleu devient légèrement plus sombre. La luminosité du soleil augmente davantage.
[Rouge] | Le ciel bleu devient assez sombre. Les feuilles d'automne deviennent claires et lumineuses.
[Vert] | Les teints de peau et les lèvres s'adoucissent. Les feuilles vertes des arbres deviennent claires et lumineuses.

  • [Effet de ton]

    • Vous pouvez créer une photographie monochrome à laquelle une seule couleur a été ajoutée. Vous pouvez choisir entre [Aucun], [Sépia], [Bleu], [Violet] et [Vert].

Augmentez le [Contraste] pour accentuer l'effet de filtre

Pour accentuer l'effet de filtre, placez le curseur de [Contraste] plus à droite.

Réglage de la netteté

Vous pouvez rendre l'atmosphère générale d'une image plus dure ou plus douce. Déplacez le curseur sur la droite pour durcir l'image ou sur la gauche pour l'adoucir.

  1. Réglez une image lors de son affichage.

    • Glissez le curseur vers la gauche ou la droite pour régler la netteté.

La netteté n'est pas naturelle

Réglez la netteté avec l'affichage de la fenêtre réglé sur [Affichage 100%], [Affichage 50%] ou [Affichage 200%]. Si l'affichage est réglé sur [Ajuster à la fenêtre] (plein écran), il se peut que la netteté n'ait pas l'air naturel.

La plage de réglage est de 0 à 10 (par pas de 1).

Réglage automatique de la luminosité et des couleurs (assistant de courbe de tonalité)

Afin d'obtenir l'image standard souhaitée, réglez automatiquement la courbe de tonalité de l'image. Vous pouvez choisir le degré de réglage automatique entre « Normal » et « Supérieur ».

  1. Cliquez sur l'onglet [RVB] puis cliquez sur le bouton de réglage automatique de votre choix.

    • La courbe de tonalité est modifiée selon le réglage.

  • [ [image] ] (Normal)

    • Réglage automatique standard. Convient à la plupart des images.

  • [ [image] ] (Supérieur)

    • À utiliser lorsque l'effet obtenu avec le réglage automatique standard est insuffisant.

  • [ [image] ]

    • Restaure la courbe de tonalité à ses paramètres originaux.

Images inadéquates pour le réglage automatique (assistant de courbe de tonalité)

Le résultat du réglage automatique (assistant de courbe de tonalité) peut ne pas être satisfaisant pour les images suivantes :

  • Images prises avec l'exposition correcte
  • Images dont la luminosité est déséquilibrée
  • Images trop sombres
  • Images au contre-jour excessif

Si vous cliquez sur le bouton [ [image] ], la courbe de tonalité ainsi que [Teinte] et [Saturation] sont ramenées aux réglages par défaut. Pensez-y lorsque vous ajustez séparément la [Teinte] et la [Saturation].


Édition rapide

Édition dans la fenêtre de modification d'image
Modification de la position d'affichage des miniatures à l'horizontale
Regroupement et édition des images dans la fenêtre Collection

Édition dans la fenêtre de modification d'image

L'affichage des miniatures et la fenêtre de modification sont associés, et les images peuvent être modifiées efficacement en basculant rapidement entre les images à modifier. Les images à modifier sont sélectionnées au préalable dans la fenêtre principale.

  1. Dans la fenêtre principale, sélectionnez les images que vous souhaitez modifier.

  2. Cliquez sur le bouton [Fen. Modifier l'image].

    • La fenêtre principale bascule sur la fenêtre de modification d'image.

  3. Modifiez l'image.

    • L'image peut prendre un certain temps pour se recomposer.

    • La même palette d'outils que dans la fenêtre de modification s'affiche et vous pouvez éditer l'image.

    • Pour revenir à la condition antérieure à la dernière opération effectuée avec la palette d'outils, sélectionnez [Annuler] dans le menu [Edition] ou appuyez sur les touches <Ctrl> + <Z>.

  4. Double-cliquez sur la zone que vous souhaitez agrandir.

    • La zone sur laquelle vous double-cliquez est agrandie à 100 % (taille réelle des pixels).

    • Pour modifier la position d'affichage, faites glisser l'image ou déplacez la position d'affichage agrandi de la palette d'outils.

    • Double-cliquez à nouveau pour revenir en plein écran ([Ajuster à la fenêtre]).

    • Pour revenir à la fenêtre principale, cliquez sur le bouton [Fenêtre principale] de la barre d'outils.

En sélectionnant le menu [Affichage] → [Collim. AF] dans la fenêtre de modification ou dans la fenêtre de modification d'image, vous pouvez afficher les collimateurs AF sélectionnés sur l'appareil photo au moment de la prise de vue. Toutefois, pour les images dont la taille a été modifiée, puis qui ont été converties et enregistrées, les collimateurs AF ne s'afficheront pas.

Fenêtre de modification d'image

 | [Fenêtre principale] | Bascule sur la fenêtre principale.
 | [Miniatures] | Affiche/masque la zone d'affichage des miniatures.
 | [Outil] | Affiche/masque la palette d'outils.
 | [Grille] | Affiche/masque le quadrillage.*1
 | [Ajuster à fenêtre] | Taux d'agrandissement de l'image affichée
 | [Affichage 50%]
 | [Affichage 100%]
 | [Affichage 200%]
 | [Image précédente] | Commute entre les images affichées.
 | [Image suivante]
 | [Tourner à gauche] | Rotation de l'image (par unité de 90 degrés)
 | [Tourner à droite]
 | [Traitement par lots] | Conversion/enregistrement par lots (Enregistrement par lots d'images JPEG ou TIFF (traitement par lots), Transfert par lots des images vers un logiciel d'édition d'images)
(xxxx, xxxx) (Affichage des informations) |  | Affiche les coordonnées de la position du pointeur et les valeurs RVB (conversion 8 bits).
[Qualité élevée]/[Vitesse élevée] |  | Mode d'affichage*2
[sRVB]/[Adobe RVB]/[Apple RVB]/[ColorMatch RVB]/[Gamme de couleurs RVB] |  | Espace colorimétrique de l'image*3 et espace colorimétrique de travail
[CMJN] |  | Affichage de la simulation CMJN

*1 Vous pouvez régler l'espacement du quadrillage avec [Pas de grille] dans [Préférences].

*2L'élément sélectionné dans [Voir et enregistrer les images RAW] de la fenêtre [Préférences] s'affiche.

*3Les images RAW sont affichées avec [RAW].

Pour plus de renseignement sur les touches de raccourci, référez-vous à la « Liste des touches de raccourci ».
Pour afficher une image selon un taux d'agrandissement autre que 100 %

Cliquez sur [Affichage 50%] ou [Affichage 200%] sur la barre d'outils.

  • Vous pouvez modifier la façon dont la palette d'outils est affichée. (Palette d'outils)

  • Vous pouvez changer de taux d'agrandissement d'un double-clic. (Paramètres d'affichage)

  • Vous ne pouvez sélectionner les images qu'à partir d'un seul dossier avec la fenêtre de modification d'image. Pour regrouper les images de plusieurs dossiers en vue de les éditer, reportez-vous à « Regroupement et édition des images dans la fenêtre Collection ».

Modification de la position d'affichage des miniatures à l'horizontale

  1. Sélectionnez le menu [Affichage] → [Modifier la position de la miniature].

    • Si vous sélectionnez encore [Modifier la position de la miniature], l'affichage des miniatures retourne à la verticale.

Regroupement et édition des images dans la fenêtre Collection

Vous pouvez regrouper ensemble des images sélectionnées au hasard dans la fenêtre [Collection] pour les visionner, les comparer ou les éditer. Vous pouvez regrouper des images provenant de plusieurs dossiers ou seulement d'un seul dossier pour un travail plus efficace sur ces images.

  1. Sélectionnez les images dans la fenêtre [Dossier] de la fenêtre principale et sélectionnez le menu [Fichier] → [Ajouter à la collection].

    • Les images sélectionnées sont ajoutées dans la fenêtre [Collection] et le nombre d'images sélectionnées est affiché dans l'onglet [Collection].

    • Lorsque vous ajoutez des images RAW et JPEG affichées comme image unique, le nombre d'images affichées sur l'onglet [Collection] augmente de deux images.

    • Vous pouvez sélectionner plusieurs images et les ajouter dans la fenêtre [Collection].

    • Vous pouvez également ajouter des images à la fenêtre [Collection] en les sélectionnant, en effectuant un clic du bouton droit de la souris et en sélectionnant [Ajouter à la collection] dans le menu qui apparaît.

    • Vous pouvez ajouter jusqu'à 1 000 images dans la fenêtre [Collection].

  2. Sélectionnez l'onglet [Collection].

    • Les images sélectionnées s'affichent dans la fenêtre [Collection].

  3. Vérifiez les images affichées dans la fenêtre [Collection].

  4. Éditez les images.

    • Vous pouvez à présent éditer les images affichées dans la fenêtre [Collection].

    • Les images affichées dans la fenêtre [Collection] y sont conservées même après avoir quitté DPP.

Pour retirer des images de la fenêtre [Collection]
  • Retrait des images sélectionnées au hasard
  • Sélectionnez les images à retirer de la fenêtre [Collection] puis sélectionnez [Retirer de la collection] dans le menu [Fichier]. (Vous pouvez également retirer des images de la fenêtre [Collection] en les sélectionnant, en effectuant un clic du bouton droit de la souris et en sélectionnant [Retirer de la collection] dans le menu qui apparaît.) Notez que même si vous retirez une image de la fenêtre [Collection], l'image d'origine reste inchangée.
  • Retrait de toutes les images
  • Sélectionnez [Supprimer la collection] dans le menu [Fichier]. (Vous pouvez également retirer toutes les images de la fenêtre [Collection] en sélectionnant une image, en effectuant un clic du bouton droit de la souris et en sélectionnant [Supprimer la collection] dans le menu qui apparaît.) Notez que même si vous retirez toutes les images de la fenêtre [Collection], les images d'origine restent inchangées.

Les modifications apportées à l'image sont appliquées à l'image d'origine
Les modifications apportées aux images ajoutées dans la fenêtre [Collection] sont toutes appliquées à l'image d'origine.

  • Vous pouvez agencer les images affichées dans la fenêtre [Collection] de la même façon que dans la fenêtre [Dossier]. (Agencement des images dans la fenêtre principale) Vous pouvez maintenir l'ordre des images nouvellement agencées même après avoir quitté DPP en cochant [Préserver l'ordre de tri] sur l'onglet [Paramètres d'affichage] dans [Préférences].

  • Vous ne pouvez pas utiliser les fonctions suivantes dans la fenêtre [Collection].
    (1) Lancement d'EOS Utility ou synchronisation des dossiers avec EOS Utility
    (2) Modification par lot du nom de fichier des images


Recadrage et réglage de l'angle d'une image

Vous pouvez recadrer uniquement la portion de l'image dont vous avez besoin ou encore modifier la composition d'une image pour qu'une photo prise horizontalement devienne verticale. Vous pouvez également régler l'angle d'une image avant de la recadrer. En outre, lorsque des informations sur le rapport d'aspect sont jointes à une image prise avec certains appareils, l'espace de recadrage correspondant s'affiche.

  1. Sélectionnez l'image à recadrer.

  2. Ouvrez la fenêtre de recadrage/réglage de l'angle.

    • Sélectionnez le menu [Outils] → [Démarrer l'outil Recadrage/Réglage de l'angle].

    • La fenêtre de recadrage/réglage de l'angle apparaît.

    • Il est possible de procéder à l'édition une fois que la fenêtre de recadrage/réglage de l'angle est affichée avec netteté.

  3. Réglez l'angle de l'image au besoin.

    • Utilisez la souris (cliquez sur [image] / [image]) pour régler l'angle ou bien saisissez directement l'angle de réglage (incréments de 0,01 degrés; espace réglable: -45 à +45 degrés).

    • Cliquez sur [Centrer sur l'écran] pour afficher l'espace de recadrage au centre de la fenêtre.

    • Lors de la correction d'aberration de l'objectif, il est recommandé d'appliquer la fonction [Correction d'aberration de l'objectif] avant d'ajuster l'angle de l'image.

    • Si vous cliquez sur le bouton [OK] après avoir uniquement réglé l’angle de l’image, celle-ci est recadrée d’après l’espace de recadrage possible le plus grand.

  4. Sélectionnez un rapport d'aspect et faites glisser l'espace de recadrage.

    • L'espace de recadrage peut être déplacé en le faisant glisser.

    • Vous pouvez agrandir ou diminuer la taille de l'espace de recadrage en faisant glisser ses quatre coins.

  5. Cliquez sur le bouton [OK] pour revenir à la fenêtre principale.

    • Le cadre de l'espace de recadrage s'affiche sur l'image recadrée.

    • L'image s'affiche sous sa forme recadrée lorsqu'elle est affichée dans une fenêtre de modification ou dans la fenêtre de modification d'image.

Fenêtre de recadrage/réglage de l'angle

[Plein écran] | Affiche en plein écran/retourne à l'écran normal
[Effacer] | Annule toutes les informations de recadrage (rapport d'aspect).
[Réinitialiser] | Rétablit les conditions de prise de vue de l'image.
[Rapport de format] | Rapport d'aspect de l'espace de recadrage (vous pouvez également entrer des valeurs numériques si vous avez sélectionné [Personnalisé])*1
[X]/[Y] | Coordonnées du coin supérieur gauche de l'espace de recadrage (vous pouvez également entrer des valeurs numériques)
[Largeur]/[Hauteur] | Taille de l'espace de recadrage (vous pouvez également entrer des valeurs numériques)
[Angle] | Angle de l'image réglé (Faites glisser la barre, utilisez la souris pour cliquer sur [image] / [image] ou saisissez les valeurs numériques pour régler l'angle)*3
[Tourner à gauche] | Rotation de l'image (par unité de 90 degrés)
[Tourner à droite]
[Copier] | Copie l'espace de recadrage et l'applique (colle) à une autre image.*2
[Coller]
[Tout appliquer] | Applique l'espace de recadrage copié sur toutes les autres images.*2
[Précédente] | Bascule entre les images affichées.*2
[Suivante]
[Montrer bordures] | Affiche des bordures autour de l'espace de recadrage.
[Opacité] | Niveau d'opacité à l'extérieur de l'espace de recadrage
[Afficher grille] | Affiche/Masque les lignes de la grille. (Faire glisser la barre pour régler la distance entre les lignes de la grille)
[Centrer sur l'écran] | Affiche l'espace de recadrage au centre de la fenêtre.
[OK] | Applique les réglages et ferme la fenêtre.
[Annuler] | Annule tous les réglages et ferme la fenêtre.

*1Si vous avez sélectionné [Libre] dans le menu déroulant [Rapport de format], vous pouvez également faire glisser les bordures de l'espace de recadrage pour le modifier.

*2Fonctionne si vous avez sélectionné plusieurs images et que la fenêtre de recadrage/réglage de l'angle est affichée.

*3Impossible d'ajuster l'angle des images dont la taille dépasse 6 666 x 4 444 pixels.

Pour plus de renseignement sur les touches de raccourci, référez-vous à la « Liste des touches de raccourci ».

Liste des rapports d'aspect (largeur : hauteur)
[Libre] | Vous pouvez recadrer librement l'image à n'importe quelle taille.
[1:1] | 1:1
[3:2] | 3:2
[2:3] | 2:3
[4:3] | 4:3
[3:4] | 3:4
[5:4] | 5:4
[4:5] | 4:5
[Paysage format A] | Paysage format A
[Portrait format A] | Portrait format A
[Paysage Letter] | Paysage Letter
[Portrait Letter] | Portrait Letter
[Personnalisé] | Vous pouvez recadrer une image selon le rapport que vous indiquez.
À propos des images recadrées
  • Vous pouvez ramener l'espace de recadrage à son état d'origine à tout moment
  • Une image recadrée est affichée ou imprimée sous la forme d'une image recadrée. Toutefois, étant donné que l'image n'est pas réellement recadrée, vous pouvez toujours revenir à l'image d'origine en cliquant sur le bouton [Réinitialiser] dans la fenêtre de recadrage/réglage de l'angle ou en exécutant la procédure de « Nouvelle modification d'une image ».
  • Affichage de l'image recadrée dans chaque fenêtre
  • Fenêtre principale: Le cadre indiquant l'espace de recadrage s'affiche sur l'image.
    Fenêtre de modification: L'image est affichée recadrée.
    Fenêtre de modification d'image: L'image miniature est identique à l'affichage de la fenêtre principale et l'image agrandie est identique à l'affichage de la fenêtre de modification.
  • Impression d'une image recadrée
  • Vous pouvez l'imprimer comme image recadrée en l'imprimant dans DPP.
  • L'image devient une image recadrée après avoir été convertie et enregistrée
  • L'image RAW recadrée devient réellement une image recadrée lorsqu'elle est convertie en image JPEG ou TIFF et enregistrée. (Enregistrement sous forme d'image JPEG ou TIFF)
  • Les images dont le rapport d'aspect est défini seront affichées comme des images recadrées
  • Lorsque des informations sur le rapport d'aspect sont jointes à une image prise avec certains appareils, l'espace de recadrage s'affiche d'après ces informations. Toutefois, étant donné que l'image n'est pas réellement recadrée, vous pouvez modifier l'espace de recadrage ou revenir à la condition précédente. Pour revenir aux conditions d'avant le recadrage et correspondant aux informations sur le rapport d'aspect au moment de la prise de vue, cliquez sur le bouton [Réinitialiser]. D'autre part, si vous souhaitez annuler complètement l'espace de recadrage, cliquez sur le bouton [Effacer].

Fonctions pratiques de la fenêtre de recadrage/réglage de l'angle
  • Basculer entre les écrans à l'aide du clavier
  • Vous pouvez également basculer entre l'affichage plein écran et l'affichage d'écran normal en appuyant sur les touches <Alt> + <Entrée> ou la touche <F11>.
  • Exécuter les opérations avec le menu
  • Vous pouvez également exécuter ces opérations à partir du menu qui s'affiche lorsque vous cliquez sur le bouton droit de la souris sur l'image.
  • Application de l'espace de recadrage à une autre image
  • Vous pouvez appliquer l'espace de recadrage à une autre image en cliquant sur le bouton [Copier] pour le copier, puis en affichant une autre image et enfin en cliquant sur le bouton [Coller]. Pour appliquer par lot un espace de recadrage copié à plusieurs images, sélectionnez l'image recadrée et les images sur lesquelles vous souhaitez appliquer l'espace de recadrage dans la fenêtre principale et affichez la fenêtre de recadrage/réglage de l'angle. Avec l'image recadrée affichée, cliquez sur le bouton [Copier] puis sur le bouton [Tout appliquer]. Vous appliquerez ainsi l'espace de recadrage sur toutes les images sélectionnées lorsque la fenêtre de recadrage/réglage de l'angle s'affiche. Pour sélectionner plusieurs images dans la fenêtre principale, cliquez sur les images tout en maintenant enfoncée la touche <Ctrl>. Pour sélectionner plusieurs images à la suite, cliquez sur la première image, puis cliquez sur la dernière image tout en maintenant enfoncée la touche <Maj>.
Pour les photos prises avec l'extension de la plage de sensibilité ISO réglée, un bruit perceptible peut compliquer le visionnement des détails de l'image dans la fenêtre de recadrage/réglage de l'angle, il n'est donc pas recommandé d'utiliser cette fonction.


Application du contenu des réglages à d'autres images

Vous pouvez copier le contenu des réglages sur l'image (recette) effectués avec la palette d'outils et l'appliquer à d'autres images. Vous pouvez modifier rapidement plusieurs images en éditant une image et en appliquant le résultat de ce réglage à plusieurs images prises dans un environnement semblable.

  1. Sélectionnez l'image réglée, puis sélectionnez le menu [Edition] → [Copier la recette dans le Presse-papiers].

    • La recette est copiée.

  2. Sélectionnez l'image sur laquelle la recette doit être appliquée, puis sélectionnez le menu [Edition] → [Coller la recette].

    • La recette est appliquée à l'image.

La recette peut être enregistrée comme fichier séparé de l'image, puis chargée et appliquée à une autre image.


Enregistrement des résultats de la modification

Enregistrement du contenu de la modification sur une image RAW

Tout le contenu des réglages (recette) effectués avec la palette d'outils ainsi que les informations sur l'espace de recadrage peuvent être enregistrés avec l'image RAW d'origine ou avec une image RAW distincte. Les réglages effectués avec la palette d'outils et le traitement des données d'effacement de poussière ( Exécution du traitement d'effacement automatique des poussières, Effacement manuel des poussières (fonction de réparation)) peuvent également être enregistrés sur une image RAW.

  1. Sélectionnez le menu [Fichier] → [Enregistrer] ou [Enregistrer sous].

    • Vos réglages sont enregistrés avec l'image.

Enregistrement sous forme d'image JPEG ou TIFF

Pour visualiser, éditer et imprimer une image RAW avec un autre logiciel que DPP, convertissez-la en une image JPEG ou TIFF plus polyvalente et enregistrez-la. L'image est enregistrée en tant qu'image distincte de sorte que l'image RAW reste inchangée.

  1. Sélectionnez l'image que vous souhaitez convertir.

  2. Sélectionnez le menu [Fichier] → [Convertir et enregistrer].

    • La fenêtre [Convertir et enregistrer] apparaît.

  3. Indiquez les paramètres nécessaires puis cliquez sur le bouton [Enregistrer].

    • L'image est convertie et enregistrée en image JPEG par défaut avec la qualité d'image la plus élevée, sans que sa taille soit modifiée. Modifiez les paramètres selon vos préférences.

    • L'image RAW est convertie en image JPEG ou TIFF, puis est enregistrée en tant que nouvelle image dans la destination d'enregistrement indiquée.

Fenêtre [Convertir et enregistrer]

[Enregistrer dans] | Sélectionnez la destination de l'enregistrement.
[Nom de fichier] | Entrez un nom de fichier et sélectionnez un type d'image. Type d'image : Exif-JPEG (.JPG), Exif-TIFF 8 bits (.TIF), TIFF 16 bits (.TIF), Exif-Tiff 8 bits + Exif-JPEG (.TIF/.JPG), TIFF 16 bits + Exif-JPEG (.TIF/.JPG)
[Type]
[Enregistrer] | Enregistre l'image.
[Annuler] | Annule tous les réglages et ferme la fenêtre.
[Paramètre Qualité] | [Qualité de l'image] : Taux de compression JPEG*1
[Paramètre Sortie] | [Résolution] : Résolution*2
 | [Incorporer profil ICC dans image] : Embeds of ICC profiles.*3
[Paramètre Redimensionner] | Modification de la dimension*4

*1La plage de réglage est de 1 à 10. Plus la valeur numérique est élevée, plus la qualité de l'image devient élevée.

*2La plage de réglage est de 1 à 60 000 ppp.

*3Les informations sur l'espace colorimétrique défini dans cette image sont jointes au profil ICC. Même si vous supprimez la coche des images réglées sur les espaces colorimétriques Apple RVB, ColorMatch RVB ou Gamme de couleurs RVB, les profils ICC sont automatiquement incorporés.

*4La plus grande des deux valeurs réglées dans [Largeur] et [Hauteur] est appliqué au bord le plus long d'une image et modifie ses dimensions.

Pour enregistrer les résultats du développement/édition pour la version que vous utilisez actuellement

La technologie de développement et traitement des images RAW de DPP est continuellement améliorée pour vous fournir le traitement d'image le plus récent. Par conséquent, entre deux versions différentes de DPP, les résultats du traitement peuvent varier très légèrement même pour les mêmes données d'image RAW ; ou encore l'édition conséquente des données d'une image RAW annexée d'une recette peut avoir des résultats différents. Pour enregistrer les résultats du développement ou de l'édition de la version que vous utilisez actuellement tels quels, il est recommandé de convertir et d'enregistrer les images sous forme d'images JPEG ou TIFF.

  • En procédant à l'enregistrement comme indiqué ci-dessus, une image recadrée ou une image sans poussière (Exécution du traitement d'effacement automatique des poussières, Effacement manuel des poussières (fonction de réparation)) devient réellement une image recadrée ou une image sans poussière.

  • Vous pouvez réduire le bruit d'une image JPEG inhérent à la conversion et à l'enregistrement d'une image au format JPEG. (Paramètres généraux)

  • Vous pouvez convertir et enregistrer plusieurs images par lot. (Enregistrement par lots d'images JPEG ou TIFF (traitement par lots))


Nouvelle modification d'une image

Seules les conditions de traitement de l'image sont modifiées sur les images réglées avec la palette d'outils, de sorte que les « données d'origine de l'image » restent inchangées. En outre, les informations sur l'espace de recadrage d'une image recadrée sont juste enregistrées sur l'image. Par conséquent, vous pouvez défaire les réglages enregistrés avec l'image, les informations de recadrage et revenir à la condition du dernier enregistrement ou de la prise de la photo.

  1. Sélectionnez l'image que vous souhaitez modifier à nouveau.

  2. Sélectionnez le menu [Réglage] → [Revenir aux derniers paramètres enregistrés] ou [Revenir aux paramètres de prise].

    • L'image revient aux conditions de l'élément sélectionné.


Impression d'une image

Cette section explique comment imprimer facilement des photographies haute résolution avec une imprimante à jet d'encre Canon compatible avec le logiciel d'impression Canon, Easy-PhotoPrint EX ou Easy-PhotoPrint. Elle explique également comment imprimer des photos avec d'autres imprimantes.

Impression photo avec une imprimante à jet d'encre Canon compatible avec Easy-PhotoPrint EX
Impression photo avec une imprimante à jet d'encre Canon compatible avec Easy-PhotoPrint
Impression photo avec une imprimante autre qu'une imprimante à jet d'encre Canon

Impression photo avec une imprimante à jet d'encre Canon compatible avec Easy-PhotoPrint EX

Vous pouvez procéder aux impressions photo suivantes avec une imprimante à jet d'encre Canon compatible avec Easy-PhotoPrint EX (ci-après, « EPP EX ») :

  • Impression simple d'images RAW
  • Impression aux couleurs fidèles
Vous devrez d'abord installer la version 1.1 ou ultérieure d'EPP EX sur votre ordinateur.

  1. Sélectionnez l'image que vous souhaitez imprimer.

  2. Démarrez EPP EX.

    • Sélectionnez le menu [Fichier] → [Impression compagnon] → [Impression avec Easy-PhotoPrint EX].

    • EPP EX démarre.

  3. Dans la fenêtre EPP EX, sélectionnez le menu [Fichier] → [Préférences].

    • La fenêtre [Préférences] s'affiche.

  4. Sélectionnez [Priorité de la qualité] dans [Qualité d'impression], cliquez sur le bouton [Option], puis cochez [Imprimer avec la meilleure qualité quand vous sélectionnez [Priorité de la qualité]] dans la boîte de dialogue qui apparaît.

  5. Sélectionnez l'onglet [Avancé], cochez [Activer le profil ICC], puis cliquez sur le bouton [OK].

    • La fenêtre [Préférences] se ferme.

  6. Indiquez le nombre d'exemplaires à imprimer, puis cliquez sur le bouton [Sélect. papier].

    • Cliquez sur [ [image] ] pour augmenter le nombre d'exemplaires à imprimer.

  7. Sélectionnez le type de papier, puis cliquez sur le bouton [Présent./Impr.].

  8. Indiquez la disposition, puis cliquez sur le bouton [Imprimer].

    • L'impression démarre.

Informations supplémentaires
  • Imprimer un maximum de 1 000 images en une fois
  • Vous pouvez imprimer un maximum de 1 000 images sélectionnées dans DPP en une seule fois. Lorsque vous imprimez plus de 1 000 images, divisez l'impression en plusieurs tâches.
  • Les couleurs de l'image imprimée ne répondent pas à votre attente
  • Dans la fenêtre EPP EX, sélectionnez [Préférences] dans le menu [Fichier] puis cliquez sur l'onglet [Avancé] dans la fenêtre [Préférences]. Dans l'onglet [Avancé], sélectionnez [Activer le profil ICC] dans [Correction des couleurs pour l'impression] et essayez d'imprimer en appliquant le paramètre [Perceptuel].

Avantages de l'impression avec EPP EX
  • Impression aux couleurs fidèles
  • Lorsqu'un espace colorimétrique est défini sur sRVB ou Adobe RVB (Réglage de l'espace colorimétrique de travail, Gestion des couleurs), il est automatiquement transmis de DPP à EPP EX pour vous permettre d'imprimer avec des couleurs fidèles. Si vous définissez Apple RVB, ColorMatch RVB ou Gamme de couleurs RVB, l'image est imprimée avec un espace couleurs Adobe RVB.
  • Impression avec une large reproduction des couleurs
  • Si le réglage de l'espace colorimétrique (Réglage de l'espace colorimétrique de travail, Gestion des couleurs) est défini sur Adobe RVB et l'image est imprimée avec une imprimante à jet d'encre Canon, la gamme de reproduction des couleurs est plus étendue, et les verts et les bleus en particulier sont vifs.

DPP est également compatible pour l'impression avec Easy-PhotoPrint Pro.

Impression photo avec une imprimante à jet d'encre Canon compatible avec Easy-PhotoPrint

Vous pouvez procéder aux impressions photo suivantes avec une imprimante à jet d'encre Canon compatible avec Easy-PhotoPrint (ci-après, « EPP ») :

  • Impression simple d'images RAW
  • Impression de qualité élevée avec la gamme de reproduction des couleurs d'Adobe RVB et une imprimante à jet d'encre Canon
Vous devrez d'abord installer la version 3.5 ou ultérieure d'EPP sur votre ordinateur. Si vous utilisez une imprimante à jet d'encre Easy-PhotoPrint EX compatible, il est recommandé d'imprimer avec Easy-PhotoPrint EX.

  1. Sélectionnez l'image que vous souhaitez imprimer.

  2. Démarrez EPP.

    • Sélectionnez le menu [Fichier] → [Impression compagnon] → [Impression avec Easy-PhotoPrint ].

    • EPP démarre.

  3. Dans la fenêtre EPP, sélectionnez le menu [Fichier] → [Préférences].

    • La fenêtre [Préférences] s'affiche.

  4. Sélectionnez [Priorité de la qualité] dans [Qualité d'impression].

  5. Sélectionnez l'onglet [Avancé] et vérifiez que la fonction de compensation d'image d'EPP est annulée.

    • Autrement, si la fonction de compensation d'image d'EPP est opérationnelle, elle peut empêcher la restitution fidèle des couleurs de l'image au moment de l'impression.

    • Si [Optimiser automatiquement les images] est coché, cliquez pour le décocher.

    • Cliquez sur [OK] pour fermer la fenêtre.

  6. Indiquez le nombre d'exemplaires à imprimer, puis cliquez sur [Suivant].

    • Cliquez sur [ [image] ] pour augmenter le nombre d'exemplaires à imprimer.

  7. Vérifiez que la fonction de compensation d'image est annulée, sélectionnez le type de papier, puis cliquez sur [Suivant].

    • Si [Vivid photo] et [Réduction du bruit dans l'image] sont cochés, cliquez pour les décocher.

  8. Indiquez la disposition, puis cliquez sur le bouton [Imprimer].

    • L'impression démarre.

Informations supplémentaires
  • Imprimer un maximum de 1 000 images en une fois
  • Vous pouvez imprimer un maximum de 1 000 images sélectionnées dans DPP en une seule fois. Lorsque vous imprimez plus de 1 000 images, divisez l'impression en plusieurs tâches.
  • Les couleurs de l'image imprimée ne répondent pas à votre attente
  • Placez [Génération des rendus lors de l'utilisation d'Easy-PhotoPrint] sur [Perceptuel] et imprimez.

Impression avec une large reproduction des couleurs

Si l'espace colorimétrique (Réglage de l'espace colorimétrique de travail, Gestion des couleurs) est défini sur Adobe RVB et l'image est imprimée avec une imprimante à jet d'encre Canon, la zone de reproduction des couleurs augmente, et les verts et les bleus en particulier sont vifs. Lorsque l'espace colorimétrique est réglé sur Apple RVB ou ColorMatch RVB, l'image est imprimée avec un espace colorimétrique sRVB, tandis que lorsqu'il est réglé sur Gamme de couleurs RVB, elle est imprimée avec un espace colorimétrique Adobe RVB.

DPP est également compatible pour l'impression avec Easy-PhotoPrint Pro.

Impression photo avec une imprimante autre qu'une imprimante à jet d'encre Canon

Vous pouvez imprimer une image sur une feuille de papier.

  1. Sélectionnez l'image que vous souhaitez imprimer.

  2. Sélectionnez le menu [Fichier] → [Imprimer].

    • La boîte de dialogue [Imprimer] apparaît.

  3. Réglez sur l'impression de photos et imprimez.

    • Spécifiez les réglages optimaux pour l'impression de photos dans la boîte de dialogue des paramètres d'impression de l'imprimante et cliquez sur le bouton [OK].

    • L'impression démarre.


Agencement des images

Cette section explique comment supprimer des images, créer des dossiers pour enregistrer les images, déplacer ou copier les images, etc., et agencer vos images.

Suppression d'une image
Création d'un dossier pour enregistrer les images
Déplacement des images
Déplacement des dossiers
Enregistrement des dossiers souvent utilisés (enregistrement avec un signet)

Suppression d'une image

Soyez conscient que vous ne pourrez plus récupérer les images supprimées.

  1. Sélectionnez une image à supprimer dans la fenêtre principale.

  2. Sélectionnez le menu [Fichier] → [Supprimer].

    • La boîte de dialogue [Confirmation de la suppression des fichiers] apparaît.

  3. Cliquez sur le bouton [Oui].

    • L'image est envoyée dans la [Corbeille] et supprimée de DPP.

    • Les images sont complètement supprimées de l'ordinateur lorsque l'opération [Vider la corbeille] est effectuée dans la [Corbeille] sur le bureau Windows.

Création d'un dossier pour enregistrer les images

Vous pouvez créer un dossier pour trier les images.

  1. Dans la zone de dossiers, sélectionnez l'emplacement où sera créé le nouveau dossier.

  2. Sélectionnez le menu [Fichier] → [Créer un nouveau dossier].

    • La boîte de dialogue [Créer un nouveau dossier] apparaît.

  3. Entrez un nom de dossier et cliquez sur le bouton [OK].

    • Le nouveau dossier est créé dans le dossier sélectionné à l'étape 1.

Déplacement des images

Vous pouvez déplacer ou copier des images dans un dossier séparé et les trier selon la date de prise de vue ou leur thème.

  1. Faites glisser l'image que vous souhaitez déplacer ou copier.

    • Pour déplacer : Faites glisser l'image puis relâchez une fois l'image déplacée dans le dossier de destination.

    • Pour copier : Faites glisser l'image tout en maintenant enfoncée la touche <Ctrl> puis relâchez une fois l'image copiée dans le dossier de destination.

    • Les images sont déplacées ou copiées dans le dossier de destination.

Déplacement des dossiers

Vous pouvez déplacer ou copier des dossiers contenant des images et trier les images par dossier.

  1. Faites glisser le dossier que vous souhaitez déplacer ou copier.

    • Pour déplacer : Faites glisser le dossier puis relâchez une fois le dossier déplacé dans le dossier de destination.

    • Pour copier : Faites glisser le dossier tout en maintenant enfoncée la touche <Ctrl> puis relâchez une fois le dossier copié dans le dossier de destination.

    • Les dossiers sont déplacés ou copiés dans le dossier de destination.

Enregistrement des dossiers souvent utilisés (enregistrement avec un signet)

Vous pouvez enregistrer les dossiers souvent utilisés dans les signets. Les dossiers enregistrés apparaissent en cliquant sur le menu [Signet].

  1. Sélectionnez le dossier pour lequel un signet sera enregistré.

  2. Sélectionnez le menu [Signet] → [Ajouter].

    • Le dossier sélectionné à l'étape 1 est enregistré dans le menu [Signet].

    • Sélectionnez un dossier enregistré dans le menu [Signet] pour afficher les images du dossier sélectionné dans la fenêtre principale.

Agencement des signets

Vous pouvez modifier un nom de dossier ou supprimer un dossier enregistré dans [Signet].

  1. Sélectionnez le menu [Signet] → [Organiser].

    • La fenêtre [Trier les signets] apparaît et vous pouvez modifier les noms de dossier ou supprimer les dossiers.


Réglage avec comparaison à l'image d'origine

Vous pouvez afficher dans la même fenêtre les versions avant et après réglage d'une image modifiée pour en vérifier le résultat.

  1. Dans la fenêtre de modification, sélectionnez le menu [Affichage] → [Avant/après comparaison].

    • L'image est divisée entre une fenêtre gauche et une fenêtre droite.

    • La fenêtre de droite présente l'image après édition.

  2. Changez l'affichage de l'image.

    • Sélectionnez le menu [Affichage] → [Modifier vers le haut/vers le bas/à gauche/à droite] → [Haut/bas].

    • La disposition des deux images change de haut en bas.

    • La fenêtre inférieure présente l'image après édition.

Les images peuvent également être affichées dans la fenêtre de modification d'image en procédant de même.

Modification de la division de la fenêtre

Vous pouvez modifier l'affichage de l'image pour une seule image divisée en deux.

  1. Dans la fenêtre de modification, sélectionnez le menu [Affichage] → [Mode d'affichage] → [Division d'image unique].

    • Une image est divisée et affichée sur la gauche et la droite ou en haut et en bas.

    • Pour passer du haut en bas, et de gauche à droite, procédez comme indiqué à l'étape 2 ci-dessus.


Réglage en comparant plusieurs images

Vous pouvez synchroniser la position d'affichage de plusieurs fenêtres de modification et régler les images tout en les comparant les unes aux autres.

  1. Dans la fenêtre de modification, affichez plusieurs images à comparer.

  2. Alignez les images.

    • Sélectionnez le menu [Fenêtre] → [Réorganiser verticalement] ou [Réorganiser horizontalement].

    • Les fenêtres de modification s'alignent.

  3. Sélectionnez le menu [Fenêtre] → [Synchroniser].

  4. Agrandissez l'image.

    • Agrandissez et affichez une des fenêtres de modification.

    • Les autres fenêtres de modification s'affichent également dans la même position/taux d'agrandissement.

  5. Déplacez la position d'affichage.

    • Si vous déplacez la position de l'affichage agrandi dans une des fenêtres de modification, celle-ci changera également dans les autres fenêtres de modification.

    • Pour annuler la synchronisation, sélectionnez de nouveau le menu [Fenêtre] → [Synchroniser].

La synchronisation ne s'applique qu'à la position d'affichage agrandi et au taux d'agrandissement. Les réglages apportés aux images ne sont pas synchronisés.


Affichage d'une zone au-delà de la plage définie sous la forme d'un témoin d'avertissement (avertissement Surbrillance/Ombres)

Il est possible de placer un témoin d'avertissement dans les zones de surbrillance et d'ombres d'une image, permettant de vérifier les portions éclairées et sombres et d'éviter de trop retoucher l'image. Là où une zone de l'image dépasse la plage définie, vous pouvez afficher les surbrillances en rouge et les ombres en bleu.

  1. Sélectionnez le menu [Outils] → [Préférences].

  2. Sélectionnez l'onglet [Paramètres d'affichage].

  3. Saisissez la valeur d'avertissement pour [Surbrillance] et [Ombres].

  4. Cliquez sur le bouton [OK] pour fermer la fenêtre.

  5. Affichez la fenêtre de modification.

  6. Sélectionnez le menu [Affichage] → [Surbrillance]. De la même façon, sélectionnez [Ombres].

    • Si une zone de l'image ouverte dépasse la valeur saisie à l'étape 3, la portion de surbrillance de cette zone est affichée en rouge et la portion sombre est affichée en bleu.

Vous pouvez également afficher l'avertissement en procédant à l'identique dans la fenêtre de modification d'image.


Édition avancée

Cette section explique comment utiliser la fonction de réglage avancé de la palette d'outils dans la fenêtre de modification. Les réglages possibles au moyen des fonctions de niveau supérieur des palettes d'outils [RAW] et [RVB], ainsi que les fonctions de la palette d'outils [NR/Objectif/ALO] sont expliquées dans cette section.

  1. Double-cliquez sur une image miniature dans la fenêtre principale.

    • La fenêtre de modification s'affiche.

  2. Sélectionnez le menu [Affichage] → [Palette d'outils].

    • La palette d'outils apparaît.

  3. Sélectionnez l'onglet [RAW] dans la palette d'outils, et modifiez l'image.

    Réglage de la balance des blancs avec la température de couleur
    Ajustement de la balance des blancs avec la roue chromatique
    Réglage de la gamme dynamique
    Réglage de la luminosité des zones d'ombre et de surbrillance
    Utilisation d'un fichier de style d'image

  4. Sélectionnez l'onglet [RVB] dans la palette d'outils, et modifiez l'image.

    Réglage de la courbe de tonalité

  5. Sélectionnez l'onglet [NR/Objectif/ALO] dans la palette d'outils, et modifiez l'image.

    Réduction du bruit

    Correction de l'aberration de l'objectif

Lorsque vous cliquez sur le bouton [Outil] de la barre d'outils dans la fenêtre principale, la même palette d'outils apparaissant dans la fenêtre de modification s'affiche et vous pouvez éditer les images.

Utilisation de la palette d'outils

Il est recommandé en principe d'éditer les images RAW au moyen de la palette d'outils [RAW]. Toutefois, dans le cas où la plage de réglage de la palette d'outils [RAW] n'est pas assez large et que vous souhaitiez utiliser les fonctions spéciales dans la palette d'outils [RVB], il est recommandé de modifier les images dans la limite inférieure requise avec la palette d'outils [RVB] après avoir terminé les réglages de base avec la palette d'outils [RAW]. Utilisez la fonction de réglage de la palette d'outils [NR/Objectif/ALO] lorsque vous appliquez la Correction auto de luminosité, réduisez le bruit ou corrigez l'aberration après avoir procédé aux réglages requis avec les palettes d'outils [RAW] et [RVB].

Réglage de la balance des blancs avec la température de couleur

La balance des blancs peut être réglée en attribuant une valeur numérique à la température de couleur.

  1. Sélectionnez [Température de couleur] à partir du menu déroulant [Réglage balance blancs].

  2. Réglez la température de couleur.

    • Déplacez le curseur à gauche ou à droite pour régler la température des couleurs.

La plage de réglage est de 2 500 à 10 000 K (par unités de 100 K).

Ajustement de la balance des blancs avec la roue chromatique

La balance des blancs peut être ajustée en déplaçant un curseur dans le sens de la couleur indiqué sur la roue chromatique.

  1. Cliquez sur le bouton [Ajuster].

  2. Ajustez en déplaçant un point.

    • Vous pouvez également affiner votre réglage en saisissant directement les valeurs de réglage.

Pour enregistrer les résultats du réglage comme balance des blancs personnelle sélectionnez un paramètre autre que [Param. prise] dans le menu déroulant [Réglage balance blancs] puis affinez au moyen de la roue chromatique. Vous ne pouvez pas enregistrer les résultats du réglage comme balance des blancs personnelle si vous avez sélectionné [Param. prise] dans la zone de liste et affiné certains réglages.

La plage de réglage de la teinte des couleurs est de 0 à 359 (par unité de 1 lors de la saisie d'une valeur numérique) et la plage de réglage de saturation des couleurs est de 0 à 255 (par unité de 1 lors de la saisie d'une valeur numérique).

Réglage de la gamme dynamique

Il est possible de régler la gamme dynamique (largeur du dégradé) des points sombres aux points clairs d'une image. Plus le point d'ombre est à droite, plus le dégradé des points sombres de l'image s'efface assombrissant l'image. Plus le point de surbrillance est à gauche, plus le dégradé des points clairs de l'image s'efface éclaircissant l'image. Plus l'espace entre les point d'ombre et de surbrillance se rétrécit, plus le dégradé des points sombres aux points clairs d'une image se rétrécit.

  1. Réglez une image lors de son affichage.

    • Lorsque vous déplacez le curseur vers le bord gauche du graphique, le curseur [ [image] ] devient [ [image] ]. Déplacez le curseur vers la droite pour régler le point d'ombre.

    • Lorsque vous déplacez le curseur vers le bord droite du graphique, le curseur [ [image] ] devient [ [image] ]. Déplacez le curseur vers la gauche pour régler le point de surbrillance.

    • L'axe horizontal indique le niveau d'entrée, tandis que l'axe vertical indique le niveau de sortie.

Réglage de la luminosité des zones d'ombre et de surbrillance

Il est possible de régler la luminosité des zones d'ombre et de surbrillance d'une image. Le réglage des zones d'ombre et de surbrillance d'une image à la luminosité réduite permet de diminuer les effets d'écrêtage dans les ombres et les surbrillances.

  1. Réglez une image lors de son affichage.

    • Faites glissez le curseur vers la gauche ou la droite pour ajuster la courbe de tonalité en 11 étapes.

Utilisation d'un fichier de style d'image

Un fichier de style d'image correspond à une application dérivée des styles d'image. Avec DPP, vous pouvez appliquer aux images RAW des fichiers de style d'image téléchargés du site Web de Canon adaptés à différentes scènes ou encore des fichiers de style d'image créés avec « Picture Style Editor ». Lorsque vous utilisez un fichier de style d'image, enregistrez-le au préalable sur votre ordinateur.

  1. Affichez l'image sur laquelle un fichier de style d'image sera appliqué dans la fenêtre de modification.

  2. Sélectionnez l'onglet [RAW] dans la palette d'outils et cliquez sur le bouton [Parcourir].

    • La boîte de dialogue [Ouvrir] apparaît.

  3. Sélectionnez un fichier de style d'image enregistré sur l'ordinateur, puis cliquez sur le bouton [Ouvrir].

    • Le fichier de style d'image que vous sélectionnez est appliqué à une image.

    • Pour appliquer un fichier de style d'image différent, répétez la procédure depuis l'étape 2.

Les fichiers de style d'image que vous pouvez appliquer à l'appareil photo ne concernent que les fichiers avec l'extension «.PF2 ». En outre, il est impossible d'appliquer des fichiers de style d'image avec l'extension «.PSE » à une image ; toutefois si un tel fichier est enregistré dans l'appareil photo et si la photo est prise, l'image s'affiche correctement.


Utilisation de la Correction auto de luminosité

Si la prise de vue résulte sombre ou que le contraste est faible, vous pouvez utiliser la fonction de Correction auto de luminosité pour corriger automatiquement la luminosité et le contraste afin d'obtenir une image plus agréable. Vous pouvez également modifier les paramètres de l'image prise avec la fonction de Correction auto de luminosité de l'appareil photo. Cette fonction n'est disponible que pour les images RAW prises avec l'EOS-1D Mark IV, l'EOS 5D Mark ll, l'EOS 7D, l'EOS 50D, l'EOS REBEL T2i/550D et l'EOS REBEL T1i/500D.
* ALO est l'abréviation de « Correction auto de luminosité ».

  1. Sélectionnez l'onglet [NR/Objectif/ALO] dans la palette d'outils de la fenêtre de modification ou de la fenêtre de modification d'image.

  2. Cochez la case.

    • La case est déjà cochée pour les images prises avec la fonction de Correction auto de luminosité de l'appareil photo.

  3. Modifiez les paramètres selon vos préférences.

    • Vous avez le choix entre trois niveaux : Faible/Standard/Importante.

    • La correction auto est appliquée à l'image en fonction des paramètres.

    • Pour les images prises avec la fonction de Correction auto de luminosité de l'appareil photo, les paramètres au moment de la prise de vue sont appliqués comme valeurs par défaut.

    • Pour annuler la Correction auto de luminosité, décochez la case.

Avec [Priorité hautes lumières] sur [Activée] dans Fonctions personnalisées de l'EOS 7D et l'EOS REBEL T2i/550D, la fonction Correction automatique de luminosité n'est pas réglable.


Réduction du bruit

Vous pouvez réduire le bruit qui affecte les images RAW prises la nuit ou avec une sensibilité ISO élevée. NR est l'abréviation de « Noise Reduction » (réduction du bruit).

  1. Sélectionnez l'onglet [NR/Objectif/ALO] dans la palette d'outils de la fenêtre de modification ou de la fenêtre de modification d'image.

  2. Cliquez sur le bouton [Aperçu NR].

    • La fenêtre [Aperçu NR] s'affiche.

  3. Réglez une image.

    • Faites glisser le curseur [Réduction du bruit de luminance]/[Réduction du bruit de chrominance] de [RAW] à gauche ou à droite pour ajuster le niveau de réduction.

    • Vous pouvez régler un niveau de réduction du bruit dans une plage comprise entre 0 et 20. Plus le réglage est important, plus l'effet de réduction du bruit sera élevé.

    • Il est possible de vérifier l'effet de réduction du bruit lorsqu'une image est affichée à 100 % dans la fenêtre de vérification NR.

    • Vous pouvez modifier la position d'affichage de la fenêtre de vérification NR en faisant glisser la position de l'affichage agrandi dans la fenêtre du navigateur.

  4. Cliquez sur le bouton [Appliquer].

    • La réduction du bruit est appliquée à l'image et celle-ci est nouvellement affichée.

Palette d'outils NR/Objectif/ALO (Lorsqu'une image RAW est sélectionnée)

[Correction auto de luminosité] | Correction auto de luminosité
[Réduction du bruit] | Réduction du bruit (RAW)
[Correction d'aberration de l'objectif] | Correction d'aberration de l'objectif
 | Position d'affichage agrandi*

*Si une image est affichée agrandie, la position d'affichage agrandi peut être déplacée en la faisant glisser. La position d'affichage agrandi apparaît lorsque [Affichage fixe] est sélectionné et que la fenêtre de modification d'image a été agrandie. (Palette d'outils)

La fonction de réduction du bruit n'est pas opérationnelle

La réduction du bruit ne peut pas être appliquée lorsque [Voir et enregistrer les images RAW] est réglée sur [Vitesse élevée] dans la fenêtre [Préférences]. Sélectionnez [Qualité élevée] pour réduire le bruit.

Pour régler le même niveau de réduction du bruit pour plusieurs images

Après avoir sélectionné plusieurs images dans la fenêtre principale, vous pouvez régler le même niveau de réduction du bruit pour les images sans afficher la fenêtre [Aperçu NR], en ajustant le niveau de réduction du bruit sur la palette d'outils [NR/Objectif/ALO] à l'aide des curseurs [Réduction du bruit de luminance] et [Réduction du bruit de chrominance], puis en cliquant sur le bouton [Appliquer].

  • Vous pouvez définir au préalable la réduction du bruit par défaut au moyen de [Réglages par défaut de la réduction du bruit] sur l'onglet [Palette d'outils] dans les [Préférences].
    Lorsque [Appliquer les paramètres de l'appareil] est sélectionné, vous pouvez spécifier au préalable un niveau de réduction du bruit correspondant aux réglages de l'appareil photo comme réglage par défaut.
    Lorsque [Régler comme paramètre par défaut] est sélectionné, vous pouvez spécifier au préalable le réglage par défaut de votre choix pour le niveau de réduction du bruit. Ceci se révèle particulièrement pratique pour appliquer la réduction du bruit à toutes les images d'un dossier en une seule opération ; par exemple la réduction du bruit par lot pour les images à la vitesse ISO élevée.
    Toutefois, pour les images annexées d'une recette, le niveau de bruit enregistré dans la recette est appliqué.

  • Si [Réduction du bruit de luminance] a été réglé, la réduction du bruit risque de s'accompagner d'une diminution de la résolution.

  • Si [Réduction du bruit de chrominance] a été réglée, la réduction du bruit risque de s'accompagner d'un débordement des couleurs.


Correction de l'aberration de l'objectif

Vous pouvez facilement apporter des corrections aux baisses de l'éclairage périphérique, aux distorsions du sujet et au flou de couleurs dus aux caractéristiques physiques de l'objectif ou à un léger résidu d'aberration. Veuillez noter que vous ne pouvez corriger que les images RAW prises avec les appareils et les objectifs compatibles. Les images JPEG ou TIFF ne peuvent pas être corrigées.

  • Vous pouvez également corriger les images RAW prises avec un objectif compatible sur lequel est fixé un extender (multiplicateur de focale).

  • Vous pouvez également corriger les images RAW prises avec un EF 50mm f/2,5 Compact Macro équipé d'un Life Size Converter EF.

  • La fonction de correction de l'aberration n'est pas disponible pour les images prises avec les associations d'appareils/objectifs autres que ceux figurant dans « Appareils photo compatibles » et « Objectifs compatibles » dans « Digital Photo Professional MODE D'EMPLOI » (manuel électronique au format PDF). Par conséquent, elles ne sont pas affichées ni ne peuvent être utilisées.

Corrections

Vous pouvez procéder à des corrections pour une des quatre aberrations ci-dessous, une à la fois ou simultanément.

  • Éclairage périphérique
  • Distorsions
  • Aberration chromatique (frange de couleur apparaissant sur le pourtour d'une image)
  • Flou de couleurs (couleurs bleues ou rouges floues apparaissant quelquefois au bord d'une portion de surbrillance d'une image)

  1. Sélectionnez l'onglet [NR/Objectif/ALO] dans la palette d'outils de la fenêtre de modification ou de la fenêtre de modification d'image.

  2. Cliquez sur le bouton [Ajuster].

    • La fenêtre [Correction d'aberration de l'objectif] s'affiche.

  3. Cochez le ou les éléments à corriger.

    • L'image est corrigée et affichée à nouveau.

    • Vérifiez les résultats des corrections apportées à l'éclairage périphérique ou aux distorsions en plein écran.

    • Vérifiez les résultats des corrections apportées à l'aberration chromatique et au flou de couleurs en cliquant sur la zone de l'image que vous souhaitez vérifier. Dans le coin supérieur droit de la fenêtre, la zone s'affiche à 200 % dans la section d'affichage de l'agrandissement.

    • Vous pouvez diminuer le degré de correction en déplaçant à gauche le curseur de l'élément que vous souhaitez corriger.

    • Vous pouvez corriger respectivement l'aberration chromatique rouge avec le curseur [R] de [Aberration chromatique] ou l'aberration chromatique bleue avec le curseur [B].

  4. Cliquez sur le bouton [OK].

    • La fenêtre [Correction d'aberration de l'objectif] se ferme et le résultat des corrections est appliqué à l'image dans la fenêtre de modification, puis l'image est à nouveau affichée.

    • Le résultat des réglages de la fenêtre [Correction d'aberration de l'objectif] s'affiche également dans la palette d'outils.

    • Dans la fenêtre principale, la marque [ [image] ] s'affiche sur l'image pour indiquer les corrections de l'aberration de l'objectif.

Fenêtre de correction d'aberration de l'objectif

[Réinitialiser] | Rétablit les conditions de prise de vue de l'image.
[Info sur distance de prise de vue] | Informations sur la distance de prise de vue*
[Éclairage périphérique] | Correction de l'éclairage périphérique
[Distorsion] | Correction de la distorsion
[Aberration chromatique] | Correction de l'aberration chromatique
[R] | Corrige l'aberration chromatique rouge.
[B] | Corrige l'aberration chromatique bleue.
[Flou de couleurs] | Correction du flou de couleurs
[Navigateur] | Affiche/masque la position de la section d'affichage agrandi.
[Grille] | Affichage de la grille
[OK] | Applique les réglages et ferme la fenêtre.
[Annuler] | Annule tous les réglages et ferme la fenêtre.

*Pour les images RAW prises avec un MP-E 65mm f/2,8 1-5x Macro Photo ou un EF 50mm f/2,5 Compact Macro équipé d'un Life Size Converter EF, le curseur indique alors l'agrandissement par zoom.

À propos du curseur des informations sur la distance de prise de vue

  • Lorsque vous corrigez des images RAW prises avec les appareils photo indiqués dans le tableau ci-dessous, si des informations sur la distance de prise de vue ont été enregistrées avec l'image, le curseur est placé automatiquement d'après ces informations. Cependant, si aucune information sur la distance de prise de vue n'est enregistrée avec l'image, le curseur est placé automatiquement à l'extrémité droite à la position infinie et un [<!>] apparaît au-dessus du curseur. Si la distance de prise de vue de l'image n'est pas infinie, vous pouvez régler minutieusement la distance en déplaçant le curseur tout en regardant l'écran.
    EOS-1D Mark IV | EOS-1Ds Mark III | EOS-1D Mark III
    EOS 5D Mark II | EOS 7D | EOS 50D
    EOS 40D | EOS REBEL T2i/550D | EOS REBEL T1i/500D
    EOS DIGITAL REBEL XSi/450D EOS DIGITAL REBEL XS/1000D

    ―
  • Lorsque vous corrigez des images RAW prises avec les appareils photo indiqués dans le tableau ci-dessous, il est placé automatiquement à l'extrémité droite à la position infinie. Vous pouvez ensuite régler minutieusement la distance en déplaçant le curseur tout en regardant l'écran, si la distance de prise de vue n'est pas infinie.
    EOS-1D Mark II N | EOS-1Ds Mark II | EOS-1D Mark II
    EOS-1Ds | EOS-1D | EOS 5D
    EOS 30D EOS DIGITAL REBEL XTi/400D DIGITAL

    ―
  • Pour les images RAW prises avec un MP-E 65mm f/2,8 1-5x Macro Photo ou un EF 50mm f/2,5 Compact Macro équipé d'un Life Size Converter EF, le curseur indique alors le [Facteur d'agrandissement].
  • Le curseur [Info sur distance de prise de vue] est appliqué à tous les éléments de correction cochés.

Correction de plusieurs images à la fois

Sélectionnez plusieurs images à corriger dans la fenêtre principale. Affichez la palette d'outils en cliquant sur le bouton [Outil] sur la barre d'outils. Si vous procédez aux corrections avec la palette d'outils affichée, vous pouvez appliquer les mêmes corrections à toutes les images sélectionnées dans la fenêtre principale. D'autre part, vous pouvez appliquer les mêmes corrections en copiant la recette de l'image corrigée et en la collant sur plusieurs images. (Application du contenu des réglages à d'autres images)

Informations supplémentaires
  • Vous notez un bruit visible sur le pourtour de l'image après avoir corrigé [Éclairage périphérique]
  • Vous pouvez réduire ce bruit en appliquant la réduction du bruit de luminance et/ou chromatique de la fonction de réduction du bruit. Toutefois, si vous avez appliqué des corrections importantes à des images prises la nuit ou avec une vitesse ISO élevée, il se peut que le bruit ne soit pas réduit.
  • La résolution de l'image affichée est inférieure après avoir corrigé la [Distorsion]
  • Vous pouvez rétablir la résolution de l'image avant correction en appliquant davantage de netteté avec la fonction de réglage de la netteté.
  • Les couleurs de l'image deviennent fades après avoir corrigé [Flou de couleurs]
  • Vous pouvez rétablir les couleurs de l'image avant correction en réglant la teinte des couleurs et/ou la saturation des couleurs pour accentuer les couleurs.
  • Le résultat de la correction [Flou de couleurs] n'est pas visible
  • La correction [Flou de couleurs] rectifie efficacement les couleurs bleues ou rouges floues apparaissant au bord d'une portion de surbrillance d'une image. Toutefois, si les conditions ne sont pas réunies, la correction est impossible.

Le pourtour de l'image peut être tronqué lorsque vous corrigez la [Distorsion].


Exécution du traitement d'effacement automatique des poussières

Les données d'effacement des poussières annexées aux images prises avec un appareil photo compatible avec ces données peuvent être automatiquement prises en compte pour effacer les taches de poussière. Reportez-vous à « Digital Photo Professional MODE D'EMPLOI » (manuel électronique au format PDF) pour des informations sur les appareils photo compatibles.

  1. Dans la fenêtre principale, sélectionnez une image accompagnée de données d'effacement des poussières.

  2. Sélectionnez le menu [Outils] → [Démarrer l'outil Tamponner].

    • La fenêtre de tampon de copie apparaît.

  3. Une fois que l'image s'est recomposée, cliquez sur le bouton [Appliquer Effacement poussières].

    • Les taches de poussière sont effacées en une seule opération.

  4. Cliquez sur le bouton [OK] pour revenir à la fenêtre principale.

    • La marque [ [image] ] s'affiche sur une image dont les taches de poussière ont été effacées.

Fenêtre de tampon de copie

[Affichage 100%] | Affichage 100%/retourne à l'écran normal
[Plein écran] | Affiche en plein écran/retourne à l'écran normal
[Appliquer Effacement poussières] | Applique les données d'effacement des poussières.
[Réparer (clair)] | Types de poussières à effacer.
[Réparer (foncé)]
[Sélectionner la source à copier] | Indique la source à copier.
[Fixer position de la source à copier] | Fixe la position de la source à copier.
[Type de stylo] | Types de tampon
[Rayon] | Règle la taille de la zone d'effacement des poussières ou la plage de copie dans une plage de 5 à 100 (par unité de 1 pixel) (vous pouvez également entrer une valeur numérique).
[Annuler] | [<<]: Restaure l'état d'origine avant application des corrections. [<]: Annule l'opération précédente.
[Refaire] | [>]: Rétablit la correction précédente. [>>]: Rétablit toutes les corrections.
[Copier] | Copie la zone d'effacement des poussières ou la plage de copie, et l'applique (colle) à une autre image.
[Coller]
[Précédente] | Commute entre les images affichées.*
[Suivante]
[OK] | Applique les réglages et ferme la fenêtre.
[Annuler] | Annule tous les réglages et ferme la fenêtre.

*Fonctionne si vous avez sélectionné plusieurs images et que la fenêtre de tampon de copie est affichée.

Pour plus de renseignement sur les touches de raccourci, référez-vous à la « Liste des touches de raccourci ».

Informations supplémentaires
  • Les images sans poussière peuvent être ramenées à tout moment à leur état d'origine
  • Une image sans poussière est affichée ou imprimée en tant qu'image sans poussière. Toutefois, étant donné que la poussière sur l'image n'est pas réellement effacée, vous pouvez toujours revenir à l'image originale en cliquant sur le bouton [Annuler] dans la fenêtre de tampon de copie ou en suivant la procédure de « Nouvelle modification d'une image ».
  • Vérifiez l'effacement des poussières dans la fenêtre de tampon de copie
  • Vérifiez l'effacement des poussières dans la fenêtre de tampon de copie. Les images avant effacement des poussières sont affichées dans d'autres fenêtres et vous ne serez pas en mesure de les vérifier.
  • Impression des images sans poussière
  • Vous pouvez imprimer une image sans poussière en l'imprimant dans DPP.
  • Vous ne pouvez pas cliquer sur le bouton [Appliquer Effacement poussières]
  • Même avec une image à laquelle sont jointes des données d'effacement des poussières dans l'appareil photo, si DPP ne trouve pas de poussières à retirer, le bouton [Appliquer Effacement poussières] sera désactivé.
  • Pour effacer des taches de poussière impossibles à supprimer avec le traitement d'effacement automatique des poussières
  • Avec le traitement d'effacement automatique des poussières, les taches de poussière sont effacées d'après les informations relatives à la poussière enregistrées dans les données d'effacement des poussières. Toutefois, il se peut que vous ne puissiez pas effacer certaines taches de poussière en fonction du type de poussière. Le cas échéant, effacez ces taches de poussière au moyen de la fonction de réparation ou de la fonction de tampon de copie.
  • L'image devient une image sans poussière lorsqu'elle est convertie et enregistrée
  • L'image RAW sans poussière devient réellement une image sans poussière lorsqu'elle est convertie en image JPEG ou TIFF et enregistrée. (Enregistrement sous forme d'image JPEG ou TIFF)

Fonctions pratiques de la fenêtre de tampon de copie
  • Vérification des taches de poussière effacées
  • Après l'étape 3, vous pouvez afficher et vérifier en détail les taches de poussière effacées une par une en appuyant sur les touches <Maj> + <F>. (Appuyez sur les touches <Maj> + <B> pour revenir à la tache de poussière précédente.)
  • Annulation uniquement de l'effacement de la tache de poussière affichée
  • Après l'étape 3, vous pouvez appuyer sur les touches <Maj> + <F> ou les touches <Maj> + <B> pour afficher la tache de poussière effacée, puis appuyez sur les touches <Maj> + <Suppr.> pour annuler uniquement l'effacement de la tache de poussière affichée.
  • Basculer entre l'affichage plein écran et l'affichage d'écran normal à l'aide des touches de raccourcis
  • Vous pouvez basculer entre l'affichage plein écran et l'affichage d'écran normal en appuyant sur les touches <Alt> + <Entrée>.
  • Application du résultat de l'effacement des poussières à une autre image
  • Vous pouvez appliquer l'effacement des poussières au même endroit sur une autre image en cliquant sur le bouton [Copier] pour copier les résultats de l'effacement des poussières, puis afficher l'autre image sur laquelle vous souhaitez appliquer les résultats et cliquez sur le bouton [Coller].

Traitement d'effacement automatique des poussières dans la fenêtre principale

Dans la fenêtre principale, vous pouvez également effacer automatiquement les taches de poussière de plusieurs images auxquelles sont jointes des données d'effacement des poussières.

  1. Sélectionnez plusieurs images auxquelles sont jointes des données d'effacement des poussières, puis sélectionnez le menu [Réglage] → [Appliquer Effacement poussières].

    • Les taches de poussière sur toutes les images sélectionnées sont effacées en une seule opération.


Effacement manuel des poussières (fonction de réparation)

Vous pouvez effacer les taches de poussière sur une image en les sélectionnant une par une.

  1. Dans la fenêtre principale, sélectionnez l'image dont vous souhaitez effacer les taches de poussière.

  2. Sélectionnez le menu [Outils] → [Démarrer l'outil Tamponner].

    • La fenêtre de tampon de copie apparaît.

  3. Une fois que l'image s'est recomposée, double-cliquez sur le point où vous souhaitez effacer la poussière.

    • L'affichage passe en affichage 100 %.

    • La position d'affichage peut être modifiée en faisant glisser l'image.

  4. Cliquez sur le bouton correspondant à la tache de poussière que vous souhaitez effacer.

    • Si la tache de poussière est sombre, cliquez sur le bouton [ [image] ] et si elle est claire, cliquez sur le bouton [ [image] ].

    • Lorsque vous déplacez le pointeur sur l'image, l'intervalle d'effacement des poussières apparaît sous la forme de [ [image] ].

  5. Placez la tache de poussière à effacer à l'intérieur de [ [image] ] puis cliquez dessus.

    • La tache de poussière à l'intérieur de [ [image] ] est effacée.

    • Cliquez sur une autre portion de l'image si vous souhaitez continuer à effacer des taches de poussière sur l'image.

    • Pour effacer la poussière sur une autre portion de l'image, annulez le traitement d'effacement des poussières en cliquant sur le bouton droit de la souris ou en cliquant à nouveau sur le bouton de l'étape 4, puis répétez l'opération à partir de l'étape 3.

    • Lorsque la tache de poussière ne peut pas être effacée, [ [image] ] s'affiche.

  6. Cliquez sur le bouton [OK] pour revenir à la fenêtre principale.

    • La marque [ [image] ] s'affiche sur une image dont les taches de poussière ont été effacées.

Informations supplémentaires
  • Cliquez plusieurs fois lorsque les taches de poussière ne sont pas complètement effacées
  • Si les taches de poussière indésirables ne sont pas effacées même après avoir procédé une fois aux opérations de l'étape 5, cliquez plusieurs fois pour les effacer complètement.
  • Les principales taches de poussière peuvent être effacées avec la fonction de réparation
  • Les taches de poussière peuvent être effacées avec la fonction de réparation. Il se peut que vous ne puissiez pas effacer les lignes de poussière. Dans ce cas, utilisez la fonction de tampon de copie.
  • Les images sans poussière peuvent être ramenées à tout moment à leur état d'origine
  • Une image sans poussière est affichée ou imprimée en tant qu'image sans poussière. Toutefois, étant donné que la poussière sur l'image n'est pas réellement effacée, vous pouvez toujours revenir à l'image originale en cliquant sur le bouton [Annuler] dans la fenêtre de tampon de copie ou en suivant la procédure de « Nouvelle modification d'une image ».
  • Vérifiez l'effacement des poussières dans la fenêtre de tampon de copie
  • Vérifiez l'effacement des poussières dans la fenêtre de tampon de copie. Les images avant effacement des poussières sont affichées dans d'autres fenêtres et vous ne serez pas en mesure de les vérifier.
  • Impression des images sans poussière
  • Vous pouvez imprimer une image sans poussière en l'imprimant dans DPP.
  • L'image devient une image sans poussière lorsqu'elle est convertie et enregistrée
  • L'image RAW sans poussière devient réellement une image sans poussière lorsqu'elle est convertie en image JPEG ou TIFF et enregistrée. (Enregistrement sous forme d'image JPEG ou TIFF)

Fonctions pratiques de la fenêtre de tampon de copie
  • Vérification des taches de poussière effacées
  • Après l'étape 5, vous pouvez afficher et vérifier en détail les taches de poussière effacées une par une en appuyant sur les touches <Maj> + <F>. (Appuyez sur les touches <Maj> + <B> pour revenir à la tache de poussière précédente.)
  • Annulation uniquement de l'effacement de la tache de poussière affichée
  • Après l'étape 5, vous pouvez appuyer sur les touches <Maj> + <F> ou les touches <Maj> + <B> pour afficher la tache de poussière effacée, puis appuyez sur les touches <Maj> + <Suppr.> pour annuler uniquement l'effacement de la tache de poussière affichée.
  • Basculer entre l'affichage plein écran et l'affichage d'écran normal à l'aide des touches de raccourcis
  • Vous pouvez basculer entre l'affichage plein écran et l'affichage d'écran normal en appuyant sur les touches <Alt> + <Entrée>.
  • Application du résultat de l'effacement des poussières à une autre image
  • Vous pouvez appliquer l'effacement des poussières au même endroit sur une autre image en cliquant sur le bouton [Copier] pour copier les résultats de l'effacement des poussières, puis afficher l'autre image sur laquelle vous souhaitez appliquer les résultats et cliquez sur le bouton [Coller]. Pour appliquer l'effacement des poussières au même endroit sur plusieurs autres images, vous pouvez effacer efficacement les taches de poussière en cliquant sur les images tout en maintenant enfoncée la touche <Ctrl> dans la fenêtre principale, ou bien, en sélectionnant plusieurs images d'un clic sur la première image et sur la dernière image tout en maintenant enfoncée la touche <Maj>, puis en affichant la fenêtre de tampon de copie.
Pour les photos prises avec l'extension de la plage de sensibilité ISO réglée, un bruit perceptible peut compliquer le visionnement des taches de poussière dans la fenêtre de tampon de copie, il n'est donc pas recommandé d'utiliser cette fonction.

Effacement des parties altérées d'une image (fonction de tampon de copie)

Vous pouvez rectifier une image par le collage d'une section copiée à partir d'une autre portion de l'image sur une portion altérée de l'image.

  1. Suivez les étapes 1 à 3 dans « Effacement manuel des poussières (fonction de réparation) ».

  2. Spécifiez la section à copier.

    • Cliquez sur la section qui servira de source à copier tout en maintenant enfoncée la touche <Alt>.

    • Pour changer la section utilisée comme source à copier, répétez l'opération ci-dessus.

    • Pour fixer la position de la source à copier, cochez la case [Fixer position de la source à copier].

  3. Rectifiez l'image.

    • Cliquez ou faites glisser la section que vous souhaitez rectifier sur l'image. [ [image] ] dans la fenêtre indique la source à copier et [ [image] ] indique la destination de la copie.

    • L'image copiée est collée dans la position dans laquelle elle a été glissée.

    • Pour [Type de stylo], vous pouvez choisir entre [Brosse] (les contours de l'image collée simulent une brosse) et [Pinceau] (les contours de l'image collée sont nettes).

  4. Cliquez sur le bouton [OK] pour revenir à la fenêtre principale.

    • La marque [ [image] ] apparaît sur une image corrigée.


Transfert d'une image RAW sur Photoshop

Une image RAW peut être convertie en image TIFF (16 bits) et transférée sur Photoshop.

  1. Sélectionnez le menu [Outils] → [Transférer vers Photoshop].

    • Photoshop démarre et l'image transférée est affichée.

Une seule image peut être transférée à la fois

Vous pouvez transférer une seule image à la fois. Reportez-vous à la « Transfert par lots des images vers un logiciel d'édition d'images » pour envoyer plusieurs images.

  • Seules les versions 7.0 ou ultérieures de Photoshop sont compatibles.

  • Les images transférées sont automatiquement converties en images TIFF (16 bits) auxquelles un profil ICC est joint. Le profil ICC comporte des informations sur les [Préférences] (Gestion des couleurs) ou l'espace couleurs de travail spécifié pour chaque image comme décrit ci-dessous et les informations de couleur appropriées sont transmises à Photoshop.

  • Lorsque vous fermez Photoshop, seule l'image RAW d'origine demeure ; l'image transférée disparaît. Nous vous recommandons vivement d'enregistrer l'image transférée sous une image distincte dans Photoshop.


Réglage de l'espace colorimétrique de travail

Un espace colorimétrique de travail différent des réglages par défaut peut être défini pour chaque image.

  1. Sélectionnez le menu [Réglage] → [Espace couleurs de travail] → l'espace couleurs à définir.

Un espace colorimétrique défini individuellement ne change pas même lorsque le réglage par défaut est modifié

Si vous réglez une image avec un espace colorimétrique différent du réglage par défaut, puis que vous modifiez ensuite le réglage de l'espace colorimétrique par défaut, ce dernier n'est pas appliqué et l'espace colorimétrique défini individuellement est maintenu.

L'espace colorimétrique d'une image RAW peut être modifié librement autant de fois que nécessaire

Étant donné que seules les informations sur les conditions de traitement de l'image changent, l'espace colorimétrique d'une image RAW peut être modifié à tout moment.


Impression avec les informations de prise de vue

Vous pouvez mettre librement en forme une image sur une feuille de papier et l'imprimer avec un titre, les informations de prise de vue, etc.

  1. Sélectionnez une image à imprimer.

  2. Sélectionnez le menu [Fichier] → [Impression avec paramètres détaillés].

  3. Renseignez les réglages requis pour l'impression, puis cliquez sur le bouton [Imprimer].

    • L'image peut être déplacée en la faisant glisser.

    • Faites glisser les quatre coins de l'image pour modifier sa taille.

    • Pour les informations de prise de vue, cliquez sur [ [image] ] dans l'onglet [Texte] et sélectionnez les éléments nécessaires dans la fenêtre qui s'affiche.

Pour préserver les réglages

Les réglages de chaque onglet à l'étape 3 sont mémorisés lorsque vous cliquez sur le bouton [Appliquer] (à l'exception du contenu de l'onglet [Texte]). Les réglages peuvent être appliqués à une autre image lors de l'impression.

  • Vous pouvez définir les profils d'imprimante.

  • Si vous avez réglé la simulation CMJN, l'image est imprimée dans les couleurs définies.


Impression d'une liste des miniatures (impression planche contact)

Vous pouvez imprimer des rangées de plusieurs images sur une feuille de papier.

  1. Sélectionnez les images à imprimer dans la liste de miniatures.

  2. Sélectionnez le menu [Fichier] → [Impression planche contact].

  3. Renseignez les réglages requis pour l'impression, puis cliquez sur le bouton [Imprimer].

Pour préserver les réglages

Les réglages de chaque onglet à l'étape 3 sont mémorisés lorsque vous cliquez sur le bouton [Appliquer] (à l'exception du contenu de l'onglet [Texte]). Les réglages peuvent être appliqués à une autre image lors de l'impression.

  • Vous pouvez définir les profils d'imprimante.

  • Si vous avez réglé la simulation CMJN, l'image est imprimée dans les couleurs définies.


Impression d'images RAW sur une imprimante Canon haut de gamme

Impression avec une imprimante à jet d'encre Canon haut de gamme

Avec les imprimantes à jet d'encre Canon haut de gamme compatibles avec le logiciel d'impression Easy-PhotoPrint Pro, vous pouvez imprimer à partir de DPP d'une simple opération et avec les caractéristiques suivantes :

  • Impression simple d'images RAW
  • Impression aux couleurs fidèles
  • Impression de qualité élevée au moyen du vaste espace colorimétrique d'Adobe RVB, etc. et de la large gamme de reproduction des couleurs d'une imprimante à jet d'encre Canon haut de gamme

Pour imprimer avec DPP, installez d'abord la version 1.3 ou ultérieure d'Easy-PhotoPrint Pro sur votre ordinateur.

  1. Sélectionnez le menu [Fichier] → [Impression compagnon] → [Impression avec Easy-PhotoPrint Pro].

    • Easy-PhotoPrint Pro démarre.

  2. Faites correspondre les couleurs de l'image à l'écran avec celles du résultat d'impression.

    • Sélectionnez [Personnalisée] dans [Qualité d'impression], cliquez sur le bouton [Définir] et dans la fenêtre qui apparaît, faites glisser le curseur [1] vers l'extrémité droite, puis cliquez sur le bouton [OK] pour fermer la fenêtre. Ensuite, cliquez sur le bouton [Réglage des couleurs] pour afficher la fenêtre [Réglage des couleurs] et l'onglet [Gestion des couleurs]. Réglez [Mode Couleur] sur [Activer le profil ICC] et [Profil d'imprimante] sur [Auto], puis cliquez sur le bouton [OK] pour fermer la fenêtre [Réglage des couleurs].

  3. Renseignez tous les autres réglages requis pour l'impression, puis imprimez.

Informations supplémentaires
  • Imprimer un maximum de 1 000 images en une fois
  • Vous pouvez imprimer un maximum de 1 000 images sélectionnées dans DPP en une seule fois. Lorsque vous imprimez plus de 1 000 images, divisez l'impression en plusieurs tâches.
  • Fonctions réglées dans DPP non appliquées à l'impression
  • La simulation CMJN spécifiée n'est pas appliquée.
  • Les couleurs de l'image imprimée ne répondent pas à votre attente
  • Sur la fenêtre Easy-PhotoPrint Pro, cliquez sur le bouton [Réglage des couleurs] pour afficher l'onglet [Gestion des couleurs], réglez [Mode de rendu] sur [Perception] et essayez d'imprimer.

Avantages de l'impression avec Easy-PhotoPrint Pro
  • Impression aux couleurs fidèles
  • Lorsqu'un espace colorimétrique est défini, il est automatiquement transmis de DPP au Easy-PhotoPrint Pro pour vous permettre d'imprimer avec des couleurs fidèles.
  • Impression avec une large reproduction des couleurs
  • Lorsque le réglage de l'espace colorimétrique est défini sur un espace colorimétrique plus large que sRVB (par exemple Adobe RVB), l'image est imprimée avec une gamme de couleurs plus large qu'une image définie avec l'espace colorimétrique sRVB, et les verts et les bleus en particulier sont plus vifs.

Impression avec une imprimante Canon grand format

Vous pouvez utiliser DPP pour imprimer avec l'imprimante grand format de Canon imagePROGRAF compatible DPP. Pour imprimer avec DPP, installez d'abord imagePROGRAF Print Plug-In for Digital Photo Professional sur votre ordinateur.

  1. Sélectionnez le menu [Fichier] → [Impression compagnon] → Plug-In pour l'imprimante utilisée.

    • Plug-In démarre.

  2. Renseignez les réglages requis pour l'impression photo, puis imprimez.

Informations supplémentaires
  • Une seule image peut être imprimée à la fois
  • Vous ne pouvez imprimer qu'une seule image sélectionnée dans DPP à la fois. Lorsque vous souhaitez imprimer plusieurs images, imprimez-les une par une.
  • Fonctions réglées dans DPP non appliquées à l'impression
  • La résolution de sortie et la simulation CMJN spécifiées ne sont pas appliquées.

Avantages de l'impression avec l'imagePROGRAF Print Plug-In
  • Impression aux couleurs fidèles
  • Lorsqu'un espace colorimétrique est défini (Réglage de l'espace colorimétrique de travail, Gestion des couleurs), il est automatiquement transmis de DPP au Plug-In pour vous permettre d'imprimer avec des couleurs fidèles.
  • Impression avec une large reproduction des couleurs
  • Lorsque le réglage de l'espace colorimétrique (Réglage de l'espace colorimétrique de travail, Gestion des couleurs) est défini sur un espace colorimétrique plus large que sRVB (par exemple Adobe RVB), la gamme de reproduction des couleurs de l'imprimante imagePROGRAF est pleinement utilisée et l'image est imprimée avec une gamme de couleurs plus large qu'une image définie avec l'espace colorimétrique sRVB, et les verts et les bleus en particulier sont plus vifs.


Définition des préférences

Vous pouvez modifier les différentes fonctions de DPP dans la fenêtre des [Préférences]. Vérifiez le contenu de chaque fenêtre et ajustez vos préférences. D'autre part, étant donné que des explications détaillées peuvent être disponibles selon l'élément, reportez-vous à chaque fenêtre.

  1. Sélectionnez le menu [Outils] → [Préférences].

    • La fenêtre [Préférences] s'affiche.

  2. Sélectionnez l'onglet, renseignez les réglages, puis cliquez sur le bouton [OK].
    Onglet [Paramètres généraux]
    Onglet [Paramètres d'affichage]
    Onglet [Palette d'outils]
    Onglet [Gestion des couleurs]

Paramètres généraux

Vous pouvez spécifier le dossier qui s'ouvre au démarrage de DPP, ainsi que la qualité d'image des images RAW affichées et enregistrées, etc.

Onglet [Paramètres généraux]

[Dossier de démarrage] | Permet de choisir si le dossier précédemment ouvert s'affiche ou si le dossier spécifié s'affiche toujours au démarrage de DPP.
[Enregistrer la recette] | Permet de choisir si l'image modifiée est enregistrée automatiquement, ou si la boîte de dialogue de confirmation s'affiche lorsque vous quittez DPP ou que vous remplacez les images affichées dans la fenêtre principale par celles contenues dans un autre dossier.
[Voir et enregistrer les images RAW] | Permet de régler la qualité de l'image RAW affichée.
[Qualité d'image JPEG] | Permet de régler la qualité de l'image JPEG affichée.
[Valeur défaut de résolution sortie] | Il est possible de régler la résolution des images RAW converties et enregistrées sous forme d'image JPEG ou TIFF. (Enregistrement sous forme d'image JPEG ou TIFF, Enregistrement par lots d'images JPEG ou TIFF (traitement par lots))
[Au démarrage de EOS Utility] | Si vous cochez sur cette case, la fenêtre de modification d'image s'affiche automatiquement au démarrage d'EOS Utility.
[OK] | Applique les réglages et ferme la fenêtre.
[Annuler] | Annule tous les réglages et ferme la fenêtre.

Voir et enregistrer les images RAW

Vous pouvez choisir entre deux types de qualité d'image pour afficher/enregistrer les images RAW : qualité d'image élevée avec un traitement de réduction des couleurs erronées et la fonction de réduction du bruit activée, ou vitesse élevée sans traitement des couleurs erronées ni fonction de réduction du bruit.

  1. [Qualité élevée]

    • Le traitement de réduction des couleurs erronées est appliqué automatiquement et l'image peut être affichée/enregistrée comme image de qualité élevée avec des couleurs erronées réduites. En outre, vous pouvez utiliser la fonction de réduction du bruit pour diminuer le bruit de luminance et de chrominance.

    • Étant donné que les effets du traitement de réduction des couleurs erronées et de la fonction de réduction du bruit sont difficiles à apprécier sur l'affichage [Affichage 50%] ou [Ajuster à la fenêtre] de la fenêtre de modification et de la fenêtre de modification d'image, il est préférable de les vérifier dans [Affichage 100%] ou [Affichage 200%].

    • Nous vous recommandons de régler normalement [Qualité élevée] pour obtenir un équilibre entre la qualité d'image et la vitesse d'affichage.

  1. [Visualiser les images à grande vitesse (réduction du moiré désactivée)] de [Qualité élevée]

    • Si vous cochez [Visualiser les images à grande vitesse (réduction du moiré désactivée)], alors que l'image est affichée dans la fenêtre de modification ou la fenêtre de modification d'image, le traitement de réduction des couleurs erronées n'est pas appliqué. Vous pouvez, toutefois, utiliser la fonction de réduction du bruit.

    • Étant donné que le paramètre est identique à [Qualité élevée] sauf pour l'affichage de l'image, le traitement de réduction des couleurs erronées est appliqué à l'image lorsqu'elle est enregistrée.

  1. [Vitesse élevée]

    • Étant donné que le traitement de réduction des couleurs erronées n'est pas appliqué, la vitesse d'affichage d'une image RAW dans la fenêtre de modification ou la fenêtre de modification d'image est plus rapide, et le temps nécessaire pour enregistrer une image RAW est plus court qu'avec [Qualité élevée].

    • Vous ne pouvez pas utiliser la fonction de réduction du bruit.

    • Selon l'image, elle peut être affichée/enregistrée avec des couleurs erronées ou un bruit perceptibles.

Pour les photos prises avec l'extension de la plage de sensibilité ISO réglée, la différence de qualité d'image entre [Qualité élevée] et [Vitesse élevée] est notable. Pour vérifier la qualité d'image des photos prises avec l'extension de la plage de sensibilité ISO, il est recommandé de sélectionner [Qualité élevée] et de vérifier les photos dans la fenêtre de modification ou la fenêtre de modification d'image.

Qualité d'image JPEG

  1. [Éliminer le bruit de bloc et l'effet de Gibbs]

    • Vous pouvez améliorer la qualité d'une image JPEG en réduisant le bruit propre aux images JPEG. Ce réglage convient également lorsque des images RAW sont converties en images JPEG, puis enregistrées (Enregistrement sous forme d'image JPEG ou TIFF, Enregistrement par lots d'images JPEG ou TIFF (traitement par lots)) et aux images JPEG enregistrées sous un nom différent.

  1. [Afficher les miniatures avec une qualité élevée]

    • Vous pouvez faire s'afficher automatiquement les miniatures d'images JPEG avec une qualité élevée. Si vous cochez [Afficher les miniatures avec une qualité élevée], toutes les miniatures d'image JPEG suivantes importées dans DPP s'afficheront avec une qualité élevée.

Le degré d'amélioration de la réduction du bruit

Plus le taux de compression de l'image JPEG est élevé, plus la réduction du bruit est forte. Avec un taux de compression bas, la réduction du bruit a un effet négligeable.

Paramètres d'affichage

Vous pouvez renseigner des réglages relatifs à l'affichage.

Onglet [Paramètres d'affichage]

[Pas de grille] | Permet de spécifier l'espacement du quadrillage dans une plage de 8 à 256 pixels utilisés quand le quadrillage est affiché sur la fenêtre de modification ou la fenêtre de modification d'image.
[Etat de la sélection de l'image] | Si vous cochez cette case, une image ouverte dans la fenêtre de modification apparaîtra sélectionnée dans la fenêtre principale.
[Agrandissement dans la fenêtre Modifier] | Permet de sélectionner l'agrandissement de l'image à l'ouverture de la fenêtre de modification.
[Agrandissem. Si double-clic sur fenêtre Modifier/Modifire image] | Permet de sélectionner l'agrandissement de l'image en double-cliquant sur la fenêtre de modification.
[RAW et JPEG] | Vous pouvez afficher et gérer deux images RAW et JPEG prises simultanément comme une seule image.
[Ordre de tri dans la fenêtre principale] | Vous pouvez choisir de préserver ou non l'ordre des images réagencées dans la fenêtre principale. Si vous cochez la case, l'ordre des images réagencées est préservé même si vous quittez DPP ou sélectionnez un autre dossier dans la zone de dossiers. Si vous décochez la case, l'ordre des images réagencées n'est pas préservé et retourne à l'ordre précédent lorsque vous quittez DPP ou sélectionnez un autre dossier dans la zone de dossiers.
[Avertissement de surbrillance/ombres] | Les portions de surbrillance/ombres dépassant la plage définie peuvent être affichées sur l'image sous la forme de témoins d'avertissement.
[Affichage de l'outil Vérification rapide] | Vous pouvez aussi appliquer un taux d'agrandissement de 50 % ou 100 % lors de l'agrandissement d'une image dans la fenêtre de vérification rapide.
[OK] | Applique les réglages et ferme la fenêtre.
[Annuler] | Annule tous les réglages et ferme la fenêtre.

Palette d'outils

Vous pouvez modifier les réglages pour la palette d'outils.

Onglet [Palette d'outils]

[Paramètres par défaut de la palette d'outils RVB] Sélectionnez [Mode de courbe tonalité] (affichage de la courbe de tonalité), [Méthode d'interpolation de la courbe de tonalité] (méthode de liaison) et [Affichage de l'histogramme] affiché dans l'onglet [RVB] sur la palette d'outils.*1
Vous ne pouvez pas appliquer les modifications apportés aux réglages tant que vous n'avez pas rouvert le dossier.
[Afficher palette d'outils dans la fenêtre Modifier l'image] | Permet de choisir si la palette d'outils est affichée en [Affichage fixe] (dans la fenêtre) ou en [Affichage flottant] (autre fenêtre).
[Paramètres de style d'image modifiés] Vous pouvez choisir de modifier ou préserver les réglages [Teinte de couleur], [Saturation des couleurs], [Contraste] et [Netteté] lorsque vous changez de style d'image.
Si vous cochez la case, les réglages [Teinte de couleur], [Saturation des couleurs], [Contraste] et [Netteté] seront modifiés pour convenir aux réglages prédéfinis dans l'appareil photo lorsque vous changez de style d'image.
Si vous décochez la case, les réglages [Teinte de couleur], [Saturation des couleurs], [Contraste] et [Netteté] seront préservés même si vous changez de style d'image.
[Mode d'affichage de la palette d'outils] | Sélectionnez de faire coïncider ou non le mode d'affichage de la palette d'outils (afficher/masquer) à la fois dans la fenêtre principale et dans la fenêtre de modification.
[Réglages par défaut de la réduction du bruit] Vous pouvez spécifier au préalable le réglage par défaut du niveau de réduction du bruit.*2
Images RAW :
Lorsque [Appliquer les paramètres de l'appareil] est sélectionné, vous pouvez spécifier au préalable un niveau de réduction du bruit correspondant aux réglages de l'appareil photo comme réglage par défaut.
Lorsque [Régler comme paramètre par défaut] est sélectionné, vous pouvez spécifier au préalable le réglage par défaut de votre choix pour le niveau de réduction du bruit.
Images JPEG et TIFF :
Vous pouvez spécifier au préalable le niveau de réduction du bruit par défaut de votre choix.
Pour les images sur lesquelles aucune recette n'est annexée, le réglage par défaut spécifié ici pour le niveau de réduction du bruit est appliqué.
Toutefois, si vous souhaitez appliquer des réglages aux images contenues dans le dossier ouvert, il vous faudra ouvrir à nouveau le dossier après avoir effectué les réglages ici.
Pour les images sur lesquelles est annexée une recette, le niveau de bruit enregistré dans la recette reste inchangé et le réglage par défaut pour le niveau de réduction du bruit spécifié ici n'est pas appliqué.
[OK] | Applique les réglages et ferme la fenêtre.
[Annuler] | Annule tous les réglages et ferme la fenêtre.

*1Même si le réglage par défaut est modifié, le nouveau réglage par défaut n'est pas appliqué aux images éditées (c'est-à-dire les images réglées à l'aide de la palette d'outils, recadrées, sans poussière). Procédez aux modifications séparément.

*2Dans les cas où le même niveau de bruit se produit sur plusieurs images, comme pour les images prises avec une vitesse ISO élevée, spécifier un réglage de réduction du bruit par défaut vous permet d'appliquer ce dernier par lot à toutes les images affichées dans DPP (à l'exception des images annexées d'une recette). Il n'est donc plus nécessaire d'appliquer séparément la réduction du bruit à chaque image. En outre, la prise de vue se faisant toujours dans les mêmes conditions, ceci se révèle également pratique pour régler le même niveau de réduction du bruit sur toutes les photos prises.

Gestion des couleurs

Vous pouvez renseigner les réglages relatifs à la gestion des couleurs, à savoir les réglages pour l'espace colorimétrique de travail, les conditions de génération des rendus, etc.

Onglet [Gestion des couleurs]

[Param. défaut espace couleur travail] | Vous pouvez choisir entre cinq types d'espace colorimétrique à appliquer comme réglage par défaut aux images RAW. L'espace colorimétrique défini est appliqué comme espace colorimétrique lorsqu'une image RAW est convertie ou enregistrée (Enregistrement sous forme d'image JPEG ou TIFF, Enregistrement par lots d'images JPEG ou TIFF (traitement par lots)) ou encore imprimée (Impression d'une image).*1 *2 Si vous avez modifié le réglage et que vous redémarrez DPP, le nouveau réglage est appliqué en tant qu'espace colorimétrique par défaut. Vous pouvez vérifier l'espace colorimétrique qui a été choisi pour une image dans la fenêtre principale, la fenêtre de modification et la fenêtre de modification d'image.
[Paramètres de correspondance des couleurs] | [Pour l'affichage]*3 : Lorsqu'un profil est joint au moniteur que vous utilisez, il est possible d'afficher une image avec des couleurs plus fidèles en définissant le profil. Si vous sélectionnez [Utiliser paramètres de système d'exploitation], le profil de couleur établi sous Windows est aussi appliqué à DPP. Si vous utilisez plusieurs moniteurs, seul le profil du moniteur principal est appliqué à DPP. Sélectionnez l'option [Profil écran], cliquez sur le bouton [Parcourir] puis sélectionnez un profil pour votre moniteur dans la boîte de dialogue qui apparaît.
 | [Profil d'impression]*4 *5 : Lorsqu'un profil est joint à l'imprimante que vous utilisez, il est possible d'imprimer une image et de simuler les couleurs affichées à l'écran en réglant le profil. Le profil défini est appliqué à toutes les impressions (Impression photo avec une imprimante autre qu'une imprimante à jet d'encre Canon, Impression avec les informations de prise de vue, Impression d'une liste des miniatures (impression planche-contact)) à l'exception de l'impression avec une imprimante à jet d'encre Canon (Impression photo avec une imprimante à jet d'encre Canon compatible avec Easy-PhotoPrint EX, Impression photo avec une imprimante à jet d'encre Canon compatible avec Easy-PhotoPrint) ou de l'impression en série (Impression d'images RAW sur une imprimante Canon haut de gamme).
 | [Profil de simulation CMJN] : Vous pouvez sélectionner la couleur lors de l'impression dans l'environnement CMJN d'une machine à imprimer ou autre à partir de quatre types de profils et effectuer la simulation à l'écran. Lorsque la simulation CMJN a été définie, [CMJN] apparaît en bas de la fenêtre principale, de la fenêtre de modification et de la fenêtre de modification d'image, et les couleurs peuvent être vérifiées. Pour annuler temporairement la simulation CMJN, appuyez sur les touches <Ctrl> + <Y>.
[Génération de rendu lors de l'utilisation d'Easy-PhotoPrint] | Vous pouvez définir une génération des rendus (méthode de correspondance) pour les impressions à l'aide de Easy-PhotoPrint. La génération des rendus est généralement réglée sur [Colorimétrique relatif]. Si les couleurs avec [Colorimétrique relatif] ne sont pas satisfaisantes, sélectionnez [Perceptuel].
[OK] | Applique les réglages et ferme la fenêtre.
[Annuler] | Annule tous les réglages et ferme la fenêtre.

*1Même si le réglage par défaut est modifié, le nouveau réglage par défaut n'est pas appliqué aux images éditées (c'est-à-dire les images réglées à l'aide de la palette d'outils, recadrées, sans poussière). Procédez aux modifications séparément.

*2Un espace colorimétrique différent des réglages par défaut peut être réglé pour chaque image. (Réglage de l'espace colorimétrique de travail)

*3Si vous utilisez un profil créé au moyen d'un colorimètre pour moniteur d'un autre fabricant, les images peuvent être affichées avec des couleurs encore plus fidèles.

*4Même si vous réglez un profil d'imprimante, si vous utilisez la fonction de réglage des couleurs du pilote d'imprimante, l'image risque d'être imprimée avec des couleurs différentes de celles affichées à l'écran.

*5Si vous imprimez avec une imprimante à jet d'encre Canon (Impression photo avec une imprimante à jet d'encre Canon compatible avec Easy-PhotoPrint EX, Impression photo avec une imprimante à jet d'encre Canon compatible avec Easy-PhotoPrint) ou avec l'impression liée (Impression d'images RAW sur une imprimante Canon haut de gamme), un profil est automatiquement défini même sans procéder au réglage de [Profil d'impression]. Ce qui vous permet d'imprimer facilement avec des couleurs fidèles.


Utilisation du contenu des réglages (recette)

Tout le contenu des réglages (recette) effectués à l'aide de la palette d'outils peut être enregistré comme fichier de recette individuel (avec l'extension «.vrd »), puis chargé et appliqué à une autre image. Vous pouvez modifier les images rapidement en sélectionnant et réglant une image parmi les images prises avec le même environnement et en appliquant par lots les résultats du réglage à un grand nombre d'images.

  • Les contenus modifiés au moyen de la palette d'outils peuvent être gérés séparément sous la forme d'un fichier de recette (extension «.vrd »).

  • Le contenu des réglage des images JPEG ou TIFF peut être enregistré comme fichier de recette (avec l'extension «.vrd ») puis chargé et appliqué sur une autre image de la même façon qu'avec les images RAW. (Édition des images JPEG et TIFF, Application du contenu de l'édition à une autre image)

Informations supplémentaires
  • Les données de la recette comprennent le contenu de la palette d'outils
  • Les données de la recette comprennent les réglages effectués avec la palette d'outils ([RAW], [RVB] et [NR/Objectif/ALO]). Par conséquent, d'autres contenus d'édition tels que le recadrage ou l'effacement de poussière (tampon de copie) ne sont pas compris dans les données de recette.
  • Les recettes modifiées avec la palette d'outils [RAW] ne peuvent être appliquées qu'aux images RAW
  • Les réglages dans la palette d'outils [RAW] qui ne peuvent être effectués que pour les images RAW ne sont pas appliqués à une image JPEG ou TIFF même s'ils sont collés.

Enregistrement des recettes sous la forme d'un fichier

  1. Sélectionnez une image modifiée, puis sélectionnez le menu [Edition] → [Enregistrer la recette dans un fichier].

    • La boîte de dialogue [Enregistrer la recette dans un fichier] apparaît.

  2. Sélectionnez le dossier de destination, entrez un nom de fichier et cliquez sur le bouton [Enregistrer].

Vérifiez le contenu d'un fichier de recette en le collant sur une image

Lorsque vous ne connaissez pas le contenu d'un fichier de recette, collez-le sur une image et vérifiez les réglages dans la palette d'outils. Lorsque seuls quelques réglages sont modifiés, il est recommandé d'utiliser un nom de fichier décrivant le contenu ou bien d'enregistrer séparément les réglages en tant qu'informations textuelles.

Chargement et collage des recettes

  1. Sélectionnez l'image sur laquelle la recette doit être appliquée, puis sélectionnez le menu [Edition] → [Lire et coller la recette à partir du fichier].

    • La boîte de dialogue [Ouvrir] apparaît.

  2. Sélectionnez une recette et cliquez sur le bouton [Ouvrir].

    • La recette est appliquée à l'image.

Copie d'une recette et application sur une autre image

Vous pouvez copier la recette d'une image modifiée et l'appliquer à une autre image.

  1. Sélectionnez l'image à partir de laquelle la recette sera copiée, puis sélectionnez le menu [Edition] → [Copier la recette dans le Presse-papiers].

    • La recette est copiée.

  2. Sélectionnez l'image sur laquelle la recette doit être appliquée, puis sélectionnez le menu [Edition] → [Coller la recette dans une image sélectionnée].

    • La recette est appliquée à l'image.


Application par lots de la balance des blancs sur les images (balance des blancs personnelle)

Les réglages de la balance des blancs effectués sur une image RAW prise dans un environnement de prise de vue spécifique peuvent être enregistrées comme balance des blancs personnelle. Vous pouvez ensuite procéder à des réglages rapides de la balance des blancs en appliquant cette balance des blancs personnelle à un grand nombre d'images RAW prises dans le même environnement de prise de vue.

Enregistrement de la balance des blancs personnelle

  1. Réglez la balance des blancs (Réglage de la teinte des couleurs en modifiant la balance des blancs, Réglage de la teinte des couleurs au moyen de Cliquer sur balance blancs, Réglage de la balance des blancs avec la température de couleur, Ajustement de la balance des blancs avec la roue chromatique).

    • Pour régler la balance des blancs, sélectionnez un paramètre autre que [Param. prise] dans le menu déroulant [Réglage balance blancs]. Il sera impossible d'enregistrer les réglages si vous sélectionnez [Param. prise].

  2. Dans la palette d'outils [RAW], cliquez sur le bouton [Inscrire].

    • La boîte de dialogue [Inscrire la balance des blancs personnelle] apparaît.

  3. Sélectionnez dans la liste le numéro du bouton à enregistrer et cliquez sur le bouton [OK].

Pour utiliser la balance des blancs personnelle enregistrée sur un autre ordinateur

  1. À l'étape 3, cliquez sur le bouton [Exporter] pour exporter le fichier.

  2. Copiez le fichier sur un autre ordinateur.

  3. Dans DPP sur l'autre ordinateur, affichez la fenêtre de l'étape 3.

  4. Cliquez sur le bouton [Importer] puis dans la fenêtre qui s'affiche, sélectionnez le fichier copié.

Application de la balance des blancs personnelle

  1. Dans la fenêtre principale, sélectionnez l'image sur laquelle sera appliquée la balance des blancs.

  2. Cliquez sur le bouton [Outil] sur la barre d'outils.

    • La palette d'outils apparaît.

  3. Cliquez sur le bouton du numéro de la balance des blancs personnelle qui sera appliquée.

    • La balance des blancs personnelle est appliquée à toutes les images sélectionnées.


Enregistrement par lots d'images JPEG ou TIFF (traitement par lots)

Vous pouvez convertir et enregistrer par lots des images RAW éditées en images JPEG ou TIFF plus polyvalentes. Les images sont enregistrées en tant qu'images distinctes, de sorte que les images RAW restent inchangées.

  1. Sélectionnez plusieurs images à convertir dans la fenêtre principale.

  2. Cliquez sur le bouton [Traitement par lots] sur la barre d'outils.

    • La fenêtre [Paramètres par lot] apparaît.

  3. Renseignez les réglages requis, puis cliquez sur le bouton [Exécuter].

    • La boîte de dialogue de traitement par lots apparaît et l'enregistrement commence.

    • Lorsque toutes les images sont enregistrées, le bouton [Quitter] apparaît dans la boîte de dialogue de traitement par lots.

  4. Cliquez sur le bouton [Quitter] dans la boîte de dialogue de traitement.

Fenêtre [Paramètres par lot]

[Dossier d'enregistrement] | Destination de l'enregistrement
[Format de fichier] | [Type de fichier] : Type d'image : Exif-JPEG (.JPG), Exif-TIFF 8 bits (.TIF), TIFF 16 bits (.TIF), Exif-Tiff 8 bits + Exif-JPEG (.TIF/.JPG), TIFF 16 bits + Exif-JPEG (.TIF/.JPG)
 | [Qual. image] : Taux de compression JPEG*1
[Paramètre Sortie] | [Résolution] : Résolution*2
 | [Incorporer le profil ICC] : Incorporations de profils ICC.*3
[Paramètre Redimensionner] | Modification de la dimension*4
[Nom de fichier] | [Nom du fichier actuel] : Sélectionnez cette option pour enregistrer les images sans les renommer.
 | [Nouveau nom du fichier] : Sélectionnez cette option pour renommer les images lorsque vous les enregistrez.
[Paramètres de transfert d'image] | Transfert par lots vers un autre logiciel d'édition d'images
[Conversion images RAW seulement] | Les images pouvant être converties sont limitées aux images RAW*5
[Exécuter] | Démarre le traitement par lot.
[Annuler] | Annule tous les réglages et ferme la fenêtre.

*1La plage de réglage est de 1 à 10. Plus la valeur numérique est élevée, plus la qualité de l'image devient élevée.

*2La plage de réglage est de 1 à 60 000 ppp.

*3Les informations sur l'espace colorimétrique défini dans cette image sont jointes au profil ICC. Même si vous supprimez la coche des images réglées sur les espaces colorimétriques Apple RVB, ColorMatch RVB ou Gamme de couleurs RVB, les profils ICC sont automatiquement incorporés.

*4La plus grande des deux valeurs réglées dans [Largeur] et [Hauteur] est appliqué au bord le plus long d'une image et modifie ses dimensions.

*5Apparaît lorsque vous cliquez sur le bouton [Traitement par lots] (fenêtre principale, fenêtre de modification d'image) sans image sélectionnée dans la fenêtre principale ou la fenêtre de modification d'image. Pour convertir les images RAW uniquement, cliquez sur ce bouton au lieu de cliquer sur le bouton [Exécuter].

[Enregistrer] est impossible

Dans la fenêtre [Paramètres par lot], vous ne pouvez pas procéder à [Enregistrer] ou [Enregistrer sous] (Enregistrement des résultats de la modification) sur des images RAW éditées.

Pour enregistrer les résultats du développement/édition pour la version que vous utilisez actuellement

La technologie de développement et traitement des images RAW de DPP est continuellement améliorée pour vous fournir le traitement d'image le plus récent. Par conséquent, entre deux versions différentes de DPP, les résultats du traitement peuvent varier très légèrement même pour les mêmes données d'image RAW ; ou encore l'édition conséquente des données d'une image RAW annexée d'une recette peut avoir des résultats différents. Pour enregistrer les résultats du développement ou de l'édition de la version que vous utilisez actuellement tels quels, il est recommandé de convertir et d'enregistrer les images sous forme d'images JPEG ou TIFF.

Astuce pour l'enregistrement par lot
  • Pendant l'enregistrement, vous pouvez continuer de travailler dans une autre fenêtre
  • Étant donné que la fonction d'enregistrement s'exécute de manière indépendante en arrière-plan, vous pouvez poursuivre une opération dans une autre fenêtre, comme la fenêtre principale ou la fenêtre de modification, au cours du processus d'enregistrement.
  • Pour convertir et enregistrer toutes les images, ne sélectionnez pas d'image dans la fenêtre principale
  • Si l'étape 1 n'est pas effectuée et si vous effectuez l'étape 2 sans image sélectionnée dans la fenêtre principale, toutes les images affichées dans la fenêtre principale sont converties et enregistrées.

  • Si vous avez sélectionné [Nouveau nom du fichier] dans [Nom de fichier], vous devez définir [Numéro d'ordre].

  • En procédant à l'enregistrement comme indiqué ci-dessus, une image recadrée (Recadrage d'une image (RAW), Recadrage d'une image (JPEG/TIFF)) ou une image sans poussière (Exécution du traitement d'effacement automatique des poussières (RAW), Effacement manuel des poussières (fonction de réparation) (RAW), Exécution du traitement d'effacement automatique des poussières (JPEG/TIFF), Effacement manuel des poussières (fonction de réparation) (JPEG/TIFF)) devient réellement une image recadrée ou une image sans poussière.


Transfert par lots des images vers un logiciel d'édition d'images

Vous pouvez transférer plusieurs images vers un logiciel d'édition d'images. À la différence de « Transfert d'une image RAW sur Photoshop », vous transférez des images qui ont d'abord été converties et enregistrées sous une image distincte, afin que l'image transférée ne disparaisse pas à la fermeture du logiciel de destination. Le logiciel donné en exemple ici est Adobe Photoshop CS.

  1. Dans la fenêtre principale, sélectionnez plusieurs images à transférer.

  2. Cliquez sur le bouton [Traitement par lots] sur la barre d'outils.

    • La fenêtre [Paramètres par lot] apparaît.

  3. Procédez aux réglages requis pour le transfert (par ex. le format de fichier).

  4. Cliquez sur le bouton [Parcourir].

    • La boîte de dialogue [Ouvrir] apparaît.

  5. Sélectionnez Photoshop CS.

    • Dans la boîte de dialogue [Ouvrir], sélectionnez un fichier Photoshop CS ou un raccourci, puis cliquez sur le bouton [Ouvrir].

    • La boîte de dialogue [Ouvrir] se ferme et [Paramètres de transfert d'image] dans la fenêtre [Paramètres par lot] est réglé sur Photoshop CS.

  6. Cochez [Ouvrir image avec logiciel].

  7. Cliquez sur le bouton [Exécuter].

    • La boîte de dialogue de traitement apparaît et le transfert par lots commence.

    • Lorsque la première image a été transférée, Photoshop CS démarre et les images transférées sont affichées dans l'ordre de transfert.


Modification par lots du nom de fichier des images

  1. Dans la fenêtre principale, sélectionnez plusieurs images dont les noms de fichier seront modifiés.

  2. Sélectionnez le menu [Outils] → [Démarrer l'outil Renommer].

    • La fenêtre de renommage apparaît.

  3. Renseignez les réglages requis, puis cliquez sur le bouton [Exécuter].

    • Le traitement commence et les noms de fichier sont modifiés.

Renommer la fenêtre

[Nom de fichier] | Pour définir le nouveau nom de fichier.
[Extension]
[Paramètres de base] | [Trier] : Ordre dans lequel les images sont triées
 | [Même nom pour images RAW+JPEG] : Cochez cette case pour appliquer le même nom aux images RAW et JPEG enregistrées en même temps.
 | [Copier et renommer] : Cochez cette case pour copier les images. Cliquez sur le bouton [Parcourir] puis spécifiez la destination de l'enregistrement.
[Paramètres de format] | Pour définir le format des informations dans le nom de fichier.
[Nom de fichier initial] | Les noms de fichier initials sont affichés.
[Nom de fichier modifié] | Les noms de fichier modifiés sont affichés.
[Exécuter] | Modifie les noms de fichier.
[Annuler] | Annule tous les réglages et ferme la fenêtre.

Les modifications ne peuvent pas être effectuées lorsque le nom de fichier est répété

Si un nom de fichier en lettre rouge est apparu dans [Nom de fichier modifié], cela signifie que le nom de fichier a été répété. Les modifications ne peuvent pas être effectuées si un nom de fichier a été répété. Modifiez les réglages afin d'éviter la répétition du nom de fichier.

Il est impossible de modifier le nom des fichiers vidéo dans DPP.

Vous ne pouvez pas démarrer l'outil Renommer à partir de la fenêtre [Collection].

Modification du nom de fichier des images dans l'ordre dans la fenêtre principale

Lorsque vous modifiez l'ordre des images dans la fenêtre principale (Agencement libre), vous pouvez modifier en une opération les noms des fichiers des images, dans l'ordre dans lequel elles ont été réagencées.

  1. Modifiez l'ordre des images dans la fenêtre principale.

  2. Dans la fenêtre principale, sélectionnez plusieurs images dont les noms de fichier seront modifiés.

  3. Sélectionnez le menu [Outils] → [Démarrer l'outil Renommer].

  4. Sélectionnez [Ajuster à la fenêtre principale].

  5. Renseignez les paramètres requis.

    • Pour copier une image, cochez [Copier et renommer].

  6. Cliquez sur le bouton [Exécuter].

    • Les noms de fichier sont modifiés et l'ordre dans la fenêtre principale est préservé.


Édition des images JPEG et TIFF

Grâce à DPP, vous pouvez régler les images JPEG et TIFF de la même façon que les images RAW à l'aide des palettes d'outils [RVB] et [NR/Objectif/ALO]. Étant donné que les réglages effectués avec la palette d'outils (recette) ne modifient que les conditions de traitement de l'image, les « données d'origine de l'image » restent inchangées. Par conséquent, vous ne rencontrez pas de problème de détérioration de l'image liée à l'édition et vous pouvez régler l'image autant de fois que vous le souhaitez.

  1. Double-cliquez sur une image miniature dans la fenêtre principale.

    • La fenêtre de modification s'affiche.

  2. Sélectionnez le menu [Affichage] → [Palette d'outils].

    • La palette d'outils apparaît.

  3. Sélectionnez l'onglet [RVB] dans la palette d'outils, et modifiez l'image.

    Réglage automatique de la luminosité et des couleurs (assistant de courbe de tonalité)
    Réglage de la luminosité et du contraste
    Réglage de la teinte des couleurs au moyen de Cliquer sur balance blancs
    Réglage de la teinte, de la saturation et de la netteté
    Réglage de la courbe de tonalité
    Réglage de la gamme dynamique

  4. Sélectionnez l'onglet [NR/Objectif/ALO] dans la palette d'outils, et modifiez l'image.

    Réduction du bruit

  • Les contenus modifiés au moyen de la palette d'outils peuvent être gérés séparément sous la forme d'un fichier de recette (extension «.vrd »).

  • Dans DPP, tous les réglages (informations sur les conditions de traitement de l'image) effectués avec la palette d'outils peuvent être enregistrés dans l'image sous la forme de données appelées « recette » ou enregistrés, téléchargés et appliqués sur d'autres images comme fichier de recette distinct (extension «.vrd ») (Utilisation du contenu des réglages (recette), Application du contenu de l'édition à une autre image).

À propos de la palette d'outils RVB

Grâce aux fonctions de la palette d'outils [RVB], vous pouvez régler les images JPEG et TIFF en utilisant les mêmes fonctions que sur un logiciel courant d'édition d'image. Toutefois, étant donné que la plage de réglage des fonctions dans la palette d'outils [RVB] est plus large que dans la palette d'outils [RAW], la couleur de l'image peut être saturée ou sa qualité détériorée si vous procédez à un réglage trop important. Par conséquent, prenez soin de ne pas régler exagérément vos images. Vous pouvez régler les images RAW en utilisant les fonctions de la palette d'outils [RVB]. Toutefois, nous recommandons de régler les images RAW à l'aide des fonctions semblables sur la palette d'outils [RAW] pour les fonctions autre que le réglage de la courbe de tonalité et le réglage automatique.

Palette d'outils RVB

[Assist. courbe tonalité] | Réglage automatique (assistant de courbe de tonalité)
 | Cliquer sur balance blancs
[Réglage courbe de tonalité] | Réglage de la courbe de tonalité
 | Réglage de la gamme dynamique
[Luminosité] | Réglage de la luminosité et du contraste
[Contraste]
[Teinte] | Réglage de la teinte et de la saturation
[Saturation]
[Netteté] | Réglage de la netteté
 | Position d'affichage agrandi*

*Si une image est affichée agrandie, la position d'affichage agrandi peut être déplacée en la faisant glisser. La position d'affichage agrandi apparaît lorsque [Affichage fixe] est sélectionné et que la fenêtre de modification d'image a été agrandie. (Palette d'outils)

Édition avec la palette d'outils dans la fenêtre principale

Lorsque vous cliquez sur le bouton [Outil] de la barre d'outils dans la fenêtre principale, la même palette d'outils apparaissant dans la fenêtre de modification s'affiche et vous pouvez éditer les images.

Réglage automatique de la luminosité et des couleurs (assistant de courbe de tonalité)

Afin d'obtenir l'image standard souhaitée, réglez automatiquement la courbe de tonalité de l'image. Vous pouvez choisir le degré de réglage automatique entre « Normal » et « Supérieur ».

  1. Cliquez sur le bouton du réglage automatique désiré.

    • La courbe de tonalité est modifiée selon le réglage.

  • [ [image] ] (Normal)

    • Réglage automatique standard. Convient à la plupart des images.

  • [ [image] ] (Supérieur)

    • À utiliser lorsque l'effet obtenu avec le réglage automatique standard est insuffisant.

  • [ [image] ]

    • Restaure la courbe de tonalité à ses paramètres originaux.

Images inadéquates pour le réglage automatique (assistant de courbe de tonalité)

Le résultat du réglage automatique (assistant de courbe de tonalité) peut ne pas être satisfaisant pour les images suivantes :

  • Images prises avec l'exposition correcte
  • Images dont la luminosité est déséquilibrée
  • Images trop sombres
  • Images au contre-jour excessif

Si vous cliquez sur le bouton [ [image] ], la courbe de tonalité ainsi que [Teinte] et [Saturation] sont ramenées aux réglages par défaut. Pensez-y lorsque vous ajustez séparément la [Teinte] et la [Saturation].

Réglage de la luminosité et du contraste

Vous pouvez régler la luminosité et le contraste d'une image.

  1. Réglez une image lors de son affichage.

    • Entrez une valeur ou faites glisser le curseur à gauche ou à droite pour régler la luminosité et le contraste.

  • [Luminosité]

    • Déplacez le curseur sur la droite pour éclaircir l'image ou sur la gauche pour l'assombrir.

  • [Contraste]

    • Utilisé pour régler la modulation et le degré de contraste des couleurs. Déplacez le curseur sur la droite pour accentuer le contraste et sur la gauche pour l'affaiblir.

La plage de réglage est de -100 à +100 (par pas de 1 lors de la saisie d'une valeur).

Réglage de la teinte des couleurs au moyen de Cliquer sur balance blancs

Vous pouvez régler la balance des blancs en utilisant une portion spécifique d'une image comme standard pour le blanc afin de rendre l'image naturelle. L'utilisation de Cliquer sur balance blancs est effective lorsque vous l'utilisez sur des portions de l'image dont la teinte du blanc a été modifiée sous l'influence d'une source de lumière.

  1. Cliquez sur le bouton [ [image] ].

    • Lorsque vous le déplacez sur l'image, le curseur [ [image] ] se change en [ [image] ].

  2. Cliquez sur un point qui deviendra le standard du blanc.

    • Les couleurs de l'image sont ajustées d'après le point sélectionné comme standard pour le blanc.

    • Si vous cliquez sur un autre point de l'image, la balance des blancs est à nouveau réglée.

    • Pour quitter la fonction Cliquer sur balance blancs, cliquez sur le bouton droit de la souris ou cliquez à nouveau sur le bouton [ [image] ].

Lorsqu'il n'y a pas de zones blanches sur l'image

Lorsqu'il n'y a pas de zones blanches sur l'image, vous pouvez modifier la balance des blancs en cliquant sur un point gris de l'image à l'étape 2. Le résultat du réglage sera le même que lorsque vous sélectionnez un point blanc.

  • Les coordonnées de la position du curseur ainsi que les valeurs RVB (conversion 8 bits) de l'image s'affichent dans la partie inférieure et à gauche de la fenêtre.

  • L'image est réglée sur la base d'une valeur moyenne d'une plage de 5 × 5 pixels à partir du point cliqué.

  • L'affichage de l'histogramme change selon le réglage. Vous pouvez également choisir l'affichage fixe pour l'histogramme avant de procéder aux réglages. (Palette d'outils)

Réglage de la teinte, de la saturation et de la netteté

Vous pouvez régler la teinte (tonalité) et la saturation, et rendre l'atmosphère générale d'une image plus dure ou plus douce.

  1. Réglez une image lors de son affichage.

    • Entrez une valeur ou faites glisser le curseur à gauche ou à droite pour régler la teinte, la saturation et la netteté.

  • [Teinte]

    • Déplacez le curseur sur la droite pour donner une nuance plus jaune aux teintes des couleurs et sur la gauche pour une nuance plus rouge.

  • [Saturation]

    • Déplacez le curseur sur la droite pour accentuer les couleurs et sur la gauche pour les affaiblir.

  • [Netteté]

    • Déplacez le curseur sur la droite pour durcir l'image ou sur la gauche pour l'adoucir.

La netteté n'est pas naturelle

Réglez la netteté avec l'affichage de la fenêtre réglé sur [Affichage 100%], [Affichage 50%] ou [Affichage 200%]. Si l'affichage est réglé sur [Ajuster à la fenêtre] (plein écran), la netteté n'aura pas l'air naturel.

La plage de réglage est de -30 à 30 pour la teinte, de 0 à 200 pour la saturation des couleurs et de 0 à 500 pour la netteté (par pas de 1 lors de la saisie d'une valeur).

Réglage de la courbe de tonalité

Vous pouvez régler la luminosité, le contraste et les couleurs d'une zone spécifique en modifiant la courbe de tonalité.

  1. Sélectionnez le mode de courbe de tonalité et la méthode d'interpolation.

    • Affichez le menu en cliquant sur le bouton droit de la souris à l'intérieur du graphique.

  2. Procédez aux réglages.

    • Un clic sur la courbe de tonalité affiche [ [image] ] sur celle-ci. Faites glisser [ [image] ] vers l'emplacement désiré.

    • L'axe horizontal indique le niveau d'entrée, tandis que l'axe vertical indique le niveau de sortie.

    • Vous pouvez placer 8 [ [image] ] maximum.

    • Pour supprimer un [ [image] ], appuyez sur la touche <Suppr.> ou double-cliquez sur [ [image] ].

  • [RVB]

    • Règle tous les canaux RVB.

  • [R]/[V]/[B]

    • Règle chaque canal.

  • L'affichage de l'histogramme change selon le réglage. Vous pouvez également choisir l'affichage fixe pour l'histogramme avant de procéder aux réglages. (Palette d'outils)

  • Le mode de courbe de tonalité et la méthode d'interpolation pour une courbe de tonalité peuvent également être modifiés dans [Préférences]. (Palette d'outils)

Réglage de la gamme dynamique

Il est possible de régler la gamme dynamique (largeur du dégradé) des points sombres aux points clairs d'une image. Plus le point d'ombre est à droite, plus le dégradé des points sombres de l'image s'efface assombrissant l'image. Plus le point de surbrillance est à gauche, plus le dégradé des points clairs de l'image s'efface éclaircissant l'image. Plus l'espace entre les point d'ombre et de surbrillance se rétrécit, plus le dégradé des points sombres aux points clairs d'une image se rétrécit.

  1. Réglez une image lors de son affichage.

    • Lorsque vous déplacez le curseur vers le bord gauche du graphique, le curseur [ [image] ] devient [ [image] ]. Déplacez le curseur vers la droite pour régler le point d'ombre.

    • Lorsque vous déplacez le curseur vers le bord droite du graphique, le curseur [ [image] ] devient [ [image] ]. Déplacez le curseur vers la gauche pour régler le point de surbrillance.

    • L'axe horizontal indique le niveau d'entrée, tandis que l'axe vertical indique le niveau de sortie.

  • La plage de réglage des points d'ombre est de 0 à 247 (par pas de 1 lors de la saisie d'une valeur).

  • La plage de réglage des points de surbrillance est de 8 à 255 (par pas de 1 lors de la saisie d'une valeur).

  • L'affichage de l'histogramme change selon le réglage. Vous pouvez également choisir l'affichage fixe pour l'histogramme avant de procéder aux réglages. (Palette d'outils)


Réduction du bruit

Vous pouvez réduire le bruit qui affecte les images JPEG et TIFF prise la nuit ou avec une vitesse ISO élevée.

  1. Sélectionnez l'onglet [NR/Objectif/ALO] dans la palette d'outils de la fenêtre de modification ou de la fenêtre de modification d'image.

  2. Cliquez sur le bouton [Aperçu NR].

    • La fenêtre [Aperçu NR] s'affiche.

  3. Réglez une image.

    • Faites glisser le curseur [Réduction du bruit de luminance]/[Réduction du bruit de chrominance] de [TIFF/JPEG] à gauche ou à droite pour ajuster le niveau de réduction.

    • Vous pouvez régler un niveau de réduction du bruit dans une plage comprise entre 0 et 20. Plus le réglage est important, plus l'effet de réduction du bruit sera élevé.

    • Il est possible de vérifier l'effet de réduction du bruit lorsqu'une image est affichée à 100 % dans la fenêtre de vérification NR.

    • Vous pouvez modifier la position d'affichage de la fenêtre de vérification NR en faisant glisser la position de l'affichage agrandi dans la fenêtre du navigateur.

  4. Cliquez sur le bouton [Appliquer].

    • La réduction du bruit est appliquée à l'image et celle-ci est nouvellement affichée.

Palette d'outils NR/Objectif/ALO (Lorsqu'une image JPEG ou TIFF est sélectionnée)

[Réduction du bruit] | Réduction du bruit (JPEG/TIFF)
 | Position d'affichage agrandi*

*Si une image est affichée agrandie, la position d'affichage agrandi peut être déplacée en la faisant glisser. La position d'affichage agrandi apparaît lorsque [Affichage fixe] est sélectionné et que la fenêtre de modification d'image a été agrandie. (Palette d'outils)

Pour régler le même niveau de réduction du bruit pour plusieurs images

Après avoir sélectionné plusieurs images dans la fenêtre principale, vous pouvez régler le même niveau de réduction du bruit pour les images sans afficher la fenêtre [Aperçu NR], en ajustant le niveau de réduction du bruit sur la palette d'outils [NR/Objectif/ALO] à l'aide des curseurs [Réduction du bruit de luminance] et [Réduction du bruit de chrominance], puis en cliquant sur le bouton [Appliquer].

  • Si [Réduction du bruit de luminance] a été réglé, la réduction du bruit risque de s'accompagner d'une diminution de la résolution.

  • Si [Réduction du bruit de chrominance] a été réglée, la réduction du bruit risque de s'accompagner d'un débordement des couleurs.

  • Vous pouvez définir au préalable les réglages du traitement par lots pour la réduction du bruit au moyen de [Réglages par défaut de la réduction du bruit] sur l'onglet [Palette d'outils] dans les [Préférences]. Ceci se révèle particulièrement pratique pour appliquer la réduction du bruit à toutes les images d'un dossier en une seule opération ; par exemple la réduction du bruit par lot pour les images à la vitesse ISO élevée. Toutefois, avec les images annexées d'une recette, le niveau de bruit enregistré dans la recette est appliqué.


Recadrage et réglage de l'angle d'une image

Vous pouvez recadrer uniquement la portion de l'image dont vous avez besoin ou encore modifier la composition d'une image pour qu'une photo prise horizontalement devienne verticale. Vous pouvez également régler l'angle d'une image avant de la recadrer. En outre, lorsque des informations sur le rapport d'aspect sont jointes à une image prise avec certains appareils, l'espace de recadrage correspondant s'affiche.

  1. Sélectionnez l'image à recadrer.

  2. Ouvrez la fenêtre de recadrage/réglage de l'angle.

    • Sélectionnez le menu [Outils] → [Démarrer l'outil Recadrage/Réglage de l'angle].

    • La fenêtre de recadrage/réglage de l'angle apparaît.

    • Il est possible de procéder à l'édition une fois que la fenêtre de recadrage/réglage de l'angle est affichée avec netteté.

  3. Réglez l'angle de l'image au besoin.

    • Utilisez la souris (cliquez sur [image] / [image]) pour régler l'angle ou bien saisissez directement l'angle de réglage (incréments de 0,01 degrés; espace réglable: -45 à +45 degrés).

    • Cliquez sur [Centrer sur l'écran] pour afficher l'espace de recadrage au centre de la fenêtre.

    • Si vous cliquez sur le bouton [OK] après avoir uniquement réglé l’angle de l’image, celle-ci est recadrée d’après l’espace de recadrage possible le plus grand.

  4. Sélectionnez un rapport d'aspect et faites glisser l'espace de recadrage.

    • L'espace de recadrage peut être déplacé en le faisant glisser.

    • Vous pouvez agrandir ou diminuer la taille de l'espace de recadrage en faisant glisser ses quatre coins.

  5. Cliquez sur le bouton [OK] pour revenir à la fenêtre principale.

    • Le cadre de l'espace de recadrage s'affiche sur l'image recadrée.

    • L'image s'affiche sous sa forme recadrée lorsqu'elle est affichée dans une fenêtre de modification ou dans la fenêtre de modification d'image.

Liste des rapports d'aspect (largeur : hauteur)
[Libre] | Vous pouvez recadrer librement l'image à n'importe quelle taille.
[1:1] | 1:1
[3:2] | 3:2
[2:3] | 2:3
[4:3] | 4:3
[3:4] | 3:4
[5:4] | 5:4
[4:5] | 4:5
[Paysage format A] | Paysage format A
[Portrait format A] | Portrait format A
[Paysage Letter] | Paysage Letter
[Portrait Letter] | Portrait Letter
[Personnalisé] | Vous pouvez recadrer une image selon le rapport que vous indiquez.

À propos des images recadrées
  • Vous pouvez ramener l'espace de recadrage à son état d'origine à tout moment
  • Une image recadrée est affichée ou imprimée sous la forme d'une image recadrée. Toutefois, étant donné que l'image n'est pas réellement recadrée, vous pouvez toujours revenir à l'image d'origine en cliquant sur le bouton [Réinitialiser] dans la fenêtre de recadrage/réglage de l'angle ou en exécutant la procédure de « Nouvelle modification d'une image ».
  • Affichage de l'image recadrée dans chaque fenêtre
  • Fenêtre principale: Le cadre indiquant l'espace de recadrage s'affiche sur l'image.
    Fenêtre de modification: L'image est affichée recadrée.
    Fenêtre de modification d'image: L'image miniature est identique à l'affichage de la fenêtre principale et l'image agrandie est identique à l'affichage de la fenêtre de modification.
  • Impression d'une image recadrée
  • Vous pouvez l'imprimer comme image recadrée en l'imprimant dans DPP.
  • L'image devient une image recadrée lorsqu'elle est enregistrée en tant qu'image distincte
  • L'image recadrée JPEG ou TIFF devient réellement une image recadrée lorsqu'elle est enregistrée en tant qu'image distincte. (Enregistrement en tant qu'image distincte)
  • Les images dont le rapport d'aspect est défini seront affichées comme des images recadrées
  • Lorsque des informations sur le rapport d'aspect sont jointes à une image prise avec certains appareils, l'espace de recadrage s'affiche d'après ces informations. Toutefois, étant donné que l'image n'est pas réellement recadrée, vous pouvez modifier l'espace de recadrage ou revenir à la condition précédente. Pour revenir aux conditions d'avant le recadrage et correspondant aux informations sur le rapport d'aspect au moment de la prise de vue, cliquez sur le bouton [Réinitialiser]. D'autre part, si vous souhaitez annuler complètement l'espace de recadrage, cliquez sur le bouton [Effacer].

Fonctions pratiques de la fenêtre de recadrage/réglage de l'angle
  • Basculer entre les écrans à l'aide du clavier
  • Vous pouvez également basculer entre l'affichage plein écran et l'affichage d'écran normal en appuyant sur les touches <Alt> + <Entrée> ou la touche <F11>.
  • Exécuter les opérations avec le menu
  • Vous pouvez également exécuter ces opérations à partir du menu qui s'affiche lorsque vous cliquez sur le bouton droit de la souris sur l'image.
  • Application de l'espace de recadrage à une autre image
  • Vous pouvez appliquer l'espace de recadrage à une autre image en cliquant sur le bouton [Copier] pour le copier, puis en affichant une autre image et enfin en cliquant sur le bouton [Coller]. Pour appliquer par lot un espace de recadrage copié à plusieurs images, sélectionnez l'image recadrée et les images sur lesquelles vous souhaitez appliquer l'espace de recadrage dans la fenêtre principale et affichez la fenêtre de recadrage/réglage de l'angle. Avec l'image recadrée affichée, cliquez sur le bouton [Copier] puis sur le bouton [Tout appliquer]. Vous appliquerez ainsi l'espace de recadrage sur toutes les images sélectionnées lorsque la fenêtre de recadrage/réglage de l'angle s'affiche.
Pour les photos prises avec l'extension de la plage de sensibilité ISO réglée, un bruit perceptible peut compliquer le visionnement des détails de l'image dans la fenêtre de recadrage/réglage de l'angle, il n'est donc pas recommandé d'utiliser cette fonction.


Exécution du traitement d'effacement automatique des poussières

Les données d'effacement des poussières annexées aux images prises avec un appareil photo compatible avec ces données peuvent être automatiquement prises en compte pour effacer les taches de poussière. Reportez-vous à « Digital Photo Professional MODE D'EMPLOI » (manuel électronique au format PDF) pour des informations sur les appareils photo compatibles.

  1. Dans la fenêtre principale, sélectionnez une image accompagnée de données d'effacement des poussières.

  2. Sélectionnez le menu [Outils] → [Démarrer l'outil Tamponner].

    • La fenêtre de tampon de copie apparaît.

  3. Une fois que l'image s'est recomposée, cliquez sur le bouton [Appliquer Effacement poussières].

    • Les taches de poussière sont effacées en une seule opération.

  4. Cliquez sur le bouton [OK] pour revenir à la fenêtre principale.

    • La marque [ [image] ] s'affiche sur une image dont les taches de poussière ont été effacées.

Informations supplémentaires
  • Les images sans poussière peuvent être ramenées à tout moment à leur état d'origine
  • Une image sans poussière est affichée ou imprimée en tant qu'image sans poussière. Toutefois, étant donné que la poussière sur l'image n'est pas réellement effacée, vous pouvez toujours revenir à l'image originale en cliquant sur le bouton [Annuler] dans la fenêtre de tampon de copie ou en suivant la procédure de « Nouvelle modification d'une image ».
  • Vérifiez l'effacement des poussières dans la fenêtre de tampon de copie
  • Vérifiez l'effacement des poussières dans la fenêtre de tampon de copie. Les images avant effacement des poussières sont affichées dans d'autres fenêtres et vous ne serez pas en mesure de les vérifier.
  • Impression des images sans poussière
  • Vous pouvez imprimer une image sans poussière en l'imprimant dans DPP.
  • Vous ne pouvez pas cliquer sur le bouton [Appliquer Effacement poussières]
  • Même avec une image à laquelle sont jointes des données d'effacement des poussières dans l'appareil photo, si DPP ne trouve pas de poussières à retirer, le bouton [Appliquer Effacement poussières] sera désactivé.
  • Pour effacer des taches de poussière impossibles à supprimer avec le traitement d'effacement automatique des poussières
  • Avec le traitement d'effacement automatique des poussières, les taches de poussière sont effacées d'après les informations relatives à la poussière enregistrées dans les données d'effacement des poussières. Toutefois, il se peut que vous ne puissiez pas effacer certaines taches de poussière en fonction du type de poussière. Le cas échéant, effacez ces taches de poussière au moyen de la fonction de réparation ou de la fonction de tampon de copie.
  • L'image devient une autre image sans poussière lorsqu'elle est enregistrée en tant qu'image distincte
  • L'image JPEG ou TIFF sans poussière devient réellement une image sans poussière lorsqu'elle est enregistrée en tant qu'image distincte. (Enregistrement du contenu de la modification sur une image)

Fonctions pratiques de la fenêtre de tampon de copie
  • Vérification des taches de poussière effacées
  • Après l'étape 3, vous pouvez afficher et vérifier en détail les taches de poussière effacées une par une en appuyant sur les touches <Maj> + <F>. (Appuyez sur les touches <Maj> + <B> pour revenir à la tache de poussière précédente.)
  • Annulation uniquement de l'effacement de la tache de poussière affichée
  • Après l'étape 3, vous pouvez appuyer sur les touches <Maj> + <F> ou les touches <Maj> + <B> pour afficher la tache de poussière effacée, puis appuyez sur les touches <Maj> + <Suppr.> pour annuler uniquement l'effacement de la tache de poussière affichée.
  • Basculer entre l'affichage plein écran et l'affichage d'écran normal à l'aide des touches de raccourcis
  • Vous pouvez basculer entre l'affichage plein écran et l'affichage d'écran normal en appuyant sur les touches <Alt> + <Entrée>.
  • Application du résultat de l'effacement des poussières à une autre image
  • Vous pouvez appliquer l'effacement des poussières au même endroit sur une autre image en cliquant sur le bouton [Copier] pour copier les résultats de l'effacement des poussières, puis afficher l'autre image sur laquelle vous souhaitez appliquer les résultats et cliquez sur le bouton [Coller].

Traitement d'effacement automatique des poussières dans la fenêtre principale

Dans la fenêtre principale, vous pouvez également effacer automatiquement les taches de poussière de plusieurs images auxquelles sont jointes des données d'effacement des poussières.

  1. Sélectionnez plusieurs images auxquelles sont jointes des données d'effacement des poussières, puis sélectionnez le menu [Réglage] → [Appliquer Effacement poussières].

    • Les taches de poussière sur toutes les images sélectionnées sont effacées en une seule opération.


Effacement manuel des poussières (fonction de réparation)

Vous pouvez effacer les taches de poussière sur une image en les sélectionnant une par une.

  1. Dans la fenêtre principale, sélectionnez l'image dont vous souhaitez effacer les taches de poussière.

  2. Sélectionnez le menu [Outils] → [Démarrer l'outil Tamponner].

    • La fenêtre de tampon de copie apparaît.

  3. Une fois que l'image s'est recomposée, double-cliquez sur le point où vous souhaitez effacer la poussière.

    • L'affichage passe en affichage 100 %.

    • La position d'affichage peut être modifiée en faisant glisser l'image.

  4. Cliquez sur le bouton correspondant à la tache de poussière que vous souhaitez effacer.

    • Si la tache de poussière est sombre, cliquez sur le bouton [ [image] ] et si elle est claire, cliquez sur le bouton [ [image] ].

    • Lorsque vous déplacez le pointeur sur l'image, l'intervalle d'effacement des poussières apparaît sous la forme de [ [image] ].

  5. Placez la tache de poussière à effacer à l'intérieur de [ [image] ] puis cliquez dessus.

    • La tache de poussière à l'intérieur de [ [image] ] est effacée.

    • Cliquez sur une autre portion de l'image si vous souhaitez continuer à effacer des taches de poussière sur l'image.

    • Pour effacer la poussière sur une autre portion de l'image, annulez le traitement d'effacement des poussières en cliquant sur le bouton droit de la souris ou en cliquant à nouveau sur le bouton de l'étape 4, puis répétez l'opération à partir de l'étape 3.

    • Lorsque la tache de poussière ne peut pas être effacée, [ [image] ] s'affiche.

  6. Cliquez sur le bouton [OK] pour revenir à la fenêtre principale.

    • La marque [ [image] ] s'affiche sur une image dont les taches de poussière ont été effacées.

Informations supplémentaires
  • Cliquez plusieurs fois lorsque les taches de poussière ne sont pas complètement effacées
  • Si les taches de poussière indésirables ne sont pas effacées même après avoir procédé une fois aux opérations de l'étape 5, cliquez plusieurs fois pour les effacer complètement.
  • Les principales taches de poussière peuvent être effacées avec la fonction de réparation
  • Les taches de poussière peuvent être effacées avec la fonction de réparation. Il se peut que vous ne puissiez pas effacer les lignes de poussière. Dans ce cas, utilisez la fonction de tampon de copie.
  • Les images sans poussière peuvent être ramenées à tout moment à leur état d'origine
  • Une image sans poussière est affichée ou imprimée en tant qu'image sans poussière. Toutefois, étant donné que la poussière sur l'image n'est pas réellement effacée, vous pouvez toujours revenir à l'image originale en cliquant sur le bouton [Annuler] dans la fenêtre de tampon de copie ou en suivant la procédure de « Nouvelle modification d'une image ».
  • Vérifiez l'effacement des poussières dans la fenêtre de tampon de copie
  • Vérifiez l'effacement des poussières dans la fenêtre de tampon de copie. Les images avant effacement des poussières sont affichées dans d'autres fenêtres et vous ne serez pas en mesure de les vérifier.
  • Impression des images sans poussière
  • Vous pouvez imprimer une image sans poussière en l'imprimant dans DPP.
  • L'image devient une autre image sans poussière lorsqu'elle est enregistrée en tant qu'image distincte
  • L'image JPEG ou TIFF sans poussière devient réellement une image sans poussière lorsqu'elle est enregistrée en tant qu'image distincte. (Enregistrement du contenu de la modification sur une image)

Fonctions pratiques de la fenêtre de tampon de copie
  • Vérification des taches de poussière effacées
  • Après l'étape 5, vous pouvez afficher et vérifier en détail les taches de poussière effacées une par une en appuyant sur les touches <Maj> + <F>. (Appuyez sur les touches <Maj> + <B> pour revenir à la tache de poussière précédente.)
  • Annulation uniquement de l'effacement de la tache de poussière affichée
  • Après l'étape 5, vous pouvez appuyer sur les touches <Maj> + <F> ou les touches <Maj> + <B> pour afficher la tache de poussière effacée, puis appuyez sur les touches <Maj> + <Suppr.> pour annuler uniquement l'effacement de la tache de poussière affichée.
  • Basculer entre l'affichage plein écran et l'affichage d'écran normal à l'aide des touches de raccourcis
  • Vous pouvez basculer entre l'affichage plein écran et l'affichage d'écran normal en appuyant sur les touches <Alt> + <Entrée>.
  • Application du résultat de l'effacement des poussières à une autre image
  • Vous pouvez appliquer l'effacement des poussières au même endroit sur une autre image en cliquant sur le bouton [Copier] pour copier les résultats de l'effacement des poussières, puis afficher l'autre image sur laquelle vous souhaitez appliquer les résultats et cliquez sur le bouton [Coller]. Pour appliquer l'effacement des poussières au même endroit sur plusieurs autres images, vous pouvez effacer efficacement les taches de poussière en cliquant sur les images tout en maintenant enfoncée la touche <Ctrl> dans la fenêtre principale, ou bien, en sélectionnant plusieurs images d'un clic sur la première image et sur la derniére image tout en maintenant enfoncée la touche <Maj>, puis en affichant la fenêtre de tampon de copie.
Pour les photos prises avec l'extension de la plage de sensibilité ISO réglée, un bruit perceptible peut compliquer le visionnement des taches de poussière dans la fenêtre de tampon de copie, il n'est donc pas recommandé d'utiliser cette fonction.

Effacement des parties altérées d'une image (fonction de tampon de copie)

Vous pouvez rectifier une image par le collage d'une section copiée à partir d'une autre portion de l'image sur une portion altérée de l'image.

  1. Suivez les étapes 1 à 3 dans « Effacement manuel des poussières (fonction de réparation) ».

  2. Spécifiez la section à copier.

    • Cliquez sur la section qui servira de source à copier tout en maintenant enfoncée la touche <Alt>.

    • Pour changer la section utilisée comme source à copier, répétez l'opération ci-dessus.

    • Pour fixer la position de la source à copier, cochez la case [Fixer position de la source à copier].

  3. Rectifiez l'image.

    • Cliquez ou faites glisser la section que vous souhaitez rectifier sur l'image. [ [image] ] dans la fenêtre indique la source à copier et [ [image] ] indique la destination de la copie.

    • L'image copiée est collée dans la position dans laquelle elle a été glissée.

    • Pour [Type de stylo], vous pouvez choisir entre [Brosse] (les contours de l'image collée simulent une brosse) et [Pinceau] (les contours de l'image collée sont nettes).

  4. Cliquez sur le bouton [OK] pour revenir à la fenêtre principale.

    • La marque [ [image] ] apparaît sur une image corrigée.


Enregistrement des résultats de la modification

Enregistrement du contenu de la modification sur une image

Tout le contenu (recette) des réglages effectués avec la palette d'outils ainsi que les informations sur l'espace de recadrage et l'effacement des poussières (Exécution du traitement d'effacement automatique des poussières, Effacement manuel des poussières (fonction de réparation)) peuvent être enregistrés avec l'image JPEG ou TIFF d'origine, ou avec une image JPEG ou TIFF distincte.

  1. Sélectionnez le menu [Fichier] → [Enregistrer] ou [Enregistrer sous].

    • Vos réglages sont enregistrés avec l'image.

Enregistrement en tant qu'image distincte

Si une image JPEG ou TIFF est réglée avec la palette d'outils, puis enregistrée de la même façon qu'une image RAW comme expliqué ci-dessous, l'image peut être enregistrée comme image distincte avec les réglages (recette) appliqués. En outre, si une image recadrée ou une image sans poussière (Exécution du traitement d'effacement automatique des poussières, Effacement manuel des poussières (fonction de réparation)) est aussi enregistrée de la même façon, elle devient réellement une image recadrée ou sans poussière.

  • Enregistrement sous forme d'image JPEG ou TIFF
  • Enregistrement par lots d'images JPEG ou TIFF (traitement par lots)

En enregistrant l'image comme une image JPEG ou TIFF distincte comme expliqué ci-dessus, les réglages effectués avec la palette d'outils sont appliqués et une certaine détérioration de l'image liée à l'édition/enregistrement se produit comme lors de l'édition avec un logiciel courant d'édition d'image.


Application du contenu de l'édition à une autre image

Vous pouvez copier le contenu des réglages (recette) des images JPEG et TIFF réglées avec la palette d'outils et les appliquer à une autre image en procédant comme indiqué ci-dessous, de la même façon qu'avec les images RAW.

  • Application du contenu des réglages à une autre image
  • Utilisation du contenu des réglages (recette)


Impression

Les images JPEG et TIFF éditées peuvent être imprimées en procédant comme indiqué ci-dessous comme pour les images RAW.

  • Impression
  • Impression avec les informations de prise de vue
  • Impression d'une liste des miniatures (impression planche contact)
  • Impression d'images RAW sur une imprimante Canon haut de gamme


Nouvelle modification d'une image

Seules les conditions de traitement de l'image sont modifiées sur les images réglées avec la palette d'outils, de sorte que les « données d'origine de l'image » restent inchangées. En outre, les informations sur l'espace de recadrage ou l'effacement des poussières d'une image recadrée ou d'une image sans poussière ( Exécution du traitement d'effacement automatique des poussières, Effacement manuel des poussières (fonction de réparation)) sont juste enregistrées avec l'image. Par conséquent, vous pouvez défaire les réglages enregistrés avec l'image, les informations sur l'espace de recadrage et l'effacement des poussières, et revenir à la condition du dernier enregistrement ou de la prise de la photo.

  1. Sélectionnez l'image que vous souhaitez modifier à nouveau.

  2. Sélectionnez le menu [Réglage] → [Revenir aux derniers paramètres enregistrés] ou [Revenir aux paramètres de prise].

    • L'image revient aux conditions de l'élément sélectionné.


Résolution de problèmes

Si DPP ne fonctionne pas correctement, reportez-vous aux rubriques ci-dessous.

  1. L'installation n'a pas pu s'effectuer correctement

    • Vous ne pouvez pas installer le logiciel si un paramètre utilisateur autre que le privilège [Administrateur de l'ordinateur] ou [Administrateur] est sélectionné. Sélectionnez le privilège [Administrateur de l'ordinateur] sous Windows XP ou le privilège [Administrateur] sous Windows 7/Windows Vista. Reportez-vous au mode d'emploi de votre ordinateur pour des informations détaillées sur la sélection des paramètres utilisateur.

  1. DPP ne fonctionne pas

    • DPP ne fonctionnera pas correctement sur un ordinateur dont la configuration système ne satisfait pas à la configuration requise. Utilisez DPP sur un ordinateur dont la configuration système est compatible.

    • Même si la capacité de mémoire vive (RAM) de votre ordinateur est celle décrite dans la configuration système, si d'autres applications sont en cours d'exécution en même temps que DPP, il se peut que vous n'ayez pas assez de mémoire vive (RAM). Fermez toutes les applications autres que DPP.

  1. Le lecteur de carte ne détecte pas la carte SD

    • Selon le lecteur de carte et le système d'exploitation utilisés, il se peut que les cartes SDXC ne soient pas correctement détectées. Le cas échéant, raccordez votre appareil photo et l'ordinateur avec le câble d'interface fourni, puis transférez les images sur l'ordinateur avec EOS Utility (logiciel fourni).

  1. Les images ne s'affichent pas correctement

    • Les images qui ne sont pas prises en charge par DPP ne s'affichent pas. Comme il y a différents types d'images JPEG et TIFF, les images JPEG autres que celles compatibles Exif 2.2 et 2.21 et les images TIFF autres que celles compatibles Exif peuvent ne pas s'afficher correctement. (Formats d'image pris en charge)

    • Lorsqu'une image sans poussière (Exécution du traitement d'effacement automatique des poussières (RAW), Effacement manuel des poussières (fonction de réparation) (RAW), Exécution du traitement d'effacement automatique des poussières (JPEG/TIFF), Effacement manuel des poussières (fonction de réparation) (JPEG/TIFF)) est affichée dans une fenêtre autre que la fenêtre de tampon de copie, elle est affichée comme avant l'effacement des poussières. Vérifiez les images sans poussière dans la fenêtre de tampon de copie.

  1. Une image n'a pas pu être réglée

    • Les fonctions de réglage de la palette d'outils [RAW] ne peuvent pas être utilisées sur les images JPEG et TIFF. Réglez ces images avec la palette d'outils [RVB].

    • Les images RAW PowerShot Pro1 ne peuvent pas être réglées avec les fonctions de réglage de la palette d'outils [RAW]. Réglez ces images avec la palette d'outils [RVB].

  1. Une recette n'a pas pu être collée (appliquée) sur une autre image

    • Vous ne pouvez pas coller (appliquer) la rotation (fenêtre principale, fenêtre de modification d'image, fenêtre de vérification rapide), le recadrage (RAW, JPEG/TIFF), l'effacement des poussières (tampon de copie) (Exécution du traitement d'effacement automatique des poussières (RAW), Effacement manuel des poussières (fonction de réparation) (RAW), Exécution du traitement d'effacement automatique des poussières (JPEG/TIFF), Effacement manuel des poussières (fonction de réparation) (JPEG/TIFF)) d'une image sur une autre image sous la forme d'une recette. Recadrez l'image ou effacez la poussière de l'image à l'aide de la fonction copier/coller dans chaque fenêtre et faites pivoter chaque image séparément.

    • Le contenu des réglages (recette) des images RAW qui ont été réglées avec la palette d'outils [RAW] ne peut pas être appliqué aux images JPEG ou TIFF.

    • La fonction Correction auto de luminosité n'est disponible que pour les images RAW prises avec l'EOS-1D Mark IV, l'EOS 5D Mark ll, l'EOS 7D, l'EOS 50D, l'EOS REBEL T2i/550D et l'DEOS REBEL T1i/500D. Il est impossible d'appliquer le contenu des réglages de la Correction auto de luminosité à des images RAW prises avec d'autres appareils.

  1. Les couleurs sont fades sur les images visualisées avec un autre logiciel

    • Une image RAW dont l'espace couleurs n'est pas réglé sur sRVB ( Réglage de l'espace colorimétrique de travail, Gestion des couleurs) et qui est ensuite convertie et enregistrée sous une image JPEG ou TIFF semblera avoir des couleurs fades lorsqu'elle est visualisée sur un logiciel compatible uniquement avec l'espace couleurs sRVB. Dans ce cas, réglez l'espace colorimétrique de l'image RAW sur sRVB, convertissez-la à nouveau en image JPEG ou TIFF et enregistrez-la, puis visualisez cette nouvelle image.

  1. Les couleurs de l'image affichée à l'écran et les couleurs de la photo imprimée ne correspondent pas

    • Si les couleurs du moniteur affichant une image ne sont pas correctement réglées, ou si un profil pour l'imprimante devant imprimer cette image n'a pas été configuré, les couleurs de l'image affichée à l'écran et les couleurs de la photo imprimée peuvent considérablement différer. Si les couleurs du moniteur affichant une image sont corrigées et si un profil pour l'imprimante est configuré correctement (Gestion des couleurs), les couleurs de la photo imprimée et les couleurs de l'image affichée à l'écran peuvent coïncider plus étroitement. Comme l'impression avec une imprimante Canon (Impression photo avec une imprimante à jet d'encre Canon compatible avec Easy-PhotoPrint EX, Impression photo avec une imprimante à jet d'encre Canon compatible avec Easy-PhotoPrint) ou l'impression liée (Impression avec une imprimante à jet d'encre Canon haut de gamme, Impression avec une imprimante Canon grand format) règle automatiquement les profils de l'imprimante, vous n'avez qu'à régler les couleurs de l'écran pour faire coïncider les couleurs.

    • Lorsque vous imprimez avec Easy-PhotoPrint et que la fonction de compensation automatique Easy-PhotoPrint et les différentes fonctions de réglage de l'image sont opérationnelles, les couleurs ne sont pas imprimées correctement. Annulez toutes les fonctions de réglage d'image d'Easy-PhotoPrint. (Impression photo avec une imprimante à jet d'encre Canon compatible avec Easy-PhotoPrint EX)

    • Même si vous réglez un profil d'imprimante, si vous utilisez la fonction de réglage des couleurs du pilote d'imprimante, l'image risque d'être imprimée avec des couleurs différentes de celles affichées à l'écran. N'utilisez pas la fonction de réglage des couleurs du pilote d'imprimante.

  1. L'impression d'un grand nombre d'images par lots est impossible

    • Si un grand nombre d'images est imprimé par lots, l'impression peut s'interrompre en cours ou les images peuvent ne pas être imprimées. Diminuez le nombre d'images à imprimer ou augmentez la mémoire sur votre ordinateur.

  1. Un fichier demeure dans le dossier après que les images sont supprimées

    • Supprimez [CRW_YYYY.THM] (image affichant l'index d'un appareil photo) si ce dernier demeure dans le dossier dont les images ont été supprimées.
      * Des numéros sont entrés pour [YYYY] dans le nom de fichier.

  1. Les informations sur l'image ne s'affichent pas

    • Une image JPEG réglée sur Adobe RVB et prise avec certains appareils photo peut ne pas afficher les informations sur l'image.


Suppression du logiciel (désinstallation)

  • Fermez toutes les applications avant de désinstaller le logiciel.
  • Connectez-vous en tant qu'Administrateur de l'ordinateur/Administrateur lorsque vous désinstallez le logiciel.
  • Pour éviter des dysfonctionnements de votre ordinateur, vous devez le redémarrer après avoir désinstallé un logiciel. Réinstaller le logiciel sans avoir d'abord redémarré l'ordinateur risque d'entraîner des dysfonctionnements.

  1. Sélectionnez le bouton [démarrer] (bouton [ [image] ] dans Windows 7/Windows Vista) → [Tous les programmes] → [Canon Utilities] → [Digital Photo Professional] → [Digital Photo Professional Uninstall].

  2. Procédez à la désinstallation en suivant les messages à l'écran.

    • Le logiciel est désinstallé.


Glossaire

Image RAW

Les images RAW d'un appareil photo EOS DIGITAL sont enregistrées sous un format 12 bits ou 14 bits sans compression. Étant donné que les images RAW sont des images spéciales non développées, vous aurez besoin d'un logiciel doté de fonctions de développement des images comme DPP pour les visualiser. L'avantage des images RAW non développées repose sur le fait que vous pouvez réaliser un grand choix de réglages sur les images RAW sans pratiquement aucune détérioration de l'image.
* « RAW » signifiant « à l'état brut » ou « non traité ni raffiné ».

Image JPEG

Image la plus courante enregistrée sous un format compressé 8 bits irréversible. L'avantage de ces images repose sur l'enregistrement à un taux de compression élevé permettant une petite taille de fichier même pour les images ayant un nombre de pixels élevé. Étant donné qu'au cours de l'enregistrement et de la compression, une portion des données est réduite pour diminuer la taille du fichier, à chaque fois que vous éditez ou enregistrez, l'image se détériore. Grâce à DPP, même si vous procédez à des éditions/enregistrements répétés, seules les données de la recette sont modifiées et aucune réécriture ou compression n'a lieu de sorte que les données de l'image d'origine ne sont pas détériorées.
* JPEG est l'abréviation de « Joint Photographic Experts Group ».

Image TIFF

Image au format Bitmap enregistrée sous un format non compressé de 8 ou 16 bits. Étant donné que les images TIFF ne sont pas compressées, elles conviennent à l'enregistrement d'une image en préservant la qualité d'image élevée originale.
* TIFF est l'abréviation de « Tagged Image File Format ».

Recette

Les « informations sur les conditions de traitement de l'image » pour les images RAW qui peuvent être modifiées dans DPP sont appelées « recette ». En outre, dans DPP, vous pouvez procéder à des modifications sur les images JPEG et TIFF en utilisant des « recettes » comme sur les images RAW.

Nombre de bits

Unité binaire de volume d'informations dans la couleur d'une image. Ce nombre indique le nombre de bits par pixel. Plus le nombre de bits est grand, plus le nombre des couleurs augmente et plus le dégradé s'affine. Une image de 1 bit est une image en noir et blanc.

Système de gestion des couleurs (correspondance des couleurs)

Les appareils photo numériques qui prennent des photos, les moniteurs qui affichent des images et les imprimantes qui impriment des images possèdent chacun une façon différente de créer des couleurs. Par conséquent, il peut y avoir une différence entre la couleur d'une image que vous visualisez sur un moniteur et la couleur d'une image que vous avez imprimée. Un système de gestion des couleurs est un système permettant de gérer les couleurs en vue de les faire coïncider plus étroitement. Grâce à DPP, vous pouvez faire coïncider plus étroitement les couleurs entre des appareils différents en utilisant les profils ICC entre ces différents appareils.

Profils ICC

Les profils ICC sont des fichiers comprenant des informations sur les couleurs, comme les caractéristiques des couleurs et l'espace colorimétrique défini pour différents appareils, établis par l'organisme ICC (International Color Consortium). La plupart des appareils comme le moniteur utilisé pour visualiser des images ou l'imprimante utilisée pour imprimer des images peuvent être gérés (gestion des couleurs) à l'aide de ces profils ICC, et la couleur entre les différents appareils peut coïncider plus étroitement. DPP offre une gestion des couleurs utilisant ces profils ICC.

Courbe de tonalité

Une courbe de tonalité représente les valeurs avant réglage (entrée) sous la forme d'un axe horizontal sur le graphique et les valeurs après réglage (sortie) sous la forme d'un axe vertical. Étant donné que les valeurs avant et après réglage sont identiques tant que le réglage n'est pas effectué, la courbe de tonalité s'affiche sous la forme d'une ligne droite de l'angle inférieur gauche à l'angle supérieur droit, et en modifiant cette courbe de tonalité, vous pouvez ajuster en détails la luminosité, le contraste et la couleur de l'image. Plus vous avancez vers la droite sur l'axe horizontal, plus la valeur devient positive, plus vous avancez vers le haut sur l'axe vertical, plus la valeur devient positive.

Espace colorimétrique

L'espace colorimétrique correspond à la gamme de couleurs reproductible (caractéristiques de la gamme de couleurs). DPP prend en charge les cinq types d'espace colorimétrique qui suivent.

  • sRVB

    • Espace colorimétrique standard pour Windows. Largement utilisé pour l'espace colorimétrique standard des moniteurs, des appareils photo numériques et des scanners.

  • Adobe RVB

    • Espace colorimétrique plus large que sRVB. Principalement utilisé pour l'impression à des fins commerciales.

  • Apple RVB

    • Espace colorimétrique standard pour Macintosh. Espace colorimétrique un peu plus large que sRVB.

  • ColorMatch RVB

    • Espace colorimétrique un peu plus large que sRVB. Principalement utilisé pour l'impression à des fins commerciales.

  • Gamme de couleurs RVB

    • Espace colorimétrique plus large que Adobe RVB.

 | Valeur gamma | Point blanc (temp. couleurs)
sRVB | 2,2 | 6 500 K (D65)
Adobe RVB | 2,2 | 6 500 K (D65)
Apple RVB | 1,8 | 6 500 K (D65)
ColorMatch RVB | 1,8 | 5 000 K (D50)
Gamme de couleurs RVB | 2,2 | 5 000 K (D50)

Profils de la simulation CMJN

Profils qui simulent les couleurs lorsque vous imprimez dans un environnement CMJN (machine à imprimer, etc.). Grâce à DPP, vous pouvez simuler les couleurs avec quatre types de profil.

  • Euro Standard

    • Profil normalement utilisé pour l'impression des livres en Europe, convient à la simulation de l'impression européenne standard.

  • JMPA

    • Profil normalement utilisé pour l'impression des livres et autres documents au Japon, convient à la simulation de l'impression couleur standard pour la publicité de magazine.

  • U.S.Web Coated

    • Profil normalement utilisé pour l'impression des livres en Amérique du Nord, convient à la simulation de l'impression nord-américaine standard.

  • JapanColor2001 type3

    • Profil en voie de devenir une norme dans l'industrie de l'impression au Japon, convient à la simulation de l'impression avec la norme JapanColor.

Génération des rendus

La génération des rendus est une méthode de conversion des couleurs lors de l'impression d'une image. La méthode de conversion de chaque génération des rendus est affichée ci-dessous.

  • Perceptuel

    • Avant et après la conversion, toutes les couleurs sont converties afin de conserver la relation entre les couleurs. Même lorsque les couleurs changent légèrement, vous pouvez imprimer une image d'apparence naturelle qui conserve l'harmonie des couleurs. Toutefois, selon l'image, la saturation peut globalement changer.

  • Colorimétrique relatif

    • Il n'y a pas beaucoup de conversion des couleurs similaires avant et après la conversion, mais celles qui ne sont pas similaires sont converties de manière appropriée. Parce qu'il n'y a que peu de changements aux couleurs similaires qui constituent la plus grande partie d'une image, vous pouvez imprimer une image d'apparence naturelle dans laquelle la saturation n'a pas beaucoup changé. Toutefois, selon l'image,couleurs qui ne se ressemblent pas et les points de surbrillance changent.


Liste des touches de raccourci

Fenêtre principale

Action | Touche
Ouvrir dans la fenêtre Modifier | Ctrl + O
Enregistrer | Ctrl + S
Enregistrer sous | Ctrl + Maj + S
Ajouter miniature à image et enregistrer | Ctrl + Maj + T
Convertir et enregistrer | Ctrl + D
Traitement par lots | Ctrl + B
Imprimer | Ctrl + P
Impression avec paramètres détaillés | Ctrl + Alt + P
Impression bande-témoin | Ctrl + Maj + P
Imprimer avec Easy-PhotoPrint | Ctrl + E
Ajouter à la collection | Ctrl + G
Retirer de la collection | Ctrl + Maj + G
Supprimer | Suppr.
Infos | Ctrl + I
Quitter | Alt + F4
Couper | Ctrl + X
Copier | Ctrl + C
Coller | Ctrl + V
Sélectionner tout | Ctrl + A
Effacer tout | Ctrl + Maj + A
Sélectionner uniquement les images RAW | Ctrl + Alt + A
Sélect. images JPEG seulement | Ctrl + Alt + J
Sélectionner seulement les images cochées1 | Ctrl + Alt + 1
Sélectionner seulement les images cochées2 | Ctrl + Alt + 2
Sélectionner seulement les images cochées3 | Ctrl + Alt + 3
Inverser sélection | Ctrl + Maj + I
Modifier dans fenêtre Modifier image | Ctrl + Flèche droite
Voir les collections/Voir les dossiers | Alt + G
Palette d'outils | Ctrl + T
Grande miniature | Ctrl + 1
Miniature moyenne | Ctrl + 2
Petite miniature | Ctrl + 3
Miniature avec informations | Ctrl + 4, Ctrl + 0
Tourner à gauche | Ctrl + L
Tourner à droite | Ctrl + R
Ajouter une coche1 | Alt + 1
Ajouter une coche2 | Alt + 2
Ajouter une coche3 | Alt + 3
Supprimer la coche | Alt + Z
Revenir aux derniers paramètres enregistrés | Ctrl + Alt + Z
Revenir aux paramètres de prise | Ctrl + Maj + Z
Démarrer EOS Utility | Alt + O
Transférer vers Photoshop | Alt + P
Démarrer l'outil Vérification rapide | Alt + Q
Démarrer l'outil Recadrage/Réglage de l'angle | Alt + C
Démarrer l'outil Tamponner | Alt + S
Démarrer l'outil Renommer | Alt + R
Préférences | Ctrl + K
Aide Digital Photo Professional | F1

Fenêtre de modification

Action | Touche
Enregistrer | Ctrl + S
Enregistrer sous | Ctrl + Maj + S
Convertir et enregistrer | Ctrl + D
Imprimer | Ctrl + P
Impression avec paramètres détaillés | Ctrl + Alt + P
Impression bande-témoin | Ctrl + Maj + P
Imprimer avec Easy-PhotoPrint | Ctrl + E
Infos | Ctrl + I
Fermer | Ctrl + W, Alt + F4
Annuler | Ctrl + Z
Palette d'outils | Ctrl + T
Surbrillance | Alt + M
Ombres | Alt + N
Collim. AF | Alt + L
Ajuster à la fenêtre | Ctrl + 0, Ctrl + 4
Affichage 50 % | Ctrl + 1
Affichage 100 % | Ctrl + 2
Affichage 200 % | Ctrl + 3
Tourner à gauche | Ctrl + L
Tourner à droite | Ctrl + R
Ajouter une coche1 | Alt + 1
Ajouter une coche2 | Alt + 2
Ajouter une coche3 | Alt + 3
Supprimer la coche | Alt + Z
Revenir aux derniers paramètres enregistrés | Ctrl + Alt + Z
Revenir aux paramètres de prise | Ctrl + Maj + Z
Transférer vers Photoshop | Alt + P
Démarrer l'outil Recadrage/Réglage de l'angle | Alt + C, Ctrl + N
Démarrer l'outil Tamponner | Alt + S
Préférences | Ctrl + K
Aide Digital Photo Professional | F1
Annuler la simulation CMJN (ne fonctionne qu'en maintenant enfoncées les touches) | Ctrl + Y

Fenêtre de vérification rapide

Action | Touche
Affichage 50 % | Ctrl + 1
Ajuster à la fenêtre | Ctrl + 4
Basculer entre plein écran et écran normal | Alt + Entrée, Ctrl + T, F11
Revenir à l'écran normal | Esc
Ajouter une coche1 | Alt + 1, 1*
Ajouter une coche2 | Alt + 2, 2*
Ajouter une coche3 | Alt + 3, 3*
Supprimer la coche | Alt + Z, Z*
Changer les coches | V
Tourner à gauche | Ctrl + L
Tourner à droite | Ctrl + R
Afficher l'image précédente | Ctrl + Flèche haut, Ctrl + Flèche gauche, Page précédente, Flèche gauche
Afficher l'image suivante | Ctrl + Flèche bas, Ctrl + Flèche droite, Page suivante, Flèche droite
Fermer la fenêtre de vérification rapide | Alt + S

*Ne fonctionne qu'en plein écran.

Fenêtre de modification d'image

Action | Touche
Enregistrer | Ctrl + S
Enregistrer sous | Ctrl + Maj + S
Convertir et enregistrer | Ctrl + D
Traitement par lots | Ctrl + B
Imprimer | Ctrl + P
Impression avec paramètres détaillés | Ctrl + Alt + P
Impression bande-témoin | Ctrl + Maj + P
Imprimer avec Easy-PhotoPrint | Ctrl + E
Supprimer de la liste | Alt + Suppr.
Infos | Ctrl + I
Quitter | Alt + F4, Ctrl + W
Annuler | Ctrl + Z
Retourner à fenêtre principale | Ctrl + Flèche gauche
Palette d'outils | Ctrl + T
Surbrillance | Alt + M
Ombres | Alt + N
Collim. AF | Alt + L
Ajuster à la fenêtre | Ctrl + 0, Ctrl + 4
Affichage 50 % | Ctrl + 1
Affichage 100 % | Ctrl + 2
Affichage 200 % | Ctrl + 3
Tourner à gauche | Ctrl + L
Tourner à droite | Ctrl + R
Afficher l'image précédente | Ctrl + Flèche haut
Afficher l'image suivante | Ctrl + Flèche bas
Ajouter une coche1 | Alt + 1
Ajouter une coche2 | Alt + 2
Ajouter une coche3 | Alt + 3
Supprimer la coche | Alt + Z
Revenir aux derniers paramètres enregistrés | Ctrl + Alt + Z
Revenir aux paramètres de prise | Ctrl + Maj + Z
Démarrer EOS Utility | Alt + O
Transférer vers Photoshop | Alt + P
Démarrer l'outil Recadrage/Réglage de l'angle | Alt + C, Ctrl + N
Démarrer l'outil Tamponner | Alt + S
Préférences | Ctrl + K
Aide Digital Photo Professional | F1
Annuler la simulation CMJN (ne fonctionne qu'en maintenant enfoncées les touches) | Ctrl + Y

Fenêtre de recadrage/réglage de l'angle

Action | Touche
Basculer entre plein écran et écran normal | Alt + Entrée, F11
Revenir à l'écran normal | Esc
Fermer la fenêtre de recadrage/réglage de l'angle sans enregistrer les paramètres | Ctrl + W, Alt + F4
Afficher l'image précédente | Ctrl + Flèche haut, Ctrl + Flèche gauche, Page précédente
Afficher l'image suivante | Ctrl + Flèche bas, Ctrl + Flèche droite, Page suivante
Copier l'espace de recadrage | Ctrl + C
Coller l'espace de recadrage | Ctrl + V
Annuler les paramètres de recadrage | Ctrl + Z
Enregistrer les paramètres et fermer la fenêtre de recadrage/réglage de l'angle | Alt + S
Réinitialiser l'espace de recadrage | Maj + Suppr.
Déplacer l'espace de recadrage | Flèches haut, bas, gauche et droite
Agrandir/réduire l'espace de recadrage | Maj + Flèches haut, bas, gauche et droite
Indiquer le niveau d'opacité (haut : plus clair, bas : plus sombre) | Roulette haut/bas
Affichage de l'image (haut : afficher l'image précédente, bas : afficher l'image suivante) | Ctrl + Roulette haut/bas

Fenêtre de tampon de copie

Action | Touche
Basculer entre plein écran et écran normal | Alt + Entrée, F11
Revenir à l'écran normal | Esc
Fermer la fenêtre de l'outil Tamponner sans appliquer le contenu des corrections | Ctrl + W, Alt + F4
Afficher l'image précédente | Flèche gauche, Ctrl + Flèche haut
Afficher l'image suivante | Flèche droite, Ctrl + Flèche bas
Réparer (clair) | W + clic
Réparer (foncé) | D + clic
Copier le contenu des corrections | Ctrl + C
Coller le contenu des corrections copiées (ne fonctionne que si l'image sélectionnée a un nombre de pixels identique sur la longueur et sur la largeur) | Ctrl + V
Rétablir la correction précédente | Ctrl + Y
Rétablir toutes les corrections | Ctrl + Maj + Y
Annuler l'opération précédente | Ctrl + Z
Restaurer l'état d'origine avant application des corrections | Ctrl + Maj + Z
Appliquer le contenu des corrections et refermer la fenêtre de l'outil Tamponner | Alt + S
Spécifier le rayon de la destination de copie ou la plage de correction en unités de 5 pixel | Roulette haut/bas
Spécifier le rayon de la destination de copie ou la plage de correction en unités de 1 pixel | Maj + Roulette haut/bas
Sélectionner la source à copier (ne fonctionne qu'en affichage 100 %) | Alt + clic*
Changer la partie affichée une fois la source à copier sélectionnée (ne fonctionne qu'en affichage 100 %) | Espace + glissement
Indiquer « brosse » pour le type de stylo | B*
Indiquer « pinceau » pour le type de stylo | P*
Afficher la correction précédente | Maj + B
Afficher la correction suivante | Maj + F
Annuler uniquement la tache de poussière effacée affichée | Maj + Suppr.
Affiche la correction précédente lorsque le contenu des corrections est collé dans une autre image | Ctrl + B
Affiche la correction suivante lorsque le contenu des corrections est collé dans une autre image | Ctrl + F

* Ne fonctionne que lors de l'utilisation des fonctions de tampon de copie (Tampon de copie).