Cargar imágenes: introducción

Esta tarea se puede utilizar para cargar en CANON iMAGE GATEWAY imágenes fijas y películas capturadas con una cámara Canon.
Seleccione Cargar imágenes en CANON iMAGE GATEWAY en el menú Internet del área de tareas.

  1. Seleccionar imágenes
    Seleccione las imágenes que desea cargar. Es posible seleccionar imágenes fijas y películas.
    Sólo se pueden cargar imágenes fijas con el tipo de imagen JPEG. No se pueden cargar imágenes RAW.
    También se pueden cargar películas capturadas con una cámara Canon.

  2. Cambiar tamaño de la imagen fija
    La velocidad de carga puede mejorarse al cambiar el tamaño de la imagen. Es posible agregar comentarios y sonidos a las imágenes que desee cargar.

  3. Cambiar tipo de película
    Es posible convertir una película en un tipo de imagen que se pueda cargar. También es posible agregar comentarios a las películas que desee cargar.

  4. Cargar imágenes
    Haga clic en este paso para introducir la información de registro. Se inicia el proceso de carga de las imágenes.

Nota
Esta tarea no admite los archivos siguientes:
- imágenes RAW
- imágenes con nombres de archivo de más de 64 bytes
- ASF con nombres de ruta de más de 128 bytes
- películas de más de 5.000 x 5.000 píxeles
- QuickTime VR
- imágenes QuickTime que contengan varias pistas


Cargar imágenes: cambiar tamaño de la imagen fija

Antes de cargar un archivo de imagen fija, debe comprimirse la imagen para reducir el tamaño del archivo. Esta operación es necesaria porque la carga de un archivo de gran tamaño puede tardar mucho tiempo. Los ajustes del Paso 2 se aplicarán a todas las imágenes fijas seleccionadas.

Nota
Los ajustes del Paso 2 no se implementarán si no se ha seleccionado ninguna imagen en el Paso 1: Seleccionar imágenes.

  1. Compruebe el tamaño de la imagen original que desea cargar y el espacio disponible en el servidor. Para ello, haga clic en el botón Comprobar.

  2. Seleccione una de las opciones siguientes:

  3. Enviar imágenes sin modificar
    Carga la imagen sin comprimirla.

  4. Cambiar el tamaño y comprimir las imágenes en JPEG
    Ésta es la opción recomendada. Comprime la imagen seleccionada mediante el tipo de imagen JPEG. Si se han seleccionado varias imágenes, éstas se comprimirán una por una.

  3. Para reducir el tamaño de un archivo de imagen, se puede reducir el tamaño de la imagen que contiene. Seleccione una de las opciones siguientes:

  4. Grande: éste es el tamaño de imagen original.

  5. Medio: reduce la imagen original a un 60% de su tamaño.

  6. Pequeño: reduce la imagen a un 30% de su tamaño original.

  4. Esto afecta a la calidad de la imagen y al tamaño del archivo. Cuanto mejor sea la calidad de la imagen, más grande será el tamaño del archivo. Seleccione una de las opciones siguientes:

  5. Calidad alta

  6. Calidad media

  7. Calidad baja

  5. Para iniciar la compresión, haga clic en el botón Comprobar. El tamaño del archivo comprimido se muestra junto al botón Comprobar.

  6. Para ver la imagen comprimida, haga clic en el botón Vista previa.

  7. Si no está satisfecho con el tamaño del archivo comprimido, puede cambiar el tamaño del archivo y la calidad de la imagen y haga clic en el botón Comprobar.

  8. Es posible agregar comentarios y sonidos a las imágenes que desee cargar.


Cargar imágenes: cambiar tipo de película

Antes de cargar una película, éste debe convertirse a un tipo de imagen que se pueda cargar. Durante la conversión, también se puede especificar el tamaño de la imagen y el tiempo de reproducción.

Nota
Los ajustes del Paso 3 no se implementarán si no se ha seleccionado ninguna película en el Paso 1: Seleccionar imágenes.

  1. Compruebe que el tamaño total de los archivos que desea cargar no supere el espacio disponible en el servidor. Para ello, haga clic en el botón Comprobar.

  2. Cambiar tamaño de imagen
    Es posible reducir el tamaño de un archivo de película al reducir el tamaño de las imágenes de la película. Seleccione una de las opciones siguientes. Los ajustes de tamaño se aplicarán a todas las películas seleccionadas.

  3. Tamaño original : el archivo se carga en el tamaño de imagen original.

  4. Pequeño : el archivo se carga en el tamaño 160x120 ó 176x144.

Nota
El tamaño de imagen más grande que se puede cargar es 320x240 ó 352x288. No se puede cargar una imagen cuyo tamaño sea superior a los indicados anteriormente sin reducir antes su tamaño.

  3. Establecer tiempo de reproducción

    Es posible reducir el tamaño de un archivo de película que se desea cargar al reducir su tiempo de reproducción. Para ello, seleccione el archivo e introduzca el tiempo de reproducción deseado en el cuadro de diálogo Controles del tiempo de reproducción que aparece al hacer clic en el botón Tiempo de reproducción.

  4. Para iniciar la conversión del tipo de imagen, haga clic en el botón Comprobar. El tamaño del archivo comprimido se muestra junto al botón Comprobar.

  5. Para visualizar una película convertida, haga clic en el botón Vista previa. Puesto que la conversión generalmente degrada la calidad de la imagen, es recomendable reproducir las películas convertidas para comprobar su calidad.

  6. Es posible agregar comentarios a las imágenes que desee cargar.

Sugerencia
Esta tarea se puede utilizar para convertir archivos de película en MPEG4 (ASF). Las películas que se cargan en este tipo de imagen pueden visualizarse con el Reproductor de Windows Media.


Cargar imágenes: cargar imágenes

  1. Introduzca el nombre de usuario.

  2. Introduzca la contraseña.
    Si desea que CANON iMAGE GATEWAY recuerde su dirección de correo electrónico y contraseña, seleccione la casilla de verificación Recordar esta dirección de correo y contraseña.

  3. Haga clic en el botón Cargar.
    Se inicia el proceso de carga de las imágenes.


Adjuntar sonidos y comentarios

Es posible cargar archivos de imagen que contengan comentarios y sonidos adjuntos.

Seleccione las opciones siguientes según sea necesario:

  • Adjuntar comentarios
    Seleccione esta opción para cargar una imagen con comentarios adjuntos. Si la imagen no contiene ningún comentario adjunto, es posible agregar comentarios en la ventana Propiedades que aparece al hacer clic en el botón Propiedades.

  • Adjuntar sonidos
    Seleccione esta opción para cargar una imagen con un archivo de sonido adjunto. Si la imagen no tiene ningún archivo de sonido adjunto, es posible agregar uno haciendo clic en el botón Propiedades.

Nota
No es posible cargar archivos de sonido asociados con una película.


Cuadro de diálogo Controles del tiempo de reproducción de películas

Este cuadro de diálogo permite seleccionar una sección de una película.
Es posible especificar los puntos inicial y final para ajustar un rango de corte.

Elementos de visualización del área de vista previa:

Botón Avanzar un fotograma
Permite avanzar la imagen un fotograma.

Botón Invertir un fotograma
Permite retroceder la imagen un fotograma.

Tiempo
Muestra el tiempo de reproducción total y actual de la imagen.

Botón Reproducir/Pausa
Permite iniciar o hacer una pausa en la reproducción de la imagen.

Botón Detener
Permite detener la reproducción de la imagen.

Control deslizante de reproducción
El control deslizante de reproducción indica la posición del fotograma en reproducción.
También corresponde al tiempo de reproducción total de la imagen.

Control deslizante del rango del corte
El control izquierdo corresponde al control de punto inicial que indica el punto inicial del rango de corte. El control derecho corresponde al control de punto final que indica el punto final del rango de corte.
El intervalo entre el control de punto inicial y el de punto final es el rango de corte que se utilizará para la edición.

Tiempo del rango de corte
Muestra el tiempo del rango de corte.

Tiempo del punto inicial/punto final
Muestra los puntos inicial y final del tiempo del rango de corte.

Botón Ajuste de punto inicial
Permite ajustar la posición del control deslizante de reproducción como el punto inicial del rango de corte.

Botón Ajuste de punto final
Permite ajustar la posición del control deslizante de reproducción como el punto final del rango de corte.

Elementos básicos

  1. Para establecer el punto inicial del rango de corte, arrastre el control izquierdo del control deslizante de rango de corte.

  2. Para establecer el punto final del rango de corte, arrastre el control derecho del control deslizante de rango de corte.

  3. Haga clic en el botón Reproducir/Pausa para obtener una vista previa del rango de corte establecido.

  4. Haga clic en el botón Aceptar para confirmar los ajustes.

Establecimiento del rango de corte mediante los botones Ajuste de punto inicial/Ajuste de punto final

  1. Arrastre el control deslizante de reproducción hasta el punto en el que desee iniciar el rango de corte.

  2. Haga clic en el botón Ajuste de punto inicial.
    La posición del control deslizante de reproducción se establece como el punto inicial.

  3. Arrastre el control deslizante de reproducción hasta el punto en el que desee finalizar el rango de corte.

  4. Haga clic en el botón Ajuste de punto final.
    La posición del control deslizante de reproducción se establece como el punto final.

  5. Haga clic en el botón Reproducir/Pausa para obtener una vista previa del rango de corte establecido.

  6. Haga clic en el botón Aceptar para confirmar los ajustes.