Cargar imágenes: introducción

Esta tarea puede utilizarse para cargar imágenes fijas de CANON iMAGE GATEWAY que se han capturado con una cámara Canon.
Seleccione Cargar imágenes en CANON iMAGE GATEWAY en el menú Internet del área de tareas.

  1. Seleccionar imágenes
    Seleccione las imágenes que desea cargar. Es posible seleccionar imágenes fijas.
    Sólo se pueden cargar imágenes fijas con el tipo de imagen JPEG. No es posible cargar imágenes RAW.

  2. Cambiar tamaño de la imagen fija
    Para mejorar la velocidad de carga, cambie el tamaño de la imagen. Es posible agregar comentarios y sonidos a las imágenes que desee cargar.

  3. Cargar imágenes
    Haga clic en este paso para introducir la información de registro. Se inicia el proceso de carga de las imágenes.

Nota
Esta tarea no admite los archivos siguientes:
- imágenes RAW
- imágenes con nombres de archivo de más de 64 bytes


Cargar imágenes: cambiar tamaño de la imagen fija

Antes de cargar un archivo de imagen fija, debe comprimirse la imagen para reducir el tamaño del archivo. Esta operación es necesaria porque la carga de un archivo de gran tamaño puede tardar mucho tiempo. Los ajustes del Paso 2 se aplicarán a todas las imágenes fijas seleccionadas.

Nota
Los ajustes del Paso 2 no se implementarán si no se ha seleccionado ninguna imagen en el Paso 1: Seleccionar imágenes.

  1. Compruebe el tamaño de la imagen original que desea cargar y el espacio disponible en el servidor. Para ello, haga clic en el botón Comprobar.

  2. Seleccione una de las opciones siguientes:

  3. Enviar imágenes sin modificar
    Permite cargar la imagen sin comprimirla.

  4. Cambiar el tamaño y comprimir imágenes en JPEG
    Ésta es la opción recomendada. Comprime la imagen seleccionada mediante el tipo de imagen JPEG. Si se han seleccionado varias imágenes, éstas se comprimirán una por una.

  3. Para reducir el tamaño de un archivo de imagen, se puede reducir el tamaño de la imagen que contiene. Seleccione una de las opciones siguientes:

  4. Grande: éste es el tamaño de imagen original.

  5. Medio: reduce la imagen original a un 60% de su tamaño.

  6. Pequeño: reduce la imagen a un 30% de su tamaño original.

  4. Esto afecta a la calidad de la imagen y al tamaño del archivo. Cuanto mejor sea la calidad de la imagen, más grande será el tamaño del archivo. Seleccione una de las opciones siguientes:

  5. Calidad alta

  6. Calidad media

  7. Calidad baja

  5. Para iniciar la compresión, haga clic en el botón Comprobar. El tamaño del archivo comprimido se muestra junto al botón Comprobar.

  6. Para ver la imagen comprimida, haga clic en el botón Vista previa.

  7. Si no está satisfecho con el tamaño del archivo comprimido, puede cambiar el tamaño del archivo y la calidad de la imagen y haga clic en el botón Comprobar.

  8. Es posible agregar comentarios y sonidos a las imágenes que desee cargar.


Cargar imágenes: cargar imágenes

  1. Introduzca el nombre de usuario.

  2. Introduzca la contraseña.
    Si desea que CANON iMAGE GATEWAY recuerde su dirección de correo electrónico y contraseña, seleccione la casilla de verificación Recordar esta dirección de correo y contraseña.

  3. Haga clic en el botón Cargar.
    Se inicia el proceso de carga de las imágenes.


Adjuntar sonidos y comentarios

Es posible cargar archivos de imagen que contengan comentarios y sonidos adjuntos.

Seleccione las opciones siguientes según sea necesario:

  • Adjuntar comentarios
    Seleccione esta opción para cargar una imagen con comentarios adjuntos. Si la imagen no contiene ningún comentario adjunto, es posible agregar comentarios en la ventana Propiedades que aparece al hacer clic en el botón Propiedades.

  • Adjuntar sonidos
    Seleccione esta opción para cargar una imagen con un archivo de sonido adjunto. Si la imagen no tiene ningún archivo de sonido adjunto, es posible agregar uno haciendo clic en el botón Propiedades.