Ver página principal

Seleccione Ver página principal en el menú Internet del área de tareas.

  1. Introducir información de registro
    Introduzca la información de registro.

  2. Ver página principal
    Haga clic en este paso para iniciar sesión en el área de trabajo de CANON iMAGE GATEWAY.

Sugerencia
Si no se ha registrado en CANON iMAGE GATEWAY, haga clic en el botón Registro.


Registro

Haga clic en el botón Registro.

  • Se abrirá el explorador Web y se iniciará una sesión de Internet para que se pueda aceptar realizar el registro en línea en CANON iMAGE GATEWAY.

  • Una vez que se haya realizado el registro, se podrán cargar las imágenes en CANON iMAGE GATEWAY y visualizarlas en Internet.

Sugerencia
Debe registrarse para poder acceder a las demás funciones de CANON iMAGE GATEWAY.


Ver página principal: introducir información de registro

  1. Introduzca el nombre de usuario.

  2. Introduzca la contraseña.
    Si desea que CANON iMAGE GATEWAY recuerde su dirección de correo electrónico y contraseña, seleccione la casilla de verificación Recordar esta dirección de correo y contraseña.

Sugerencia
Si no se ha registrado en CANON iMAGE GATEWAY, haga clic en el botón Registro.