Registro

Haga clic en el botón Registro.

  • Se abrirá el explorador Web y se iniciará una sesión de Internet para que se pueda aceptar realizar el registro en línea en CANON iMAGE GATEWAY.

  • Una vez que se haya realizado el registro, se podrán cargar las imágenes en CANON iMAGE GATEWAY y visualizarlas en Internet.

Sugerencia
Debe registrarse para poder acceder a las demás funciones de CANON iMAGE GATEWAY.


Registro/Añadir un producto

Seleccione Info. de reg./Añadir un producto de CANON iMAGE GATEWAY en el menú Internet del área de tareas.

    Es posible registrarse en CANON iMAGE GATEWAY haciendo clic en el botón Registro. Al hacer clic en el botón Registro, se abrirá el explorador Web y se conectará al sitio de CANON iMAGE GATEWAY. Siga las instrucciones que aparecen en pantalla para registrarse.

    Las cámaras pueden registrarse en CANON iMAGE GATEWAY mediante el botón Añadir un producto. Al hacer clic en el botón Añadir un producto, se abrirá el explorador Web y se conectará al sitio de CANON iMAGE GATEWAY. Siga las instrucciones que aparecen en pantalla para agregar y registrar sus productos.

Sugerencia
Si no se ha registrado en CANON iMAGE GATEWAY, haga clic en el botón Registro.


Añadir un producto

  1. Introduzca el nombre de usuario.

  2. Introduzca la contraseña.
    Si desea que CANON iMAGE GATEWAY recuerde su dirección de correo electrónico y contraseña, seleccione la casilla de verificación Recordar esta dirección de correo y contraseña.

  3. Haga clic en el botón Añadir un producto.
    Se abrirá el explorador Web y se conectará al sitio de CANON iMAGE GATEWAY. Siga las instrucciones que aparecen en pantalla para agregar y registrar sus productos.

Sugerencia
Si no se ha registrado en CANON iMAGE GATEWAY, haga clic en el botón Registro.