Descargar el contenido de Mi cámara

Seleccione Descargar el contenido de Mi cámara en el menú Internet del área de tareas.

  1. Introducir información de registro
    Consulte Descargar el contenido de Mi cámara: información de registro para obtener más información acerca de cómo introducir la información de registro.

  2. Descargar el contenido de Mi cámara
    Haga clic en este paso para iniciar sesión en una página del sitio Web de CANON iMAGE GATEWAY que contenga los archivos de sonido de cámara y los marcos de cámara que se pueden descargar.

Los gráficos y los archivos de sonido que se pueden descargar se pueden utilizar con funciones tales como Imagen de inicio, Sonido de inicio, Sonido del obturador, Sonido de las operaciones y Sonido del temporizador. Es posible definir temas a partir de las imágenes y los archivos de sonido descargados.

Una vez descargados dichos archivos, se pueden cargar en la cámara mediante Camera Window. Tenga en cuenta que no todas las cámaras admiten esta opción.

Sugerencia
Si no se ha registrado en CANON iMAGE GATEWAY, haga clic en el botón Registro.


Registro

Haga clic en el botón Registro.

  • Se abrirá el explorador Web y se iniciará una sesión de Internet para que se pueda aceptar realizar el registro en línea en CANON iMAGE GATEWAY.

  • Una vez que se haya realizado el registro, se podrán cargar las imágenes en CANON iMAGE GATEWAY y visualizarlas en Internet.

Sugerencia
Debe registrarse para poder acceder a las demás funciones de CANON iMAGE GATEWAY.


Descargar el contenido de Mi cámara: información de registro

  1. Introduzca el nombre de usuario.

  2. Introduzca la contraseña.
    Si desea que CANON iMAGE GATEWAY recuerde su dirección de correo electrónico y contraseña, seleccione la casilla de verificación Recordar esta dirección de correo y contraseña.

Sugerencia
Si no se ha registrado en CANON iMAGE GATEWAY, haga clic en el botón Registro.