Télécharger les images: introduction

Cette tâche permet de télécharger vers CANON iMAGE GATEWAY des images fixes et des vidéos qui ont été prises avec un appareil photo Canon.
Sélectionnez Télécharger des images vers Image Gateway dans le menu Internet de la zone des tâches.

  1. Sélectionner les images
    Cette étape permet de sélectionner l'image ou les images que vous voulez télécharger. Il peut s'agir d'images fixes ou de vidéos.
    Le seul type d'image fixe pris en charge pour le téléchargement est le type JPEG. Les images RAW ne peuvent pas être téléchargées.
    Les vidéos à télécharger doivent être prises avec un appareil photo Canon.

  2. Modifier la taille de l'image fixe
    En modifiant la taille du fichier d'une image , vous pouvez accélérer le téléchargement. Vous avez la possibilité d'ajouter des commentaires et du son aux images que vous souhaitez télécharger.

  3. Modifier le type de vidéo
    Vous pouvez convertir une vidéo dans un type d'image mieux adapté au téléchargement . Vous pouvez ajouter des commentaires aux images que vous souhaitez télécharger.

  4. Télécharger les images
    Cliquez sur cette étape pour entrer vos paramètres de connexion. Le téléchargement des images commence.

Remarque
Cette tâche ne peut être lancée avec les fichiers suivants :
- images RAW ;
- images dont le nom de fichier fait plus de 64 octets ;
- fichiers ASF dont le chemin fait plus de 128 octets ;
- vidéos dont la taille est supérieure à 5 000 x 5 000 pixels ;
- images QuickTime VR ;
- images QuickTime contenant plusieurs pistes.


Télécharger les images: modification de la taille des images fixes

Avant de télécharger un fichier d'image fixe, vous devez le compresser afin de diminuer sa taille. Cette opération permet de réduire la durée de téléchargement. Les paramètres de l'étape 2 sont appliqués à toutes les images fixes sélectionnées.

Remarque
Les paramètres de l'étape 2 ne sont implémentés que si une image a été sélectionnée à l'étape 1 : Sélectionner les images.

  1. Vérifiez la taille de l'image d'origine à télécharger ainsi que l'espace disponible sur le serveur. Pour cette dernière opération, cliquez sur le bouton Vérifier.

  2. Sélectionnez l'une des options suivantes :

  3. Envoyer les images non modifiées
    Télécharge les images sans les compresser.

  4. Redimensionner et compresser les images au format JPEG
    Il s'agit de l'option recommandée. Le type d'image JPEG est utilisé pour compresser l'image sélectionnée. Si plusieurs images ont été sélectionnées, elles seront compressées une par une.

  3. Vous pouvez réduire la taille d'un fichier image en réduisant la taille de l'image qu'il contient. Sélectionnez l'une des options suivantes :

  4. Grande: il s'agit de la taille d'origine de l'image.

  5. Moyenne : cette option permet de réduire l'image d'origine à 60 % de sa taille.

  6. Petite : cette option permet de réduire l'image d'origine à 30 % de sa taille.

  4. Cela affecte la qualité de l'image et la taille du fichier. Plus la qualité de l'image est bonne, plus le fichier est volumineux. Sélectionnez l'une des options suivantes :

  5. Qualité supérieure

  6. Qualité moyenne

  7. Qualité inférieure

  5. Commencez la compression en cliquant sur le bouton Vérifier. La taille du fichier compressé s'affiche au-dessus du bouton Vérifier.

  6. Pour afficher l'image compressée, cliquez sur le bouton Aperçu.

  7. Si la taille du fichier compressé ne vous convient pas, modifiez-la ainsi que la qualité de l'image, puis cliquez sur le bouton Vérifier.

  8. Vous avez la possibilité d'ajouter des commentaires et du son aux images que vous souhaitez télécharger.


Télécharger les images: modification du type de la vidéo

Avant de télécharger une vidéo, vous devez la convertir dans un type d'image téléchargeable. Vous avez également la possibilité de spécifier la taille de l'image et la durée de lecture au cours de la conversion.

Remarque
Les paramètres de l'étape 3 ne sont implémentés que si une vidéo a été sélectionnée à l'étape 1 : Sélectionner les images.

  1. Vérifiez que la taille totale des fichiers à télécharger n'excède pas l'espace disponible sur le serveur. Pour connaître cet espace, cliquez sur le bouton Vérifier.

  2. Redimensionner l'image.
    Vous pouvez réduire la taille d'un fichier vidéo en réduisant la taille des images qu'il contient. Sélectionnez l'une des options ci-après. Les paramètres de taille s'appliquent à toutes les vidéos sélectionnées.

  3. Taille d'origine : télécharge le fichier dans sa taille d'origine.

  4. Petite : télécharge à la taille 160x120 ou 176x144.

Remarque
La taille d'image maximale pouvant être téléchargée est 320x240 ou 352x288. Vous pouvez télécharger une image excédant cette limite uniquement si vous réduisez sa taille.

  3. Définir la durée de lecture.

    Vous pouvez réduire la taille d'un fichier vidéo à télécharger en diminuant son temps de lecture. Pour ce faire, sélectionnez le fichier et entrez la durée de lecture souhaitée dans la boîte de dialogue Commandes de durée de lecture qui s'affiche lorsque vous cliquez sur le bouton Durée de lecture.

  4. Commencez la conversion du type d'image en cliquant sur le bouton Vérifier. La taille du fichier compressé s'affiche au-dessus du bouton Vérifier.

  5. Pour afficher une vidéo convertie, cliquez sur le bouton Aperçu. L'opération de conversion détériorant généralement la qualité des images, il est recommandé de visionner les vidéos après leur conversion afin de pouvoir en vérifier la qualité.

  6. Vous pouvez ajouter des commentaires aux images que vous souhaitez télécharger.

Conseil
Cette tâche permet de convertir les fichiers vidéo en fichiers MPEG4 (ASF). Les vidéos de ce type peuvent être visionnées à l'aide de Windows Media Player.


Télécharger les images: téléchargement des images

  1. Entrez votre nom d'utilisateur.

  2. Entrez votre mot de passe.
    Si vous souhaitez que CANON iMAGE GATEWAY mémorise votre adresse e-mail et votre mot de passe, cochez la case Mémoriser l'adresse e-mail et le mot de passe.

  3. Cliquez sur le bouton Télécharger.
    Le téléchargement des images commence.


Joindre du son et des commentaires

Vous pouvez télécharger des fichiers d'images qui sont accompagnés de fichiers son et de commentaires.

Sélectionnez les options suivantes selon vos besoins :

  • Joindre les commentaires
    Sélectionnez cette option si vous souhaitez télécharger une image à laquelle des commentaires ont été joints. Si aucun commentaire n'a été joint à l'image, vous pouvez en ajouter un dans la fenêtre Propriétés qui s'affiche lorsque vous cliquez sur le bouton Propriétés de la barre d'outils.

  • Joindre le son
    Sélectionnez cette option si vous souhaitez télécharger une image comportant un fichier son. Si aucun fichier son n'est joint à l'image, vous pouvez en ajouter un en cliquant sur le bouton Propriétés.

Remarque
Vous ne pouvez pas télécharger les fichiers audio associés à une vidéo.


Boîte de dialogue Commandes de durée de lecture des fichiers vidéo

Cette boîte de dialogue permet de sélectionner une section d'une vidéo.
Vous pouvez définir une plage de découpage en indiquant un point de départ et un point d'arrivée.

Eléments affichés dans la zone d'aperçu :

Bouton Avancer d'une image
Fait avancer la lecture d'une image.

Bouton Reculer d'une image
Fait reculer la lecture d'une image.

Durée
Affiche la durée totale des images et la durée de la lecture en cours.

Bouton Lire/Pause
Lance/suspend la lecture des images.

Bouton Arrêter
Arrête la lecture des images.

Curseur de lecture
La commande Curseur de lecture indique la position de l'image en cours de lecture. Elle correspond également à la durée totale des images.

Curseur Plage de découpage
La commande de gauche permet d'indiquer le point de départ de la plage de découpage. La commande de droite permet d'indiquer le point d'arrivée de la plage de découpage. L'intervalle compris entre ces deux commandes correspond à la plage de découpage utilisée à des fins de modification.

Durée de la plage de découpage
Affiche la durée de la plage de découpage.

Durée entre point de départ et point d'arrivée
Affiche les points de départ et d'arrivée de la plage de découpage.

Bouton Réglage du point de départ
Positionne le curseur de lecture sur le point de départ de la plage de découpage.

Bouton Réglage du point d'arrivée
Positionne le curseur de lecture sur le point d'arrivée de la plage de découpage.

Notions de base

  1. Définissez le point de départ de la plage de découpage en faisant glisser la commande de gauche du curseur Plage de découpage.

  2. Définissez le point d'arrivée de la plage de découpage en faisant glisser la commande de droite du curseur Plage de découpage.

  3. Cliquez sur le bouton Lire/Pause pour prévisualiser la plage de découpage que vous avez définie.

  4. Cliquez sur le bouton OK pour valider les paramètres.

Définition de la plage de découpage à l'aide des boutons Réglage du point de départ et Réglage du point d'arrivée

  1. Faites glisser le curseur de lecture jusqu'au point de départ souhaité pour la plage de découpage.

  2. Cliquez sur le bouton Réglage du point de départ.
    La position de la commande Curseur de lecture définit le point de départ.

  3. Faites glisser le curseur de lecture jusqu'au point d'arrivée souhaité pour la plage de découpage.

  4. Cliquez sur le bouton Réglage du point d'arrivée.
    La position de la commande Curseur de lecture définit le point d'arrivée.

  5. Cliquez sur le bouton Lire/Pause pour prévisualiser la plage de découpage que vous avez définie.

  6. Cliquez sur le bouton OK pour valider les paramètres.