Télécharger les images: introduction

Cette tâche permet de télécharger vers CANON iMAGE GATEWAY des images fixes qui ont été prises avec un appareil photo Canon.
Sélectionnez Télécharger des images vers Image Gateway dans le menu Internet de la zone des tâches.

  1. Sélectionner les images
    Cette étape permet de sélectionner l'image ou les images que vous voulez télécharger. Vous pouvez choisir des images fixes.
    Le seul type d'image fixe pris en charge pour le téléchargement est le type JPEG. Les images RAW ne peuvent pas être téléchargées.

  2. Modifier la taille de l'image fixe
    En modifiant la taille du fichier d'une image , vous pouvez accélérer le téléchargement. Vous avez la possibilité d'ajouter des commentaires et du son aux images que vous souhaitez télécharger.

  3. Télécharger les images
    Cliquez sur cette étape pour entrer vos paramètres de connexion. Le téléchargement des images commence.

Remarque
Cette tâche ne peut être lancée avec les fichiers suivants :
- images RAW ;
- images dont le nom de fichier fait plus de 64 octets .


Télécharger les images : modification de la taille des images fixes

Avant de télécharger un fichier d'image fixe, vous devez le compresser afin de diminuer sa taille. Cette opération permet de réduire le téléchargement. Les paramètres de l'étape 2 sont appliqués à toutes les images fixes sélectionnées.

Remarque
Les paramètres de l'étape 2 ne sont implémentés que si une image a été sélectionnée à l'étape 1 : Sélectionner les images.

  1. Vérifiez la taille de l'image d'origine à télécharger ainsi que l'espace disponible sur le serveur. Pour cette dernière opération, cliquez sur le bouton Vérifier.

  2. Sélectionnez l'une des options suivantes :

  3. Envoyer les images non modifiées
    Télécharge les images sans les compresser.

  4. Redimensionner et compresser les images au format JPEG
    Il s'agit de l'option recommandée. Le type d'image JPEG est utilisé pour compresser l'image sélectionnée. Si plusieurs images ont été sélectionnées, elles seront compressées une par une.

  3. Vous pouvez réduire la taille d'un fichier image en réduisant la taille de l'image qu'il contient. Sélectionnez l'une des options suivantes :

  4. Grande: il s'agit de la taille d'origine de l'image.

  5. Moyenne : cette option permet de réduire l'image d'origine à 60 % de sa taille.

  6. Petite : cette option permet de réduire l'image d'origine à 30 % de sa taille.

  4. Cela affecte la qualité de l'image et la taille du fichier. Plus la qualité de l'image est bonne, plus le fichier est volumineux. Sélectionnez l'une des options suivantes :

  5. Qualité supérieure

  6. Qualité moyenne

  7. Qualité inférieure

  5. Commencez la compression en cliquant sur le bouton Vérifier. La taille du fichier compressé s'affiche au-dessus du bouton Vérifier.

  6. Pour afficher l'image compressée, cliquez sur le bouton Aperçu.

  7. Si la taille du fichier compressé ne vous convient pas, modifiez-la ainsi que la qualité de l'image, puis cliquez sur le bouton Vérifier.

  8. Vous pouvez ajouter des commentaires et du son aux images que vous souhaitez télécharger.


Télécharger les images: téléchargement des images

  1. Entrez votre nom d'utilisateur.

  2. Entrez votre mot de passe.
    Si vous souhaitez que CANON iMAGE GATEWAY mémorise votre adresse e-mail et votre mot de passe, cochez la case Mémoriser l'adresse e-mail et le mot de passe.

  3. Cliquez sur le bouton Télécharger.
    Le téléchargement des images commence.


Joindre du son et des commentaires

Vous pouvez télécharger des fichiers d'images qui sont accompagnés de fichiers son et de commentaires.

Sélectionnez les options suivantes selon vos besoins :

  • Joindre les commentaires
    Sélectionnez cette option si vous souhaitez télécharger une image à laquelle des commentaires ont été joints. Si aucun commentaire n'a été joint à l'image, vous pouvez en ajouter un dans la fenêtre Propriétés qui s'affiche lorsque vous cliquez sur le bouton Propriétés de la barre d'outils.

  • Joindre le son
    Sélectionnez cette option si vous souhaitez télécharger une image comportant un fichier son. Si aucun fichier son n'est joint à l'image, vous pouvez en ajouter un en cliquant sur le bouton Propriétés.