Téléchargement du contenu de mon profil

Sélectionnez Télécharg. contenu de mon profil dans le menu Internet de la zone des tâches.

  1. Entrer les détails de la connexion
    Reportez-vous à la rubrique Téléchargement du contenu de mon profil : détails de connexion pour de plus amples informations sur la saisie des paramètres de connexion.

  2. Télécharg. contenu de mon profil
    Cliquez sur cette étape pour vous connecter à une page du site Web CANON iMAGE GATEWAY qui contient des fichiers audio et des cadres pour appareils photo que vous pouvez télécharger.

Les fichiers audio et graphiques pouvant être téléchargés concernent l'image de démarrage, le son de démarrage, le son de l'obturateur, le son d'une action et le son du retardateur. Vous pouvez définir des thèmes à partir des fichiers audio et des images téléchargés.

Une fois cette opération effectuée, vous avez la possibilité de télécharger ces fichiers sur votre appareil photo par le biais de Camera Window. Tous les appareils photo ne prennent pas en charge cette option.

Conseil
Si votre produit CANON iMAGE GATEWAY n'est pas enregistré, procédez à un enregistrement en ligne en cliquant sur le bouton Enregistrer.


Enregistrer

Cliquez sur le bouton Enregistrer.

  • Votre navigateur Web s'ouvre et une session Internet est lancée afin que vous procédiez à l'enregistrement en ligne sur CANON iMAGE GATEWAY.

  • Une fois l'enregistrement effectué, vous pouvez télécharger vos images vers CANON iMAGE GATEWAY et les afficher sur Internet.

Conseil
Vous devez être enregistré pour pouvoir accéder aux autres fonctions de CANON iMAGE GATEWAY.


Téléchargement du contenu de mon profil : détails de connexion

  1. Entrez votre nom d'utilisateur.

  2. Entrez votre mot de passe.
    Si vous souhaitez que CANON iMAGE GATEWAY mémorise votre adresse e-mail et votre mot de passe, cochez la case Mémoriser l'adresse e-mail et le mot de passe.

Conseil
Si votre produit CANON iMAGE GATEWAY n'est pas enregistré, procédez à un enregistrement en ligne en cliquant sur le bouton Enregistrer.