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INSTALLATION

Mac OS:
Double click on BigPack.pkg

® « Install bigpack
Welcome to the bigpack Installer

You will be guided through the steps necessary

& Introduction to install this software.

Destination Select
Installation Type
Installation

Summary

Continue

If you can't find AE Viewer extension under the Windows > Extensions menu,

run install-as-admin file from the same directory and reboot your Mac.

Favorites Mame ~  Date Mc
] Desktop *¥ install Big Pack.pkg Today,
M install-as-admin Today,

E) All My Files

F

Windows:
Double click on BigPack.exe

Wizard

the installation.

This will install Big Pack version 1.0 on your computer,

Click Mext to continue, or Cancel to exit Setup.

Welcome to the Big Pack Setup

Please, dose After Effects if it's opened and restart it after

Mext =

Cancel

If you have any troubles during the installation — shoot us

an email support@motion.land



INSTALLATION QUESTIONS

Question: When | click Window > AEViewer nothing is happening

MAC: Open folder "Alternate-Installers\MAC" from the archive and run “install-as-admin” file and reboot your Mac.
WIN: Open folder "Alternate-Installers\WIN” Run “ from the archive and run “add keys.reg” from Administrator.

Question: I’'m on Mac and this window appears on the first launch:

= After Fffecte CC W17
Open
Run ag administrator

Unpin from Taskbar

Properties

Open folder "Alternate-Installers\MAC" from the archive and run “fix folder permissions” file.

Question: I'm on Mac and there is no AEViewer under the “Window” menu.

Open folder “Alternate-Installers\MAC" from the archive and run “install Big Pack manually” file.
Terminal will be opened and will require you to enter your username password. After installation reboot your Mac, launch After Effects and AEViewer.
If none of this helped, please contact us via support@motion.land and don'’t forget to attach your OS and After Effects version.




START T0 USE

Download free fonts here:

Nexa Bold http://www.fontfabric.com/nexa-free-font/ Bebas Neue http://dharmatype.com/tagged/free
e I
or just
| Download Ihis free font. (SIL Open Font Licel
font bebea neue dharma type 2010 free

RN ndn

Open the After Effects and go to: Windows > Extensions > AE Viewer

.w elp

Workspace *
Assign Shertcut to "2_2" Workspace k
Extenzions | AEViewer

: Adobe Color Themes
Align



AE VIEWER

1. You can choose the categories the same way as in the
browser, double click — to open the folder.

2. To move between the categories quickly, just click and
drag “Folders” button at the top.

3. Hover over any item to watch it's animation.
4 .Double click on the element will add it to the current composition.

5. With right click you can choose different import options.

6. You can change colors and shape of the element under the «Effect Controls» window.
(if it's closed, you can open it under the «Windows > Effect Controls»)

x [l & Effect Controls

Comp 1= Basic 009 Circle
¥ fx Color

B Color
¥ fx Extrude Color

S Color

¥ fxx Quality
> S Slider
¥ fx Extrude
> O Slider

¥ fx Size
» & Slider

7. In order to make sure that everything works as it should, don’t change the name of the
main composition and element’s name.

8. Want to watch all elements at once? Click “Play All” toggle at the bottom left. If some
animations are stopped switch off “Play All” toggle and preview all separately. That can happen
if you will scroll lots of elements to fast. If it’s necessary to preview all elements at once,

restart “Pause All/Play All” and scroll slowly.



INSTRUMENTS OF AE VIEWER

SCRIPTS
Opens additional instruments

1. ISOMETRIC
Works with projections 30 and 15 degree.
Doesn’t work with computers and gadgets

i &S

v Apply isometry to all imported layers

2. FONT MANAGER

Type your text and click “Write text”
button, to write with animated typeface.
More detailed at page 11

aw_FontManager =

Write Setup

Font: Multis

Font Manager script doesn't open?
Relaunch AEViewer and try again.



SETTINGS UNDER THE EFFECT CONTROLS

1. EXTRUDE

Almost all elements have it. «Extrude»
controller creates volume effect. «Quality»
makes volume more detailed. «Angle»
changes volume axis. If extrude went beyond
the composition size, click “Collapse
transformation” on the layer.

¥ fix Quality
> S Slider
¥ fx Extrude
» O Slider

¥ fx Angle
¥ B Angle

2. COLOR

Elements with extrude has paired colors.
The first one if frontal color, the second is

volume color

¥ fx Color
S Color

¥ fx Extrude Color
® Color

¥ fx Color 2
D Color

¥ jfx Extrude Color 2
S Color

¥ fx Color3
B Color

¥ fx Extrude Color 3
D Color

3. FORM

Most of the elements have their own settings.
For example width and height or the placeholder
of the title, cap roundness and distance between
the lines, particles size, gradient angle etc

¥ fx Width Lines
> & Slider

¥ fx Rotation Lines
¥ B Angle

¥ fx Round Cap Lines
D Checkbox
¥ fx Points
> S Slider
¥ fx Rotation
¥ © Anale

¥ fx Size Particles
» O Slider



MANAGING ANIMATION

Some elements have In/Out markers. Move them to adjust the start and end of the animation.
Elements have fixed time, and animation presets lasts from the edges of the layer to the marker.

=Y Titles 009 2 Sifx

= Badges 01 2 /i AR

DETAILED SETUP

If you want to switch markers off, then select the layer

1. Click “U” on the keyboard and click on the stopwatch icon

2. To delete them, hold CTRL
bellow the “Time-Remap”. After that markers wouldn’t work.

3. Now all animation depends on keyframes
key and click on them.

inside the composition and you can change them.

&% Badges 01 2 /fix AN ¥..Out | None ¥ P oo
® b Time Remap » 4 :

o - .

o.

o 2 41 O M

Soume Mame

# Controller

T [ SALE

T [ FINAL

# Shape Layer 2

T TrecMat
Normmal
Normal Alpha
Mormal Alpha
Normal None




TYPOGRAPHY

100 MINIMALISTIC TITLES
25 CHARISMA TITLES
25 BADGES

1. To change the text, make double click on
composition layer and then double click on text layer.

OVERCOME IT

Under the «Effect Controls» you can change
width of placeholder, colors and many other options.

¥ fx Width
» O Slider

¥ fx Width BG
» & Slider

2. Type the text and go back to the previous composition.

You can setup start and end of the animation by moving In/Out markers.

o &8 O

Marmal
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TYPOGRAPHY

100 MINIMALISTIC TITLES
25 CHARISMA TITLES
25 BADGES

Download free fonts here:

NEXA BOLD http://www.fontfabric.com/nexa-free-font/

or just

Download

Pl =

Bebas Neue http://dharmatype.com/tagged/free

Bebas Neue

| Download |hi5 free font. (SIL Open Font Licel

1. To change the text, make double click on
composition layer and then double click on text layer.

You ¢!

OVERCOME IT

2. Type the text and go back to the previous composition.

3. Under the «Effect Controls» you can change
width of placeholder, colors and many other options.

¥ fx Width
> 5 Slider
¥ fx Width BG
» O Slider

4. You can setup start and end of the animation by moving In/Out markers.

s & E O

Mormal

11



ALPHABET

FONT NEXA BOLD
Designed to create large titles and headlines. Not recommended for typing large amount of text and using on a small scale.

Double click on the font to add Enter text in the field and You can manage start and end
it to your project. Font Manager click “Write text” button. of the animation by dragging
will open automatically. In/Out markers.

Font: Mexa Bold
012345644
QWERE VO 2

ey -‘_p‘ .

Write text

You can close Font Manager
and re-open it from the list
of scripts.

12



aw_FontManager =

Write Setup

Font: Multis

T 200 px 1&

a0 fr

=l T

Hello

Write text

-

<

auti px

0

3
Il

TEXT OPTIONS

il

7
% |
4.
=
6.
F4
8.
9

After adding animated font click “Refresh” ¢ and select font  wus -
Setup font size T 20 ex | leading = =« e and tracking & ¢ =

To make layers appear sequentially, choose layers offset & o
Activate e , if you want to control all paranted properties using one layer

If you need to turn on “Collapse Transformation”, activate icon =

Choose font alignment

If necessary, you can change the layers order =: WD) / & WCRD

Type your text here  telo

¥

Or, if you want to type multiline text use this button

10. Click Write text to write text

You can use these options =1 * & ¢ & even after you have written the text.
Just select “Controller " layer and click on any of these icons.
If you want to shift your layers in time, click &

You can set “auto” mode = axex by clicking on £ icon
You can reset font size to “150” px 1T 200 px | by clicking on 1 icon

13



BACKGROUNDS

25 2D BACKGROUNDS
25 CHARISMA BACKGROUNDS
49 GRADIENTS

You can change the opacity of the
back side for 2D backgrounds

¥ fx Opacity
e & Slider

¥ fx BG Opacity
» B Slider

And back side for charisma
backgrounds.

¥ fx Background

ﬁ Checkbox

2D backgrounds don't have extrude, but
they have more options to customize form.

¥ fx Width
> B slider

¥ fx Height Stratch
» B slider

¥ fx Width Stratch
» B slider

¥ fx Loop
> O slider
¥ fx Rotation
¥ © Angle
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TRANSITIONS

25 SIMPLE
25 CHARISMA
25 HIGH-TECH

Default set of the colors and extrude.

¥ fx Color
D Color
¥ fx Extrude Color
D Color
¥ fx Color 2
D Color
¥ fx Extrude Color 2
D Color
¥ fx Color 3
D Color
¥ fx Extrude Color 3
© Color
¥ fxx Quality
> B Slider
¥ fx Extrude
> B Slider
¥ fix Angle
¥ B Angle

¥ fx BG
D Checkbox




SHAPES

100 BASIC

25 CHARISMA
50 LINES

50 SPARKS

50 PARTICLES
50 MIXED

Have different settings for customizing the form.

¥ fx Width Lines
> B Slider

¥ fx Distance Lines
» B slider

¥ fx Angle Lines
v B Angle

¥ fx Round Cap Lines

© Checkbox
¥ fx Size Particles
» D slider
¥ fx Poligon Points Particles
> B Slider
¥ fix Angle Particles
¥ © Angle




ICONS

30 ECOLOGY
30 GAME

30 MEDICAL
30 BUSINESS
30 WEB

«Roundness» makes round
edges of the background.

«Background» turns off the
background.

«Extrude Top Animation» Turn off extrude
of the icon, but leaves it for the background.

®e
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COMPUTERS AND GADGETS

16 GADGETS x 3 ANIMATIONS

6 COMPUTERS x 3 ANIMATIONS x 4K VERSIONS
2 KEYBOARDS

2 MOUSES

The most complex elements in their structure. They allow you to create a 3d volume effect without using special editors.
But due to the fact that the After Effect rendering does not always work correctly, some layers can merge and that’s why the top layer could disappear.
To avoid that, do not make the objects too small and don’t put them too far from the camera. Also don’'t combine too much elements in one frame.

Elements are imported with 1. To add your animation to the screens, In order to speed up the animation,
the finished animation so double-click on the layer, and then select settings and click the “Fast
you can move the keyframes double-click on the layer “Screen”. render”. It will turn off the visibility
and adjust the appearance All layers inside the composition “Screen of the layers through one, which
distance. Pad” can be deleted. will speed up the render.

x I & Effect Controls

* Settings

Phone 7 Position White » Settings

%2, rast Render

® Checkbox

—0 -

Ll
- —FEFLE P LLEPii L

* Shape Layer 5

2. You can quickly return to the main
composition by selecting it at the top.

Comp 3 Phone 7 Position White

All elements are vector made,
however the resolution on

the displays is fixed. All as in
real life.

3 ok

= I e
@S
tekplolp
- | =
& 4 B
At

&
L
v i
¥
Ll

™
v

o
L

[
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HANDS

Some hand-elements have a Null object in addition. Parent your layer to the Null object that you want to add to the frame
or take it from the frame. Some hands put something in the frame, some hands take something.

Crawrs Mame a2y~ EOLIPEH P
+ & Hand 11... [Parent Here] 4. & @& None
AR Hana 11 - 35 2 S fx @& MNone

rce Name 2u~HBLOD

[ % Ll / Y None Hold Shift to move layer to location of parent. Hol

[£} Hand 11 - 3 & . ~ N I~ Out
2 |/ None i i

Result:

"ot
]
]
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PRESETS

179 2D PRESETS
248 3D PRESETS
354 TEXT PRESETS

Select 2D, 3D or text layer and To make different start and end animations, Some presets have settings To change animation speed,
make double-click on the desired choose different preset and click and drag under the "Effect Controls" window. move In/Out markers and trim
animation preset. Start and end or the cursor to “IN”. Then select the Out If you do not see this window, open the edges of the layer using keys
the animation will be the same preset, and click and drag to the “OUT". it via "Windows> Effect Controls combinations “Alt + [" and "Alt + ]".

fx Controller [B56] in
® Position
¥ D Angle

LINES OF TEXT

PHESE IS ANIBATION
HOLD :r:u'.';.1 MOUSE BUTTON IN + OUT

= O Scale

fx Controller [856] out
® Position
¥ D Angle

= B Scale







